Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL/VDSL

Opiniones sobre router DLINK DSL-G604T

BocaDePez
BocaDePez

Hola,

Soy ususario de ADSL desde hace un par de años. Tengo conexión con ARSYS y el router thompson ST510.

Desde hace unos meses sufor continuas desconexiones de línea, sin que el router sea capaza de volver a conectar (el led @ continuamente parpadea verde-naranja). Resulta curioso que si apago y enciendo el router, este sincroniza y conecta en unos pocos segundos.

Como en el SAT no son capaces de decirme porqué pasa esto, estoy pensando en adquirir un router nuevo y probarlo.

De los modelos que hay , he visto el DLINK y parece bueno en relación calidad/precio. He leido que hay que pelearse un poco con la configuración y actualizar el FW a alguna versión que ofrece mayor estabilidad.

Me gustaría conocer la opinión de algún usuario de este modelo. Vale la pena comprarlo ??

Saludos,

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez

Yo acabo de configurar uno para un cliente, con telefonica y lo de mayor estabilidad del firmware ni de cona, como no lo actualices es q no hay forma humana de configurarlo, eso si una vez actualizado es facilito de configurar, por las pocas pruebas q he hecho con el decir q me parece un buen router, aunque yo en casa tengo un thompson st510 y no tengo ninguna queja de el, nunca se me ha desconectado solo couando me duplican q se deconecta un rato(y eso q estoy en wanadoo, terror de servicio tecnico).
PD: Lo q mas me llama del d-link es q he leido por ahi algo de q funciona con adsl2, a ver si es verdad porque ntonces seria una opcion muy recomendable para el cambio de router q tengo previsto en unos meses.

🗨️ 1
pgbonino

Hola gente.

Ayer me compré un D-Link604... creo que no tiene mucho alcance... Bueno, creo no... lo afirmo.

A lo mejor es que las paredes de mi casa son muy gruesas... pero no creo que sea eso tampoco, porque las señales de los vecinos se pillan muy bien (gracias Ramírez)

En fin ... no sé si le tendré que hacer algo a la configuración o qué... pero en principio, muy poco alcance...

Si queréis saber más: pgbonino@gmail.com o 655475522

BocaDePez
BocaDePez

wenas! alguien sabria como configurar el router d-link dsl-g604t xa wanadoo...??? sin cobrarme x favor :P
es q lo tengo de jazztel xo me he cambiado de compañia y querria utilizarlo con wanadoo...
me he metido en la pagina del router (http://192.168.1.1) xo cambiando los datos de usuario no funciona...no se si sera el dhcp o esas cosas raras...
Gracias, un saludo y feliz navidad.
Pablo

------------------- pablotxas@hotmail.com ------------------

🗨️ 2
BocaDePez
BocaDePez

Yo tengo el mismo problema que tu, te agradeceria que si lo consigues me digas como lo echo. Gracias

lixi692001

Buenas:
Yo compré este router a un usuario de Jazztel. Y aunque soy de Wanadoo, y sin casi conocimientos de este tipo (siempre había usado modem usb (comtrend, sagem, ...) :-(
Después de mucho trastear y de estudiarme los manuales disponibles en la red, logré configurarlo.
Ahora te detallo la configuración:

Entramos en http://192.168.1.1
login: admin
password: admin (normalmente)

Seguidamente nos vamos a setup/connection 1
una vez allí:
Name: loquetedelagana
Activamos Nat y Firewall
Encapsulation: VC
Username: xxx@wanadooadsl
Password: xxxxxxx
Idle Timeout: 60 (predefinido)
Keep Alive: 10 min
MAX Fail: 10 times
MTU: 1400 bytes
MRU: 1492 bytes
Activamos Set route
Desactivamos On Demand

Type: PPPoA
VPI: 8
VCI: 35
QoS: UBR
PCR: bps (vacío)
SCR: bps (vacío)

Aplicamos, ok!

Ahora en DHCP Configuration:
Activamos Enable DHCP server
Start IP: 192.168.1.2
End IP: 192.168.1.254
Primary DNS: 192.168.1.1
Lease Time: 3600 Seconds

Aplicamos, ok!

Ahora DNS:

DNS Relay Selection: ...Autodiscovered....
Preferred DNS Server: a gusto del consumidor (prueba 193.152.63.197)
Alternate DNS Server: lo mismo (prueba 62.14.63.145)

Aplicamos, ok!

IP Address: 192.168.1.1
NetMask 255.255.255.0
Default Gateway: yo probé 62.81.124.152 y me dió resultado
Hostname lo que quieras
Domainname vacío

Aplicamos, ok!

En DSL SETUP tiene que estar en MMODE

Aplicamos

Vamos a tools/System Commands y allí save all
cerramos y reiniciamos

A mí con esto me fue muy bien. Lo de las DNS es cuestión de suerte. El primer día puse una que estaba caída, pero luego acerté con una muy buena.
Espero haberte ayudado aunque sea un poquito
Repito que yo no tengo ni idea, pero a mí con esto me va. Y nada mal, hasta ahora.

BocaDePez
BocaDePez

Para el D-Link hay que ir a Setup, abrir Connection 1 e introducir ahi los cambios de c onfiguracion necesarios, una vez lo hayas hecho te vas a System Commands-Save All-Reboot y con eso te tiene que rular.