Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
40 lecturas y 4 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    ONO150, ROUTER usROBOTICS, IP?

    Hola amigos! desde ayer tehgo un desastre en la red. Me explico:
    Tengo 2 pc's con W XP en red conectados a ono 150 con unrouter US robotics 8000-02 desde hace 6 meses y sin problemas hasta ayer. A al encender uno de los pc me dice "The TCP/IP network is not connected". Miro la IP de la conexión y ha cambisdo sin mantener los primeros nºs que indica el manual del router:192.168.123.xxx, con DNS 255.255.0.0. Con esto, ni puedo conestarme a internet ni funciona la red doméstica.
    He mirado problemas similares en el foro pero las soluciones no mehan servido. He desinstalado y reinstalado hasta las tarjetas de red, he reseteado unas 2000 veces el router y he hecho lo que he podido con el firmware 2.5 (ya que un pc sí navega) porque no entendía muy bien qué podía modificar.
    En resumen estoy subiéndome por las paredes y sólo he conseguido que funcione unas horas restaurando el sistemaa un día anterior.
    ME PUEDE AYUDAR ALGUIEN?
    gRACIAS

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      dale una ip fija a ese ordenador por ej 192.168.136.25…

      dale una ip fija a ese ordenador por ej 192.168.136.25
      acuérdate de darle las dns q te dice el router y ya esta

    • Cerrado

      BocaDePez BocaDePez
      6

      En el PC que te falla, ¿tienes configurada la tarjeta para…

      En el PC que te falla, ¿tienes configurada la tarjeta para recibir la IP por DHCP?

      Si los dos ordenadores tienen configurada la tarjeta para recibir la IP por DHCP y uno la coge y el otro no, seguramente es por culpa del cable (puede que se haya llevado algún tirón o alguién lo haya pillado con un mueble, por ejemplo, y se haya estropeado)

      Seguramente la IP que te coge empieza por 169, que es la que te pone el XP cuando la tarjeta está configurada para coger una IP de forma dinámica pero no la consigue.

      Prueba el cable de red del ordenador que funciona en el ordenador que falla, a ver si fuera eso.

      No creo que sea cosa del router, si no es el cable de red será cosa de la tarjeta de red o del XP.

      • Cerrado

        BocaDePez BocaDePez
        6

        gracias por la respuesta, comprobaré lo del cable y te lo…

        gracias por la respuesta, comprobaré lo del cable y te lo diré, pero cómo se si el pc es el que tiene configurada la tarjetapara recibir la IP por DHCP?.
        Seguro que te parece una pregunta tonta pero no tengo ni idea.
        De nuevo gracias

        • Cerrado

          BocaDePez BocaDePez
          6

          Ya he averiguado lo de DHCP, efectivamente los dos pc tienen…

          Ya he averiguado lo de DHCP, efectivamente los dos pc tienen configurada la tarjeta para recibir la IP por DHCP