Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

ONO y World of Warcraft

BocaDePez
BocaDePez

Hola, soy un jugador de World of Warcraft y esta es la segunda vez que ONO y Blizzard tienen problemas para comunicarse entre ellos.

La primera ocurrió en septiembre de 2006, cuando la latencia pasó de 80ms a 1000ms, y no lograron solucionarlo hasta febrero de 2007.

En esta ocasión, el problema es diferente: no permite el correcto acceso a los servidores, con lo cual ni siquiera se puede acceder a los personajes para jugar. ¿Tardarán 5 meses?

¿Alguien en esta misma situación? ¿Hay alguna solución a parte de darse de baja o poner reclamaciones que no sirven para nada?

Un saludo,
Elro

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez

Hola, yo tambien soy un jugador habitual de World of warcraft y tengo el mismo problema, algunas personas reiniciando el modem para forzar un cambio de IP les ha entrado, yo llevo como 25 intentos sin exagerar (desde las 7 de esta tarde hasta ahora las 4 de la noche) y sigue sin irme. Por lo que parece algun nodo de ono se ha jodido y no se han molestado en repararlo, esperemos que blizzard solucione el asunto este con Ono, por que como estemos tanto tiempo sin vicio... me muero del mono...

🗨️ 3
BocaDePez
BocaDePez

Buenas!

He encontrado un post que explica de un modo aparentemente coherente y razonable el problema. Igual ONO no tiene la culpa, no se, porque de esto no entiendo mucho, pero posiblemente este post pueda ayudar a alguien:

Foro donde explican el problema ONO - WoW

Saludos,
Elro

BocaDePez
BocaDePez

Más acerca del tema:

En los foros oficiales del juego se ha abierto un post al respecto. Hasta el momento hay 465 respuestas de gente que esta en la misma situación.

Foro oficial de World of Warcraft hablando del tema

Y leyendo un poco en dichos foros, encontré otro post de uno que dice cómo solucionó el problema:

1. Ejecutar cmd o consola de ms-dos (como Administrador si estas en Win Vista)
2. Poner ipconfig /release
3. Apagar el cablemodem y el router si lo hubiera, rapidamente durante unos segundos
4. Cuando esten las luces de online up, ejecutar de nuevo cmd y escribir ipconfig /renew
5. Comprobar que puedes entrar. Si no, volver a empezar desde el punto 1.

Por cada vez ke lo hagais os dara ip nueva y otro enrutamiento que puede funcionar. Hay gente que le ha resultado a la primera, otros que se han tirado hora y media haciéndolo hasta conseguir una IP que les funcionase.

Para comprobar que la nueva IP es diferente de la anterior, usad el comando ipconfig.

Suerte,
Elro

BocaDePez
BocaDePez

Haciendo un tracert a www.wow-europe.com obtengo:

1 * * * Tiempo de espera agotado para esta solicitud.
2 11 ms 9 ms 10 ms 10.151.0.1
3 13 ms 15 ms 15 ms 10.207.240.201
4 * * * Tiempo de espera agotado para esta solicitud.
5 15 ms 12 ms 13 ms mad-b1-pos4-0.telia.net [213.248.71.149]
6 49 ms 41 ms 40 ms prs-bb2-pos1-2-0.telia.net [213.248.64.129]
7 40 ms 39 ms 39 ms prs-b1-link.telia.net [80.91.250.249]
8 * * * Tiempo de espera agotado para esta solicitud.
9 * * * Tiempo de espera agotado para esta solicitud.
10 * * * Tiempo de espera agotado para esta solicitud.

El salto 4 es el que parece que da problemas, y para mi que pertenece a la red de ONO. Igual con esto del cambio de velocidad (ahora ofrecen hasta 25 megas), la han cagado, tal y como pasó en septiembre de 2006.

Ojalá no dure 5 meses la avería como la otra vez.

Saludos,
Elro

XDwarf

Ya empezamos otra vez?..por favor..no, yo tuve ese mismo problema hace tiempo..y lo "vivi"
El problema es de ono y no de wow...que yo recuerde, y haciendo mas o menos lo que se ha posteado aqui - la solucion vino de ono, que seguramente cambiaria el nodo jodido cuando las quejas llegaron a un nivel determinado.
Menuda gracia ir a Karazhan con latencia alta
Suerte a todos

BocaDePez
BocaDePez

Postea tu traza al servidor en el foro de soporte técnico y ellos se ponen en contacto con Ono para que cambie tu enrutado. A mí me pasó hace unos meses y me lo arreglaron.

Ahora consulta: ¿Alguien sabe si es posible arreglar los microcortes? Mi compañero de arenas se está empezando a hartar de que en una de cada 3 arenas se me vaya la señal de internet y le deje tirado contra 2.

Ono me impide tener un rating decente... :(

BocaDePez
BocaDePez

Estoy en la misma situación. Ayer delante de Curator en Karahzan me tiro del server y ya no me dejó conectarme (Zul'Jin).

Por si fuera poco cayeron los guantes de hunter que son los que queria, y tampoco me van ni Tyrande ni C'Thun. A ver hasta cuando..

BocaDePez
BocaDePez

Hola a todos, es un problema generalizado de ONO no solo pasa con WoW, yo juego al COD2 y me está pasando lo mismo.

BocaDePez
BocaDePez

Prueba de ping a www.ono.es

Haciendo ping a www.ono.es [62.42.230.18] con 32 bytes de datos:

Respuesta desde 62.42.230.18: bytes=32 tiempo=508ms TTL=120
Respuesta desde 62.42.230.18: bytes=32 tiempo=67ms TTL=120
Respuesta desde 62.42.230.18: bytes=32 tiempo=94ms TTL=120
Respuesta desde 62.42.230.18: bytes=32 tiempo=1439ms TTL=120

Estadísticas de ping para 62.42.230.18:
Paquetes: enviados = 4, recibidos = 4, perdidos = 0
(0% perdidos),
Tiempos aproximados de ida y vuelta en milisegundos:
Mínimo = 67ms, Máximo = 1439ms, Media = 527ms

🗨️ 2
mero-vingio

esto es lo que me da a mi ahora:

Haciendo ping a www.ono.es [62.42.230.18] con 32 bytes de datos:

Respuesta desde 62.42.230.18: bytes=32 tiempo=38ms TTL=122
Respuesta desde 62.42.230.18: bytes=32 tiempo=22ms TTL=122
Respuesta desde 62.42.230.18: bytes=32 tiempo=20ms TTL=122
Respuesta desde 62.42.230.18: bytes=32 tiempo=23ms TTL=122

Estadísticas de ping para 62.42.230.18:
Paquetes: enviados = 4, recibidos = 4, perdidos = 0
(0% perdidos),
Tiempos aproximados de ida y vuelta en milisegundos:
Mínimo = 20ms, Máximo = 38ms, Media = 25ms

🗨️ 1
BocaDePez
BocaDePez

A mí tb me ha bajado el ping a ono, pero sigo sin poder conectarme a los servidores COD2. No hay ninguno que baje de 300.

BocaDePez
BocaDePez

Ya parece que va, XD

BocaDePez
BocaDePez

Yo tambien sufrí muchos meses de lag extremo en el WoW que lo vovia injugable.. lo que me sucede esta semana, y solo me pasa con el WoW (ya que no se me cortan los downloads directos, ni el msn, ni el emule, ni el azureus, ni paginas que esten cargando) es que me tira el servidor del WoW, se me desconecta y durante 20secs no me deja entrar, pregunto luego a los amigos y soy el unico que se ha caido... entonces parece que no es el WoW, pero si fuera Ono, se me deberia de cortar todo lo demás.. Espero que sea lo que sea se arregle pronto, pq anda que no jode en mitad de 1 combate pvp quedarte mirando como corren los personajes sobre el mismo sitio 2 minutos para que te ponga disconnected y vueltas y estes muerto xDDD