Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

ONO TOTALmente patético

BocaDePez
BocaDePez

Hace unos días mandé instalar un paquete ONO Total en casa. Estuve esperando mi regalito de reyes como un crío, entusiasmado, ante la esperanza de que 1Mb/sec fuera algo espectacular (estaba habituado a las 56kbps y ya estaba harto). Quise dar el gran salto, y de momento lo que he hecho es darme el gran batacazo.

Llevo 6 días probando la conexión y dándole caña. Me instalé Perl y un programa para monitorizar el uso de los interfaces de red (en realidad se puede monitorizar casi cualquier cosa). El nombre de este programa es MRTG (para los interesados la página es people.ee.ethz.ch/~oetiker/webtools/mrtg/ y algunos ejemplos de lo que se puede sacar con ella están en stat.ee.ethz.ch/mrtg/ ). Bueno... lo dicho, me lo instalé todo y lo configuré para monitorizar la actividad de la conexión que ONO me daba y me puse a descargar cosas y a subir cosas como loco, aunque no me hicieran falta... solo por probar y darme el gusto. Me conecté a la página de redhat y me bajé un par de CDs ISOs, y simultáneamente intentaba subir otro ISO al ftp de mi trabajo en donde tenemos una conexión de 2Mbps.

El resultado puede verse en el gráfico siguiente:

Imagen original en http://webs.ono.com/usr035/jagbarcelo/HAL.CFG-HAL-CABLE-w-x.png
Como puede apreciarse, lo más, lo más que he conseguido es una transferencia de subida de 512kbps (la mitad de lo que anuncian) ... y en cuanto a la descarga... bueno... muy estable no es y como máximo he conseguido 662kbps... bueno... se acerca a 1Mbps... pero no sé no sé.

Todo esto que comento es tráfico TCP, es decir, tráfico que sigue un protocolo que asegura que si se pierde un paquete se retransmite de nuevo (usado en FTPs, HTTPs y otros servicios).

Cambiando de tercio, y hablando de tráfico UDP, un protocolo que no asegura que el paquete enviado por ninguna de las partes llegue al receptor, la cosa se pone peor. Este tráfico UDP es el que se usa principalmente en juegos on-line, del tipo CS, MoHAA y similares. El mejor ping que conseguía a cualquier servidor de los que me he encontrado por el mundo, cuando tenía la conexión a 56kbps era de unos 200-250ms, no muy bueno, pero se podía jugar cuando el retardo era constante.

Lo que me encuentro ahora, con la conexión a 1Mbps, es que si bien, alcanzo mínimos de 80ms (no he conseguido todavía acceder a ningún servidor con mejor ping), la mayor parte del tiempo sube a 999ms, haciéndose imposible jugar.

Es más, ahora mismo mientras escribo he hecho esta prueba:

C:\>tracert www.ono.com

Traza a la dirección www.ono.com [62.42.230.18]
sobre un máximo de 30 saltos:

1 2 121 ms 46 ms 77 ms 10.96.0.1
3 108 ms 147 ms 19 ms 10.103.240.1
4 61 ms 76 ms 78 ms 10.254.1.74
5 266 ms 220 ms 30 ms 10.254.1.69
6 181 ms 72 ms 99 ms 10.207.240.86
7 184 ms * 123 ms www.ono.com [62.42.230.18]

Traza completa.

C:\>

Con esto vemos que la primera IP justo fuera de mi ordenador, lo que técnicamente se llama el primer salto al hiperespacio de la banda ancha tiene la IP 10.96.0.1. No es una IP enrutable en internet, pertenece a la subred de ONO. Ahora le hacemos unos cuantos pings...

C:\>ping 10.96.0.1 -t -w 2000

Haciendo ping a 10.96.0.1 con 32 bytes de datos:

Respuesta desde 10.96.0.1: bytes=32 tiempo=206ms TTL=254
Respuesta desde 10.96.0.1: bytes=32 tiempo=8ms TTL=254
Respuesta desde 10.96.0.1: bytes=32 tiempo=266ms TTL=254
Respuesta desde 10.96.0.1: bytes=32 tiempo=123ms TTL=254
Respuesta desde 10.96.0.1: bytes=32 tiempo=149ms TTL=254
Respuesta desde 10.96.0.1: bytes=32 tiempo=245ms TTL=254
Respuesta desde 10.96.0.1: bytes=32 tiempo=210ms TTL=254
Respuesta desde 10.96.0.1: bytes=32 tiempo=8ms TTL=254
Respuesta desde 10.96.0.1: bytes=32 tiempo=62ms TTL=254
Respuesta desde 10.96.0.1: bytes=32 tiempo=67ms TTL=254
Respuesta desde 10.96.0.1: bytes=32 tiempo=59ms TTL=254
Respuesta desde 10.96.0.1: bytes=32 tiempo=86ms TTL=254
Respuesta desde 10.96.0.1: bytes=32 tiempo=99ms TTL=254
Respuesta desde 10.96.0.1: bytes=32 tiempo=96ms TTL=254
Respuesta desde 10.96.0.1: bytes=32 tiempo=19ms TTL=254
Tiempo de espera agotado para esta solicitud.
Tiempo de espera agotado para esta solicitud.
Respuesta desde 10.96.0.1: bytes=32 tiempo=59ms TTL=254
Respuesta desde 10.96.0.1: bytes=32 tiempo=37ms TTL=254
Tiempo de espera agotado para esta solicitud.
Tiempo de espera agotado para esta solicitud.
Respuesta desde 10.96.0.1: bytes=32 tiempo=27ms TTL=254

Estadísticas de ping para 10.96.0.1:
Paquetes: enviados = 22, recibidos = 18, perdidos = 4
(18% perdidos),
Tiempos aproximados de ida y vuelta en milisegundos:
Mínimo = 8ms, Máximo = 266ms, Media = 101ms
Control-C
^C
C:\>

Ahora que alguien me lo explique. ¿Como es posible que el primer salto fuera de mi ordenador tenga ya pérdidas de paquetes cercanas al 18%, lags superiores a los 2 segundos, y tanta inestabilidad en el flujo de los paquetes? No estamos hablando de hacer ping a un equipo en la otra parte del mundo, ni siquiera a un equipo a 10 saltos del mío. Estoy haciendo ping al equipo contiguo al mío. No considero aceptable tal perdida de paquetes, así como tampoco el retardo que obtengo a la primera de cambio. Es como si te venden un Ferrari que alcanza los 1000Kpbs, pero el motor se para inexplicablemente a la salida de cada semáforo.

Alguno podrá decir, y porqué no te quejas al 902? Tal vez lo haga... o tal vez no... tal vez ... me aburre hablar con las chicas que no tienen ni idea de nada en cuanto se les dice algo mínimamente técnico... espere que le paso... y te tienen ahí ... y se pone otra... pfff

No sé si algún trabajador de ONO consulta este foro habitualmente para ver como anda la empresa a vista de sus clientes, pero espero que así sea. Y también espero que se tome el mínimo interés en indagar un poco y averiguar qué cliente soy e intenten solucionar esta chapuza de conexión que ofrecen.

Seguiré monitorizando mi conexión e intentaré sacarle más provecho. Tal vez algún día pueda jugar como jugaba hace un mes con las 56kbps. Tendréis más noticias mías tanto si hay suerte como si no.

Un saludo a todos los del foro... que ya es tarde y mañana tengo que madrugar.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez

lo primero muy buen articulo,

es indignante, si conoces a algun abogado llevalos a juicio por estafa o lo que sea, porque si la mayoria de ls usuarios de ono sufren esto creo que estamos en el derecho de desacreditar a estas empresas.

SINVERGUENZAS!!!!!!!!!!

🗨️ 1
Gelaz0

Vamos a ver, ninguna empresa te garantiza el 100% del ancho de banda contratado, Ono no se lo que garantiza pero ten por cuenta que el 100% no, garantizara mas o menos los resultados que le esta dando.
Pero como ya has visto al de debajo le dan buenos resultados, mira a ver si estan en obras de ono cerca de tu calle o algo por el estilo. De todos modos me parece que ono (a parte de servidores web/correo) esta dando problemas en Santander por ejemplo con mucho lag en las conexiones, espero que solo sea cuestion de tiempo, venga, un saludo y espero que soluciones tu problemas, que cono ono a un mega tienes que volar :D

BocaDePez
BocaDePez

Hola, tengo ONO 300 kbps en castellon y he hecho la misma prueba que tu con los siguientes resultados:

Traza a la dirección www.ono.com [62.42.230.18]
sobre un máximo de 30 saltos:

1 2 13 ms 13 ms 131 ms 10.17.0.1
3 14 ms 12 ms 27 ms 10.23.240.17
4 15 ms 15 ms 12 ms 10.254.1.17
5 14 ms 29 ms 13 ms 10.47.240.21
6 15 ms 12 ms 15 ms 10.254.1.1
7 13 ms 14 ms 13 ms 10.207.240.38
8 15 ms 14 ms 15 ms www.ono.com [62.42.230.18]

Traza completa.

y el ping:

Respuesta desde 10.17.0.1: bytes=32 tiempo=13ms TTL=254
Respuesta desde 10.17.0.1: bytes=32 tiempo=21ms TTL=254
Respuesta desde 10.17.0.1: bytes=32 tiempo=10ms TTL=254
Respuesta desde 10.17.0.1: bytes=32 tiempo=15ms TTL=254
Respuesta desde 10.17.0.1: bytes=32 tiempo=14ms TTL=254
Respuesta desde 10.17.0.1: bytes=32 tiempo=12ms TTL=254
Respuesta desde 10.17.0.1: bytes=32 tiempo=8ms TTL=254
Respuesta desde 10.17.0.1: bytes=32 tiempo=45ms TTL=254
Respuesta desde 10.17.0.1: bytes=32 tiempo=9ms TTL=254
Respuesta desde 10.17.0.1: bytes=32 tiempo=15ms TTL=254
Respuesta desde 10.17.0.1: bytes=32 tiempo=25ms TTL=254
Respuesta desde 10.17.0.1: bytes=32 tiempo=14ms TTL=254
Respuesta desde 10.17.0.1: bytes=32 tiempo=10ms TTL=254
Respuesta desde 10.17.0.1: bytes=32 tiempo=11ms TTL=254
Respuesta desde 10.17.0.1: bytes=32 tiempo=10ms TTL=254

Estadísticas de ping para 10.17.0.1:
Paquetes: enviados = 15, recibidos = 15, perdidos = 0
(0% perdidos),
Tiempos aproximados de ida y vuelta en milisegundos:
Mínimo = 8ms, Máximo = 45ms, Media = 15ms
Control-C

Creo que son tiempo bastante mejores que los tuyos, mas vale que hagas algo ;)

ferdy182@ono.com

NetVicious

Muy bien analizado.

Primero te falta decir la zona exacta donde vives, por ejemplo te puedo decir que la zona al lado de la politécnica de VAlencia está mega-saturada, ONO lo sabe y no hace nada.

Luego decirte que aunque tu tengas una conexión brutal si el servidor no te da lo que tu puedes chupar es normal que no tire tanto, aunque viendo los paquetes que pierdes me imagino que será cosa de tu zona que anda del culo.

Lo del ping decirte que por mucha conexión que tengas el ping no tiene porque ser mejor que alguien con Ono y 128kb (por ejemplo)

Tu problema seguramente sea o de tu zona, o de ruidos en la señal, o de una mala instalación. Ya se que jode llamar al 902 pero en tu caso ya que pagas por calidad deberías de EXIGIR calidad.

Saludos y suerte.

🗨️ 5
BocaDePez
BocaDePez

Vivo en Murcia capital, en una zona que no está de obras (ONO está instalado por toda la zona desde hace ya 2 años).

Respecto a lo que me comentas del ping... que no debo tenerlo mejor que uno con 128kbps o 300kbps, debo responderte que si y no.

Todo depende del servidor al que le estés haciendo los pings, como esté de lejos (hops) y como esté de saturada la red entre los dos hosts. Ahora bien, las pruebas que yo he hecho, han sido directamente al host por el que yo salgo a internet, al primero, al default gateway, para entendernos. No creo que sea normal que ya a la primera me de unos retardos de 200ms o más (aunque también hay algunos de menos). Lo que vería normal serían unos retardos de 8, 10, a lo sumo 20ms, algo estable. No es normal que en ese primer tramo, la conexión sea tan variable y con unas pérdidas de paquetes tan altas.

Cuando vino el técnico a instalar el cablemodem, me dijo que conectara a adsl4ever.com para ver la velocidad conexión usando el test de Telefónica Data!!! En su momento, me dió algo cercano a 1Mbps, pero no se ha vuelto a repetir. Ayer por la noche, lo más que conseguía eran unas ridículas 148kbps. Claro está que ONO puede decir que esa página no es suya, que pueden ser problemas de Telefónica. Lo que me parece lamentable es que un proveedor de servicios de banda ancha, no tenga sus propios tests, pero claro, si los tuviera, no podrían decir que el problema es de otros.

Un saludo desde el curro... si hoy vuelvo a casa y sigo teniendo estos problemas tendré que llamar finalmente al 902 y aguantar las musiquillas :-?

🗨️ 4
Benther

La dirección es test ONO

Pruebalo y si no te sale la velocidad correcta (proxima a 1Mbps), es que no va bien, les llamas y que te lo arreglen. Con este test no hay excusa posible porque no sale de la red de ONO.

Yo tengo 128Kbps y en este test me marca 120Kbps, asi que no me puedo quejar.

Mis resultados en tu prueba tampoco son malos y eso que estoy cerca de la Politecnica, zona muy saturada como dice Netvicious.

Traza a la dirección www.ono.com [62.42.230.18]
sobre un máximo de 30 saltos:

1 12 ms 10 ms 9 ms 10.36.64.1
2 28 ms 16 ms 15 ms 10.47.240.69
3 15 ms 27 ms 15 ms 10.47.240.21
4 15 ms 30 ms 14 ms 10.254.1.1
5 16 ms 14 ms 84 ms 10.207.240.38
6 37 ms 14 ms 18 ms www.ono.com [62.42.230.18]

Traza completa.

Haciendo ping a 10.36.64.1 con 32 bytes de datos:

Respuesta desde 10.36.64.1: bytes=32 tiempo=10ms TTL=255
Respuesta desde 10.36.64.1: bytes=32 tiempo=9ms TTL=255
Respuesta desde 10.36.64.1: bytes=32 tiempo=8ms TTL=255
Respuesta desde 10.36.64.1: bytes=32 tiempo=10ms TTL=255
Respuesta desde 10.36.64.1: bytes=32 tiempo=12ms TTL=255
Respuesta desde 10.36.64.1: bytes=32 tiempo=16ms TTL=255
Respuesta desde 10.36.64.1: bytes=32 tiempo=11ms TTL=255
Respuesta desde 10.36.64.1: bytes=32 tiempo=33ms TTL=255
Respuesta desde 10.36.64.1: bytes=32 tiempo=9ms TTL=255
Respuesta desde 10.36.64.1: bytes=32 tiempo=32ms TTL=255
Respuesta desde 10.36.64.1: bytes=32 tiempo=11ms TTL=255
Respuesta desde 10.36.64.1: bytes=32 tiempo=14ms TTL=255
Respuesta desde 10.36.64.1: bytes=32 tiempo=11ms TTL=255
Respuesta desde 10.36.64.1: bytes=32 tiempo=9ms TTL=255
Respuesta desde 10.36.64.1: bytes=32 tiempo=25ms TTL=255
Respuesta desde 10.36.64.1: bytes=32 tiempo=57ms TTL=255
Respuesta desde 10.36.64.1: bytes=32 tiempo=21ms TTL=255
Respuesta desde 10.36.64.1: bytes=32 tiempo=9ms TTL=255
Respuesta desde 10.36.64.1: bytes=32 tiempo=12ms TTL=255
Respuesta desde 10.36.64.1: bytes=32 tiempo=11ms TTL=255
Respuesta desde 10.36.64.1: bytes=32 tiempo=10ms TTL=255
Respuesta desde 10.36.64.1: bytes=32 tiempo=9ms TTL=255
Respuesta desde 10.36.64.1: bytes=32 tiempo=12ms TTL=255
Respuesta desde 10.36.64.1: bytes=32 tiempo=11ms TTL=255

Estadísticas de ping para 10.36.64.1:
Paquetes: enviados = 24, recibidos = 24, perdidos = 0
(0% perdidos),
Tiempos aproximados de ida y vuelta en milisegundos:
Mínimo = 8ms, Máximo = 57ms, Media = 15ms

yomimmo

algunos detalles por aclarar, no dices que S.O usas, asumiendo que sea una de las distintas versiones de Windows te aconsejaria dos cosas, la primera comprobar que no tengas una fuente de alimentacion potente o unos altavoces demasiado cerca del cablemodem, los campos electromagneticos interfieren en su correcto funcionamiento, he visto packetloss de mas del 50% por ese motivo, la segunda configura tu tarjeta ethernet forzando el modo a 10Mbits y Half-Duplex el modo de autodeteccion de las tarjetas tambien suele ser fuente de problemas con el cablemodem.
Por ultimo pasa por este test
http://forums.speddguide.net:8117

te dara una salida en este formato:
TCP options string = 020405b401010402

MTU = 1500
MTU is fully optimized for broadband.

MSS = 1460
Maximum useful data in each packet = 1460, which equals MSS.

Default Receive Window (RWIN) = 8760
RWIN Scaling (RFC1323) = 0 bits
Unscaled Receive Window = 8760
RWIN is a multiple of MSS
Other values for RWIN that might work well with your current MTU/MSS:
513920 (MSS x 44 * scale factor of 8)
256960 (MSS x 44 * scale factor of 4)
128480 (MSS x 44 * scale factor of 2)
64240 (MSS x 44)

bandwidth * delay product:
Your RcvWindow limits you to: 350.4 kbps (43.8 KBytes/s) @ 200ms
Your RcvWindow limits you to: 140.16 kbps (17.52 KBytes/s) @ 500ms
Consider increasing your RWIN value to optimize TCP/IP for broadband.

MTU Discovery (RFC1191) = ON

Time to live left = 119 hops
TTL value is ok.

Timestamps (RFC1323) = OFF

Selective Acknowledgements (RFC2018) = ON

IP type of service field (RFC1349)= 00000000

Como puedes apreciar el RcvWindows limita el maximo de velociada real y si no esta bien ajustado nunca se puede llegar al maximo teorico.

🗨️ 1
BocaDePez
BocaDePez

TCP options string = 020405b401010402

MTU = 1500
MTU is fully optimized for broadband.

MSS = 1460
Maximum useful data in each packet = 1460, which equals MSS.

Default Receive Window (RWIN) = 64240
RWIN Scaling (RFC1323) = 0 bits
Unscaled Receive Window = 64240
RWIN is a multiple of MSS
Other values for RWIN that might work well with your current MTU/MSS:
513920 (MSS x 44 * scale factor of 8)
256960 (MSS x 44 * scale factor of 4)
128480 (MSS x 44 * scale factor of 2)

bandwidth * delay product:
Your RcvWindow limits you to: 2569.6 kbps (321.2 KBytes/s) @ 200ms
Your RcvWindow limits you to: 1027.84 kbps (128.48 KBytes/s) @ 500ms

MTU Discovery (RFC1191) = ON

Time to live left = 113 hops
TTL value is ok.

Timestamps (RFC1323) = OFF

Selective Acknowledgements (RFC2018) = ON

IP type of service field (RFC1349)= 00000000

ScKaLiBuR

Te equivocas en dos aspectos:

1) "...ante la esperanza de que 1Mb/sec fuera algo espectacular..."

- Te comento que la conexión es de 1 Mbps o lo que es lo mismo 1024 Kbps, eso no significa que descargues a 1 Mb/s, la conexión de 1 Mbps tiene un máximo de descarga de 128 Kb/s (que es bien distinto ;-) )

2) "...lo más que he conseguido es una transferencia de subida de 512kbps (la mitad de lo que anuncian)..."

- Ese dato es correcto. Tu conexión es de 1024 Kbps por lo tanto la velocidad de subida debe ser la mitad, es decir, 512 Kbps.

Bueno pues sólo era comentarte eso. Espero que tu problema te lo solucionen pronto, porque me parece que lo que ha dicho NetVicious esta en lo cierto, debe ser tu zona.

Salu2.

🗨️ 5
BocaDePez
BocaDePez

Me dices que si mi conexión es de 1024Kbps, la velocidad de subida está limitada a 512Kbps ??? Creía que lo de asimétrico se limitaba sólo al ADSL. Según lo que tengo entendido una conexión de cable de 300kbps es de 300kbps en ambas direcciones, e igual para cualquier otra velocidad.

Corregidme si me equivoco, pero si tengo cable a 1024kbps y solo puedo subir a 512kbps creo que algo anda mal, ¿no?

PD: En ningún momento estoy hablando de subir/bajar teniendo en cuenta una única conexión a un host particular, sino a una batería de ellos. Hablo siempre, de velocidades en conjunto, para todas las conexiones establecidas a través del interfaz de cable.

🗨️ 3
yomimmo

Dado el funcionamiento de las redes HFC las conexiones pueden ser simetricas hasta un limite de 2Mbits, otra cosa muy distinta es que las compañias lo den, aqui siempre nos quejamos de los precios y servicios de las conexiones, yo he estado paseando por distintos sitios mirando precios y caracteristicas de las lineas y lo que mas me ha llamdo la atencion son la mayoria de las cableras de USA esas conexiones economicas de 4 y mas Mbtis solo ofrecen una subida de 128kbits.
Aqui ONO en concreto hasta 1Mbit da el 50% de subida y a partir de hay 512kbits fijos.

¿XQ? Es inherente a las caracteristicas de las redes HFC, con la tecnologia actual permiten un maximo de 2 Mbits por canal de subida y 32Mbits por canal de bajada y en cada nodo hay X canales de subida, si a cada usuario de 1Mbit le diesen 1 Mbit de subida solo podria haber dos ususarios por canal, el numero exacto de canales de subida lo tendria que calcular (rango de frequencia de la subida/ancho de banda de la subida+ separacion entre canales) lo que si te puedo decir es que en USA la costumbre es poner unos 2000 usuarios por nodo y ONO en concreto solo tiene 1022 contando el router de hay la mascara de nuestras ip publicas 255.255.252.0.

ronconcola

loke dice yomimmo en cristiano es ke SI ke tienes solo 512 de subida = ke en ono 300 solo tienes la mitad de subida.

BocaDePez
BocaDePez

En ningún momento he pensado que podría descargar a 1MBps, siempre he hablado de bits, no de bytes...

1Mbps = 1024Kbps = 128KBps

fijaos en la b = bits y en la B = bytes, yo en ningún momento he hablado de bytes. Todos los cálculos, suposiciones y velocidades a las que he hecho referencia son en bits.

Esos cálculos de principiante hace ya años que los tengo superados, que soy del ramo!!!

Un saludillo.

BocaDePez
BocaDePez

Pues yo tambien soy de una zona de Murcia en la que ONO lleva mas de dos años instalado, y me va excelente en descargas y en juegos online, en navegacion a veces va petadete pero con todo lo que me bajo (+40Gb mensuales) no le doy mucha importancia.

🗨️ 2
lirico

Yo tengo contratado 1 Mbps con ONO, me he recorrido todos sus paquetes, desde que empece con 56 Kbps hasta ahora y tengo que decir que todos me han ido perfectos.

Ahora con la conexion de Mbps (1024 Kbps) en algunos test obtengo incluso velocidades de 1030 Kbps, mas alta de la contratada, me va perfecto, incluso en algunas descargas me baja a 145-150 KB/sec, bastante bien ¿no?

🗨️ 1
Ministry83

Yo no he tenido nunca ningun problema, tener ono 1 Mb es una gozada.... nunca he tenido ningun problema.... velocidades acordes a lo contratado.... no se... mala suerte tienes chico

BocaDePez
BocaDePez

Un 18% de perdida de paquetes en un ping a un servidor interno de la red de ono, o un tiempo de mas de 40ms, indica que la conexion del cable esta fallando ... o tienes mucho "ruido" en el cable, o la señal es muy debil, o vete a saber que está mal.

Por ejemplo, en mi caso, tengo una media de 25ms en ping, y menos de un 1% de perdida de paquetes ... y desde luego, no tengo una conexion a 1024 !!!

Saludos