Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

Ono y router us robotics 8000/02

franfron

Buenas

El caso es que me he comprado este router y no consigo que me funcione la conexion a internet.

He hecho lo que pone el manual, es decir he configurado la ip como 192.168.123.100, mascara de subred 255.255.255.0, como puerta de enlace la direccion del router, es decir 192.168.123.254 y las dns que tenia apuntadas de ono.

Ademas configuro el router con su utilidad de configuracion con el dhcp activado, la ip como dinamica y he llegado a cambiar el MAC por el mio.

Alguna sugerencia

Gracias

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez

Funcionar funciona pero leete bien las instrucciones.
Lo primero q tienes q hacer es configurar el router para q pida dhcp externa.
y despues poner q asigne dhcp a tu LAN y configurar tus cliente para q les de ip.
prueba q ir va :)

🗨️ 3
franfron

Pues a ver si me puedes decir como hacer lo de que el router pida la dhcp externa, porque la parte del router al lan creo q si q funciona.

🗨️ 2
Dywell

WAN Type Dynamic IP Address (para ip dinamica q da ONO)
DHCP Server Enable
Pones en tu pc q coja la ip automaticamente y ya funciona
(PD:cuandop yo pase de DHCP Server enable a disable elijiendo yo las ips dentro de la red no me funcionava or q no cai en hacer el Reebot ese q trae para hacer en router despues de cambios)

🗨️ 1
franfron

He hecho eso y no me funciona, no se que puede ser he desinstalado el firewall para ver si es eso y mañana seguire probando.

¿Puede ser que el modem cable este configurado para solo usarse con una tarjeta de red en concreto y por eso no vaya el router? ¿Se podria resetear el cable modem?

Supongo que esto seran gilipolleces pero es que estoy desesperado.

Gracias de todos modos