BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

[Ono + red local] Problemas para cambiar de router

Luis78

Hola q tal

Vereis tengo una red local en mi casa a la q estan conectados dos pc's de forma independiente (W7 y W XP), de forma q cada uno se conecta a internet independientemente del estado del otro pc. Tengo conexion con Ono, a traves de un modem Motorola SB5101, q esta conectado a un router D-Link DIR-615. Éste ultimo es el q me da problemas. A éste router -Dlink- estan conectados los dos pc's. El problema es q cada poco tiempo se queda sin conexion el router, por lo q me toca reiniciarlo. He buscado en internet como solucionarlo, y la solucion q me dan es cambiar la velocidad a 10 Mb en lugar de 10/100 Mb. Esta solucion a mi no me funciona, en cualquier caso no es este mi problema, puesto q pienso cambiar este router, y ahi llega mi problema. La duda q tengo es como montar la nueva red? Me explico. Me prestaron un router q funciona correctamente, comprobado en casa de un amigo, y al llegar a mi casa y cambiar tal cual el router mio por el nuevo, no me funcionaba. Despues de este intento fallido, lo q he intentado es conectar directamente el modem de ono al pc principal de casa, pero tampoco me funciona. Por lo tanto, y para no liar mas el asunto mi pregunta es:

Que tendria q hacer para q me funcionara la dichosa red local? Creo q los cables son distintos segun q se conecte a que (cable cruzado vs cable par)

Es q estoy ya un poco angustiado con el tema. Mi problema es el router D-link. Vale, lo cambio por otro, y sigue sin funcionar. Pongo la conexion directa del modem al pc y tampoco me funciona. :S La verdad es q me quedo sin alternativas...

Alguna ayuda por favor?

SAludos

BocaDePez
BocaDePez

¿Qué es lo que no te funciona? ¿La red local o la salida a Internet de los equipos?

Supongo que sabes que tienes que desenchufar de la corriente el cablemodem Motorola durante un rato, antes de enchufarle todo, ¿no?

🗨️ 2
Luis78

Si si, no me he explicado bien. Lo enchufo todo, funciona sin problemas, pero de repente deja de funcionar. Me toca desenchufar unicamente el router D-Link unos segundos, lo vuelvo a poner, y funciona durante un tiempo, pero al poco tiempo vuelve a pasar lo mismo. Por ello lo q quiero es cambiar ese router por otro, q es el q me esta dando los problemas. Pero cuando probe otro router no consegui hacerlo funcionar

🗨️ 1
AMSTRAD

Me imagino que el otro router que te han prestado es un router neutro. Suponiendo eso, y muy a grandes rasgos, primero tendrás que configurarlo para que pille la ip wan por DHCP y también desenchufar de la corriente el Motorola SB5101.

Después de eso, configura tus pcs y a funcionar.