Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

Ono no deja configurar el 3825 via LAN.

BocaDePez
BocaDePez

He intentado entrar al 3825 como de costumbre, con su IP privada, y me he quedado flipando al ver que evidentemente han tocado el firmware, y éste ahora secuestra la petición y la redirecciona al sitio web de ono. He llamado y me han dicho que de ahora en adelante sólo se podrá configurar el router a través de una herramienta en el área de clientes. He examinado dicha herramienta, y es una porquería, los parámetros que se pueden modificar son mínimos. Les he dicho que si no puedo entrar al router directamente como siempre con acceso completo, me daré de baja.

¿Habéis notado este cambio? ¿Alguien sabe si hay forma de sortear esto?

Saludos.

yomimmo

¿Has probado tanto por 192.168.100.1 como por la ip que tengas como puerta de enlace en tu red privada (192.168.x.x u otra?

Es la primera noticia que tengo de eso que dices y no se de ninguna actualizacion de firmware nueva.

quilloquepasa

Tengo el mismo router y por el momento sigo accediendo a él a través de la puerta de enlace predeterminada.

¿Dónde dices que aparece la herramienta? ¿En qué apartado? No la veo.

Saludos ;)

telemako
1

como sea verdad eso es para flipar, encima que he pagado el router, no poder acceder a el y configurarlo como me de la gana y usar eso que dices desde la herramienta del area de clientes y hacer 4 chuminadas.

Por si acaso, he vuelto a ponerlo en router y no veo nada anormal y en mi area de cliente no veo dicha herramienta. Toco madera. Si van actualizando poco a poco esa chapuza que dices al cisco3825 y no me convence. otro que se da de baja.

BocaDePez
BocaDePez

La IP es 192.168.1.1

Al poner eso en el navegador, aparece lo siguiente:

www.ono.es/clientes/registro/login/;jses…CA31A4.app03

lo cual lleva al login de ONO

Luego según me informaron, hay que ir a Mis Products, Banda Ancha 50, y bajo el encabezado

Aplicaciones y utilidades

Mi Red

acceder

Al pinchar ahí te lleva a un botón que dice "Entra al panel de administración"

Aquí está el manual:

vodafone.es/c/particulares/es

🗨️ 4
telemako
1

he visto ese manual que has puesto, en la pagina 35 te dice como acceder al router sino quieres usar eso desde la herramienta de ono

192.168.1.1/admin

En el caso de que no desees usar el servicio Mi Red y quieras acceder directamente al menú del fabricante del equipo, en lugar de escribir en el navegador

http://192.168.1.1, ahora debes escribir: 192.168.1.1/admin

🗨️ 3
BocaDePez
BocaDePez
1

Hostia, muchas gracias. Debería haberlo leído.

BocaDePez
BocaDePez

Genial genial del todo. Yo también estaba por darme de baja de ONO... gracias por todo

BocaDePez
BocaDePez

Muchas gracias por todo, yo tambien me iba a dar de baja de ono. Si no fuera por estos foros y a la gente que escribis

en ellos estariamos todos perdidos.:)

BocaDePez
BocaDePez

Comento que el técnico con el que hablé no sabía nada del tema, era la primera vez que se lo planteaban. Me puso en espera y fue a preguntar por ahí, y me dijo que, efectivamente, es algo que han hecho, parece que hace poco, y que estos routers se van a gestionar así (no sé si las otras marcas también).

Dijo que mañana me llama tras consultar con el que lleva la implementación de esto, para ver si hay forma de revertirlo, sortearlo, etc.

BocaDePez
BocaDePez

Ah, he probado un Telnet, pero connection failed en el puerto 23, seguro que lo tienen tapado.

🗨️ 1
yomimmo

Los Cisco 8325 no traen telnet, ni activado ni sin activar.

MindTwist

Me alegro de haber encontrado la solución a mi problema de forma rápida, que ya me estaba pensando que me tocaba buscarme un router por mi cuenta y prenderle fuego a este.

Hoy a eso de la 1am se me ha ido la conexión al carajo. Al pinguear el router me daba respuesta, pero ni siquiera habia forma de entrar por web (me redireccionaba a ono.es y petaba por no tener conexión). He reiniciado el router, he vuelto a probar, y más de lo mismo, así que lo he dejado y me he ido a dormir. Hoy por la mañana veo que ha estado la conexión caida algo mas de una hora, que vuelvo a tener internet, pero que cuando intento entrar al router me redirecciona a la web de ONO...X(

Compruebo los puertos abiertos, que my dyndns esté activo, la wifi sigue ahí, parece que todo lo que tenía configurado en el router sigue igual, asi que por lo menos me puedo pirar a currar sabiendo que puedo acceder desde el exterior. Ahora veo aqui por suerte que puedo seguir entrando al router simplemente añadiendo el /admin directamente a la IP, gracias!

No se que firmware tenia antes, pero este es el que me han puesto esta noche (ojo a ese ONO al final del nombre).

Model:Cisco EPC3825
Vendor:Cisco
Hardware Revision:1.0
Serial Number:xxxxxx
MAC Address:xxxxxx
Bootloader Revision:2.3.0_R3
Current Software Revision:epc3825-v302r125553-120713c-ONO
Firmware Name:epc3825-v302r125553-120713c-ONO.bin
Firmware Build Time:Jul 13 10:18:00 2012
Cable Modem Status:Operational
Wireless Network:Enable
🗨️ 2
cienfuegos

El nombre de ONO al final es normal. Los firmware de los CM están customizados a las necesidades de ONO, por ejemplo, las frecuencias que utilizamos en la parte HFC.

Saludos

🗨️ 1
MindTwist

Si, ya me di cuenta despues que el firmware que tenia antes tambien ponia lo de ONO al final, pero era uno bastante mas viejo del 2011. Gracias!