Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Cablemodem HFC

ONO Netgear CG3100D-RG cortes y mal funcionamiento Wifi

BocaDePez
BocaDePez

Buenas,

Tengo ONO y desde hace 3 días para lo de los 50 megas me han cambiado el módem que tenía por un Netgear CG3100D-RG.

La conexión por cable muy bien, por el wifi penoso, con muy poca velocidad y continuos cortes.

He llamado al técnico que me lo instaló para que venga, pero quisiera saber si alguno de vosotros ha tenido experiencia con este módem o si sabe cómo solucionarlo.

Gracias y un saludo

BocaDePez
BocaDePez

¿Has consultado ya en el foro de ONO las guías de configuración?

🗨️ 1
BocaDePez
BocaDePez

Gracias por tu rápida respuesta. Voy a echar un vistazo a ver si me aclaro.

BocaDePez
BocaDePez

yo tengo el mismo problema, incluso no me puedo conectar

BocaDePez
BocaDePez

Alguien lo pudo solucionar? los tecnicos os lo solucionaron? qué hicieron?

tengo el mismo problema,

Gracias

BocaDePez
BocaDePez

El router ese el wifi que tiene es una castaña. Si quereis que no se os corte tanto poner la velocidad del wifi en 54 mbps (no es un invento mio, me lo dijo el propio tecnico de ono cuando vino a mi casa a verme el problema, me cambio el router y me lo configuro a 54 mbps). He probado a ponerlo a 300 mbps que es el maximo que soporta y se corta cada media hora o antes. Lo tengo actualizado a la ultima version y nada sigue igual de mal que desde el principio.

Otra solucion seria desactivar el wifi de ono y ponerle un punto de acceso comprado aparte.

🗨️ 1
BocaDePez
BocaDePez

Tienes un router hembra?