BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

ONO y el identificador de llamadas.

arbdlp

Hola a todos.

Desde hace 2 semanas me he montado un sistema IP de 8 terminales Linksys SPA942, un Linksys SPA400 para la línea PSTN y un Linksys SPA9000 como centralita.

Las llamadas las realizo bien pero hay ciertas cosas que no me resultan muy agradables.

La primera es que el identificador de llamadas de llamadas entrantes por el SPA400 no me aparece el número en pantalla, siempre "llamada anónima". He estado tocando repetidas veces los valores, pero no hay manera de que me salga el dichoso número en la pantalla de los terminales VoIP.

Desde un teléfono normal y corriente directo a la roseta, si funciona el identificador.

He llamado a ono 5 veces y, sinceramente, he acabado alterado con el servicio de atención técnica, ya que les pido los valores técnicos de la línea analógica de ONO y me dicen que tengo que hablar con el fabricante, y linksys solo me dice que esos datos se los tengo que pedir a la compañía telefónica, ¿en que quedamos?

Por eso acudo a vosotros, por si alguno se ha enfrentado con semejante odisea en el campo de la voz digital.

¿Qué tendría que configurar para que pueda ver las llamadas entrantes en mis terminales?

¿Porqué me escucho a mi mismo de fondo cuando hablo por los terminales a través del SPA400?

No se si el estándar es similar para todas las compañías, pues desconozco su funcionamiento y valores.

Saludos a todos y espero que no me haya gastado todo el dinero en vano.

Alvaro.

Curro1

Hay centrales de Ono en las que están cambiando los equipos de telefonía: antes funcionaban incluso con el parámetro "Caller ID Method:" en modo "Bellcore", pero ahora sólo funcionan en modo "ETSI FSK" con el "Caller ID FSK Standard:" en v.23 o sale sin identificar la llamada entrante.

En mi ATA ese parámetro aparece en la pestaña "Regional": desconozco dónde está en el tuyo, pero seguro que estará por algún sitio.

arbdlp

Hola de nuevo.

Yo es que exactamente no se la configuración que le tengo que establecer a los aparatos, yo ya he probado distintos métodos, pero el único que no aparece en el SPA400 es el Bellcore. Yo he supuesto que es el estándar americano, pero estoy en la duda.

Aquí te adjunto las imágenes de los 2 aparatos:

Aquí la imagen del SPA400

Aquí la imagen del SPA9000

Saludos y espero que sea algo fácil de resolver.

Alvaro.

🗨️ 2
Curro1

Sí, el Bellcore es el americano/chino, y es bastante compatible. A mí me funcionó hasta que Ono cambió los equipos hace bien poco. También me funcionó con Jazztel.

Desde que Ono cambió los equipos de mi zona, ya sólo me sale la identificación de llamadas seleccionando el estándar europeo ETSI FSK + v.23.

Tendrás que probar todos los modos, a ver con cuál de ellos te funciona.

🗨️ 1
arbdlp

Muchas gracias, ya logré dar con la tecla.

En verdad mi valor es ETSI FSK + v23, pero el problema lo tenía en la instalación de la vivienda. El problema venía de cuando telefónica me instaló un splitter en la entrada de mi casa, entonces donde tenía conectado el SPA400 era en la salida de ADSL, en esta funciona la voz, pero no funciona el identificador (lo filtraba), en cambio por la salida de voz del splitter a la primera lo identifica sin problemas.

Espero que mi problema también sirva para otras personas que tengan splitter en su instalación.

Saludos.Alvaro.