Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
83 lecturas y 50 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    ONO con cortes, ¿pasar de cable-modem a router?

    Muy buenas!

    Tengo un cable-modem Webstar y conectado a él por ethernet un router Linksys WRT54GS (firm DD-WRT v23 SP2) para dar conexión a un par de PCs y consolas y por wi-fi a un portátil.

    El problema está en que sufro periódicamente cortes continuos de conexión. El módem parece bien, sus luces están igual, pero el router pierde la conexión con el modem, tengo que darle a renovar la dirección IP varias veces hasta que vuelve a conectarse.

    Desde ONO no saben darme una explicación, me cambiaron el modem y me han revisado la instalación. Antes de darme por vencido y cambiar de proveedor quisiera probar algo respecto al router, ¿puede ser la causa de los problemas?, ¿cómo podría probar algo al respecto?. ¿Podría probar un cable-router?, ¿cuál?.

    Todos los problemas empezaron en septiembre, al solicitar el cambio a los 25 megas, ahí empezaron los cortes y, aunque volví a los 6 megas, sigo con ellos, por lo que pensaba que el router no sería, pero como desde ONO se dan ya por vencidos...

    Gracias por aguantar el rollo y por la ayuda que podáis dar.

    Saludos

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      A mi me pasa algo parecido con mi router WRT54GP2, y desde…

      A mi me pasa algo parecido con mi router WRT54GP2, y desde hace tiempo, y he llegado a la conclusión de que ocurre cuando ONO cambia la IP pública del modem. Entonces el router no se entera y no hay manera de que funcione la conexión a Internet. Tengo que:
      - o reiniciar el router (lo desechufo y vuelvo a enchufar)
      - o lo reinicio, pero desde la consola de administración.

      He probado a conectar el PC directamente al cable modem y no tengo ese problema: no se pierde la conexión en ningún momento. De hecho, esta es la solución que adopto cuando por asuntos de trabajo necesito que no se pierda la conexión.

      He probado también con otro router (uno malillo que no recuerdo ni la marca) y le pasa lo mismo.

      Yo supongo que con un cable-router se solucionaría, por aquello de que por c* se debe enterar de que cambia su propia IP, pero tampoco estoy seguro y también me gustaría saber si alguien ha tenido este problema y lo ha solucionado.

      • Cerrado

        Es una sospecha que tengo. Aunque me extraña mucho que en…

        Es una sospecha que tengo. Aunque me extraña mucho que en 20-30 minutos me cambien la IP :-?

        Como la solución más cómoda que he encontrado es pedirle al router que refresque la dirección IP hasta que "vuelven a verse" había pensado en escribirme algún programita que fuera consultando periódicamente al router y, si encontraba que no tenía IP, que lanzara el comando de refresco hasta que se enganchara de nuevo.

        No parece muy difícil, pero tengo la programación oxidadísima y muy poco tiempo para cacharrear, de momento aguanto reactivando la conexión cada vez que se cae (al menos últimamente "sólo" son una o dos veces al día).

        Saludos

        • Cerrado

          Me he dado de alta en ono 3mb en Valencia con router wifi…

          Me he dado de alta en ono 3mb en Valencia con router wifi webstar EPR2320R2 y me pasa lo mismo que a vosotros.
          Funciona todo bien y de repente el cable modem pierde la conexión de internet, primero pierde el "receive" y luego el "send". Entonces el icono de red pierde el logo de conexion a internet. Los cortes pueden ser a la hora y media o a la media. La unica manera de retornar la conexion a internet es reseteando el cablemodem.
          La idea del programa que encuentre la perdida de conexion a internet y que reinicie el modem por soft me gusta.Si sabeis de alguno, avisarme por favor.

          Notas: Tengo Vista, esta conectado por wifi (WPA-PSK) y utilizo un programa p2p conectado siempre.

            • Cerrado

              [Editado 16/02/08 11:01]

              de repente el cable modem pierde la conexión de internet,…

              de repente el cable modem pierde la conexión de internet, primero pierde el "receive" y luego el "send"

              Va a ser problema del galdón. :-D

              Edito para dago_vima: Tienes algún problema en la línea nueva que acabas de contratar (pobrecit@). Te has metido en la cueva del lobo.

            • Cerrado

              BocaDePez BocaDePez
              6
              muy rápido encuentras los problemas sin tener el equipo…

              muy rápido encuentras los problemas sin tener el equipo delante, me parece a mi :-P

    • Cerrado

      Soy el bocadepez del post anterior. He probado con el mismo…

      Soy el bocadepez del post anterior. He probado con el mismo ordenador en diferente ubicación (oficina de mi padre con Telefónica 3mb y router zyxel 660hw, y obtengo el siguiente ping:

      Last login: Wed Jan 16 17:10:35 on console
      pmacbook-pro:~ alzca1$ ping www.google.es
      PING www.l.google.com (64.233.183.104): 56 data bytes
      64 bytes from 64.233.183.104: icmp_seq=0 ttl=241 time=96.403 ms
      64 bytes from 64.233.183.104: icmp_seq=1 ttl=241 time=95.819 ms
      64 bytes from 64.233.183.104: icmp_seq=2 ttl=241 time=97.754 ms
      64 bytes from 64.233.183.104: icmp_seq=3 ttl=241 time=97.456 ms
      64 bytes from 64.233.183.104: icmp_seq=4 ttl=241 time=96.786 ms
      64 bytes from 64.233.183.104: icmp_seq=5 ttl=241 time=95.998 ms
      64 bytes from 64.233.183.104: icmp_seq=6 ttl=241 time=97.552 ms
      64 bytes from 64.233.183.104: icmp_seq=7 ttl=241 time=96.606 ms
      64 bytes from 64.233.183.104: icmp_seq=8 ttl=241 time=95.661 ms
      64 bytes from 64.233.183.104: icmp_seq=9 ttl=241 time=96.349 ms
      64 bytes from 64.233.183.104: icmp_seq=10 ttl=241 time=96.783 ms
      ^C
      --- www.l.google.com ping statistics ---
      11 packets transmitted, 11 packets received, 0% packet loss
      round-trip min/avg/max/stddev = 95.661/96.652/97.754/0.672 ms

      Si hago ping al router, obtengo esto:

      macbook-pro:~ alzca1$ ping 172.26.0.1
      PING 172.26.0.1 (172.26.0.1): 56 data bytes
      64 bytes from 172.26.0.1: icmp_seq=0 ttl=254 time=1.667 ms
      64 bytes from 172.26.0.1: icmp_seq=1 ttl=254 time=1.785 ms
      64 bytes from 172.26.0.1: icmp_seq=2 ttl=254 time=2.846 ms
      64 bytes from 172.26.0.1: icmp_seq=3 ttl=254 time=1.808 ms
      64 bytes from 172.26.0.1: icmp_seq=4 ttl=254 time=1.802 ms
      64 bytes from 172.26.0.1: icmp_seq=5 ttl=254 time=1.727 ms
      64 bytes from 172.26.0.1: icmp_seq=6 ttl=254 time=1.687 ms
      64 bytes from 172.26.0.1: icmp_seq=7 ttl=254 time=1.760 ms
      64 bytes from 172.26.0.1: icmp_seq=8 ttl=254 time=1.693 ms
      64 bytes from 172.26.0.1: icmp_seq=9 ttl=254 time=1.734 ms
      64 bytes from 172.26.0.1: icmp_seq=10 ttl=254 time=1.566 ms
      64 bytes from 172.26.0.1: icmp_seq=11 ttl=254 time=1.635 ms
      64 bytes from 172.26.0.1: icmp_seq=12 ttl=254 time=1.746 ms
      64 bytes from 172.26.0.1: icmp_seq=13 ttl=254 time=1.656 ms
      ^C
      --- 172.26.0.1 ping statistics ---
      14 packets transmitted, 14 packets received, 0% packet loss
      round-trip min/avg/max/stddev = 1.566/1.794/2.846/0.299 ms

      Creo que no es que tarde 90 segundos en pinguear a google, sino 0.09 segundos (al router estariamos en los 0.001 segundos). Si alguien que tiene OS X pudiese poner sus propios pingueos, salíamos de dudas.
      Lo que me preocupaba de mis pingueos era la tasa tan alta de paquetes perdidos que tenia (si os fijais arriba,vereis que hay perdidas de hasta un 80%).

      El ping que he hecho con telefo, además,se actualiza continuamente mientras que el que hago en casa con el linksys y la conexión de ono se actualiza aproximadamente cada 2-3 segundos, lo que indica que en ese intervalo de tiempo de muestra de datos se están perdiendo paquetes). Voy a ver si intento lo mismo desde windows y con cortes y lo posteo para que me digas vuestra opinión.

      Un saludo,

    • Cerrado

      BocaDePez BocaDePez
      6

      Buenas, yo tengo el mismo router que tú, con la misma versión…

      Buenas, yo tengo el mismo router que tú, con la misma versión de dd-wrt y sufro los mismos cortes que comentas. Yo descartaría el tema del p2p, porque yo no tengo nunca conectado ni torrent ni emule y tengo microcortes cada 2x3. Lo coñazo del tema es que el router se vuelve loco y ni siquiera puedes meterte en la página de administración (192.168.1.1) para ver que cojones pasa. Me he dado cuenta que haciendo ping a la propia direccion del router obtengo muchos paquetes perdidos (tanto cuando estoy con la wifi del macbook pro como cuando estoy atado al cable ethernet).
      Como muestra, un boton:

      Last login: Wed Jan 16 15:36:59 on ttys000
      alzcawow:~ alzca1$ ping www.google.es
      PING www.l.google.com (216.239.59.99): 56 data bytes
      64 bytes from 216.239.59.99: icmp_seq=4 ttl=245 time=56.795 ms
      64 bytes from 216.239.59.99: icmp_seq=5 ttl=245 time=56.456 ms
      64 bytes from 216.239.59.99: icmp_seq=9 ttl=245 time=59.598 ms
      64 bytes from 216.239.59.99: icmp_seq=12 ttl=245 time=57.881 ms
      64 bytes from 216.239.59.99: icmp_seq=24 ttl=245 time=61.064 ms
      64 bytes from 216.239.59.99: icmp_seq=33 ttl=245 time=57.094 ms
      64 bytes from 216.239.59.99: icmp_seq=36 ttl=245 time=61.282 ms
      64 bytes from 216.239.59.99: icmp_seq=43 ttl=245 time=72.036 ms
      64 bytes from 216.239.59.99: icmp_seq=44 ttl=245 time=58.796 ms
      64 bytes from 216.239.59.99: icmp_seq=45 ttl=245 time=62.389 ms
      64 bytes from 216.239.59.99: icmp_seq=46 ttl=245 time=62.087 ms
      64 bytes from 216.239.59.99: icmp_seq=54 ttl=245 time=59.437 ms
      64 bytes from 216.239.59.99: icmp_seq=55 ttl=245 time=60.408 ms
      64 bytes from 216.239.59.99: icmp_seq=56 ttl=245 time=59.161 ms
      64 bytes from 216.239.59.99: icmp_seq=62 ttl=245 time=71.092 ms
      64 bytes from 216.239.59.99: icmp_seq=63 ttl=245 time=61.055 ms
      64 bytes from 216.239.59.99: icmp_seq=64 ttl=245 time=59.816 ms
      64 bytes from 216.239.59.99: icmp_seq=67 ttl=245 time=56.830 ms
      64 bytes from 216.239.59.99: icmp_seq=68 ttl=245 time=58.453 ms
      64 bytes from 216.239.59.99: icmp_seq=73 ttl=245 time=62.841 ms
      64 bytes from 216.239.59.99: icmp_seq=76 ttl=245 time=66.308 ms
      64 bytes from 216.239.59.99: icmp_seq=77 ttl=245 time=67.738 ms
      64 bytes from 216.239.59.99: icmp_seq=81 ttl=245 time=60.815 ms
      64 bytes from 216.239.59.99: icmp_seq=83 ttl=245 time=59.012 ms
      64 bytes from 216.239.59.99: icmp_seq=84 ttl=245 time=59.073 ms
      64 bytes from 216.239.59.99: icmp_seq=85 ttl=245 time=60.587 ms
      64 bytes from 216.239.59.99: icmp_seq=87 ttl=245 time=57.445 ms
      64 bytes from 216.239.59.99: icmp_seq=94 ttl=245 time=58.293 ms
      64 bytes from 216.239.59.99: icmp_seq=95 ttl=245 time=58.147 ms
      64 bytes from 216.239.59.99: icmp_seq=106 ttl=245 time=59.870 ms
      64 bytes from 216.239.59.99: icmp_seq=107 ttl=245 time=59.889 ms
      64 bytes from 216.239.59.99: icmp_seq=108 ttl=245 time=62.246 ms
      64 bytes from 216.239.59.99: icmp_seq=110 ttl=245 time=61.324 ms
      64 bytes from 216.239.59.99: icmp_seq=111 ttl=245 time=59.059 ms
      64 bytes from 216.239.59.99: icmp_seq=117 ttl=245 time=57.575 ms
      64 bytes from 216.239.59.99: icmp_seq=124 ttl=245 time=58.231 ms
      64 bytes from 216.239.59.99: icmp_seq=125 ttl=245 time=59.506 ms
      64 bytes from 216.239.59.99: icmp_seq=126 ttl=245 time=60.710 ms
      64 bytes from 216.239.59.99: icmp_seq=127 ttl=245 time=58.934 ms
      64 bytes from 216.239.59.99: icmp_seq=128 ttl=245 time=60.099 ms
      64 bytes from 216.239.59.99: icmp_seq=134 ttl=245 time=60.938 ms
      64 bytes from 216.239.59.99: icmp_seq=137 ttl=245 time=61.017 ms
      64 bytes from 216.239.59.99: icmp_seq=139 ttl=245 time=65.097 ms
      64 bytes from 216.239.59.99: icmp_seq=141 ttl=245 time=60.812 ms
      64 bytes from 216.239.59.99: icmp_seq=142 ttl=245 time=59.404 ms
      64 bytes from 216.239.59.99: icmp_seq=155 ttl=245 time=61.357 ms
      64 bytes from 216.239.59.99: icmp_seq=156 ttl=245 time=59.633 ms
      64 bytes from 216.239.59.99: icmp_seq=157 ttl=245 time=61.611 ms
      64 bytes from 216.239.59.99: icmp_seq=158 ttl=245 time=60.821 ms
      64 bytes from 216.239.59.99: icmp_seq=165 ttl=245 time=60.361 ms
      64 bytes from 216.239.59.99: icmp_seq=168 ttl=245 time=59.215 ms
      64 bytes from 216.239.59.99: icmp_seq=183 ttl=245 time=57.674 ms
      64 bytes from 216.239.59.99: icmp_seq=185 ttl=245 time=74.571 ms
      64 bytes from 216.239.59.99: icmp_seq=187 ttl=245 time=121.157 ms
      64 bytes from 216.239.59.99: icmp_seq=193 ttl=245 time=60.467 ms
      64 bytes from 216.239.59.99: icmp_seq=194 ttl=245 time=56.118 ms
      ping: sendto: No route to host
      ping: sendto: Host is down
      ping: sendto: Host is down
      ping: sendto: Host is down
      ping: sendto: Host is down
      ping: sendto: Host is down
      ping: sendto: Host is down
      ping: sendto: Host is down
      ping: sendto: Host is down
      ping: sendto: Host is down
      ping: sendto: Host is down
      ping: sendto: Host is down
      ping: sendto: Host is down
      ping: sendto: Host is down
      ping: sendto: Host is down
      ping: sendto: Host is down
      ping: sendto: Host is down
      ping: sendto: Host is down
      ping: sendto: Host is down
      ping: sendto: Host is down
      64 bytes from 216.239.59.99: icmp_seq=227 ttl=245 time=67.852 ms
      64 bytes from 216.239.59.99: icmp_seq=237 ttl=245 time=59.116 ms
      64 bytes from 216.239.59.99: icmp_seq=241 ttl=245 time=61.004 ms
      64 bytes from 216.239.59.99: icmp_seq=245 ttl=245 time=62.496 ms
      64 bytes from 216.239.59.99: icmp_seq=272 ttl=245 time=62.224 ms
      64 bytes from 216.239.59.99: icmp_seq=282 ttl=245 time=56.404 ms
      64 bytes from 216.239.59.99: icmp_seq=289 ttl=245 time=59.359 ms
      64 bytes from 216.239.59.99: icmp_seq=316 ttl=245 time=58.417 ms
      ^C
      --- www.l.google.com ping statistics ---
      323 packets transmitted, 64 packets received, 80% packet loss
      round-trip min/avg/max/stddev = 56.118/61.665/121.157/8.288 ms

      De verdad que no tengo ni idea de que puede estar pasando. Gracias por vuestra ayuda

      • Cerrado

        ¿Te da ese ping estando conectado a tu router por ethernet?…

        ¿Te da ese ping estando conectado a tu router por ethernet? :-o

        No puede ser, algo tienes mal. El ping dentro de tu red debería ser instantáneo, y te está tardando segundos enteros.

        Prueba a conectarte por red y mira si tienes activo algo que esté afectando a tu conexión con el router (Firewall, antivirus, lo que sea). Si entre tu PC y el router va así no quiero ni pensar entre tu PC y cualquier sitio de Internet.

        Saludos

    • Cerrado

      BocaDePez BocaDePez
      6

      Como curiosidad, añado mi caso: TODOS los días en torno a las…

      Como curiosidad, añado mi caso: TODOS los días en torno a las 12 de la noche (±5 minutos) mi router conectado al modem de ONO sufre un reset.

      • Cerrado

        Pues casi peor tu caso, en el mío cada pocos días le da un…

        Pues casi peor tu caso, en el mío cada pocos días le da un arrebato de cortes de conexión, pero entre medias funciona todo OK. En el tuyo tienes el cachondeo a diario.

        Espero que también se te solucione tu problema.

        Saludos

    • Cerrado

      Muy buenas, continuo la conversación a esta altura para no…

      Muy buenas, continuo la conversación a esta altura para no irnos demasiado a la derecha (nada político aquí :-D )

      ************************

      One_More decía:

      En ese caso solo puedo pensar en que sea la salida del TAP que te da conexion a ti

      ************************

      ¿Qué es el TAP? He hecho SOG pero me da que no es la empresa "Transportes y Autobuses del Pacífico" :-D

      De momento he bajado, aun más, la velocidad del eMule, a ver si dando menos caña a la conexión se estabiliza. Por probar algo, más que nada. La he dejado a 10KB de subida y 100KB de bajada (total, nunca me acerco a esos 100KB :-D ). Hoy no se me ha cortado.

      Saludos

    • Cerrado

      ¿Tienes programas P2P funcionando mientras navegas? A veces,…

      ¿Tienes programas P2P funcionando mientras navegas? A veces, una mala configuración de los programas P2P (normalmente, por configurarlos con un número de conexiones máximas, superior al perimitido por el router), son los que dan ese tipo de problemas.

      Dudo que el problema esté en el cablemódem, ya que como comentas, ellos mismos lo han cambiado, luego por ahí, no creo que esté el fallo.

      Un saludo :-)

      • Cerrado

        Muy buenas, Soy el BocadePez de antes, que no me había dado…

        Muy buenas,

        Soy el BocadePez de antes, que no me había dado cuenta que no estaba logeado :-)

        Bueno, tengo el P2P abierto, pero con un número máximo de conexiones de 800 mientras que el router soporta 4096 puertos abiertos (es lo mismo, ¿no?, al menos yo lo había asociado siempre a lo mismo).

        Los cortes se me producen independientemente de qué ordenador esté conectado (incluso con sólo una consola conectada), si hay usuarios wifi o no. Lo único común ha sido siempre el router, pero la configuración del mismo creo que está bien :-?

        Gracias por los comentarios.

        Saludos

          • Cerrado

            Si te digo la verdad éso no lo he probado, porque los cortes…

            Si te digo la verdad éso no lo he probado, porque los cortes vienen a rachas, lo mismo me tiro una semana sin cortes que empiezo a tener cortes de forma continua. Cuando empiezan los cortes de forma exagerada llamo al SAC de ONO, les pongo a parir y me vuelvo a tirar una temporadita más sin cortes.

            En cualquier caso, los cortes empezaron a partir de septiembre, cuando solicité el cambio a los 25 megas (me los pusieron, empezaron los cortes y la velocidad era muy inferior a esos 25 megas, así que volví a los 6 megas, pero no me libré de los cortes), por lo que tampoco me convence mucho el tema del router, porque de febrero a septiembre funcionó todo a la perfección, algún corte que otro, pero asumible.

            De momento llevo más de una semana sin cortes (contínuos), si supero el lunes de la semana que viene habré llegado a mi récord desde septiembre.

            Saludos

            • Cerrado

              Según lo que comentas pues tiene pinta de no ser cosa del…

              Según lo que comentas pues tiene pinta de no ser cosa del router pero la única manera de estar seguros es que cuando te vuelvan a dar los minicortes te conectes directamente al cablemodem (reiniciando el cablemodem porque ya sabes que la mayoría de ellos sólo almacenan una MAC) y si sigue haciendo los cortes... pues la culpa de todo es única y exclusivamente de Ono.

              • Cerrado

                Ayer empezaron de nuevo los cortes. Llegué a casa y la…

                Ayer empezaron de nuevo los cortes. Llegué a casa y la conexión estaba cortada desde antes de las 16:00 (lo máximo que llegaba el log del eMule). Y desde las 20:00 hasta las 23:00 tres cortes más. Esta mañana volvía a estar sin conexión desde antes de las 04:00 (otra vez el tope del log del eMule).

                Para hacer la prueba que me dices necesito algo más de tiempo, llegando a casa a las 20:00 no estoy con ganas de cacharrear mucho con el ordenador/router :-(

                Llevaba ya casi dos semanas sin cortes, ¿qué ha cambiado del miércoles al jueves? :-?

                Saludos

                • Cerrado

                  Pero eso son cortes cortes. Yo pensaba que tenías minicortes…

                  Pero eso son cortes cortes. Yo pensaba que tenías minicortes de esos que te dejan 1 o 2 segundos parada la conexión y luego sigue, cosa que es una putada para los juegos online entre otras cosas. Me da que poco tiene que ver con el router.

                  • Cerrado

                    Perdona, me expliqué mal entonces. Son cortes en los que hay…

                    Perdona, me expliqué mal entonces. Son cortes en los que hay que actuar físicamente para que se restaure la conexión. Por éso me es tan molesto, micro-cortes cada una o dos semanas podrían ser aceptables (a estas alturas, que ya me he ablandado después de los problemas que he tenido con los proveedores por los que he pasado), pero cortes totales me matan.

                    Estoy planteándome hacer algún programita que chequee preriódicamente el router y, si no tiene IP asignada, renovar la IP hasta que enganche. El programa parece sencillo, tengo que ver cómo lanzarlo periódicamente.

                    Aunque de seguir así seguramente en febrero me marche de ONO. Me da pena, porque el servicio de Internet es el único que me falla, el teléfono y la tele van muy bien, pero justo Internet es lo que me hizo pasarme a ONO.

                    Saludos

                      • Cerrado

                        Si te refieres a la central de telefonía, mal, son unos 2.700…

                        Si te refieres a la central de telefonía, mal, son unos 2.700 metros según Telefónica (3.600 metros según Wanadoo), pero no me digas que la distancia también afecta al cable :-?

                        Daba por hecho que con ONO la distancia a mi central sería ya cosa del pasado. Sé que los técnicos que vinieron a casa dijeron que la señal era "algo inferior a lo normal pero que no debería afectar".

                        Gracias por el interés que te estás tomando :-)

                        Saludos

                        • Cerrado

                          BocaDePez BocaDePez
                          6
                          la velocidad del cable de internet es obviamente la misma que…

                          la velocidad del cable de internet es obviamente la misma que la de la luz

                        • Cerrado

                          No, no, con cable o sincronizas o no sincronizas, nada de…

                          No, no, con cable o sincronizas o no sincronizas, nada de medias tintas, y las centrales no tienen que ver con las de teléfono. Lo preguntaba para ver qué tal andarías con Jazztel o la que sea si decides cambiarte.

                          • Cerrado

                            Ah!, por éso... Fatal, sólo miro las ofertas para 1 mega…

                            Ah!, por éso...

                            Fatal, sólo miro las ofertas para 1 mega después de experimentar con velocidades superiores.

                            He estado con Telefónica (512Kb), Ya.com (4Mb), Jazztel (6 Mb), Wanadoo/Orange (20Mb), Telefónica (1Mb) y, ahora, ONO (primero 4Mb, luego 6 Mb, un mes a 25Mb y otra vez a los 6Mb). El que mejor me fue, con diferencia, fue Jazztel, que consiguió darme 3 megas estables (después de darles la tabarra durante un tiempo para solucionar los problemas de cortes). Telefónica también me fue muy bien, pero claro, con sólo 1 mega. Ya.com me dió 2 megas de los 4 teóricos (pagando 70€ de aquel entonces) y Orange me dió 2 megas de los 20 posibles y con montones de cortes. No está mal en 4 años...

                            Mi esperanza era ONO, y ni éso me ha funcionado como debería.

                            Hoy solo he tenido dos cortes, aunque uno ha sido toda la mañana, hasta que he vuelto del trabajo. El otro me ha pillado delante del ordenador y lo he resuelto rápido.

                            Saludos

                            • Cerrado

                              No se (o al menos no he leido que cablemodem tienes) si…

                              No se (o al menos no he leido que cablemodem tienes) si tienes un Scientific Atlanta (Webstar) podrias pegar los datos de nivel de señal tanto en dowload como en upload para poder decirte si los cortes pudiesen estar provocados por señal debil o exceso de ruido en la linea.
                              http://192.168.100.1/
                              Estos son los mios:
                              Receive Power Level -1.4 dBmV
                              Transmit Power Level 34.0 dBmV

                              • Cerrado

                                Hola! Aquí van los datos: Name:WebSTAR EPC2100r2 Hardware…

                                Hola!

                                Aquí van los datos:

                                Name:WebSTAR EPC2100r2
                                Hardware Version: 2.0
                                Software Version: v2.0.2r1244-050506(epc2100r2-v202r1244-050506.p7b)
                                Receive Power Level: 8.0 dBmV
                                Transmit Power Level: 44.3 dBmV
                                Cable Modem Status: Operational

                                No me parecen malos :-?

                                Saludos

                                • Cerrado

                                  No siendo excesivo encuentro algo alto el valor de upstream,…

                                  No siendo excesivo encuentro algo alto el valor de upstream, acostumbra a ser un problema de ruido en la linea, ese ruido puede venir de la instalacion interior (un televisor conectado directamente al cable, un splitter defectuoso) o exterior (problema en el TAP o en uno de los amplificadores entre el nodo y el TAP). Si tienes algun vecino que tambien tenga Ono, podrias consultarle si el tambien tiene esas caidas de conexion a esas mismas horas o similares para hacerte una idea si el problema puediese estar en tu instalacion interior o en la externa.

                                  • Cerrado

                                    La instalación es la de ONO, y muy reciente además. No hay…

                                    La instalación es la de ONO, y muy reciente además. No hay splitters puestos para sacar señal a otros sitios. Muchos vecinos tienen ONO (mis problemas con el ADSL son comunes a todo el barrio) y no han dicho nada de problemas :-?

                                    Saludos

      • Cerrado

        [Editado 6/01/08 21:38]

        Cierto, y que el DD-WRT v.23 SP2 ya está un poco anticuado.…

        Cierto, y que el DD-WRT v.23 SP2 ya está un poco anticuado. Lo mismo ayudaría también usar el QoS del router para mantener a raya a los programas P2P.

        Edit: Por si sirve de ayuda, la versión que mejor va en mi router (WRT54-GL v1.0) curiosamente no es ninguna de las versiones estables, es la siguiente versión beta: DD-WRT v23 SP3 (06/14/07) std. No tiene todas las chuladas nuevas de las RC del v24, pero a mi me funciona fenomenal.

        • Cerrado

          Heffeque, Me da bastante palo meterle versiones beta, pero…

          Heffeque,

          Me da bastante palo meterle versiones beta, pero puedo probar. Me llevé un desengaño anteayer cuando vi que no había versiones más actualizadas (estables) que la que yo tenía, porque tenía esperanzas de que así la cosa si no se arreglara, al menos mejorara lo suficiente.

          Gracias por la info, echaré un vistazo a la página de DD-WRT.

          Saludos

        • Cerrado

          Es que me estoy dando cuenta, de que mucha gente habla de…

          Es que me estoy dando cuenta, de que mucha gente habla de microcortes.... y resulta que los microcortes no son de la conexión, sino del router que se ve desbordado por la cantidad de conexiones que hacen los programas P2P.

          Con esto no quiero decir ni mucho menos, que la conexión de ONO no tenga microcortes. Simplemente que no son tantos como la gente cree, y la mayoría están provocados por un número excesivo de conexiones dirigidas hacia el router ;-)

          Un saludo :-)

          • Cerrado

            [Editado 6/01/08 23:00]

            Muchos problemas vienen porque no se configura bien el…

            Muchos problemas vienen porque no se configura bien el software de los DD-WRT.
            Por defecto trae un numero muy bajo de conexiones y se satura el router.
            Hay que ir al panel de administarcion y configurarlo.
            De forma parecida a esto:

            • Cerrado

              Muy buenas One-More! Las conexiones (puertos) ya las tenía a…

              Muy buenas One-More!

              Las conexiones (puertos) ya las tenía a 4096, le he bajado los timeouts, que los tenía a 2200, para igualarlos a tu conexión, a ver si así funciona mejor.

              Gracias por la info.

              Saludos

              • Cerrado

                El problema de los timeouts elevados es que a medida que se…

                El problema de los timeouts elevados es que a medida que se va llenando la cola de conexiones tarda mucho en liberarlas, con lo que con los programas de p2p llega a asaturarse.

                • Cerrado

                  Pues a ver si con éso se arregla, porque es un tema que me…

                  Pues a ver si con éso se arregla, porque es un tema que me molesta bastante. Si fuera continuo les mandaba al guano y listo, pero es cada cierto tiempo y a lo bruto, con lo que esos días me desquicio pero el resto del tiempo estoy contento con el servicio (salvando lo del capado, pero me pasé a ONO conociendo el problema, con lo que no me puedo quejar más allá de lo razonable).

                  Saludos

            • Cerrado

              Efectívamente, que por cierto veo que tienes tu router…

              Efectívamente, que por cierto veo que tienes tu router overclockeado :-P Yo lo tengo a 216 MHz que con eso lo noto suficientemente ligerito :-P

    • Cerrado

      [Editado 6/01/08 19:52]

      Si quieres descartar el router como causa de los problemas lo…

      Si quieres descartar el router como causa de los problemas lo mejor que puedes hacer es olvidarte de la red por un día y conectar el modem al ordenador directamente. Si sigues con esos problemas ya sabes que no es por culpa de router. Por otro lado si es el router el que da problemas prueba a actualizar su firmware y en el caso de que la tengas actualizada cámbiala a una anterior o vuélvelo a actualizar con el nuevo firmware.

      Un saludo.

      • Cerrado

        BocaDePez BocaDePez
        6

        La cuestión es que los cortes los tengo de cuando en cuando,…

        La cuestión es que los cortes los tengo de cuando en cuando, llevo desde hace una semana sin cortes, desde que llamé a ONO (siempre que llamo a ONO me tiro una temporada sin cortes, luego vuelvo a empezar), pero cuando empiezo tengo hasta 10 cortes al día (si me pilla en casa, claro, si estoy en el trabajo con el primero ya me quedo sin conexión para el resto del día hasta que llego a casa).

        Y tirarme una semana sin red es muy conflictivo.

        Gracias por los consejos.

        Saludos