Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

ONO 50MB (CISCO 3285) - DLNA, UPNP, XBOX360, etc

BocaDePez
BocaDePez

Hola!

Veréis, desde hace unos días tengo el router Cisco 3285 que instala ONO con su línea de 50Mb. No sé casi nada de redes, tengo la siguiente configuración

Xbox 360 conectada vía ethernet

Televisión Samsung conectada vía ethernet

Ordenador conectado vía Wifi

El caso es que he *activado* UPNP y *desactivado* el Firewall, en el router (Venían desactivado y activado respectivamente), y ni la televisión ni la Xbox detectan el ordenador para compartir archivos multimedia.

¿Qué podría hacer?

Muchas gracias por adelantado, ojalá alguien pueda echarme una mano.

Saludos

BocaDePez
BocaDePez

Soy el OP.

Sólo quería aclarar que llevo toda la tarde probando configuraciones, Google, StackOverflow, y nada. Por eso acudo a vosotros :-)

🗨️ 2
BocaDePez
BocaDePez

prueba con un servidor upgp (no se si se escribe así) en el pc

suerte

🗨️ 1
BocaDePez
BocaDePez

Hola,

Te refieres a upnp? he probado ya varios y nada. Voy a probar en otro ordenador a ver.

Muchas gracias

Falquian

Muy buenas!

Esta misma mañana he puesto un post en otro foro comentando lo mismo. Me pusieron los 50 megas el lunes pero con las pruebas y demás hasta el martes no me di cuenta del fallo. Lo achacaba a Windows (Win7 64 bits Ultimate) pero después de mil perrerías sólo me queda el router, el Cisco.

Estuve mirando configuración, el manual... De momento no he conseguido nada aunque seguiré esta noche.

Sólo he probado el servidor multimedia de Windows porque me funcionaba perfectamente hasta el cambio a 50 megas. Me falla la conexión con la tele, con la XBox 360 y con la PS3. he probado conexión ethernet y wifi, pasando por un switch intermedio y directamente conectado al router... Pero nada. Tanto la tele como las consolas salen perfectamente al exterior, por lo que no es un fallo de configuración de red (aparte que responden al ping desde el PC).

Miedo me da llamar al SAC para preguntar por este tema :-D

A ver si algún experto nos ayuda.

Saludos

BocaDePez
BocaDePez

Actualización.

Con un ordenador conectado por cable al Router Cisco 3285, el DLNA funciona correctamente. Es decir: Via ethernet sí, via wifi no.

Ahora tengo que saber cómo hacerlo por Wifi.

Saludos

🗨️ 2
Falquian

A mí, tanto por wifi como por LAN no me va :-(

No tuve tiempo ayer de mirar el manual, a ver si durante este finde largo puedo arreglarlo.

La verdad es que, puestos a elegir, hubiera preferido quedarme con los 12 megas y no perder el servicio DLNA. Se podrá arreglar, seguro.

Saludos

BocaDePez
BocaDePez

Cisco EPC3825...A mi me funcionan todos los dispositivos inalambricos...2 Portatiles,2 Smartphone,1 Sobremesa, Televisión, todos me comparten multimedia, pero el PC conectado por cable es un egoista y no quiere compartir. Llamé al tecnico de ONO que me lo instalo y no supo darme una solución, me dijo que investigaría y me llamaria para darme una solución, si me entero de algo ya os lo contare.

PD. Probe con uno de los Portatiles, por cable, y dejo de compartir multimedia, osea es problema del CISCO

Saludos

BocaDePez
BocaDePez

Ah, también aclarar que el modelo de router es 3825, no 3285 :-)

🗨️ 7
Falquian

¡Concho!, ¿te han puesto este router?

Saludos

🗨️ 6
Xtorm

Me ha hecho gracia lo de concho, eso lo dice mi abuela XDD (será por zonas geográficas, yo empleo más el "coño" jaja)

🗨️ 2
Falquian

Eso lo pensé, pero no suelo escribirlo en foros :D

Es como cuando escribo "Jodo" en vez de "Jod#r", porque el buscar esos símbolos sustitutivos me incordia :)

Pero, ya volviendo al tema del post, convendrás en que le han puesto un pepino de router :-O

Saludos

🗨️ 1
Xtorm
Xtorm

Era broma hombre ;)

🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez

Añado que tampoco puedo navegar por el puerto "8080", cualquier petición 'http' o 'https' que vaya por este puerto no me carga.

Ejemplo.

www.speedguide.net:8080/ no carga

www.speedguide.net/ carga perfectamente

🗨️ 1
BocaDePez
BocaDePez

Yo también tengo este problema con el puerto 8080. Nadie ha dado con la solución?

BocaDePez
BocaDePez

Más averiguaciones:

  • El DLNA funciona perfectamente si es entre dos equipos ambos conectados via WIFI
  • El DLNA funciona perfectamente si es entre dos equipos ambos conectados via Ethernet
  • El DLNA *NO* funciona entre dos equipos si uno está via Ethernet y otro via Wifi.

Confirmo que los equipos todos tienen las IP 192.168.1.* (siendo *: 2 para mi ordenador, 3 para el de mi novia, 4 para la tele y 5 para la xbox).

Es como si el router no juntara lo que está en ethernet y lo que está en wifi por alguna razón.

🗨️ 3
heffeque

Es probable que sea un fallo en el firmware del aparato (que es bastante nuevo y es normal que no funcione todo a la perfección), o si acaso se me ocurre que el cisco crea dos VLANs distintas para LAN y para WLAN. En caso de que sea lo segundo y no lo primero... tiene solución.

Falquian

No sé, yo tengo el PC por Ethernet y la consola PS3 por ethernet y no hay forma de que se vean. También he probado con la consola por wifi y tampoco (pero el PC no puede estar por wifi). Me estoy volviendo loco con ésto porque para mí era importantísimo el poder ver el contenido del PC en la tele. He quitado el UPNP, el Firewall, y nada. No veo nada que pueda hacer. Voy a tener que tirar de disco duro externo para llevar el contenido del PC a la consola, vaya chapuza.

Saludos

Garfield0

En mi caso, llevo dos semanas con los 50 MB y el Cisco:

  • PC Sobremesa, TV, PS3, NAS QNAP 219P+ todo ethernet, sin problemas.
  • MacBook Air Wifi, no ver el servicio TimeMachine de la NAS

He actualizado firmware en la NAS, que es el último equipo incorporado a mi red, sin éxito. En el Cisco no veo ninguna opción que pueda modificar para intentar que esto funcione.
Nueva prueba, recupero una Fonera 2.0 y la conecto al Cisco. Conecto NAS (eth) y MAC (wifi) a la misma y todo perfecto. Me queda una prueba para hacer, es conectar el MAC y la NAS por ethernet al Cisco.
Parece que el problema no es solo de DLNA entre la ethernet y la wifi, creo que hay mas servicios que no se están propagando, como el Bonjour de MAC.
Miedo me da llamar al soporte técnico y explicarle todo esto... :-/
Saludos.

BocaDePez
BocaDePez

No habrá que actualizar el firmware del CISCO EPC3825?

🗨️ 7
Xtorm

Y qué le pones? Porque creo que sólo lo pueden actualizar desde Ono, ni hay firm en la web "oficial", ni forma de meterselo como al Netgear.

🗨️ 6
BocaDePez
BocaDePez

Pues es raro a mi tampoco me va antes con el thomson malo veiamos todos los ordenadores en el tv samsung por wifi ahora con el cisco epc3825 tampoco va, raro eso

🗨️ 5
BocaDePez
BocaDePez

Yo puedo ver la siguiente combinación

PS3-Portátil = Wifi

PCSobremesa - TV= Ethernet

No se pueden ver la PS con el sobremesa, ni el portátil con la TV.

Con un D-link G624T con adsl de jazztel lo veía todo perfectamente.

BocaDePez
BocaDePez

Hola tengo un problema con el servidor multimedia entre mi pc y la ps3. Tengo el router de cisco 3825. Por cable me funciona pero por wifi no hay manera, he probado de todo y creo que todo en mi configuracion esta bien, puertos abiertos, Upnp activado. Lo raro es que mi pc y la ps3 se comunican, y con la ps3 puedo salir a internet. Pero el servidor multimedia no hay manera. He probado con varios servidores y nada. Alguna idea?

🗨️ 3
superllo
🗨️ 2
BocaDePez
BocaDePez
BocaDePez
BocaDePez

hola buenas yo tengo el router de hace un dia,y lo detecta pero no me deja conectarme aunqe le ponga la contraseña y no se qe hacer gracias.

BocaDePez
BocaDePez

Me temo que somos muchos lo que tenemos problemas de conexión con DLNA, etc entre wifi y ethernet.

Yo aunque no he podido poner el router en modo Bridge lo he solucionado conectndo un router neutro y hacerlo todo a traves de este router neutro. Ahora no tengo ningún problema y funciona todo bien.

🗨️ 4
BocaDePez
BocaDePez

En serio que no se puede hacer nada? Acabo de hablar con estos hombres de ONO y dicen que debería funcionar y se desentienden. Si alguien sabe otra solución... :(

🗨️ 3
BocaDePez
BocaDePez

El firmware del fabricante tiene un bug que impide que los dispositivos DLNA wifi se vean con los de cable y viceversa, si todos están conectados igual no hay problema. Toca esperar a que el fabricante lo solucione.

🗨️ 2
BocaDePez
BocaDePez

pero vamos a ver ¿se puede protestar en algún sitio? es una pena tener todo capado... En mi caso tengo que tener un router neutro pero de 100Mbit con lo que me "jode" toda la red de cable... vaya putada

🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez

A mi también me pasa con la conexión entre DroboFS(ethernet) i Macbook(wifi), al final dejé puesto el punto de acceso wifi que ya tenía y he desactivado el wifi del cisco.

Así, funciona todo perfectamente, ahora al cisco sólo le llega un cable de red para salir a internet.

BocaDePez
BocaDePez

Muy buenas.... Hoy me he vuelto loco. Ya no se que más cosas probar. Antes tenía 6mb con un scientific atlanta y conectado éste a un router inhalámbrico cisco tecnología N. Todo iba de lujo.

Me han cambiado al cisco3825 y se ha dejado de ver el servidor multimedia en la play pero el del portátil si que funciona. Portatil y play por wifi y pc por cable ethernet.

Soluciones mientras no saquen un firm que corrija este error.¿puedo conectar el pc tb por wifi a ese router? sin que tenga ningún cable de ethernet, se perdería calidad/ velocidad? ó mejor desactivar el wifi del modem 3825 y conectarlo a mi router inhalmbrico que funcionaba antes de lujo, misma pregunta, se pierde velocidad?

No tienen otro router en ono???? q lo cambien

🗨️ 1
BocaDePez
BocaDePez

ya he conectado por wifi el ordenador y enseguida me ha aparecido en la play.

Solo que ahora me da erro de protocolo 2104 y 2006.

BocaDePez
BocaDePez

Se podría conectar de las dos maneras el pc al router, por cable ethernet y por wifi para compartir archivos con la play??? o se rayaría?

BocaDePez
BocaDePez

ola buenas ¡ resulta que leyendo todo lo que pasa con el epc cisco 3825 no me entero mucho,por lo que expongo mi problema para ver si algunos me podeis dar alguna solución. como alguno de vosotros, cambie la línea y me obligaron a ponerme un este aparato y desde entonces todo es problema.la ps3 no va, juegos como el call of duty no pasan de una ralla de conexión, es decir d la raya roja no pasa apenas, y la tengo x cable y todo ¡ he activado el undp y desactivado el firewall entre otras cosas, y la verdad ando un poco desesperado xk no puedo jugar a la ps3 y ya ando un poco cansado,decir que los demás ordenadores que tengo, tanto por cable como por wifi van muy bien xo la ps3... nada de nada y no doy con la tecla.

Espero que me podais ayudar por favor.saludos ¡