Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ONO 50M. No consigo navegar

juanre01

Hola, hace unos dias acabo de contratar ONO 50M y el ordenador ha dejado de navegar. Le tengo instalada una tarjeta Belkin Wereless G bajo WXP sp3, que con cuando tenia 6M iba de coña, pero ahora, cuando consigue conectar lo mas que da son 2M de bajada.
¿Que ha pasado?, yo no he cambiado nada en este ordenador.
¿Que puedo hacer?
Gracias anticipadas.

superllo

Con una tarjeta Wireless G sabes que no te van a llegar esos 50 megas ni mucho menos, ¿verdad?

🗨️ 3
BocaDePez
BocaDePez

Si, pero no consigo ni siquiere 2 megas de navegacion. Antes conseguia los 6 megas.

El problema no es que no llege a 50 megas es que casi no puedo navegar. En cambio las subidas si van a 3 megas.

🗨️ 2
Exducados

Mira en las herramientas de este foro y busca una que hay para optimizar tu conexión, probablemente esta mal configurada.

/baspeed

Saludos

superllo

Bueno, pues te paso el post al foro de WiFi.

fleming

si ves que no te funciona correctamente, habla con la gente de Ono. Normalmente los cliente de 50Mb los tratan muy bien y te ayudan en todo lo que pueden.

yomimmo

¿Que router tienes puesto?

🗨️ 2
BocaDePez
BocaDePez

Tengo un router NEtgear de ONO. Con los dos portatiles se conecta perfectamente, y aunque tienen wifi G, llega incluso a 35 mb medidos, así que no creo que sea problema del router.

🗨️ 1
yomimmo

Tambien puede ser un problema de incompatibilidad entre el Belkin y el Netgear, comprueba la version de firmware que trae el Netgear y bajate la ultima version desde la pagina oficial o si tienes conocimientos medios dado que es un WNR3500v2 instala DD-WRT.