Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
274 lecturas y 18 respuestas
  • 6

    ONO 50 MEGAS NO ME FUNCIONA BIEN .

    Buenos días,

    Soy usuario de 50 Megas de Ono en Zaragoza y quería comentaros el problema que tengo ya que he podido ver en los foros de Banda Ancha.Eu que dais soluciones a este tipo de problemas:
    Mi problema es el siguiente:
    Cuando me di de alta en Ono hace ya 2 años con al cuenta a nombre de mi mujer ( ahora la hemos cambiado a mi nombre ) me pusieron 6 megas ( funcionaba muy bien ) luego me dieron la promoción de los 12 megas con el mismo router y la verdad funcionaba estupendamente.
    Hace unos días me han subido la velocidad a 50 megas con un nuevo router CISCO EPC 3825( gratis durante 30 días ) y al día siguiente el internet iba muy lento en cuanto habría varias paginas a la vez y cuando le pasé los diferentes test de velocidad no me da mas de 20 , 30 megas según el día.
    Mi Pc es un Xp profesional con servipack 2 y tarjeta de 10/100.
    Lo primero que hice fue cambiar la tarjeta de red por una de 1 gigabit. Sigue sin coger los 50 megas.
    Estuvieron en mi casa unos técnicos de Ono y me dijeron que tenia que poner el servipack 3 ( con su portátil si daba 50 megas )
    Lo segundo ha sido actualizar el servipack 2 al 3. Sigue sin coger los 50 megas.
    Lo raro es que he probado en casa con dos portátiles diferentes de un amigo:
    Uno tiene el ubuntu (coge los 50 megas), también tengo el Vista y coge los 50 megas con tarjeta de 10/100. Con lo cual no es problema de la línea.
    Otro tiene el XP Home (tarjeta de 10/100 y tampoco coge los 50 megas, supongo que debido a la tarjeta y sobretodo al ser XP)
    Se supone que con la tarjeta Belkin de 1 giga tendría que coger los 50 megas pero no pasa de 20, 30.
    eL TCP OPTIMISER tampoco sirve.
    Creo que el problema es por mi sistema operativo - XP PROFESIONAL (El cual he revisado y esta optimo), tampoco tengo ningún virus, mi antivirus es el Nod 32 y también le he pasado otros (SPY DOCTOR, Malware para quedarme tranquilo)
    Alguien puede echarme una mano?
    Agradeceros vuestra ayuda por anticipado.

    Saludos.

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.