Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

Ono 30 megas + 15 megas de la promoción, pero los capto mal por wifi

BocaDePez
BocaDePez

Hola, yo tengo los 30 megas desde hace un mes; anteriormente tenía 50 y los captaba por wifi totalmente.
El caso es que ayer me pusieron los 15 megas extras pero no me llegan por wifi, solo 35 +- .
No he tocado nada y anteriormente captaba los 50 y algo mas. Por cable capto 46.
¿algún consejo?
Saludos y gracias!

BocaDePez
BocaDePez

¿El router sigue siendo el mismo? ¿Qué modelo y firmware lleva?

BocaDePez
BocaDePez
2

El wifi cada vez funciona peor. El motivo es que cada vez hay mas redes wifi y los canales estan más saturados, prueba cambiando de canal.

Emad

Cuanto mas caudal requieres mas problemas dará ( el wifi). Los routers que "regalan" los ISP son unas patatas..... Nunca jamas el wifi llegara rendir como el cable...

cienfuegos

Tienes las 3 últimas cifras de la MAC?

Saludos

🗨️ 2
BocaDePez
BocaDePez

Hola,

1.Si, el router es el mismo. Netgear CG3100D-RG. Firmware ni idea.

2.Si, lo cambié, y he comprobado que no hay ninguna otra en ese canal.

Saludos y gracias!

🗨️ 1
heffeque

Parece más un problema de tu wifi (cosa tuya) que de la conexión (cosa de Ono).

Si por cable ethernet te va bien y por wifi no, usa el cable.

BocaDePez
BocaDePez

Hola de nuevo, a alguien se le ocurre algo?

Ayer probé con un portátil (coincidió que estaba con él trabajando) al lado del sobremesa y me dio 46 megas; pero al rato probé y me daba otra vez 36 como en el otro.

Saludos!

🗨️ 1
heffeque

Prueba a toquetear la configuración wifi del aparato.

Ponle WPA2-AES (sin TKIP) y quítale todo rastro de cortafuegos que encuentres.