Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

Ono 3 Megas y Wifi No muy compatibles.

BocaDePez
BocaDePez

Tengo la conexion de ONO a 3 Megas, 2 equipos, un Sobremesa con XP Profesional y tarjeta PCI Wifi Belkin 11 Mbps, y un portatil XP Profesional con PCMCIA Wifi belkin 11 Mbps, los dos conectados a un router Belkin 54 Mbps y este a su vez al cable modem motorola de ono, la señal es excelente y se conectan al maximo de las tarjetas 11 Mbps.

El problema es que cuando hago un test de velocidad del ADSL solo me coge hasta 1 Mb de descarga, tanto desde el portatil como desde el de sobremesa, y sin embargo lo conecto por cable hago el test de velocidad y si que consigo los 3 Megas, he restablecido los valores del router por defecto, pero no consigo nada.

Alguien sabe donde puede estar el problema?

Un saludo y gracias.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
OwencinhO

¿A que distancia estan los ordenadores del router? ¿Con que potencia les llega la señal? Olvidate de los tests y prueba a descargarte ESTO. A ver a que velocidad va. Salu2

🗨️ 1
BocaDePez
BocaDePez

En primer lugar gracias por tu respuesta.
Me extraña que este caso no se le de a mas gente.

Lo del bajarme el fichero ese, ya lo probe, ya que mi primer paso fue llamar a ONO porque creia k el problema era de ellos, y al decirles k mi kit WIFI no era de ONO se desentendieron pero me dijeron que lo probara directamente por cable con el cable modem y efectivamente ahi si que me puedo descargar los ficheros a 300.

heffeque

Lo primero que te recomendaría sería actualizar el firmware del router, pero ten MUCHÍSIMO cuidado al hacerlo que te puedes cargar el router.

Lo segundo, mirar a ver cuántas wifis tienes alrededor y ver si interfieren entre ellas. Si ves que hay alguna en un canal cercano al tuyo intenta coger otro canal más alejado. Ej: si alguien está usando el canal 1, coge el 11. Si hay gente en el 1 y el 11, coge el 6... etc. Si ves que hay mucha gente interfiriendo, busca a esos vecinos e intentad llegar a una acuerdo para que se interfieran lo menos posible las wifis que en el tema de las wifis siempre se sale ganando cooperando, y no luchando. Más información AQUI.

Lo tercero y último. Mirar a ver si las dos tarjetas wifi podrían necesitar alguna actualización también. Si necesitan una actualización de firmware TENED mucho cuidado (lo digo a todos), ya que, como mencioné antes, os podéis cargar la tarjeta en cuestión. Tenéis que buscar el firmware de vuestro modelo EXACTO (los mismos numeritos y letritas), en la página web oficial de vuestro producto, y si puede ser en la página web oficial inglesa mejor, que la española siempre está desactualizada. Nada de bajar firmwares por la mula a no ser que de verdad sepáis lo que estáis haciendo y aun así... precaución. Si en cambio sólo necesita actualización de drivers, pues podéis trastear con ellos sin peligro a cargaros el aparato.

Te iba a preguntar si estabas mezclando wifis (mezclando wifi "b" con "g") pero veo que tanto tu sobremesa como tu protatil son "b". Para curarte en salud, pon tu router para que sólo funcione en modo "b" y así si hay alguna conexión "g" a tu alrededor evitarás interferencias y cuelgues del router.

Ah, y otra cosa, si encriptas la señal y acto seguido cambias el SSID (el nombre de la red wifi), lo mismo puede irte mejor. ¿Por qué? Porque lo mismo algún vecino tuyo te está chupando de la conexión wifi o su tarjeta wifi intentando conectar a ella (gracias Micro$oft por ser tan majos :-| ).

Espero que os sirva de ayuda.

🗨️ 1
BocaDePez
BocaDePez

NO ACTUALIZAR EL FIRMWARE DEL ROUTER POR INALÁMBRICO, PARA HACERLO USAD EL CABLE.

No es que controle mucho, pero esto si lo sé. Si falla el proceso se jodió el invento.

BocaDePez
BocaDePez

Hace un par de meses, antes de la subida, me pasó EXACTAMENTE lo mismo que a tí. Lo mismo. Mismo router, mismos ordenadores en red, misma configuración y en los test daba la mitad aproximadamente de velocidad. Visita del técnico, misma explicación, y haciendo la conexión directa...voilà, a tope de velocidad. Nada más irse el técnico volví a montar la red y se me ocurrió resetear el router (apretando un botoncito que hay en su parte trasera, a la derecha). Y así se solucionó!. Espero que tengas suerte y te funcione como a mi. Un saludo. :-)

🗨️ 1
BocaDePez
BocaDePez

Gracias tio. pero eso fue lo primero que hice y no funciono, asi que sigo sin dar con la clave.

tampoco tengo ninguna red cerca de aqui, o por lo menos que detecte, asi que no intercede nadie, y "nadie" supuestamente puede introducirse en mi red, ya que tengo configurado en el router nada mas que dos direcciones IP la del portatil y la del sobremesa, y no concede ninguna mas.

Seguire intentando cosas

BocaDePez
BocaDePez

Siempre las culpas al mismo. Ya sabemos que ahora mismo las descargas van muy mal, pero ¿de todo hay que culpar a ONO?

La gente se toma muy a la ligera los post y hala..... ahí va eso.

El próximo post que voy a poner es:

"ONO ha matado a mi perro, son unos asesinos" y luego desarrollaré el post diciendo:

Desde que tengo conexion con ONO juego mucho on-line y se me ha olvidado dar de comer a mi perro y ha muerto. Por lo tanto, daos de baja en ONO.

:-))

BocaDePez
BocaDePez

te recomiendo si tienes vecinos con wireless a que pongas un canal lo mas alejado posible al de ellos. si los dos emitis en el 6 os estais jodiendo mutuamente.

heffeque

nadie ha leido el post que he escrito antes? :'( :-(

🗨️ 3
minterna

¿Qué post? XDDDDD

🗨️ 1
heffeque

argh! te odio :-| :-P

BocaDePez
BocaDePez

Si, si que he leido tu post, y muchas gracias por contestar..
Pero sigo teniendo el mismo problema, tengo router y tarjetas totalmente actualizadas, no tengo ninguna red wifi alrededor (al menos que yo detecte), y encripte la red.
Pero el resultado sigue siendo el mismo, voy a probar con una tarjeta de 54 Mbps, haber que velocidad me da de descarga haber si es que las tarjetas de 11 estan limitadas.

Un saludo

cheminion

Hola A todos:

Escribo en este hilo por que tambien tengo la linea de ono de 3 megas y el mismo router belkin 54 mbps. Pero mi problema es que no consigo que funcione. consiguo comunicacion con el router, pero el router no aparece siempre desconectado de internet.
Este problema ya me a ocurrido con otro router y lo fui a descambiar pensando que el problema era del router. Pero viendo que vosotros lo teneis funcionando esta calro que es por que no soy capaz de configurarlo o algo ando haciendo mal.
Espero que podais echarme una mano por que estoy ya que me subo por las paredes.

gracias y un saludo

🗨️ 6
Lofter

Y en lugar de preguntarlo aqui, que es mas dificil que alguien encuentre tu pregunta, por que no abres un hilo nuevo? o en el foro de routers?

🗨️ 5
napster

na lofter.Se ha puesto de moda levantar hilos antiguos.

🗨️ 4
Lofter

Pues podian levantar otras cosas, que la natalidad va como va en este pais (aunque a lo mejor la solucion es comprar acciones de durex, vayausteasaber)

🗨️ 3
BocaDePez
BocaDePez
Imra
🗨️ 1