BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Mensaje de "Obtener dirección de red" a pesar de buena conexión

BocaDePez
BocaDePez

Dispongo de un adaptador inalámbrico Intel 3945 y lo gestiono con el servicio de configuración inalámbrica de Windows XP.

No sé si he tocado algo que no debiera (he estado deshabilitando servicios de Windows innecesarios, por supuesto el servicio Wireless Zero/Configuración inalámbrica está activo) pero ahora cada vez que me conecto a mi red, el icono de la bandeja se queda atascado en "obtener dirección de red", lo curioso del caso es que si hago doble clic en el icono y me voy a la ficha "Soporte" sí tengo una IP asignada y me conecto perfectamente a Internet, simplemente el icono de la bandeja no aparece como "Conectado".

¿Alguna solución o toca formatear?

PD: Ya he eliminado y a continuación reinstalado los drivers.

quilloquepasa

¿Cómo te aparece exactamente el icono? ¿Con un triángulo amarillo con signo de admiración en negro? ¿Con aspa roja? ¿Cuál es la Ip asignada? ¿Una 169.x.x.x.? ¿Una 192.168.x.x.?

🗨️ 1
BocaDePez
BocaDePez

Buenas.

El icono es el de obtener dirección de red. (La bolita que se mueve a un lado y otro).

La IP comienza por 192.168, como siempre. Y aquí estoy, escribiendo el mensaje, así que conectividad limitada no tengo...

Raro, ¿verdad?

BocaDePez
BocaDePez

Comentar que el problema se "arregla" entrando en las propiedades de Conexiones de red inalámbricas y, sin necesidad de tocar nada, pulsar Aceptar.

🗨️ 2
BocaDePez
BocaDePez

Es increíble esto de windows, pero efectivamente así es como lo arregle. Cada vez de aprende algo extraño nuevo. La verdad es que me tenia hasta las narices la dichosa bolita de un lado para otro, aunque por otro lado como el equipo se conectaba lo iba dejando.

Y efectivamente, a veces la conclusión es format C:

Gracias.

BocaDePez
BocaDePez

Que maestro que sos yo tenia el mismo problema

FireAndIce

Eso me pasaba a mí con un una pci wifi atheros, he hice esto y ya no pasa:

MIpc/propiedades/opciones avanzadas/rendimiento configuración/opciones avanzadas/memoria virtual....te fijas los MB que salen....le das a cambiar/ y ahora marcas tamaño personalizado, y yo en tamaño inicial y máximo como no sabía que poner pues marqué lo mismo que el sistema me daba en automatico, pero ahora fijandolo yo. Y ahora ya cuando enciendo el ordenador ya no sale eso de obtener dirección de red, y era como lo tuyo que en realidad sí estaba conectado.

BocaDePez
BocaDePez

Inicio>ejecutar>services.msc

Busca NLA (Network Location Awareness) pincha dos veces sobre el.

En la pantalla que te sale ve a Tipo de inicio; lo pones en manual o automatico

como tu quieras; luego ve a estado de inicio, le das a iniciar, aplicas y aceptas.

Eso es todo. Antes de hacer todo esto desconectate del wifi. Despues conectas otra vez.

BocaDePez
BocaDePez

a mi m pasaba lo mismo... pro se soluciona con lo siguiente :

te vas a inicio/ ejecutar (cuando se te abrar la ventana d ejecutar escibes ) services.msc y das enter

de ahi se te va abrir una venta de servicios... ahora en el lado izquierdo buscas donde dice ---CLIENTE DHCP ----

le das click derecho y abre propiedades..... ahora en la parte q dice tipo de inicio le pones automatico... en la parte de abajo de esto dice estado del servicio y hacs clik donde dice iniciar.. de ahi pones aceptar y todo solucionado... espero q te solucione el problema

🗨️ 5
BocaDePez
BocaDePez

esta fue la solucion... me estaba volviendo loca crei q era la inalambrica... pero lo pude solucionar muchas gracias

🗨️ 2
BocaDePez
BocaDePez

hola

el pc que conecto via wifi ,de la noche a la mañana ha dejado de conectarse quedandose atascado en lo de "obtener direccion de red" , ninguna de las soluciones aqui aportadas han surtido efecto, alguna sugerencia estoy bastante desesperada.....por favor responderme ....gracias

🗨️ 1
Jazmin

Mejor abre un tema nuevo, este hilo es de marzo del año pasado.

Pon tus datos: SO., Pc, conexión, ... y seguro que alguien te contestará.

BocaDePez
BocaDePez

Hermano gracias eres un genio... Aunq el internet tiene todos los meritos es la herramienta mas poderosa que tenemos en el mundo de la computacion e informatica gracias mi pana

BocaDePez
BocaDePez

Diste en la tecla amigo

BocaDePez
BocaDePez

Cuento lo que me ha funcionado por si le pudiera servir a alguien. Yo he empleado cuatro días en solucionarlo. Casi me vuelvo loca. Veréis: Introduces en el portátil el cd de instalación del router inalámbrico o bien lo ejecutas si ya lo tienes instalado. Instalas el asistente de configuración de adsl y cuando te de la opción de elegir entre direccionamiento estático o dinámico, escoges el estático. Ahora, si te vas a estado de la red-protocolo internet tcp ip-propiedades, verás que se ha introducido la direccion ip y todo eso. He tocado tantas cosas en el portátil que no te puedo asegurar que sea eso. Pero si fue lo último que probé. No tenéis nada que perder: Si no funciona lo vuelves a poner en direccionamiento dinámico y ya está. No entiendo mucho de informática, pero estaré encantada si la explicación puede ayudar a alguien. Yo no encontré ninguna solución concreta al problema, pero si he llegado a solucionarlo ha sido en gran parte gracias a las aportaciones en foros de otras personas que lo compartían. Espero que os sirva.