BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra
💡

Cómo obtener datos, incluidos los de VoIP, en el router ZTE F680

KirO
11

Sé que muchos estabais esperando esto como agua de mayo, ya que era público que había un método para conseguir los datos VoIP en este router, pero el método no era público. Pretendía hacerlo de una forma mucho más depurada pero por desgracia no he tenido tiempo. Imagino que la comunidad, en los comentarios, podrá aportar su granito de arena :).

Como podréis ver los que tengáis algo de idea de informática, es un método muy basto, pero cumple con su cometido.

Para que sea más sencillo de mantener y que todos podamos colaborar, he subido la documentación del método a la Wiki de Bandaancha:

wiki.bandaancha.st/Obtener_datos_Router_ZTE_F680

Proceso

Y aquí os pongo un resumen, que a los más avanzados les servirá sin tener que ver todo:

1º En el router, hay que hacer un volcado de la memoria RAM y copiarlo a un pendrive USB:

/bin/cat /dev/mem > /mnt/usb11/ramf680.txt

2º Después, se lee el fichero con el Notepad++ (o tu editor de texto plano favorito) y ahí escondida está la contraseña del VoIP, después de la cadena ÿÿÿì.

¡Espero que lo disfrutéis!

luismg
1

¿Sirve para todos los firmwares el tutorial y el bug de samba?

🗨️ 1
KirO
2

Abriendo el router sirve para todos. Con el bug de Samba creo que en los últimos no es posible, pero puede merecer la pena probarlo.

BocaDePez
BocaDePez
1

¿Sabes la unica pega que tienen todos estos metodos? Que nadie dice realmente como abrir el router, te lo muestran ya abierto, y abrir el router puede ser toda una odisea si se pretende que no sufra daños la carcasa de plastico. Es muy facil partir lo que no se debe partir si no sabes donde meter mano.

¿Alguien sabe como abrir la carcasa minimizando el riesgo de romper nada? Yo no lo he abierto porque cuando me puse dije "¿y a esto por donde se le mete mano?". Y bueno tenia que salir de viaje en unos dias y no era plan de abrirlo, y dejar un cacharro medio abierto sin poder montar durante meses.

🗨️ 1
KirO
2

Yo lo tengo abierto ya de hace un tiempo y sí daba un poco de miedo, pero al final no fue tan complicado. Básicamente tienes que desenchufar todo (incluido el cable óptico) y quitar dos (creo que eran dos) tornillos. Luego con un poco de palanca sale bien.

Orencio
1

Bueno os cuento. Por seguridad hice 3 volcados distintos, también por cacharrear un poco. Los datos del SIP están exactamente donde dice KirO. Los extraje y configuré el csipsimple sin problemas.

Mi duda viene con la pass de GPON, la id está detrás del router, y la pass creo que sale varias veces en el volcado en la misma línea que las cadenas "123456" y "123456789". En mi caso 10 caracteres ASCII. Si alguien que sepa su pass GPON, pudiera confirmarme este extremo, lo agradecería, no tengo ONT para probar los datos.

Por lo demás, si echas el rato, hay cositas muy entretenidas.

Una vez mas Gracias KirO!!!

🗨️ 1
KirO
2

Me alegra que funcione! :)

Lo del GPON, al menos a mi, es el único dato que sale sin asteriscos en la consola con este comando:

sendcmd 1 DB p GPONCFG

Si no te va, lo intento contrastar luego.

jch46a
1

He hecho el vuelco en el usb1_1_1, el de atrás, tiene dos USB, con el comando:

/bin/cat /dev/mem > /mnt/usb1_1_1/ramf680.txt

Y me ha dejado un archivo que pesa 259 megas, no se si tengo la password del servicio VoIP de JAZZ? , alguien sabe cuantos carácter alfanumérico tiene?

Confirmo que el vuelco funciona en el router JAZZ, versión 2 de hardware y último firmware T16, pero no consigo dar con la password hay muchos caracteres yyyi.

🗨️ 5
Orencio
1

buenas tardes!! yo lo primero que hice al abrir el archivo de texto con el NP++ fué buscar la cadena ÿÿÿÜ coincidiendo mayusculas y minusculas y muy cerca de esa sale la que tu buscas. en mi caso son 8 caracteres alfanumericos.

KirO
1

En ocasiones la contraseña se repite varias veces en el fichero, por lo que es normal que encuentres la cadena varias veces. No sé lo que mide una contraseña de Jazztel, pero debería ser el texto que hay entre ì y los caracteres nulos.

🗨️ 3
jch46a
1

Gracias por vuestras respuestas amigos, he conseguido encontrar algo parecido a la password del VoiP, pero viene entre caracteres yyy y el nulo, está cerca de mi número de teléfono y el identificador SIP, la unica pega es que tiene 6 caracteres alfanumérico, me parece pocos para Jazz, teniendo en cuenta que la vuestra, de otros operadores, tiene una longitud de 8 caracteres alfanumérico

🗨️ 2
Orencio
1

una prueba sencilla puede ser cofigurar algun cliente sip con los datos, si buscas un poco por los foros y o google encontrarás guias sencillitas.

Ho Allos Agathos
1

Yo antes tenía Jazztel con un router ZTE H298N. Mi contraseña SIP tenía también 6 caracteres alfanuméricos.

Ho Allos Agathos
1

Muchas gracias por encontrar tiempo para publicar todo esto. Como tú dices, muchos estábamos esperándolo.

Tengo un F680 de Másmóvil con versión de hardware 4.0 y con firmware ZTEGF6804P1T6.

Con el método Samba, haciendo:

preexec = /bin/cat /dev/mem > /mnt/usb1_1/ramf680.txt

he obtenido 2 volcados de la RAM, por si acaso. Los he abierto con Notepadd++. En cualquiera de los dos, ÿÿÿÜ y ÿÿÿì aparecen muchas veces, pero nunca acompañados de mi número de teléfono, ni de algo parecido a una contraseña.

Pero en otras líneas he encontrado Dig1 acompañado de +349xxxxxxxx@xxx.xxxxxxxx.xxx, un poco después Pas1 acompañado de una cadena de 8 caracteres que incluye números y letras en mayúsculas y minúsculas, y Use1 acompañado de +349xxxxxxxx.

Pensando que lo que aparece junto a Pas1 podría ser la contraseña SIP, la he introducido en Csipsimple en Android, pero no he conseguido que registre. Según los datos que introduzco, me da un Forbidden o un No autorizado. Hace más de un año que no uso Csipsimple, y antes lo usaba con Jazztel, así que no descarto que esté introduciendo mal los datos.

¿Creéis que pueden ser esos los datos correctos o me estoy confundiendo con otras cosas? ¿Puede que según la versión del router, o según la actividad anterior de este, la información aparezca presentada de distinta manera?

🗨️ 14
Orencio
1

en mi caso no son Dig1 y Pas1 pero por como lo cuentas son esos. En mi caso funcionan. Mi pequeño infortunio es que no tengo manera de probar la pass de GPON y no me la da con comandos. Yo estoy en Yoigo con un 4P1T9 y el metodo funciona perfectamente.

Aqui tienes una captura de mi csipsimple.

20180704-185730.jpg

Un saludo

🗨️ 13
skgsergio
1

¿No te desconecta el fijo que está conectado al router?

Yo lo intenté hace casi un año cuando saque los datos ya que lo tenía así con Movistar pero en el caso de Yoigo/MM me desconecta el fijo si conecto un cliente SIP. En Movistar sonaban los dos.

🗨️ 7
Orencio
1

no sabría decirte, no tengo conectado ningún otro teléfono.

Ho Allos Agathos
1

Con Jazztel era el funcionamiento normal, es decir, si conectaba con una app de SIP o con Asterisk en una Raspberry Pi, el fijo dejaba de recibir y de enviar llamadas. Si desconectaba la app o el Asterisk, al rato volvía a conectarse el fijo.

Acabo de probarlo con MásMóvil y la llamada entrante suena en los dos, en el teléfono fijo y en el teléfono con Csipsimple, y se puede descolgar y hablar en cualquiera de los dos.

🗨️ 5
MadRalphW
1
🗨️ 4
daveric
🗨️ 2
Ho Allos Agathos
1

Gracias, Orencio, estaba poniendo mal el "ID de authentificación SIP". Al poner , me registra bien. No sabía que era necesaria esa "e" al principio.

🗨️ 3
BocaDePez
BocaDePez
1

¿Una "e" antes del número? Desde cuándo? Yo tengo registrado un C530IP sin la "e" y funciona correctamente.

🗨️ 2
Goroldi

Hola buenas, he copidado tu configuracion y me da error de registro.

¿alguna idea de como saber si la contraseña obtenida es la correcta?

Estoy conectado a la misma fiwi que el router, eso es un promblema?

Gracias

Orencio
1

Ya tengo andando un RT-AC86U!!! con una ont de rastro(F601 de ni idea la compañia pero capada) a la espera de una nueva y habiendo tenido que liarla parda(soldador incluido) para que enlace con la OLT (Yoigo sobre Orange), si este finde tengo un rato os cuento...

Una vez mas gracias!!!

hanni3al
1

Tarda mucho? llega a un punto que me ocupa 242,8MB pero no me lo abre por que aun esta volcando, se sabe el tamaño maximo que puede tener?

🗨️ 2
Orencio
1

el tamaño maximo es de 256mb. Si lo haces desde la consola te sale el prompt cuando termina, le lleva unos 5 minutos o asi, depende tambien del pendrive.

con el np++ se abre sin problemas.

🗨️ 1
hanni3al
1

Hecho👍, ya tengo los datos

EmuAGR
1

Supongo que con este método es posible conseguir la cuenta de acceso de nivel administrador del router de Masmóvil. ¿Alguien la tiene? 1234 es Supporter y le faltan algunas opciones. Debería estar en texto plano en un archivo de configuración.

ogQszAE
🗨️ 1
KirO
1

A mi sí que me aparecía, estaba en una parte del fichero que aparecía como en XML, pero no lo tengo a mano para mirar. Prueba a buscar 1234 y si da demasiados resultados, >1234< o algo así.

Ladrero
1

Yo llevo horas buscando en el fichero (253 mb) y soy incapaz de encontrar nada.

Alguna idea?

Gracias.

🗨️ 1
KirO

Busca tu número de teléfono

Querosvan

yo estoy probando con V4 T6 con lo de samba y cuando intento acceder al fichero me dice que no se encuentra el archivo de origen... supongo que eso es lo que han capado no?? una lástima que tengo aquí un ac87u muerto de risa. si sigue así en cuanto haga 12 meses de permanencia en Yoigo me piro

🗨️ 6
Orencio

yo lo llevé a cabo con la v4 T9 pero con un ttl por el puerto serie por lo que, con ese método, no debería haber problemas.

🗨️ 5
Trivideal

Buenas yo tengo esa misma versión, te pregunto, para volcar la ram via serie, la fibra la tienes desconectada y luego la pones, lo haces sin conectarla o la dejas conectada? Y otra pregunta

/bin/cat /dev/mem \> /mnt/usb11/ramf680.txt

Lo pones con algún comando o así tal cual está? Espero puedas ayudarme por que por el samba me sale con asteriscos la clave.

🗨️ 4
enne

Hola Trivideal.

Creo que el comando correcto que has de poner es /bin/cat /dev/mem > /mnt/usb1_1/ramf680.txt

El que tú pones no es correcto /bin/cat /dev/mem > /mnt/usb11/ramf680.txt (usb11) en mi caso no funcionó debido a que mi router sólo dispone de un usb trasero.

Prueba y nos dices.

🗨️ 3
Trivideal
🗨️ 2
enne
🗨️ 1
Trivideal
BocaDePez
BocaDePez

buenas a todos, para empezar dar las mil gracias por este manual.

como curiosidad dire que puedo tener un telefono conectado al router por rj11 y configurado el zoiper en el movil conectado por wifi al router.

Solamente me falta encontrar la contraseña de admin del router para acceder por la interface web, que no tengo narices a localizarlo, tengo ya realizado el volcado de memoria correctaemtne, desde donde consegui la password GPON(me la dio el tecnico)y coincide

y los datos SIP.

Tripiton
2

Os hago una descripción un poco más detallada de cómo ha sido el proceso que he seguido yo para sacar los datos de mi F680. Este es el hardware del que parto:

Se trata de una placa 4.0 que viene de serie sin los pines:

Lo primero que he hecho es colocarle los pines. Lo intenté hacer por mi cuenta pero con los medios que tenía en casa era imposible. El relleno de soldadura que le han puesto a los agujeros es uns coldadura de estaño con plomo muy dura. Cuesta mucho sacarla a base de calentar con la punta de un soldador (que es de lo que disponía) así que se la dejé a un colega electrónico que sí pudo aspirar la soldadura de serie y soldarle los pines.

En la siguiente foto veréis que soldamos tanto el conector X1 como el X11, aunque en realidad solo hace falta hacerlo en el X11.

Instalé en mi PC el SecureCRT. Es un software que permite 30 días de uso libre. Más que suficiente para lo que se necesita. Conecté el USB TTL al PC para instalar sus drivers.

Con los drivers puestos, desconecté todos los cables del router, incluido el de la fibra. Después conecté el router al PC mediante el adaptador USB TTL conectándolo tal y como se ve en estas fotos al conector X11:

Iniciamos el SecureCRT. Abrimos una nueva conexión y la configuramos poniendo:

Protocol: Serial
Port: iremos probando desde el COM1 en adelante hasta que no nos de error. En mi caso el correcto era el COM3.
Baud rate: 115200
Data bits: 8
Parity: None
Stop bits: 1

El resto de las opciones, sin seleccionar. Cuando acertemos con el puerto COM correcto se conectará así:

En este momento apagamos el router. Le conectamos al USB trasero del router un USB formateado con FAT32, y lo volvemos a encender. En cosa de un minuto terminará de arrancar. Pulsamos Enter y se verá que pide el login que es "root" sin comillas y el password que también es "root" sin comillas.

Tras loguearnos escribimos el siguiente comando:

/bin/cat /dev/mem \> /mnt/usb1\_1/ramf680.txt

No hay ningún indicador de progreso, así que dejarlo alrededor de 5 minutos para curaros en salud. Pasado ese tiempo desconectad el USB y pinchadlo en el PC. Veréis que hay un fichero "ramf680.txt" de unos 231MB.

Abriremos ese fichero con Notepad++

Aquí para buscar las claves GPON y de SIP podeis ver que cada uno sigue unos pasos distintos en cada explicación que habréis visto por ahí. En mi caso fui al menú "Buscar" y puse el número de teléfono fijo. Me aparece 2 veces en el fichero. Se encuentra algo así:

Lo censurado con color rojo es el número de teléfono. Lo censurado con color azul es la clave SIP (ocho caracteres alfanuméricos).

Para conseguir la clave GPON volvemos a "Buscar" y buscamos "IGD.GPON" sin comillas. En mi fichero aparece 8 veces esa cadena. En uno de esos sitios aparece junto a 6 caracteres alfanuméricos. Esa es la clave GPON que buscamos (en la foto censurada en azul):

🗨️ 3
pacoxtreme

hola he seguido todos los pasos de tu descripción pero ami en jazztel en la clave sip me aparecen 20 caracteres alfa numéricos no se si son correctos ya que me parece que son demasiados caracteres

Goroldi

Sabeis si con la versión p1T18 sigue funcionando este método?

Me jode que Yoigo no me deje poner mis propias DNS

otraver

Llevo intentando todo lo que voy leyendo con un F680

imagen.png

Hasta ahora he conseguido entrar con el método samba pero de una forma extraña. Nunca me pide loguearme. Puedo ejecutar comandos por telnet pero todo lo que me devuelve es con asteriscos.

También había probado con el método TTL + SecureRT tanto en Z1 como en Z11. En los dos me devuelve información pero nunca llegaba al logeo.

Tal vez sea porque dejaba conectada la fibra y ethernet.

Hoy, siguiendo tu tuto, los he desconectado y he llegado finalmente al logeo, pero parece que ya no funciona root/root, ni r*oot/Zte521*, ni root/admin, ni ninguna otra combinación que se me haya ocurrido.

Os dejo el final del log

00:04:40 [SIP][Warn] [ossdns.c(143)GetHostListByNa] BC dns nums =0
00:04:40 [SIP][Warn] [ossdns.c(143)GetHostListByNa] BC dns nums =0
00:05:10 [SIP][Warn] [ossdns.c(143)GetHostListByNa] BC dns nums =0
00:05:10 [SIP][Warn] [ossdns.c(143)GetHostListByNa] BC dns nums =0
00:05:40 [SIP][Warn] [ossdns.c(143)GetHostListByNa] BC dns nums =0
00:05:40 [SIP][Warn] [ossdns.c(143)GetHostListByNa] BC dns nums =0

F680
00:06:10 [SIP][Warn] [ossdns.c(143)GetHostListByNa] BC dns nums =0
00:06:10 [SIP][Warn] [ossdns.c(143)GetHostListByNa] BC dns nums =0
Login:root
Password:
Login incorrect

F680
Login: root
Password:
Login incorrect

F680
Login: root
Password:
Login incorrect

Starting pid 1311, console /dev/ttyS0: '/sbin/getty'

F680

00:06:40 [SIP][Warn] [ossdns.c(143)GetHostListByNa] BC dns nums =0
00:06:40 [SIP][Warn] [ossdns.c(143)GetHostListByNa] BC dns nums =0
Login:root
Password:
Login incorrect

F680
00:07:10 [SIP][Warn] [ossdns.c(143)GetHostListByNa] BC dns nums =0
00:07:10 [SIP][Warn] [ossdns.c(143)GetHostListByNa] BC dns nums =0
00:07:40 [SIP][Warn] [ossdns.c(143)GetHostListByNa] BC dns nums =0
00:07:40 [SIP][Warn] [ossdns.c(143)GetHostListByNa] BC dns nums =0
Starting pid 1312, console /dev/ttyS0: '/sbin/getty'

F680
00:08:10 [SIP][Warn] [ossdns.c(143)GetHostListByNa] BC dns nums =0
00:08:10 [SIP][Warn] [ossdns.c(143)GetHostListByNa] BC dns nums =0
00:08:40 [SIP][Warn] [ossdns.c(143)GetHostListByNa] BC dns nums =0
00:08:40 [SIP][Warn] [ossdns.c(143)GetHostListByNa] BC dns nums =0
00:09:10 [SIP][Warn] [ossdns.c(143)GetHostListByNa] BC dns nums =0
Login:root
00:09:10 [SIP][Warn] [ossdns.c(143)GetHostListByNa] BC dns nums =0
Password:
Login incorrect

F680
00:09:40 [SIP][Warn] [ossdns.c(143)GetHostListByNa] BC dns nums =0
00:09:40 [SIP][Warn] [ossdns.c(143)GetHostListByNa] BC dns nums =0
00:10:10 [SIP][Warn] [ossdns.c(143)GetHostListByNa] BC dns nums =0
00:10:10 [SIP][Warn] [ossdns.c(143)GetHostListByNa] BC dns nums =0
Starting pid 1323, console /dev/ttyS0: '/sbin/getty'

F680
Login: root
Password:
Login incorrect

F680
Login: root
00:10:40 [SIP][Warn] [ossdns.c(143)GetHostListByNa] BC dns nums =0
00:10:40 [SIP][Warn] [ossdns.c(143)GetHostListByNa] BC dns nums =0
Login incorrect

F680
Login: root
Password:
Login incorrect
BocaDePez
BocaDePez

he intentado tu metodo,para sacar la GPON pero me sale un codigo tal que HLTCtl y en el router me dice que no es esa..

no encuentro ninguna mas..:(

🗨️ 15
Tripiton

Siguiendo el post del forero que postea AQUI y al que metiendo comandos le sale el password con asteriscos, me ha dado por buscar "TS_UPwd" sin comillas. He tenido 6 coincidencias. En la primera busqueda veo exactamente lo mismo que a el le sale en la pantalla salvo la contraseña, que en el fichero de la RAM se ve sin asteriscos. Me aparece en la línea 1413325. La contraseña empieza por ZTE seguida por otros 9 caracteres alfanuméricos. Me la guardo para probarla. Al menos asi tenemos la contraseña de Telnet.

Tripiton

La de la GPON efectivamente no es esa. Tengo alguna posición por ahí guardada para probar a ver si es esa. Mientras estaría bien si alguno que ha conseguido la clave GPON por algun otro medio, la busca el su fichero de la RAM y nos dice en qué lineas del fichero le aparece para darnos alguna pista.

A ver si nos lee Kiro y nos puede dar una pista… Llevo un buen rato dándole vueltas al fichero y no encuentro nada más :-(

enne

Mirad a ver si tenéis suerte en la línea 919586 columna 11101 .A mi me aparece allí....8 combinación de letras y números en Mayúsculas...>>>>>Suerte<<<<<.

🗨️ 12
Tripiton

Gracias por el aporte. ¿Columnas? ¿Con que programa lo estas abriendo? Si es con el Notepad++... Mi linea 919586 solo llega a la Col 130 😥 Te aparece cerca de algun texto o caracteres que pueda buscar?

🗨️ 11
enne

Utilizo notepad++.Haz una búsqueda con lo siguiente ---->sustituye las xxx por tu número de teléfono por ejemplo ""...Desplaza siempre que hagas una búsqueda, un poquito el cursor a la derecha y en pantalla completa.

De todas formas intenta trabajar con el volcado de la Ram reducido y filtrado mediante linux (busca en el foro, yo tengo algúna info en algún post colgado y otros compañeros también).

Ánimo, seguro que la encuentras.

🗨️ 10
Tripiton
🗨️ 1
KirO
1
Tripiton
🗨️ 7
Tripiton
🗨️ 6
BocaDePez
BocaDePez
🗨️ 1
Tripiton
enne
🗨️ 3
Tripiton
🗨️ 2
enne
1
otraver
Serpyd

Muy buenas a todos.

Hasta ahora me he estado leeiendo todos y cada uno de los post en muchos foros.

Hace una semana, me instalaron la fibra de Yoigo (Masmovil), con el router F680, el último: Hardware : 4.0 y Soft: ZTEGF6804P1T6.

Previamente había estado leeiendo y me centré en la versión anterior, no la nueva. Cuando vino el técnico tendría que haberle pedido los pass de GPON y id, pero no me acordé.

Compré una ONT Ubiquiti y el router nuevo Asus RT-AX88U y un telefono IP para tener mas y mejores utilidades en mi red.

Ahora he llegado a un punto de saturación máxima y ya no se que hacer, en la versión nueva, yo tengo Telnet activado, pero no puedo pasar de ahí, puedo poner root, pero no me deja poner pass de ninguna manera. Los nuevos métodos para averiguar SIP y GPON no me quedan claro y ya no se que hacer, alguien me puede hacer un resumen de como está todo ahora?

Muchas gracias y siento las moléstias.

BocaDePez
BocaDePez

Ya realmente no sé que hacer con este bicho…

MásMóvil me han puesto un F680 con hardware 4.0, bootloader 4.0.10 y firmware ZTEGF6804P1T18.

El truco de SMB.conf para ejecutar como root funciona y he podido hacer un volcar la memoria, pero

  • lo que debería ser la clave PON del ram dump no me acaba de funcionar con un ZTE F601 - la luz PON se pone verde fija pero no tengo acceso a red en VLAN ID 20 (el mismo F601 lo usaba antes con Yoigo sin problemas con el mismo router neutro)
  • volcando configuracion a traves de samba a archivos me da asteriscos hasta para la configuración GPON
  • no consigo encontrar contraseña admin en el ram dump
  • no consigo elevar el nivel del usuario 1234/1234 para tener mas opciones
  • no consigo acceder con ningun usuario contraseña a través de telnet (probado root/root admin/admin 1234/1234 MásMóvil/MásMóvil y root/Zte521), tampoco después de sendcmd 1 DB set TelnetCfg 0 UserTypeFlag 0 y save
  • no consigo acceder con cable USB-TTL. da login incorrect con todas las combinaciones mencionadas arriba
  • no consigo hacer el telnet paralelo ejecutando busybox a través de samba, usando busybox-mips el router peta y reinicia haciendo

Hay alguien que ha conseguido algo con este truño de router? Sacar detalles SIP ni me preocupa ya que hoy en dia los unicos que me llaman al fijo son telemarketers, pero joder… un router neutro por lo menos?

🗨️ 1
BocaDePez
BocaDePez

En mi caso le pedí la clave al instalador que me la facilitó, probé con una una ONT Ubifer pero no me funcionaba así que me metí a comprobar que había apuntado bien la contraseña y descargué la RAM siguiendo los tutoriales.

Yo la encontré de la siguiente forma, poner en el buscador: ÿÿÿì123456789

Solo saldrían dos coincidencias, la contraseña serían 10 dígitos, en mi caso solo letras en mayúscula, que va justo a continuación de la siguiente ÿÿÿì, ejemplo -> ÿÿÿì123456789 ÿÿÿìESTAESLACLAVE

Espero que sirva de ayuda a alguien.

BocaDePez
BocaDePez

Buenos días a todos,

Muchas gracias y saludos,

Agradecería si alguien me puede ayudar y decirme como encontrar el pwd de admin para poder ver la configuración completa del router vía web. He encontrado la clave VoIP y el GPON, pero el pwd de admin no tengo ni idea de como encontrarlo. Solo he visto que indicaban que la contraseña para el usuario admin es 8564****, pero si yo busco una cadena con los números 8564, ninguno empieza así, por lo que entiendo que en mi caso la contraseña será distinta. ¿Alguno la ha encontrado de otra manera?

🗨️ 3
BocaDePez
BocaDePez

yo lo acabo de conseguir en un router recién instalado con el ultimo Firmware, con el método bug de samba combinado con el método de este post.

Cuando estes editando el archivo cfg, en vez de poner para ejecutar el server telnet , ejecuta la línea de aqui arriba /bin/cat /dev/mem > /mnt/usb11/ramf680.txt

luego con notepad+ busca la línea <Tbl name="DevAuthInfo" RowCount="7">

ahi veras una tabla donde hay unos valores, uno pone <DM name="User" val="admin"/>

y justo abajo encontraras <DM name="Pass" val="la contraseña de admin"/>

una vez tengas eso, ya puedes entrar via web con ese usuarios admin.

Suerte, espero haberme explicado, ando algo espeso por las fechas, jejeje

🗨️ 2
BocaDePez
BocaDePez

Muchas gracias por la información, con esto he conseguido encontrarlo a la primera pero lamentablemente lo que quería que era ponerlo en modo bridge no se puede hacer de esta manera. Voy a ver si consigo configurar Ont+Router, aunque con eso tengo un jaleo enorme para ver cómo meter los datos.

zetchan

Con mi volcado de memoria he conseguido extraer la contraseña GPON y los datos SIP (ya funcionando en otra ONT y SIP en el movil), pero la contraseña del admin no he sido capaz de encontrarla, lo que has puesto no me salía en el volcado.... ¿Alguna idea de por qué no me sale o cómo sacarla? De todas maneras se la he machado por comando y ya he podido entrar, pero imagino que es mejor dejarla sin cambiar (A malas tocará hacer reset).