BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Móvil

Se corta la llamada a los 2-3 tonos al llamar de móvil O2 a fijos

JustFlash
2

Hace ya un tiempo que sigo este foro, referencia en materia de teleco. Hoy he decidido registrarme, encantado!! :)

Os planteo mi problemática: Tengo un Moto G9 Plus y recientemente me he cambiado a la compañía O2 (Movistar). Cuando llamo a fijos desde el móvil sin tener wifi (sí cobertura 4G) se emite la llamada, pero al 2º o 3º tono se corta automáticamente, no como si comunicara, sino como si yo le diera al botón rojo de colgar. Si me cogen al momento, no se corta, pero si emite 2 o 3 tonos, se corta sola.

Pruebas que he hecho

  • O2 ha reseteado a distancia la tarjeta SIM
  • En mi anterior operadora no tenía problema ninguno
  • Revisión del APN y creación de uno nuevo (ptos de acceso)
  • Detección automática y manual de red
  • Activar y desactivar llamadas wifi
  • Activar y desactivar Itinerancia de datos
  • Restaurar ajustes de fábrica del teléfono
  • Reiniciar el teléfono 10 veces
  • He probado en otros teléfonos (iPhone, Nokia piedra, etc. y en ninguno ha dado problema)
  • He probado con otro Moto G9 Plus y tengo el mismo problema
  • Desactivar datos móviles
  • Cambiar la tarjeta SIM de ranura (1 y 2)

Resultados

  • Llamadas a fijo: Problema.
  • Llamadas a móviles: Ok
  • Llamadas por wifi a fijos: Ok
  • Llamadas por wifi a móviles: Ok
  • Recibir llamadas: Ok

¿A alguien más le ha pasado algo parecido? ¿Alguna idea?

pepejil
1

Cuando llamo a fijos desde el móvil sin tener wifi (sí cobertura 4G)

¿Es a través de VoLTE? ¿Has probado a hacerla deshabilitando VoLTE y que vaya a 3G?

He probado con otro smartphone y no he tenido este problema

Parece que es un tema de tu terminal.

🗨️ 25
JustFlash
1

Buenas!

Has dado en el clavo. Se trata de las llamadas VoLTE!!

Por eso antes no me daba problemas, porque la anterior compañía no tenía VoLTE (era R - Euskaltel)

El problema que veo es que el Motorola no me permite habilitar / deshabilitar las llamadas VoLTE, es únicamente en "preferencia de tipo de red" que afecta tanto a datos móviles como a llamadas (me parece que en otros smartphones sí hay la opción de cambiar únicamente la config para las llamadas)

Muchas muchas gracias!!

🗨️ 24
pepejil

Me da que el perfil IMS que tiene el dispositivo es erróneo. Si no tienes pensado cambiar de terminal, entonces tenlo deshabilitado y ya lo habilitas en otro terminal con mejor compatibilidad.

🗨️ 4
JustFlash

Buenas!

Perdona mi ignorancia, qué es el perfil IMS? Es a APN? U otra cosa?

Gracias!

🗨️ 3
pepejil
🗨️ 2
JustFlash
🗨️ 1
pepejil
Cronos 5

Puedes pedirles que te lo deshabiliten.

🗨️ 9
JustFlash

Buenas!

Te refieres a llamar a O2 para que me deshabiliten el VoLTE, no? Entiendo que es un buen workaround, pero para el largo plazo no me va a valer, no? Según tengo entendido, el tres g va a desaparecer, puede ser? (Lo escribo en letra, porque si pongo el número tres, me aumenta mucho el tamaño del texto, no se por que :P )

Gracias!!

🗨️ 8
Cronos 5
🗨️ 7
JustFlash
🗨️ 6
pepejil
🗨️ 5
JustFlash
🗨️ 4
k-lamar
🗨️ 3
JustFlash
🗨️ 2
pepejil
🗨️ 1
JustFlash
k-lamar
1

Si el móvil no te permite activar o desactivar ese ajuste casi seguro que no lo tienes activado en tu línea, a mi me pasó (con otro móvil) y hasta que no me lo activaron en la línea ese ajuste estaba bloqueado, ¿te sale el indicador en la barra de notificaciones de que tienes activo el VoLTE?

🗨️ 8
JustFlash

Buenas! Cuando llamo me sale 4G+, y en la llamada, HD. No me sale nada de LTE.

Tendré que llamar a O2?

Edito: Cuando llamo, me sale un icono del teléfono en la barra superior, alado del 4G+. Si tengo solo 3G, ese icono de teléfono no me sale.

🗨️ 7
k-lamar
🗨️ 6
JustFlash
🗨️ 4
JustFlash
🗨️ 2
JustFlash
sw3ety

En O2, por defecto, las lineas moviles no tienen activado VoLTE. Tienes que llamar para que te lo activen. Te advierten de que tienes que tener un terminal compatible.

Si lo activaste y te da problemas, puedes pedir que te lo desactiven e igualmente si te lo dieron activado, es algo que puedes pedir que activen o desactiven segun tu conveniencia. Solo afecta a las llamadas.

Yo cuando lo active, en mi terminal al lado de la cobertura me aparece un simbolo de VoLTE.

🗨️ 2
JustFlash

Buenas! Te refieres a este símbolo?

Simbolo de VoLTE

Me crearon una avería y se pondrán en contacto conmigo… me lo apunto, pero hasta entonces nada, porque las dos personas que me atendieron no tenían mucha idea.

Gracias!

🗨️ 1
sw3ety

Si, exactamente ese simbolo. Mi terminal es un POCO F2 Pro y tuve que activarlo con un par de secuencias numericas. Me va perfectamente.

NachoSH

Me ocurre también en un Xiaomi con VoLTE, sin VoLTE lo hace bien. En iOS con VoLTE lo hace perfecto.

Yo soy Movistar pero será igual… no sé por qué, pensaba que sería cosa de mi Xiaomi pero ya veo que no…

🗨️ 4
victorjesuspa

Me pasa tambien en Movistar con MI11 lite …revise los servicios IMS y los tiene activos y en el movil tambien… que puede ser, porque si no es el terminal pues …

🗨️ 3
JustFlash

Conoceis a alguien que esté en Orange y tenga el mismo problema?

Porque si veo que sigo con problemas (elegí O2 por la calidad y tecnología de las llamadas) me cambio a Orange a probar.

🗨️ 2
victorjesuspa

Primero descarta que no sea cosa del telefono porque si es eso, tendrias el mismo resultado sea la operadora que sea

🗨️ 1
JustFlash