Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL

Nuevos firms ( no oficiales ) para el Comtrend536 ( III)

Ari

Continuamos aquí el tema abierto en estos dos hilos
Nuevos firms ( no oficiales ) para el Comtrend536
Nuevos firms ( no oficiales ) para el Comtrend536 ( II )

ATENCIÓN: MUY IMPORTANTE

Si ni reseteando vuestros routers, en caso de que tengáis problemas al subir cualquiera de estos firms, conseguís recuperárlos, podéis usar este método Como recuperar Comtrend 536+ que suele ser casi infalible .

Este método es igualmente válido para recuperar el Huawei HG520 v100-v300 aunque, obviamente NINGUNO DE ESTOS FIRMS ES VÁLIDO PARA ESTE ROUTER

Gracias, de nuevo, a Raulito por su aportación ;) :)

Los enlaces a los firms son estos

- Para el CT536-A101-306NCM-C01_R05
/store/descargas_antiguas/CT536-A101-306…-C01_R05.bin
(link roto)

Para acceder al router
Usuario: admin
Contraseña: admin

- Para el CT536B-A101-306NCM-T01_R01
/store/descargas_antiguas/CT536B-A101-30…-T01_R01.zip
Para acceder al router
Usuario: root
Contraseña: 12345

- ASUS WL-600g, fruto de la investigación de nuestro compañero darkdead que podeis bajaros de aquí (link roto)
user/pass: admin/admin

Por mi experiencia da menos problemas de instalación que los de Nettcom, pero por si acaso, el mismo consejo de siempre: usar el botón de reset en caso de dificultades.

Muchísimas gracias a darkdead por su esfuerzo y por dejarlo aquí :)

- CT536-ASUR1 ( nombre oficial ) o " mestizo" entre el usr y el asus, desarrollado por el usuario Raulito Muchas gracias a él por dejar su trabajo en este foro, para todos sus usarios :)

/store/descargas_antiguas/CT536-1ASUR.zip
user : admin
pass : admin

- CT536-ASUR2, con toda la interfaz web completa y menús que en la anterior versión, y en la del ASUS no aparecían. No añade ninguna mejora más a su hermano ASUR1
Podéis descargarlo de aquí /store/descargas_antiguas/CT536-2ASUR.zip

Usuario y contraseña, los mismos. Recordad que debéis de extraer el fichero antes de subirlo, como siempre
De nuevo, muchísimas gracias a Raulito por este trabajo que ha realizado para todos nosotros :)

Atención: no olvidéis tener a mano los datos de conexión para Jazztel si usais el Quicksetup

- Copy/paste de la página de bienvenida al quicksetup, con los datos básicos correspondientes a una conexión de 20 megas

ATM PVC Configuration

Select the check box below to use ASUS PVC DataBase.
Country: Not list
ISP: Not list

The Virtual Path Identifier (VPI) and Virtual Channel Identifier (VCI) are needed for setting up the ATM PVC. Do not change VPI and VCI numbers unless your ISP instructs you otherwise.
VPI: [0-255] 8
VCI: [32-65535] 35

En las siguientes páginas los datos , Connection Type: PPPoE -LLC/SNAP BRIDGING , en PPP Username and Password, vuestro usuario y contraseña de siempre, Wireless -- Setup: los datos que ya hayáis escogido, incluyendo el tipo de encriptación, etc

Al final, en la pantalla de salida, debe de quedaros algo asi

WAN Setup - Summary

Make sure that the settings below match the settings provided by your ISP.

VPI / VCI: 8 / 35
Connection Type: PPPoE
Service Name: pppoe_8_35_2
IP Address: Automatically Assigned
SSID: el nombre que hayáis puesto
Authentication: WPA-PSK

Save/reboot, y ya está.

Por su puesto , y como siempre , se ruega encarecidamente que, antes de probar los nuevos firms se lea con atención los hilos mencionados anteriormente y, sobre todo, los edits de los mensajes de apertura que podeis ver en negrita en ambos hilos, y que las dudas referidas a estos firms sean planteadas en este hilo, para evitar la dispersión de la información, con el objeto de hacerla más asequible y útil a los nuevos usarios ;)

Saludos y que los disfrutéis :) :) :)

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
ikllano

De los firms que se están tratando en este post (Netcomm, Asur, Asur 2... dios mio que lio). ¿Cual es el más recomendable para obtener estabilidad en la línea?. A mi no me importa tanto perder un poco de bajada o subida si eso me da estabilidad a la hora de navegar y que no se produzcan "PAGENOTFOUND" cada dos por tres.

🗨️ 7
BocaDePez
BocaDePez

Netcomm

BocaDePez
BocaDePez

C01_R05

Ari

Se suele decir que cada línea es un mundo, y tiene su propio firm, y no es una forma de hablar: te aseguro que es completamente cierto :)

Todos los que están ahí, y alguno que quizás llegue en las próximas semanas, son bastante estables.

Pero para empezar a probar yo te recomendaría el 05 de Nettcom o el ASUR2 ..pero en cuanto a esto que comentas "PAGENOTFOUND", prueba a cambiar tus dns, por si acaso.

Saludos

🗨️ 2
iporque

Ari puedes avanzar lo que pueda venir ¿mejoraran la descarga o la subida? ¿sera compatible con wifi?

🗨️ 1
Ari

Cualquier firm que pueda salir a la luz sería desde luego compatible, como tu dices con wifi :)

Saludos

fargom

deben ser las dns de jazztel xq a mi me pasa y tengo el oficial
(aunq va x dias)

BocaDePez
BocaDePez

Sabes la asignación de pins del EJTAG?

Comtrend536

Hola, pasaba por aquí :-D

Un saludo.

🗨️ 3
Ari

Hoy no has estrenado tu el nuevo hilo :D Otra vez será ;)

Saludos

🗨️ 2
Comtrend536

Otra vez, pero viene bien visitar los hilos para ver novedades y eso :-P

🗨️ 1
Ari

Bueno..quien sabe :)

Saludos

habemus

Socorroooooooooooooo quiero mi r04.
He instalado el netcom r05 y sigo igual con la subida maximo 928 y he perdido 1 mega ¿como lo puedo recuperar ya que le meto el r04 y no se queda grabado me sale el netcon de nuevo?.
Quiero el que traia el router socorroooooooooooo :-( :-( :-( :-( :-(

🗨️ 10
Ari

Resetea y, a la misma vez, apaga el router :D Y para recuperar bajada y y mantener subida, usa el comando adsl configure..ayyy..que no leéis los hilos ni los edits :D

Saludos

🗨️ 9
habemus

Gracias como siempre al maestro ,pero esta mañana he recuperado el mega :-P :-P :-P :-P asi que lo dejo.
Un saludo

🗨️ 1
Ari

Me alegro..a veces pasa eso y basta con esperar un poquito para que todo vuelva a su cauce habitual... :D :)

Saludos ;)

juantxo85

Ese comando que se usa por telnet? Despues que hay que poner?

🗨️ 6
Ari

El comando es " adsl configure --snr 70 " Quita las comillas eso sí :)

Ve probando valores entre 80 y 60..a partir de valores más bajos puede que la línea se te vuelva más inestable: normalmente basta con 80 para conseguir el máximo en subida :)

Saludos

🗨️ 5
Ari
🗨️ 1
BSGR
🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez

Hola, acabo de actualizar mi Comtrend CT 536+ con la versión CT536-A101-306NCM-C01_R05, y no me funciona el wifi.

Es esto normal?

He activado la seguridad con WEP.

Gracias.

Un saludo.

🗨️ 2
Ari

Es extraño, ya que suele guardar la configuración anterior, si saltas de uno de los habituales de Comtrend a este..yo lo he encriptado con wpa2/ tkip y perfectamente. Intenta encriptarlo de nuevo y vemos que puede ser, si no se soluciona.

Saludos

🗨️ 1
iporque

Ari me podrias decir como activar el telnet en el Asus no lo encuentro :(

y como dejo esto que me creia que podria activar por ahi el telnet me dice que no tengo abierto el puerto 23 pero se que es porque no tengo activado telnet.

Imagen original en http://www.shareapic.net/preview/002128998.jpg

BocaDePez
BocaDePez

Buenas

A ver, tengo un par de dudas que quizas queden despejadas ya en este tercer hilo sobre firms

Tengo instalado el de Netcom, el r05, y me quedo con ese definitivamente.

El firewal viene puesto por defecto, y para quitarlo no se puede ya que esta oculto. Hay un enlace que te lleva directamente a el, pero no consigo desactivarlo y que me guarde los cambios.

La primera pregunta es ¿Se puede desactivar el firewall a traves de telnet? ¿Como?

Y lo segundo, como bien comentais la sincro de bajada baja bastante. En mi caso he pasado de 15 megas con el firm original a 13,7 con el de netcom. He visto que se puede forzar el snr por telnet para subir la sincro de bajada. Las preguntas son:

¿A que se debe esta bajada de sincronizacion con este firm? ¿Es quizas que lo hacen para que sea mas estable la linea con este firm?

¿Forzando el snr por telnet, puedes volver a tener la misma bajada que tenias con la forma de jazztel o siempre será algo menos? ¿En caso de que sea la misma, la estabilidad de la linea se mantendrá o empeorará al igual que con el firm de jazztel?

¿Que hay que poner exactamente por telnet para hacerlo? ¿Que valor recomendais para que aumente la bajada pero se mantenga la estabilidad?

Muchas gracias a todos por adelantado ;-)

BocaDePez
BocaDePez

Tengo una red con varios clientes inalambricos y por cable. El problema es que al instalar el firm de asus modificado, no me permite usar el interfaz LAN por cable, es como si no existiera, solo puedo acceder al router a traves del wifi. ¿Existe algún comando para activar los puertos ENET?

Salu2

🗨️ 2
Ari

¿ Has probado por aquí ? http://192.168.1.1/portmap.cmd

Saludos

🗨️ 1
BocaDePez
BocaDePez

Sip, tengo un solo grupo default en el que están ENET(1-4), USB, Wireless. He activado la casilla Enable virtual ports on y sigue igual sin funcionar, ahora tengo el firm de netcomm y va perfecto.

erdanblo

Aunque no viene mucho al caso (creo que habia otro hilo sobre las modificaciones, pero no me acuerdo), lo pongo aquí.

¿Se sabe algo sobre los avances para el puerto USB en el Comtrend536?

No se si se comento, pero seria interesante y usarlo junto al USR tener un servidor de impresión.

🗨️ 9
Ari

Mira en el segundo hilo sobre los firms, el anterior a este. Pero sería con el firm ASUS.

🗨️ 8
erdanblo

Yo de electrónica 0, osea que si un manual para tontos delante, no sabria ni por donde empezar.

A ver si algún guru saca tiempo y nos ilumina el camino, por que lo del puerto para la impresora me parece super interesante (más incluso que un cliente p2p o aumentarle la memoria).

🗨️ 7
Ari

Alguno de los gurus debe de andar de examenes y los que están trabajando, si andan como yo, andan también asfixiados

A ver para las vacaciones de verano si hay novedades.

🗨️ 6
erdanblo
🗨️ 1
Ari
javierul
🗨️ 3
Ari
🗨️ 1
BocaDePez
BocaDePez
juantxo85

He estado buscando pero no he encontrado nada al respecto. Como se cambia la fecha y la hora en el firm ASUR 2?

He entrado por telnet, pero no he visto dicha opcion.

🗨️ 13
badec

Entrando via web:

Management/Internet Time

'Automatically synchronize with Internet time servers'

Y le pones los servidores de la lista.

Ahora mismo tengo clock.fmt.he.net en el primero y time.nist.gov en el segundo

Le pones la zona horario y rn pocos segundos ya te cambia la hora

Un saludo :)

🗨️ 12
juantxo85

No tengo esa opcion. :-?

🗨️ 11
badec

Imagen original en http://img394.imageshack.us/img394/1622/horaasusev7.th.png

🗨️ 10
badec
Ari
🗨️ 1
negtet
🗨️ 5
juantxo85
🗨️ 4
BocaDePez
BocaDePez
🗨️ 3
BocaDePez
BocaDePez
🗨️ 1
joroba

Acabo de instalar el asur2 y ha ido todo perfecto... tan sólo echo de menos la opción de QoS que tenían los tanto los firms oficiales como los de netcom... ¿son mis ojos o es que realmente no está?.

Si que he visto dicha opción entrando por telnet pero parece un poco peñazo de configurar y además no se si los datos se guardarán cuando tenga que reiniciar el router.

Por lo demás ningún comentario, los valores de sincronización similares a los que obtengo con otros firms, algo que ya esperaba dadas las características de mi línea a la que debo forzar a Gdmt por la alta atenuación (50 en gdmt, 63 en adsl2+).

🗨️ 3
iporque

YO LO TENGO PUESTO A GMT +2 pero en verdad es GMT +1 ¿porque me da una hora menos? ¿alguien le pasa eso?

🗨️ 2
Ari

Sí , a mi me pasó, pero luego se arregló solo y daba una hora más, así que lo tuve que poner GMT+1 ;)

🗨️ 1
joroba

A mi tb me pasa lo de la hora pero la pregunta que hacía era sobre el QoS en el firm Asur2... me parece que alguien se ha liado al responder, XD.

badec

Pues sigo con mis problemas con el Asus2.

Parece como si no recordara los valores de Orange. Sincroniza, pero no navego. He de ir a Quick Setup, poner el VCI/VPI (contraseña y usuario lo recuerda) y Save&Reboot y entonces puedo navegar.

Esta semana me ha pasado 3 veces :-?

Un saludo

EDITO: lo qu eno recuerda es el VPI al que le pone un 0, en lugar de un 8

🗨️ 11
Ari

Pásate al 05 de Netcomm y me dices si te aguanta con la configuración de Orange o no..

🗨️ 10
badec

Mañana lo pruebo ;)

A mi me da igual, le pongo el 8 en el VPI y ya esta, pero no soy el unico que utiliza la conexion, y no todos saben como se accede al router ;)

Un saludo :-)

🗨️ 4
Ari

Por eso :) Mientras que tu estás, no hay problema, pero si no estás en casa como no dejes instrucciones , mal lo van a llevar.

Mañana pruebas con ese, a ver que tal te va :)

🗨️ 3
badec
🗨️ 2
Ari
🗨️ 1
badec
badec

el NetComm es este , no?

Un saludo

🗨️ 4
Ari

Sí..ya sabes..por cable de red, y botón de reset preparado..:D

Saludos

🗨️ 3
badec
🗨️ 2
Ari
🗨️ 1
badec
kaleth

¿Soy yo, o en el ASUR2 no hay manera de configurar el NAT mediante la interfaz web? :-?

🗨️ 2
joroba

Pues creo que eres tu. Yo lo tengo configurado de la misma forma que en firms anteriores: Advanced setup-> NAT-> virtual servers y a partir de ahí añadir la configuración que estimes oportuna.

🗨️ 1
kaleth

Tienes razón, soy yo. :-P Ni idea de cómo se me ha podido pasar por alto.

BocaDePez
BocaDePez

Hola! Me han regalado un router comtrend 536 (es azul, y pone lo de Jazztel). Ahora mismo tengo Orange 20mb, pero ya pedí la portabilidad a Jazztel para tenerlo todo en la misma factura.

El caso es que he actualizado el firm al netcomm que teneis por aquí, y la cosa no ha mejorado mucho. Sigo teniendo "ADSL Link DOWN" dos o tres veces al día, y ya he probado en el PTR y pasa exactamente igual.
La subida con este firm tampoco ha subido, de hecho, ha bajado.

Me pasará lo mismo con Jazztel? O me pasa esto porq tengo Orange?

Bueno os dejo la "foto" de las estadisticas del router, que no la he querido poner aqui porq creo q es un poco grande y no queria descuadrar el post.

SaludoS!!

imageshack.com/i/b7nuevofirmzb6j

🗨️ 4
Ari

Es posible que la subida de un "estiron" al pasar a Jazztel, pero en cualquier caso, eso solo lo podrás saber cuando la tengas activada. Lo de los cortes: revisa los teléfonos , microfiltros, etc. :)

Saludos

BocaDePez
BocaDePez

Tu subida es correcta. Orange no da un mega de subida en su modalidad de 20 megas. Da 512 para ADSL y unos 200 que se reserva para el telefono (que funciona por voip).

Cuando tengas jazztel entonces si sincronizara a un mega tu subida.

🗨️ 2
Ari

Estooo..te explicas un poco mejor..lo del VoIP de Orange..y sí, parece queestá limitando la subia a los que sincronizan an adsl2+, pero creo que sincronizando en gdmt pueden llegar cerca del mega. En fin..luke, dí algo :P

🗨️ 1
Luke

Con un poco de retraso .. ná, 2 meses :D

Orange da hasta 1mb de subida pero tiene un perfil mas agresivo que jazztel (menos interleave) por lo que a un mismo snr margin tienes menos velocidad.

Además han subido el snr margin minimo a 10, por lo que es dificil pasar de 700kbps ... Pero no se reservan nada para voip ni leches. Aún no existe ese servicio.

BocaDePez
BocaDePez

Una duda, que no e encontado la respuesta, se puede kitar el firwall con el firmware netcomm r05, gracias por su ayuda, si sepuede acer como se hace?

stratos

Hola.
Hace unos dias me puse el R05 porque tenia problemas de desconexion.
Una vez solucionado esto, me he dado cuenta que cuendo tienes muchas conexiones durante unas horas (usando p2p vamos),
se queda encallada la bajada. No se llega a quedar a cero, pero no suele pasar de los 20 k.
A alguien le ha pasado esto?? :-?
Pruebo con otro firm???

Saludos

🗨️ 12
Ari

Eso, más que problema del firm, es problema de tu configuración de tu p2p o eso parece. Prueba a bajar el número de conexiones máximas :)

Saludos

🗨️ 11
BocaDePez
BocaDePez

Ya que se saca el tema ¿Cuantas conexiones maximas soporta el router comtrend?

🗨️ 3
Ari

Creo que alrededor de mil, o quizás más, teóricamente, pero no te lo puedo decir con seguridad.

Saludos

🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
Luke
stratos

Pero antes no me pasaba. Es solo desde que he cambiado de firm.
De todos modos lo probare a ver que tal :-|

🗨️ 6
Ari

Prueba, y si no se te soluciona, simplemente cambia de firm y observas si te vuelve a pasar.

Saludos

🗨️ 5
stratos
🗨️ 4
Ari
🗨️ 3
stratos
🗨️ 2
Ari
🗨️ 1
Lusant

Hola tengo el CT de Jazztel configurado para Orange con firm Nettcom, cuando me conecto wifi (WPA-PSK) tando con el ibook como con un pc no me deja abrir casi ninguna pagina. Yo lo tengo conectado por ethernet al mio de sobremesa y va genia. Si me conecto por el segundo puerto a los portatiles me pasa lo mismo, casi no puedo navegar, no por falta de conexion sino por que no me deja abrir nada. Por ejemplo el youtube lo abro pero no me carga ningun video. Que puede pasar? será del firewall del firm del route?

BocaDePez
BocaDePez

buenas tardes:

tengo un problema un tanto raro:

la conexion me va bien ( poniendo 3 archivos en el bittorrent a bajar ) pero pongo un par mas se me cae la conexion, puede ser por el firmware?¿? tengo el de origen....

un saludo

🗨️ 1
Ari

Pues sí tienes el de origen, realmente este hilo es para las dudas sobre los nuevos firms ;)

Prueba con otro firm si caso, pero es posible que pueda ser un problema en la configuración de tu p2p. Prueba a modificarla, en ese caso :)

Saludos

BocaDePez
BocaDePez

gracias por contestar con tanta brevedad.

acabo de ponerle el asus2 ese y esta con el bittorrent con los 6 archivos con los que antes se me colgaba la conexion y lleva estable 5 min. supongo que habria algun tipo de conflicto con el limite de conexiones y el firware del router

asias y un saludo

🗨️ 1
stratos

Pues yo sigo con los problemas y apenas me quedan cosas por probar: firmware, configuracion del p2p, rwin, encriptacion del wireless...

BocaDePez
BocaDePez

despues de dos años yo he probado casi todas las conexiones y con varios router con diferentes chipsets y siempre sobre la misma central (que no mismo dslam por supuesto)

conclusion ...

wanadoo, jazztel: microcortes y a veces lentitud.

Ya.com: mas lento a ciertas horas y mas ocasional (cuando va lento lo va mucho pero muy pocos microcortes)

telefonica/terra: Lento a veces y casi casi sin microcortes ppp

ono: capado, pero rapidisimo (salvo cuando se le va la olla)

Superbanda: ?????????

los microcortes suceden especialmente cuando tienes muchas conexiones abiertas, y en especial en wanadoo que es desesperante. Pero no es siempre ese el motivo, depende tambien del horario y saturaciones.

Todo depende de la configuracion de los dslam(marca), de la configuraciones de las operadoras y de la propia red de la operadora, casi nunca de los usuarios ni de su cable (mi cable, mis equipos, mis distancias, siempre son los mismos).

Esto pasa en mi central y cada una es un mundo y las conclusiones pues son evidentes, asi que a soportarlas.

bye

🗨️ 8
stratos

Pues nada, que yo sigo probando. Ayer probe con otro router aunque realmente es el mismo; he pasado del ct536 al hg536
Y mas de lo mismo :-( :-( :-( :-( :-( :-(

Ahora lo ultimo que estoy probando es sincronizar en g.dmt aunque estoy tirando mas de 4 megas a la basura. Realmente no los necesito.... :-|

To be continued....

🗨️ 7
Ari

Quizás fuera mejor que empezaras a pensar en llamar a Jazztel y que revisen tu línea :)

Saludos

🗨️ 6
stratos

Pues si. Creo que va a ser lo mejor. Aunque dudo que me resuelvan nada :-|

stratos

Pues seguimos. Viendo que la unica manera de arreglar el problema es sincronizando en g.dmt he decidido llamar a jazztel.
Debido a que en el momento que llame estaba sincronizando en este modo y no tenia ningun tipo de problema, resulta que el super tecnico me dice que no puede hacer nada si en ese momento no esta ocurriendo ningun problema.
Pero estos que se creen que les llamo para pasar el rato o que?
Ahora llamare sin tener ningun problema me inventare los datos de las pruebas y a ver que pasa.
:-|

BocaDePez
BocaDePez

Ari de los no oficiales cual tienes peusto tu?

me quiero poner uno que vaya bien ,cual me recomiendas que de ti me fio ya que seguro has probado algunos.

saludos

🗨️ 3
Ari
🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
Ari
juancete

socorro!!!!

he puesto el firm CT536-A101-306NCM-C01_R05, se actualizo bien, luego con un telnet hice adsl configure --snr 60, le di a reboot y desde ese momento no puedo conectarme (estoy conectado al vecino). solo se enciende la luz de power y del puesto donde tengo el cable de red, la de adsl y alarm estan apagadas. he provado a darle al boton de on/off varias veces y al de reset tb, pero ni se inmuta.

con razon no me atrevia a actualizar el firm, cuando algo funciona mejor no lo toques... :-(

🗨️ 1
juancete

he visto la luz, por google encontre un reset especial, apretar el reset y encender el router y esperar a que se apague la luz de power, te conectas a la ip del router 192.168.1.1 y te pide que cargues el firm. ya puestos puse el asur2 a ver como va, espero no tener mas sustos.

BocaDePez
BocaDePez

Juancete, te has lucido , asi que has encontrado la solucion a tu problema con el google. Pues mira que he encontrado en otro foro:

juancete escribió:
ha fallado la actualizacion del firm, al encenderlo no se enciende la luz de adsl, sabeis que puedo hacer?

ya le di al boton de reset 24seg encendido y apagado

Lo que tienes que hacer es lo siguiente. Apagas el router. Pones un boli o un objeto punzante en la parte trasera en el boton de reset y presionas hacia adentro, sin pasarte, y estando presionando el boton del reset, enciendes el router con el interruptor. Te esperar presionando el reset entre 15 y 25 segundos. Cuando observes que se queda solo encendida la luz de land ( veras que se apaga la luz de power), entonces abres el explorer y arriba en la barra de direcciones pones esto:
192.168.1.1
y le das a ir, veras como te aparece una pagina de recuperacion del router que te pide que le indiques donde tienes un firm para subirle. Te aconsejo que subas cualquiera de jasstel,telefonica o bien el original de comtrend. Cuando termine de actualizarse , veras que te carta el router y se encienden las luces de power , land , wland y adsl.
Asi se recupera el router..
Saludos y espero que te funcione.

Esto corresponde a la contestacion de peticion de ayuda que formulaste en el foro de adslayuda, al cual te respondió un forero dandote la solucion a tu mala actualizacion de firmware.

Yo no te digo que nombres al forero en si, pero por lo menos ten la decencia de citar el foro de donde sacaste la solucion.

Nota: si hubieras leido un poco en este mismo foro hubieras encontrado la solucion, pero es mas facil no leer nada y preguntar.
La proxima vez asegurate al indicar la fuente de procedencia, si no has sido tu el que ha dado la solucion.
Me gustaria saber cual será la cara que se le quedará al forero que te ha echado una mano para recuperar el router, cuando se entere de que tu solito lo has solucionado googleando.
Ya te vale.

🗨️ 1
juancete

este tema fue una equivocacion por parte del bocadepez como puede verse en enlace

BocaDePez
BocaDePez

nuevos firmwares para compilar

(link roto)

(link roto)

600g_1029RU_2.dat

USR96348GW_fs_kernel_3.04L.01.-070704_2325

AM604G_306061000

todos de junio 2007

BocaDePez
BocaDePez

6218-I2_030017.fw
TD-W89x0G_0706180
WAG54GSv1-EU-AnnexA-ETSI-ML-v1.01.01(01)-code

BocaDePez
BocaDePez

cuidado posibles incompabilidades

hay que modificarlos para que entren directamente

por cierto los .d19g a que chipset/modelo pertenecen (bcm6358=vdsl2???)

saludos

Neophyte

@Raulito

A ver si pudieras contactar conmigo en el mail de mi perfil, y me buscaras o pasaras el GPL del ASUR y me buscaras los drivers del modem adsl que lleva el Comtrend para ver todo un poco....a ver si se pudiera hacer algo...

🗨️ 4
Raulito

Tendrás que esperarte porque tengo que buscar todas esas cosas, y si las encuentro a ver como las subo, que sigo sin conexión :)

Pero vamos, que no se puede hacer nada, ya te dije que los drivers están en binario :P

🗨️ 1
Neophyte

j0r, entonces nada, no te molestes jaja

BocaDePez
BocaDePez

Qué firm usas tú? El usr?

🗨️ 1
Neophyte

Asur2

Neophyte

Que alguien mire si puede a ver si el Alcatel T07AW es igual o parecido al comtrend

BocaDePez
BocaDePez

Alguien tiene algo nuevo?

🗨️ 1
Raulito

Otro de un asus: asus.ru/ftp/spk/adsl/AM604G_306061000.dat <- no funciona

Tiene la versión 22 del driver, así que si alguien pudiera probarlo, sería interesante :) Es el mismo hardware que el wl600g, así que debería funcionar también con el Comtrend.

🗨️ 20
Ari

Ya lo pruebo yo :)

🗨️ 4
iporque

¿ha salido algun frim nuevo oficial para comtrend 536+ parececido al ASUS2?

🗨️ 3
Ari

De los oficiales para Jazztel, tienes el 08 que salió hace poquito, pero la subida ha quedado igual que con otros firms, me temo :)

A ver si vamos mirando alguno, como el de arriba que ha dejado Raulito :)

Saludos

🗨️ 2
iporque
🗨️ 1
Ari
Ari

Te contesto aquí, mejor: esta mañana he intentado resucitar el hg y ha sido completamente imposible. De hecho ya ni responde al reset por tanto tengo un bonito objeto en la mesa de mi escritorio que no sirve para nada ..descanse en paz :D

Lo mejor ha venido después con el otro Comtrend..no lo cuento porque no quiero asustar a nadie, pero el caso es que entre el uno y el otro me he tirado media mañana, pero bien... Hijos de satanas :P

En todo caso puedo mirar de pillarme un pack adsl de los de jazztel, en un the phone house que tengo aquí cerca y ya lo intento :)

Saludos :)

🗨️ 14
currete

Por cierto Ari, menos mal que te mande el ZyXEL 660HW-D1 ese de timo con firm original :-P .
Vaya tela, a los que nos gusta enredar, en ocasione veo... digooooo, parecemos masocas :-D :-D :-D :-D

Perdon por la bromilla, ya que yo ahora, estoy tirando también del comtrend de timo que me queda, mas que nada, por reservar al ZyXEL, aunque pierda algunos Kbs, pero bueno...ahi va.

;-)

🗨️ 13
Ari

Jazztel debiera reservar un stock de routers para los que andamos enredando con ellos y probando los firms :D..pero bueno, a ver si se animan y le mandan a Raulito media docenita y a mi otra media :P

Por cierto, que tira muy bien el zyxel, al menos por ahora: mi línea sigue ronroneando satsifecha como un gatito..es el único movimiento que se permite :D

Saludos ;)

🗨️ 12
currete
🗨️ 11
badec
🗨️ 10
currete
🗨️ 9
badec
🗨️ 8
currete
🗨️ 5
badec
🗨️ 4
currete
🗨️ 3
badec
🗨️ 2
currete
🗨️ 1
badec
currete
🗨️ 1
badec
juantxo85

Gracias a la maravilla BAIPMonitor, me he dado cuenta de que en el caso de mi conexión, el ASUR2 es mucho mas estable que el Netcomm 05.

Con en 05, en cosa de 2h, he tenido hasta 3 cambios de IP.

Con el ASUR 2, llevo 7h y ni un solo cambio de IP.

Salu2

🗨️ 1
BocaDePez
BocaDePez

con el firmware NB8W no me aparece el update software en el menu del router, cual es la direccion correcta???

BocaDePez
BocaDePez

Hola a todos,

Tengo un C536+ de los de Telefonica ( el blanco ) pero usandolo en Ya.com ( nada de 20 megas, los 3 megas de toa la vida ), bueno, mi problema, es que tengo un servidor web montado y tan solo puedo acceder a él a traves de su IP interna ( si accedo desde un equipo de la misma red ) y quisiera acceder a él mediante su dominio ( como accede todo el mundo desde cualquier parte ), no se si me he explicado bien, pero por ejemplo en los Zyxel eso se llama el IP nat loopback.

Estos firmwares lo incluyen ?? el router me va perfecto a excepción de este "pequeño" detalle.

Gracias y un saludo.

🗨️ 1
Raulito

No, si no lo lleva el firm normal, éstos no lo llevan.

100megas

hola,
tengo el router Comtrend CT-536+ de Jazztel y tengo el firmware C01_R05 pero cuando entro en Telnet para cambiar el SNR me dice que no puede acceder al puerto 23. Qué hago mal?

Gracias por adelantado.

BocaDePez
BocaDePez

Alguna novedad en firmwares nuevos.

Veo que se han aportado nuevos firmwares y nadie dice nada de ellos.

Si se esta trabajando, como va la cosa?

🗨️ 2
Raulito

No, de momento no hay nada, sólo ese firm de Asus que encontré que nadie ha querido probarlo.

Yo ya me cargué mi router, así que...

🗨️ 1
Ari

Yo ya me cargué el mío, también, y el otro está funcionando a duras penas, porque está estropeado ( no por lo de los firms que en ese no he probado nada ): cuando me llegue el de repuesto, porque en pcbox parece que no lo van a tener jamás, ya lo probaré, si no se llevan el que tengo medio estropeado :)

Saludos

Hay 1 páginas posteriores con más temas