Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL

Nuevos firms ( no oficiales ) para el Comtrend536

Ari

Estimados compañeros: ha llegado la hora, después de mes y medio, de que os cuente una pequeña historia :) Espero que tengais paciencia hasta terminar de leerla , porque este mensaje va ser "algo " largo :D...espero que también os sea de interes.

Una empresa australiana, NettCom, compró, parece ser, a Comtrend una remesa completa, quizás más , eso ya no lo sé, de routers modelo Comtrends 536. La empresa australiana cambió la carcasa y el aspecto exterior, pero por dentro siguieron siendo, en todos los aspectos, nuestros queridos Comtrends.

Para estos routers, Comtrend desarrolló unos firms específicos que, después de mes y medio de pruebas por parte de varios foreros, han resultado ser perfectamente validos para sus hermanos europeos. La procedencia de estos firms, obviamente, es Comtrend. Uno de ellos es público, el otro parece que aún no. Pero aunque se parecen mucho a un par de firms que todos conocéis, concretamente los 05 y 01, hay una diferencia ......

Todos conocéis la limitación de la subida de los firms que hasta ahora todos hemos usado. Para suplir esto, muchos de vosotros habéis recurrido al firm del usr. Los que no podíais prescindir del wifi, habéis tenido que resignaros a no pasar de más 970 kbps de subida. Yo entre ellos.

Estos dos firms tienen las mismas virtudes y defectos que el firm del usr. A saber: subida completa, en la mayoría de los casos, y latencias más altas de lo habitual, por lo que resuelve peor y para los jugones quizás no sea tan interesante.

La subida es como mínimo de 980 y no hay que prescindir del wifi Este es el mayor atractivo de ambos firms. Son muy estables, sobre todo el equivalente al 05. Mi línea sólo ha caido por un corte de luz, despues de más de un mes con la misma ip, y cuando he hecho las últimas pruebas para poder presentároslos.

Varios foreros han probado estos dos firms y pueden confirmar lo que digo. De estos foreros, sólo uno de ellos tuvo un problema, lo suficientemente grave como para tardar más de un mes en liberar ambos firms. Os digo esto porque voy a dejar los enlaces para que podáis probarlos, pero siempre bajo vuestra responsabilidad. Llevo con uno de ellos habitualmente desde el 28 de diciembre y no he tenido problema alguna. Pero si lo hubiera tenido, siempre podía contar con un equipo de repuesto. Tomad todas las precauciones posibles, no olvidaros de hacer un bakcup, antes de nada, no olvidaros del botón de reseteo y..mucho cuidado :)

Os voy a dejar capturas para que los veáis. La configuración es sencillisima: sólo tenéis que usar la herramienta de Quick Setup, poniendo vuestro usuario y contraseña, y el par de datos más que os pide: en pocos minutos estaréis navegando, espero que sin problemas. Ambos tiene una interfaz muy parecida, así que las capturas van mezcladas de un firm y de otro. Las imagenes os van a resultar muy familiares, a pesar del nombre de Nettcom que preside las capturas,

Para abrir boca, os presento al hermano australiano de nuestro Comtrend

bc.whirlpool.net.au/bc/hardware/?action=…model_id=427 (link roto)

Las capturas

Imagen original en http://img250.imageshack.us/img250/5251/quicksetupkr3.th.jpg Imagen original en http://img403.imageshack.us/img403/4038/nb8wmozillafirefox15022wu5.th.jpg

Imagen original en http://img443.imageshack.us/img443/1424/nb8wmozillafirefox15022ie9.th.jpg
Imagen original en http://img105.imageshack.us/img105/9818/nb8wmozillafirefox15022by8.th.jpg

Imagen original en http://img164.imageshack.us/img164/3959/nb8wmozillafirefox15022ta7.th.jpg
Imagen original en http://img112.imageshack.us/img112/8841/smbolodelsistema1502200xb3.th.jpg

Los enlaces a los firms son estos:

Para el CT536-A101-306NCM-C01_R05 , el hermano del 05 que ya conoceis

/store/descargas_antiguas/CT536-A101-306…-C01_R05.bin

(link roto)

Para acceder al router
Usuario: admin
Contraseña: admin

Para el CT536B-A101-306NCM-T01_R01, el hermano del 01 que también conocéis
/store/descargas_antiguas/CT536B-A101-30…-T01_R01.zip

Para acceder al router
Usuario: root
Contraseña: 12345

Repito: mucha prudencia y cuidado al probarlos. Si no estáis seguros, no probéis por probar : en mi caso, que nunca pude pasar de 970, ha valido la pena, pero eso no significa que vosotros tengáis que probarlos por fuerza o que os de tan buen resultado como a mi, aunque otros que los han probado pueden atestiguar que esto es así, en general.

Por último, mi más profundo agradecimienton a Neophyte, Javierul, Comtrend536, ASPC, Kalimist, y, sobre todo, a Luke a quien dedico especialmente este hilo :) Sin ellos, y sin su colaboración y sus sugerencias como testers/ conejillos de indias :D :D estos firms no verían hoy la luz. Gracias a todos ellos :) :) :)

Un saludo y disfrutadlos :) :)

Edito: Si se os cuelga al actualizarlo, probad a apagar y encender el router, o a resetearlo. Si aún así no os va, no insistid Yo he bajado y subido ambos sin más problema que ese.

Editado 2:No actualizad desde el firm del USR. Cambiad, antes de eso, a cualquiera de los firms habituales de Comtrend, y desde ahí actualizáis a cualquiera de los dos firms nuevos que querais

Editado 3: Los firms estan nombrados, al principio, con las siglas CT y el número 536, lo que garantiza la procedencia de ambos directamente de Comtrend, y el que fueron concebidos para el Comtrend 536

Editado 4 El comando snr configure NO sirve para subir la subida, sólo es para la bajada: al resincronizar el router puede llegar a suceder que suban ambas cosas, bajada y subida, pero NO siempre es así

ATENCIÓN, MUY IMPORTANTE

Si ni reseteando vuestros routers, en caso de que tengáis problemas al subir cualquiera de estos firms, conseguís recuperárlos, podéis usar este método Como recuperar Comtrend 536+ que suele ser casi infalible .

Este método es igualmente válido para recuperar el Huawei HG520 v100-v300 aunque, obviamente NINGUNO DE ESTOS FIRMS ES VÁLIDO PARA ESTE ROUTER

Gracias a Raulito por su aportación ;)

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
Mad85

Me da mucha pereza tener que reconfigurar todo.

🗨️ 8
Ari

Una vez subidos y puestas ya las claves de acceso en el quicksetup, suelen ya aparecer con la configuarción que tenías antes. La guardan limpia de uno a otro.

Saludos

🗨️ 7
Mad85

he instalado el primer firmware que has puesto y no me ha hecho nada.. y eso que lo he reiniciado

🗨️ 6
Ari

Bueno: los he dejado para que los vayáis probando. La intención es que aquellos que no puedan prescindir del wifi tenga una opción :) No a todos os irá igual, pero los testeadores pueden decir que a la mayoría de ellos les subió la subida, valga la redundancia.

Saludos

🗨️ 5
Mad85
🗨️ 4
Ari
🗨️ 3
Mad85
🗨️ 2
Ari
lucita

Cual de los 2 TU me recomiendas, para no liarme?
En la actualidad uso el 221CTL-C02_R02 sin problemas, eso si, sin poder llegar a 900 en subida. Mi linea es notable justo. Muchas gracias.

🗨️ 3
Ari

Son muy parecidos, tanto a sus hermanos que ya conoces, como entre ellos, pero personalmente me quedo con el equivalente al 05 : va MUY BIEN :) Es muy estable. Es el que estoy usando yo.

Saludos

🗨️ 1
lucita

Muchas gracias, asi tambien entendi yo el leerte, pero preferí preguntartelo. Ya esta descargado. Mañana a primera hora lo instalo.

BocaDePez
BocaDePez

El 05 mejor, aunque el 01 iba igual :-?

Me gusta más el 05 por estabilidad quizá, aunque son practicamente iguales.

Filiprino

¿Te ha dado unos valores similares de SNR, o mejores?
¿La atenuación da exactamente la misma?
Actualmente tengo este firmware:
A101-302JAZ-C01_R05
Así que debería de tirar del primer enlace, supongo :P

🗨️ 12
Ari

Los valores de snr me empezaron a 8,5 y me bajron gradualmente hasta 7, 6,6 pero la línea más estable que la palma de mi mano ..
La atenuación me bajó muy poquito , pero lo suficiente en bajada para llegar hasta 1024-1004, que es a lo que voy actualmente.

Yo probaría primero el 05 nuevo :)

Edito: El attainable me suele pasar de 23 megas...

🗨️ 11
lucita

Hola nuevamente:
No pude esperar a mañana, como no tenia nada que estudiar intenté meter el nuevo que tu tienes y... oye!, nada.. que no lo carga, 2 veces lo intente, la última vez acojonada... Tengo que apagar el router y encenderlo para poder navegar, pero con la version que tenía y que tengo.. No estara corrupto el fichero?
Tengo que hacer algo en especial? Mas o menos tengo esperiencia en el cambio de fwrs.

🗨️ 1
Ari

Voy a bajarlo yo..un segundo..

Filiprino

Por cierto, si he entendido bien, con estos 2 firmwares nuevos, ¿la latencia sube?
Si es así, entonces me quedo como estoy :P

🗨️ 8
Comtrend536

Respecto al USR no, respecto a los oficiales puede que sí, aunque no tome datos de ello.

🗨️ 4
papu
🗨️ 3
erdanblo
🗨️ 2
papu
Ari

Vamos a ver: es mi opinión personal. Los foreros de Madrid teneis mejores latencias que los de otros lugares, con cualquier firm. Pero el firm del usr da latencias más altas que los otros firms que conocemos, y lo he probado.

Estos dos firms tienen las mismas caracteristicas que el del usr. Si vives en Madrid casi no vas notar cambios en la latencia, aunque haberlos, los hay. Si no eres de Madrid te va a subir bastante.

🗨️ 2
Chibigt

estoy intentado poner el firmware pero no reacciona el router se queda pillado y no lo actualiza, me toca reiniciar
de todas formas me he dado cuenta q estos firmware ocupan muy poco con respecto a los originales.
podias aclarar un poco como ponerlos en el router, por si hago algo mal

🗨️ 5
Ari

Suele parecer, o al menos a mi me pasa siempre, que el router se queda pillado y no termina de subirlo. Suelo cerrar la ventana y esperar 3 minutos de reloj para volver a entrar al router: suele darme buen resultado. Normalmente, en caso de que surta efecto así, con resetearlo aparece. La forma de subirlo es la habitual.

Saludos

lucita

veo veo que a ti tambien te pasa lo mismo que a mi... menos mal que no se fastidio el router.. Tambien me parecio mosqueante lo poco que pesaba el programa. 571 KB

🗨️ 3
Ari

Bien: acabo de bajarlo y vuelto a subir, se ha quedado pillado, he apagado el router unos segundos y he podido entrar sin problemas. Voy a probar el otro.

NO haced los cambios de firm conectados por wifi..no es conveniente.

🗨️ 2
lucita

Yo jamas haria un cambio por wifi, me parece jugar a la ruleta rusa con el router como "vida".. Todo lo hice Ari por cable. Y nada, me quede con unas ganas de probarlo...

🗨️ 1
Ari
BocaDePez
BocaDePez

Por fin puedo abrir la boca, xDDDD

Ale, cualquier dudilla preguntad que los tenemos bien testeados :-D

Pd. Ahora me logueo que estoy con el vista :-D

Imagen original en http://img106.imageshack.us/img106/7186/vistabx4.th.png

🗨️ 13
Ari

Qué guapo se ve :D Voy a subir el otro, el 01 , por si acaso ...

🗨️ 12
lucita

Esperamos a que se solucione hasta que TU lo confirmes nuevamente?
Gracias

🗨️ 6
Ari

Para poder instalar el 01, que ya estoy en él, en principio no se actualizaba , he hecho un reseteo. Al resetear ya ha aparecido en el 01 directamente: he metido las claves y aquí estoy...tened cuidado y si no os fiais no probadlo..

Ari

Voy a volver a subir el 05 otra vez...

🗨️ 4
Ari
🗨️ 3
pepor
🗨️ 1
BocaDePez
BocaDePez

Vale, yo voy a mirar una cosa del "version history" que no me habia fijado antes y entro.

Por cierto, prison break en la sexta que en la fox no lo he visto :-( por ningún lado.

🗨️ 4
Ari

Esta semana no hay PB :P Creo...

🗨️ 3
Ari
Chibigt

a mi se me queda pillado, reinicio el router pero no cambia nada
de todas formas estos firmware's son del CT-536 solo o tb valen para el CT-536+ el blanco q daba jazztel, lo digo pq yo tengo este ultimo no vaya a ser q yo me este colando

🗨️ 1
BocaDePez
BocaDePez

Para el azul HG536 también vale, al menos el del USR el resto no los he probado en el azúl, que sí en el blanco, entre otras cosas porque hace tiempo me mandaron un blanco en lugar del azul :-|

Chibigt

Al final he vuelto al USR pq los otros no me iban y los oficiales son una patata

mister2

Ari, he intentado actualizar el firm de mi router, y nada.
M asalta una duda, el reset del que hablas es por soft, o de boton, pulsando el botoncito de atras?
¿Se puede restaurar la configuración anterior, es decir el backup de confg de la version anterior,a este firm o hay que metrla a mano?
Gracias.

🗨️ 1
Comtrend536

- ¿Que versión has usado la 05 o la 01?

- El reset va por detrás del comtrend

- Se puede volver a la configuración anterior sin problemas, es más te recomiendo un backup del actual.

- ¿Desde que versión actual estás intentando actualizar?

keops80

Buenas, pues ya le he metido el firmware.

1º Le metí el que pones Ari, pero creo que te has confundido al subirlo y has subido el original del comtrend.

Me metí en la página principal del fabricante y me lo bajé directamente, al actualizar ya si me sale el "nuevo".

Ya contaré mis impresiones sobre este firmware en unos días, de momento no diré nada.

Imagen original en http://img236.imageshack.us/img236/1528/dibujooa5.th.jpg

PD: Se me olvidaba: ¡¡¡¡Muchas gracias por compartir el descubrimiento!!!!

EDITADO: QUITO EL ENLACE PK NO ES EL ADECUADO

🗨️ 17
Comtrend536

A mandar, aunque tienes poca subida :-(

🗨️ 1
keops80

ya... pero todos los firms me sincronizan igual. 8-) 8-)

Lo único es la bajada que con el nuevo me sincronizaba a 17 megas y con este pillo 16 justitos...

Pero prefiero esperar unos días a dar mi opinión. ;-) ;-)

Ari

TODOS los firms que veis, todos, son originales de Comtrend :)

Voy a cambiar el enlace del 05 y voy a poner otro, de una página de descargas, cuando lo baje y lo pruebe : así no hay que subirlo a ningún lado.

Saludos

🗨️ 11
keops80

am, pues no habré leido bien :-) :-)

🗨️ 10
Ari

Pero el que tu has puesto no sé de donde ha salido: ese lo has descubierto tu :P Los dos que yo he colgado vienen directamente de Comtrend, y todos los demás que se han probado hasta ahora, también. Otra cosa es que sean para Jazztel. Voy a subir el que tengo de la página de descargas.

Saludos

🗨️ 9
BocaDePez
BocaDePez
Ari
Ari
keops80
🗨️ 4
Ari
🗨️ 3
keops80
🗨️ 2
Ari
BocaDePez
BocaDePez

Te has equivocado de firm, ese no es :P

🗨️ 2
Ari

Totalmente de acuerdo: la interfaz es abolutamente desconocida, aunque sea de netcomm :P Ya he probado el enlace nuevo y lo voy aponer: es de una página de descargas y no da ningún problema .

Saludos

🗨️ 1
Ari

Bien: voy a volver a bajarlos de donde los bajé y subirlos de nuevo , porque no es normal que pesen tan poco.

Saco el enlace del 01 y os dejo del 05, que va bien, mientras tanto

Saludos

🗨️ 6
djnacho

Joer, y yo sin poder probarlo porque soy usuario de cable :-( (para una vez, que iba a ser yo el beta-tester, no puedo :-P).
Un saludete :-)

🗨️ 3
Ari

No, si probarlo, ya hemos estado probandolo durante casi dos meses...pensaba celebrar mi mensaje número 15.000 en la página, y despues de tanto tiempo, voy y fallan los enlaces :P :P Qué bien :P

🗨️ 2
keops80

Tio!! no te preocupes por eso!!!

Todos cometemos errores...

Lo único que ha pasado es que el que se lo ha bajado y upgradeo el router, pues se llevó la sorpresa que era el mismo que ya tenía.

Como ha sido mi caso . ;-)

:-D :-D :-D

🗨️ 1
Ari
Comtrend536

Ya te he dejado el enlace :)

🗨️ 1
Ari

Vale que no lo había visto: ahora lo pongo :D

keops80

Pues nada ahi va mi primera impresión, que creo que ahora si le he metido el bueno... 8-) 8-) 8-) 8-) 8-)

No puedo acceder a la web del modem.... con lo cual supongo que tendré que reiniciarlo con el botón trasero.... pero hoy no tengo ganas (estoy con el portaka en la cama y no hay ganas de levantarse xdddd).

Mañana os diré si tengo k cortar algún huevecillo por ahi... :-P :-P :-P :-D :-D :-D :-D ;-) ;-) ;-)

Ari

Bien: los firms han vuelto a ser subidos ...
Aquellos a los que os falló al principio, volver a intentarlo, ya están revisados..a ver si hay más suerte ahora. Os deben ir bien ahora.

Saludos

🗨️ 7
lucita

Gracias Ari, te molestas por los demas y eso es bueno aunque no se lleve. Mi propio hermano solo sabe dar patadas a mi pc, y es mi hermano. Gracias

🗨️ 3
Ari

Gracias a ti :)

🗨️ 2
lucita

Acabo de instalar el nuevo fwre. Muy majo me parece; en cuanto a la subida mejora bastante, al limite casi siempre.
Gracias a tod@s que lo han provado y divulgado.
Ari, hasta pronto.

🗨️ 1
Ari
3com4ever

Excelente trabajo Ari. Felicitaciones!!

🗨️ 2
Ari

:)

Un saludo

🗨️ 1
Jot

En fin me habéis convencido, voy a probar el nuevo firm.............todo sea Ari que tenga que subir a tierras gallegas para hablar seriamente contigo..... ;-) ;-) 8-)

Comtrend536

2 minutos mínimo hasta que la pantalla de la captura diga "no se puede mostrar la página" ;-)

Imagen original en http://img65.imageshack.us/img65/3505/dibujomv7.th.png

🗨️ 1
Ari

Sí: es esto lo que se tiene que ver:) cuando acabe del curro volvere a ponermelos y quitarmelos y haré capturas del proceso de cambio de firm, tal y como tiene que verse en pantalla.

Un saludo y gracias :)

keops80

Pues le he dado al botoncillo por detrás para restableces los valores de fábrica.

Al principio le ha costado resincronizar, pero luego....

Line Rate - Upstream (Kbps): 1021
Line Rate - Downstream (Kbps): 15745

¡¡¡WOOOOO 1021!!!

Sin duda prefiero 15/1 qie 17/850 ;-) ;-) ;-) ;-) ;-) ;-) ;-) ;-) ;-) ;-) ;-) ;-) ;-) ;-) ;-) ;-) ;-) ;-) ;-)

🗨️ 7
Ari

Anda, no te había visto :D :D Menos mal :D

La misma sugerecia que a Jot: usa el comando adsl configure, aunque sea a 80 ( los firms, ambos son muy estables en cualquier caso ) y tendrás subida y bajada :)

Saludos y disfrútalo, y no vuelvas a asustarnos más :D

🗨️ 6
keops80

Bueno, ya probaré el configure luego o mañana pk ahora no puedo xddd

Lo que me sigo prenguntando... es como tienen los egss los de comtrend de jugarnosla con la subida, pk ya está clarísimo que es cosa del firm...

8-) 8-) 8-) 8-) 8-)

🗨️ 5
Ari

Está claro que nuestros compañeros australianos no están capados, con perdón :P, en la subida. Habría que mirar bien, vosotros que entendeis y esas cosas, qué diferencias hay entre unos y otros a determinados niveles que yo no alcanzo ni de lejos ( qué rabia me da no saber de nada, algunas veces :D )

Algún manitas podría trastearlos a ver que sale de ahi .

Y para los adsl configure tienes mucho tiempo :D No hay prisa :D :D

🗨️ 4
pepor
🗨️ 2
keops80
🗨️ 1
Raulito
keops80
Jot

Bien, ya los probe, y parece que no tengo que subir a tierras gallegas :-P :-P mis valores,
ANTES CON EL R05:

Line Rate - Upstream (Kbps):867
Line Rate - Downstream (Kbps): 18079

DESPUES CON EL CLONICO DEL R05
Line Rate - Upstream (Kbps):1018
Line Rate - Downstream (Kbps):17293

Felicidades Ari por tu investigación!!
:-)

🗨️ 5
Ari

Puedes venir a tierras gallegas aunque sea a matarme :D

Un truquito, conocido por todos, para tener buena bajada: usa el comando adsl configure. Tendras las dos cosas: subida y bajada.

Un saludo y me alegro que te guste :)

🗨️ 4
Jot

¿? "Un truquito, conocido por todos, para tener buena bajada: usa el comando adsl configure"

Esto....ehh.... ¡no entiendo!.... ¿comorrr?

🗨️ 3
Ari

Uhmm..ermm..bueno no sé si me lo preguntas en serio o en broma, pero...entra por telnet y teclea adsl configure --snr 60 :P ( el emoticono, no, obviamente :P )

Edito: Y luego me dices a cuanto sincronizas, después de hacerlo :D

🗨️ 2
Jot
🗨️ 1
Ari
Raulito

Sería bueno recordar que lo más lógico es que haga falta usar el botón del reset.

Así que cuando lo actualiceis, usar el botón del reset para que no tengais problemas.

🗨️ 3
Ari

Lo mejor sería, que por favor, TODOS leyerais atentamente el mensaje de apertura : copy/ paste de él

Tomad todas las precauciones posibles, no olvidaros de hacer un bakcup, antes de nada, no olvidaros del botón de reseteo y..mucho cuidado

Así se evitarían más errores de los que un firm mal subido produce: he estado una semana preparando esto, buscando en los foros australianos, sobre todo en el foro whirpool, uno de los mejores foros de banda ancha que existen, he dejado enlaces a ese foro, fotos, capturas, he hecho recomendaciones y aún así.." lo bueno sería recordar que lo más lógico es que haga falta usar el botón de reset " :P :P :P

Saludos y gracias por recordarlo :)

🗨️ 2
Comtrend536

Me tenías que haber avisado, te hubiera preparado los enlaces :-D

🗨️ 1
Ari

Pues sí: al menos no me hubiera quedado sin foro :D Pero la responsabilidad ,si pasa algo, prefiero tenerla yo , eso sí es cierto :)

Pero de todas formas, lo hiciste muy bien: muchas gracias :)

Alexudo

Me apunto al experimento me pongo a ello inmediatamente :-P

Alexudo

Se puede actualizar el clon del 05 desde el firm del USR o tengo que volver al 05 original?

🗨️ 1
Ari

Nunca lo he probado desde el usr, porque necesito el wifi, así que mejor te contesta alguien que lo haya hecho, o no, partiendo de ahí. Si tienes dudas, súbete uno, cualquiera, de los firms que ya conocemos antes, y a continuación, subes el nuevo.

Ari

Sé que para la mayoría de vosotros no hay misterios que no conozcais de como actualizar un firm, pero para los inexpertos ( como yo ) nunca viene mal recordar cómo se hace.

Minitutorial para torpes (hecho por alguien muy torpe :D ) de cómo actualizar los firms

Empezamos: vamos a cambiar el nuevo 01 por el nuevo 05 ....la hora que veis es la de Australia, por cierto. Las capturas son de esta tarde.

Imagen original en http://img299.imageshack.us/img299/9061/nb8wmozillafirefox16022wl0.th.jpg

Previamente nos hemos bajado el firm, y hecho un backup de nuestra configuración con el firm que en este momento tenemos, por si este no nos va bien o no nos gusta. Si estamos conectados por wifi, cambiamos a conexión por cable de red.
Vamos a aquí http://192.168.1.1/upload.html Picamos en donde vemos " examinar", para buscar el nuevo firm, donde cada uno lo tenga guardado: en mi caso en el escritorio

Imagen original en http://img258.imageshack.us/img258/8646/fullscreencapture160220ce9.th.jpg

Seleccionamos el firm, damos a abrir y ya vemos el fichero en el router, pero tenemos que picar en Update Software, para poder subirlo. Lo hacemos y nos va a aparecer este aviso

Imagen original en http://img131.imageshack.us/img131/9127/fullscreencapture160220iu4.th.jpg

Picamos en back y momentos después nos va a aparecer un aviso parecido a este

Imagen original en http://img159.imageshack.us/img159/3913/fullscreencapture160220td8.th.jpg

Si teneis el router cerca, fijaros en el led de adsl...se apagará, se pondrá en rojo, y a continuación en verde. El proceso ha terminado y lo normal ( luego subiré una captura de eso ) es que os pida las claves de acceso al router. Si no os las pide recomendación : resetear el router, por detrás, y os aparecerá el checkbox para pediros las nuevas claves. Tened presente el reseteo, si es necesario, para terminar la correcta actualización de los nuevos firms.

Por defecto, ambos guardan, limpia, la configuración del otro firm al actualizar de uno a otro ( os recuerdo: estamos hablando de estos dos nuevos firms ), con lo que por eso no os pide las claves ya que entrais directamente conectados, y sin tener que reconfigurar de nuevo la conexión, incluyendo la configuración wifi. Puede no ser así, peor no es lo habitual.

Y ya lo tenemos aquí, sin más problemas , y sin reseteo, en mi caso concreto

Imagen original en http://img109.imageshack.us/img109/1230/fullscreencapture160220oa6.th.jpg

Espero que os sirva al menos para saber que os espera , previa subida, de cualquiera de los firms : nada, por otra parte que ya no sepais ;)

Aviso: aquellos que tengáis Jazztelia no podéis usar estos firms, ya que no están preparados para eso. Además de que la subida no os va a cambiar, le pongáis el firm que le pongáis. Lo aviso por si alguien cree que puede usarlo en esta situación concreta

Nada más por ahora, perdón por este nuevo tocho :D pero por lo menos que viendo las cosas, empecéis a perderles un poco de miedo, que no de precaución :)

Gracias, especialmente, a Raulito por todas y cada una de sus sugerencias :) :) :)

Un saludo

PD: Si me olvido de algo, por favor, decídmelo y lo añadiré o corregiré con mucho gusto.

🗨️ 12
Comtrend536

Pedazo de tutorial ;-)

Ps. No hacerlo con inestabilidad eléctrica, porque está cayendo una en Madrid ahora mismo que para que... :-D :-D

🗨️ 11
Ari

Buff..la que se ha levantado en Vigo, ni te cuento :D :D Para mi que se va ir la luz de un momento a otro ...adios sincronización :D

🗨️ 8
lucita

Estoy muy contenta con A101-306NCM-C01_R05 , por la velocidad de subida y de bajada, pero sobre todo la subida, no hay color con otro firwre. con wifi. Muy estable, tanto en los cambios que hagas, como al mantenimiento de la ip y de los microcortes, tambien observé que se puede modificar la salida de potencia-emision del router-wiffi, no he notado mas latencia que con la version que yo tenia, C02_202, en definitiva; como dijistes Ari, muy recomendable..
Pero hay que animarse.. jejeje

🗨️ 1
Ari
javierul

Bah Bah que son unos soplidos de nada xDDD

Estuve de ruta hacia bayona y era acojonante las olas que habia en la costa.

Pero en Vigo taba la cosa calmada.

Un temporal de na. Hace 15 años si que eran temporales de arancar tejaos y ahora sopla un poquito y to dios a quejarse xDDD

Amos a darnos un bañito a samil xDDD

🗨️ 5
Ari
🗨️ 1
javierul
KATOR
🗨️ 2
javierul
🗨️ 1
KATOR
lucita

Buena la que esta callendo aqui en Madrid, creo que en toda la zona de la comunidad, pero no se me fue la luz, cosa rara, pues donde vivo sule hacerlo con cierta frecuencia cuando truena o tira un viento fuerte racheado, como el de hoy.
Esto de las tormentas puede perjudicar en concreto a nuestro router comtrend?

🗨️ 1
Comtrend536

Si estás actualizando el firmware de cualquier aparato y se te va la luz, puedes ir despidiendo dicho aparato :-(

Se supone que los edificios están preparados para aguantar los rayos, pero es como todo...más vale prevenir ;-)

Comtrend536

Al apagar el router se me va el SRA y el AnnexM...que raró creo que antes no me pasaba esto :-? :-?

Imagen original en http://img442.imageshack.us/img442/5228/dibujovr9.png
🗨️ 2
Ari

No: por defecto ya vienen así: acabo de volver a comprobarlo que estoy configurando unas cosas :P y sí, lo dejé tal y como estaba, menos las casillas de gdmt etc..

Saludos y tranquilo :)

Edito: Fue una de las primeras cosas que me llamó la atención, la primera que los probé :)

🗨️ 1
Comtrend536

Ya he probado con tantos que no sabía si era así, gracias ;-)

BocaDePez
BocaDePez

Hola,
No soy ningún experto así que igual os parece una pregunta chorra. Acabo de instalar el firmware CT536-A101-306NCM-C01_R05 y consigo mejores resultados en cuanto a las estadísticas... creo que me llega hasta los 1021 de subida.
Mi problema está en que tengo un 2º ordenador conectado mediante red al router por el puerto lan 2. La conexión de red es a través de unos aparatos que se enganchan a la red eléctrica, de tal manera que puedo tener los ordenadores en red en dos habitaciones distintas de la casa.
Bueno, pues mientras en el ordenador principal, me indica que una velocidad de 11 Mbps, en el secundario me indica sólo 6 Mbps. Además, en el emule o el e utorrent sólo baja, en el secundario, a unos 130 kb/s.
¿Hay alguna manera de mejorar los datos y configuración del segundo ordenador?

Gracias!

🗨️ 1
BocaDePez
BocaDePez

Yo tengo un caso parecido al tuyo, tengo el firm ' CT536B-A101-302JAZ-C03_R03.bin ' y 2 ordenadores conectados, uno por red y otro por wifi el del wifi solo puedo descargar la unos 100kbs, y eso? todavía no he probado los nuevos,
Mi pregunta es que si con el nuevo del 05 puede mejorar el wifi??

Alexudo

Instalado y funcionando el clon del 05. He obtenido parecidos resultados que con el firm del USR y con wifi :-D.

Muchas gracias a todos por vuestro esfuerzo!!

🗨️ 2
Comtrend536

Yo el USR le doy por jubilado desde hace ya unos meses :-D

🗨️ 1
KATOR

Jeje, Yo tambien desde que le quite el polvo al 3Com con el firm de yacom para los 20 megas, subida siempre en 1024.

Imagen original en http://img118.imageshack.us/img118/5623/3comzb2.th.jpg

Chao.

Clubwar

Y para los jugones cual es el mejor firmware?? Es que tengo unas latencias enormes la verdad, cuando con un cutre-modem me dan muchisimos mejores parametros y ping dentro del juego :-|

🗨️ 3
j00j

A mi tambien me ha decepcionado el ping en el ct536, he probado varios firmwares y me daban una latencia de 40-41ms a red iris y un zyxel 660 de telefonica 28ms, asi que...

Gracias por los firmwares, a ver si me solucionan el problema de las desconexiones del ct536 que padece cada pocos minutos.

Saludos

🗨️ 1
Ari

Ojalá te ayuden con el problema de las desconexiones, pero no descartes, aunque sé que lo has hecho, mirar si el problema te viene de otro sitio.

Mucha suerte :)

Ari

Los usarios que tienen unas buenas latencias en el foro las tienen independientemente del firm que usen, más o menos ( no quiero generalizar ) , y ya aviso desde el primer momento que en algunos casos la latencia empeora.

Los colgué para darles una opción a los usarios que quieren más subida, y no tengan que prescindir del wifi :) Lo siento: en tu caso, por lo que vi, no hay mucho más que hacer. Y no puedes responsabilizar totalmente a Jaztel ni a los firms, de acuerdo a lo que he leido, de tus problemas de latencia.

Espero que haya alguna solución, pronto, para ti y para otros con este mismo problema :)

Un saludo

Ionkee

Probado el clon del 05 y va... de escandalo.

No me creia lo de la subida pero coño es verdad, antes no pasaba de 870 en adsl2+ y ahora minimo 1010 de subida.

Ahora dejare de sincronizar en modo gdmt, porque siempre he buscado los 1024 de subida, pero con ste firm perfecto para adsl2+.

Pefecto, muxas gracias.

nacho7577

Fale, metido, y por momentos asustado, porque no me respondia muy bien al tema. De hecho no me respondia hasta que no he habilitado los clicks de los puertos ethernet.... grrrragrrrooo, y lo curioso es que me ha guardado los settings. Le he reseteado porque no me aparecia el qos, y ya aparece.

A nivel de down y up, es tambien extraño que en la parte down el atainable es menor que el rate.... en cambio en la parte up no he notado mucha mejora, de 790 pasa a 850, la putadeison es que no he guardado una foto de lo anterior para comparar... toi pelin tonto.

Bueno, a ver que tal se comporta.

Gracias a todos por la investigacion.

🗨️ 1
Ari

Yo, en tu lugar, volvería a resetear. Y sí, suele guardar la configuración, ya se comento en los primeros mensajes :)

Saludos

nacho7577

He hecho lo de adsl configure --snr 60 y al parecer ya la atainable es mayor que la de conexion. Tambien ha subido el down he pasado a 15900 (antes 14000 y pico), pero el up ni se ha movido, 856.

Probado con el driver de nvidia 61MB, a 1500kB/s, como tiene que ser.

Seguire probando.

Reitero las gracias a todos.

🗨️ 8
nacho7577

Por cierto ¿algun truquito mas de esos de la consola de comandos????

O en su defecto, ¿algun documento que hable sobre el tema???

Gracias.

Por cierto, todavia no he probado el wifi a ver que se cuenta. Hay una opcion que es ENABLE GUEST NETWORK, ¿alguien sabe a que se refiere????

Gracias.

🗨️ 7
Ari

Es un acceso de " invitado " a tu wifi: si quieres que alguien se conecte directamente a él nada más que tienes que habilitar esa opción; le das un permiso para que lo haga de esta manera.

Saludos

keops80

Buenas ... el "echo" no es un truco... es un comando de linux ;-) ;-) ;-) ;-) ;-) :-D :-D :-D :-D :-P :-P :-P :-P

EDITO: Creo que nadie ha caido... pero si pones HELP te da una breve lista de comandos que puedes utilizar, ya luego es buscar ayuda por internet de lo que es capaz de hacer cada comando. ;-) ;-)

EDITO 1: El comando echo no viene en el firmware "clon" :-o :-o :-o :-o

🗨️ 5
Comtrend536

Keops que llevo el nombre del router :-D

Lo de help ya lo conocíamos muchos del foro ;-)

Tampoco funciona el DMT con el A101-306NCM-C01_R05

🗨️ 4
Ari
🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
Ari
keops80
BocaDePez
BocaDePez

a mi me sale ese error al intentar actualizar desde el firn actual de usr que tengo

The upload failed because the selected file is invalid. Use your Web browser’s Back button to try again.

🗨️ 13
Ari

Prueba a bajartelo desde un firm cualquiera de los que hay para el Comtrend y desde ahí prueba de nuevo a subirlo

🗨️ 11
KATOR

Ari, has puesto los links que habias comentado ??

Chao.

🗨️ 7
Ari

Perdón por el retraso..la tarde se me complicó demasiado
Aquí están
(link roto)

(link roto)

Un saludo y mis disculpas :)

🗨️ 6
Ari
KATOR
🗨️ 3
Ari
🗨️ 2
KATOR
🗨️ 1
Ari
BocaDePez
BocaDePez

Ari cuando he intendado dos veces desde el usr y me ha fallado pues se me ha cortado la conexion en esos dos intentos.

supongo q es normal no que al ser invalido el archivo se resetea?

un saludo

🗨️ 2
Ari

No creo que debas insistir la actualización desde el firm del usr, por lo que estais comentando: mira lo que dice Kator abajo, mejor, no vayas a quedarte sin router. Las pruebas se hicieron partiendo siempre de la base, en mi caso, de que la actualización se hacía desde uno de los firms que hay en el foro, de Comtrend, no de USR: cuidado con eso :)

Gracias por avisar; ya he editado arriba, para que vuestros compañeros lo vean ;)

🗨️ 1
KATOR

Subele desde el USR el firm R02, luego el que quieras

Chao.

BocaDePez
BocaDePez

Bueno pues yo ya lo he probado,he peusto uno oficial de comtred y he peusto ese q postea ari y mmi resultado es el siguiente

Con usr pillaba 1980 /970

con firnware original comtred 20479/888

con firnware no oficial 19666/970

Como vereis con el no oficial me ha pillado casi lo mismo que el usr,pero no pillo la subida de 1021 como comentais.supongo q sera pq es el tope de mi linea o algo mal he echo.

Cuando he actualizado no he tenido que darle a back ni nada ni tampoco he tenido que resetar,me lo ha detectado solo el finr y la claves tb me las ha detectado,vamso me ha pilado la msima configuracion que el USR

s1oan

Acabo de actualizar mi comtrend 536+ al firmware 05 y despues de resetear y volver a configurarlo, todo va incluso mejor que antes! :-D

Ahora la subida no baja de 1000 y antes solia estar en torno a lo 860.

Muchisimas gracias Ari!!!

EDITO : Donde dije digo, digo Diego. Tras reiniciar el router varias veces veo que en alguna ocasion la subida es de 988 :-P Aun asi es una mejora sustancial.

🗨️ 12
KATOR

Que firm le has subido, desde que link, y cuanto pesaba ??

Es para aclarar una duda.

Chao.

🗨️ 4
BocaDePez
BocaDePez

(link roto)

es ese no?

🗨️ 3
s1oan

Baje el 05 del enlace directo de un sitio australiano que dio Ari en el primer mensaje (ahora lo ha cambiado por otro mas cercano :-P ) pero la longitud es la misma. El nombre, sin embargo, es distinto. El que baje se llamaba NB8W-A101-306NCM-C01_R05.bin y tiene este MD5 : 950488a065b9733b6e183a41bde4c205

Por cierto, el firmware anterior era el de Jazztelia.

🗨️ 2
Ari
🗨️ 1
pepor
Ari

Si no llegas a la subida completa usa el comando adsl configure --snr 80 y me cuentas a ver qué tal :)

🗨️ 6
s1oan

Acabo de hacerlo y he apagado/encendido el router varias veces para hacer una media de lo valores y mas o menos pasa lo mismo de antes. Algunas veces se queda en unos 980 y la mayor parte de las veces supera 1000, llegando a 1021 en alguna ocasion. La bajada tiene valores similares a los del viejo firmware (14800-15100)

Lo que asusta un poco es que con este comando se consiguen velocidades de bajada superiores a lo indicado en Attainable Rate. :-?

🗨️ 5
Ari

Lo que asusta un poco es que con este comando se consiguen velocidades de bajada superiores a lo indicado en Attainable Rate. O no...:) Depende d ela línea, pero realmente carece de importancia alguna: no te va a afectar en nada ;)

Saludos

🗨️ 4
BocaDePez
BocaDePez
🗨️ 3
Ari
🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
Ari
BocaDePez
BocaDePez

Ari hay que resetear el router iguaalmente aunque te haya pillado la config automaticamente???

a mi no me llega al 1021 de subida y no se si reseteando detras del reouter cogera esa subida.

Imagen original en http://img404.imageshack.us/img404/4486/stasjz1.jpg
🗨️ 2
Ari

Si te pilla bien la configuración no lo toques, así está perfecto..pero, si quieres usa el comando adsl configure --snr 80 : suele ser suficienta para pillar el tope de tu subida. O incluso, desconectando el cable de la roseta es en muchas ocasiones suficiente para forzar la subida, sin tener que apagar el router.

Saludos

🗨️ 1
BocaDePez
BocaDePez

Ari supongo q tb que si no me sube es pq tengo la conexion al limite q no da mas de si,vivo a unos 400 metros de la central,

tu a cuanto estas de tu central???

4L13n

¿Alguno ha intentado volver a instalar los firm "oficiales"?. Lo he intentado con todos los oficiales y no me ha dejado cargar ninguno

🗨️ 2
BocaDePez
BocaDePez

Por cierto lo del snr donde se escribe,en que parte es,en simbolo msdos o en el menu de router.

🗨️ 1
4L13n

en el menu del router

nacho7577

Jopetas, como dirian mis niñas..... he estado tocando el adsl configure --snr xx y lo unico que se mueve es la bajada. He probado desde 10 hasta 80 y ni se inmuta en unos 850, en cambio la bajada en el mejor de los casos me ha cogido 17700 de los 14 y pico 15 y pico normales...

Ya si que debe ser problema de la linea, asi que le dejo tranquilo un ratito. Por cierto el parametro -srn que le indica realmente??? Es algo del nivel de señal ruido, pero no se como se aplicaría...

Gracias a todos.

🗨️ 1
4L13n

El margen de SNR (signal to noise ratio), es la diferencia entre el SNR medio de la línea y el SNR necesario para mantener la velocidad de sincronía actual. Es digamos el margen que se deja para que la línea aguante ruido impulsivo. Este número cuanto más alto mejor. (extraido del post de Luke sobre margen ruido que hay pegado con una chincheta)

En cuanto a la subida, creo k no varía con ese comando, desconozco si exite uno para ello. Si fuerzas hasta tan abajo (snr 10), puedes tener muchisimos problemas de sincronismo e inestabilidad en la línea (experiencia propia)

Hay 1 páginas posteriores con más temas