Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
35 lecturas y 22 respuestas
  • Cerrado

    6

    Nuevos drivers para el CT-350 ???

    Acabo de descubrir en el ftp de Comtrend Europe que hay una nueva versión de los drivers para Wanadoo, en concreto

    V2021_01_SP_WA_01

    Hay archivos dentro del zip de fecha Nov-2003...

    ¿Alguien sabe algo? No se si actualizarlos...

    Un saludo

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      6

      Hoy por fin he cambiado la versión del driver del CT-350:…

      Hoy por fin he cambiado la versión del driver del CT-350:

      Cambios observados:

      - Versión driver: 2.2.10.06 (anterior 2.2.9.02)
      - Firmware: 43E3EBA8 (anterior 40E2BE3B)
      - Pestaña Configuración [Alt+D]: por defecto Multi-Standard (anterior ANSI - T1.413)
      añade opción USR (?), por defecto ISO (anterior no existía)
      - Incorpora un programa llamado USB DSL TEST, supongo que sirve para chequear la conexión y realizar un informe, pero la verdad no tengo muy claro como funciona, a mi sólo me pasa el 1er. test (antes no venía o yo no lo había visto)

      Por lo demás, a mi me sigue funcionando igual que antes la conexión (o sea muy bien desde diciembre, ya se que soy un 'rara avis')

      Por cierto, a pesar de que por defecto el número a marcar que pone al instalar es el p8,33, yo utilizo el p8,35, no se donde lei o me djeron que era mejor...

      Un saludo,

      • Cerrado

        BocaDePez BocaDePez
        6

        he instalado los nuevos drivers ,pero,no se ha actualizado el…

        he instalado los nuevos drivers ,pero,no se ha actualizado el firware¿que he hecho mal?
        salu2
        pd:por otra parte me da todos los test en verde

        • Cerrado

          [Editado 30/12/03 21:21]

          6

          OK, tienes razón, marca p0,33, me despiste al escribir. Por…

          OK, tienes razón, marca p0,33, me despiste al escribir.

          Por cierto, como consigues que funcione el DSL test, a mi me aparece el error sigueinte en el log:

          2 - MODEM TEST RESULTS :
          TEST IS FAILED : The RT modem is failed to get sync
          Possible causes :
          1 - The line type (DSL mode) does not match with the line type at CO side.
          Remedies :
          1 - Check the line type (DSL mode) and use correct mode to match with CO side.
          ------->LINE test is requested but did not proceed because the interface/DSL tests are failed
          ------->Network test is requested but did not proceed because the interface/DSL tests are failed

          Un saludo,

          PD: Acabo de reiniciar el modem como ANSI-T1.413 en lugar de Multi-Standard, y de paso he probado con p0,33 (sin problemas), he ejecutado el DSL TEST de nuevo y todos los tests me los pasa OK, incluido el de Network (y yo tampoco tengo red en casa... ;-) )

    • Cerrado

      BocaDePez BocaDePez
      6

      Buenas! Yo he conseguido instalarlos sin mucho esfuerzo:…

      Buenas!

      Yo he conseguido instalarlos sin mucho esfuerzo: "sólo" tuve que eliminar manualmente del registro todo rastro de `comtrend`, 'adsl', 'wanadoo', etc, y seguir el procedimiento que explica la instalación en sí misma. Después me detectó todo bien pero no pude navegar hasta que llamé al teléfono de pago de wanadoo. Allí hablé con un tío muy majo que me hizo cambiar el valor del VCI de 35 a 32 y todo listo (para cambiarlo, pulsar ALT+D con la consola del modem abierta -la de los triangulitos verdes- y buscar en la pestaña config).

      • Cerrado

        Yo lo he canviado y aún no he conseguido que me funcione el…

        Yo lo he canviado y aún no he conseguido que me funcione el ASDL SpeedPack. Me aparece como operacional, pero al intentar iniciar sesión en red me da error 651. Al pasarle el test que se incluye en los drivers no supera el de "line"

        Voy a ir provando diferentes configuraciones...

        • Cerrado

          BocaDePez BocaDePez
          6

          Alguien me puede ayudar o decir porke no me funciona, tengo…

          Alguien me puede ayudar o decir porke no me funciona, tengo windows xp con sp1.

          Saludos.

      • Cerrado

        BocaDePez BocaDePez
        6

        bueno pues a mi si me van esos nuevos drivers, tengo ping 78…

        bueno pues a mi si me van esos nuevos drivers, tengo ping 78 con terra y voy bajando a 27 mas o menos como siempre, solo espero que se solucionen mis problemas con las desconexiones

        • Cerrado

          BocaDePez BocaDePez
          6

          Cambie de una ADSL Go a la Speed y empezaron mis problemas…

          Cambie de una ADSL Go a la Speed y empezaron mis problemas con los microcortes, instale estos nuevos drivers y llevo 2 semanas conectado sin que se haya vuelto a cortar la conexion, y los ratios de bajada son buenos.
          :-)

        • Cerrado

          BocaDePez BocaDePez
          6

          A mi me han arreglado el problema de las desconexiones, llevo…

          A mi me han arreglado el problema de las desconexiones, llevo todo el dia sin que hubiera "micro cortes", con el Flashget, el soulseek, 2 bittorrent y navegando

          De momento muy bien

          Cuando le he dado a instalar, me daba 3 opciones y no sabía que dar (la última decía algo de Routing y he pensado que no era para mi) de las otras dos he elegido al azar la primera.

          (No voy a instalarlos ahora porque me desconecto, pero ¿que diferencia hay entre ellas? imagino que es el tipo de modem que tienes)
          Imagino que habré acertado ;-)

          • Cerrado

            tengo microcortes gracias a el nuevo driver por fin puedo…

            tengo microcortes gracias a el nuevo driver por fin puedo tener dos programas descargando sin ke haya microcortes.

            Salu2

          • Cerrado

            BocaDePez BocaDePez
            6
            Pregunta de supernovato y de supertorpe, ¿cómo actualizo los…

            Pregunta de supernovato y de supertorpe, ¿cómo actualizo los drivers?. Lo digo porque he descomprimido el zip le he dado a setup.exe y después a aceptar en la pantalla que ha salido después y ¡me ha desinstalado el módem!. Y nada, que no me reconocia el módem ni a la de 3; he reiniciado y nada el modem estaba muerto (luz verde de connection apagada). He tenido que hacer una restauración del sistema para que todo vuelva a la normalidad. Lo dicho, ¿algún pequeño manual paso a paso para los "torpes"?.

            Gracias.

            • Cerrado

              BocaDePez BocaDePez
              6
              primero has de desinstalar el modem desde la opcion de…

              primero has de desinstalar el modem desde la opcion de wanadoo y te dira que desconectes el modem del puerto usb lo haces y reinicias, luego le das a setup y te pedira que lo vuelvas a conectar lo conectas esperas un poco reinicias y listo

          • Cerrado

            BocaDePez BocaDePez
            6
            no se bien la diferencia pero los del go tenemos q darle a la…

            no se bien la diferencia pero los del go tenemos q darle a la primera

      • Cerrado

        BocaDePez BocaDePez
        6

        Estos drivers no me funcionan. Se queda el icono que muestra…

        Estos drivers no me funcionan. Se queda el icono que muestra el estado del modem en rojo y amarillo.