Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
1.557 lecturas y 162 respuestas
  • [Editado 26/03/11 03:29]

    Nuevo firmware V5.5.2R06b Netgear CG3100 ¿Debacle?

    Anoche recibi la actualizacion del firmware a la R06.

    Hasta que pueda analizarlo a fondo. Se ha perdido el acceso por SSH y Telnet.

    Desaparece la posibilidad de activarlos via web desde Administracion Remota, asi como las opciones de https (no se si permanecera el puerto 443 como activo, si es asi no se podra cambiar para montar https seguro en tus equipos)

    Este fin de semana analizare a fondo el nuevo firm y vere si se pueden encontrar soluciones.

    24/03/2011 Los ficheros de configuracion guardados de versiones anteriores no cargan bien y no se resetea el equipo para aplicar los valores, por lo que no recupero acceso via telnet.

    Ahora el usuario MSO ademas del "password" changeme habitual tiene este otro" 0n0Adm1Ni$tRaT0r"

    Hay un nuevo usuario aunque aun no se para que sirve usuario: "customer" password: "configure"

    El metodo para cambiar a cablemodem sin usar Telnet o SSH, descrito por mi en este post:bandaancha.eu/tema/1675605/nuevo-metodo- … r-telnet-ssh sigue siendo valido.

    Lo ultimo por esta tarde, muchas de las funciones que no aparecen en la actual pagina de configuracion siguen estando ahi, ocultas a la vista marcando el codigo como comentarios. Esta noche o mañana probare para ver si usando FireFox con el complemento Firebug puedo reactivar SSH ÿ Telnet.

    25/03/2011 No todas las novedades son malas. Por fin se han currado el port forward y trabaja correctamente, permitiendo diferenciar del puerto externo al puerto interno, esas dichosas aplicaciones que no permiten cambiar el puerto y que creaban problemas si las tenias sobre dos equipos, ahora puedes perfectamente redirigir por ejemplo el puerto externo 5999 al 5900 de ip interna 123 y el 5998 al 5900 de la ip 128.

    Asimismo si rediriges los puertos 80, 8080, 443 que antes daban problemas al estar asignados a la administracion remota funcionan bien sin tener que hacer ajustes raros.

    Realmente si las paginas de configuracion del modo cablemodem, dyndns, WDS y ruteo estuviesen disponibles no se echaria en falta el acceso Telnet.

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    123
    • BocaDePez BocaDePez
      6

      Hola buenas quiza no sea el tema apropiado pero es la primera…

      Hola buenas quiza no sea el tema apropiado pero es la primera vez que entro aqui la cosa es que he puesto 30mb antes tenia 6 y en mi anterior modem thonsom podia configurar los megas que le daba a mi hermano via wifi le daba 2 pero ahora con el netgear no veo esa opcion?¿?

    • BocaDePez BocaDePez
      6

      HOla a todos. Primero agradeceros toda la info que compartis,…

      HOla a todos.

      Primero agradeceros toda la info que compartis, y deciros que no deja de sorprenderme el nivel que se ve por aqui

      Una pregunta. Me acaban de instalar el famoso netgear y me encuentro con el problema que comentais durante todo el hilo. Sabemos si hay alguna solucion ya?

      Gracias de antemano por vuestra ayuda!!

    • Hola Entonces con el nuevo firnware n se puede pasar a cable…

      Hola

      Entonces con el nuevo firnware n se puede pasar a cable moden? y si se puede se pone a 25mb como he leido por ahi?

      Si pillo un roueter neutro y lo pongo al netgear sigue vogiendo 25mb igualmente?

      saludos

    • Al parecer hasta la fecha no existe modo alguno de…

      Al parecer hasta la fecha no existe modo alguno de implementar DYNDNS si se tiene dicho modem con la revisión r06. Si existe alguna manera ruego me lo indiqueís.

    • BocaDePez BocaDePez
      6

      Lo primero, me presento aunque no este registrado. Me llamo…

      Lo primero, me presento aunque no este registrado. Me llamo Luis

      Os pido un poco de ayuda ya que veo que manejais bastante bien (muy bien) el tema de Ono y el netgear cg3100d que pone ono para los 50 megas

      En un extremo de la casa ono me ha instalado el netgear con un SSID llamado por ejemplo "Wifinetegar" al cual tengo un multimedia por cable con ip 192.168.1.x

      En medio de la casa he puesto un Conceptronic C150BRS4_V3 con la idea de por un lado ampliar la wifi que viene del netgear que llega con dificultad a la otra mitad de la casa y por otro lado, conectar un sobremesa por cable al conceptronic de manera que tenga salida a internet

      El problema que me encuentro es que si conecto el conceprtonic via wifi con el netgear, el conceptronic usa una ip wan 192.168.1.2 y crea una red wifi con SSID "wificonceptronic" y LAN 192.168.0.1

      Es decir tengo en casa dos wifis, una "Wifinetegar" que da ip en el rango 192.168.1.x y una "wificonceptronic" con rango 192.168.0.1

      Primer problema: el multimedia conectado al netgear y el ordenador conectado al conceptronic no se ven por estar en rangos distintos

      Segundo probelma, desde el ordenador de sobremesa no puedo acceder al netgear para configurarlo por estar en rangos distintos

      Tercer problema, tengos dos wifis en la cada con lo cual cuando pongo un portatil (o e iphone o algun inalambrico) va saltando de una a otra con los consiguientes cortes.

      Se os ocurre como arreglar todo esto?

      Gracias

      • Quítale la Nat/servidor dhcp al Conceptronic, y ya te dará…

        Quítale la Nat/servidor dhcp al Conceptronic, y ya te dará las IPs que asigne el Netgear, así podrás tener pleno acceso a la red del Netgear.
        Adicionalmente, también puedes probar a fijarle al Conceptronic la IP 192.168.1.200, por ejemplo, para que no tengas que cambiar el rango del adaptador que se conecta a él para poderlo configurar (ojo, esto es tras haberle quitado la Nat).
        La puerta de enlace, déjalo en automático: te ha de detectar, que es 192.168.1.1, o sea, el Netgear, al igual que las peticiones DNS al Netgear.

        Sobre lo del roaming, pues configura en tus dispositivos que no se conecten de forma automática al router que no quieras, así de simple.

        De todas formas, no sé en qué piso vivís: en el mío, de 135m2, el CG3100D lo atravesaba entero (aunque también le tenía subida la potencia del wifi por Telnet, del 1 al 8, creo recordar, que lo mejoraba un poquito), con el router a +1'5m de altura, para que hubiera menos obstáculos de por medio.
        También le puedes poner 2 antenas al CG3100D (creo recordar, que tenía 2 chupones en su tarjeta wifi).
        Personalmente, lo que uso de punto de acceso, es un viejo router adsl Comtrend CT-536+, con 2 antenas largas de +3'3dB, y el firmware Poligon para subirle la potencia al wifi, y la cobertura es brutal (hasta me conecto desde los locales de frente a mi avenida.. xDDD).

        • BocaDePez BocaDePez
          6

          Gracias curro1 (Soy Luis) Voy a probar este fin de semana tal…

          Gracias curro1

          (Soy Luis) Voy a probar este fin de semana tal como me has dicho y ya te ire comentando

          El problema de la casa no es tanto el tamaño, sino que el netgear tiene que ir atravesando cocina (con las siguientes interferencias) y bastantes paredes

          Otra cosa que me pasa y que no se si se podra solucionar es que si por la noche apago el router netgear y me dejo encendido el conceptronic, a la mañana siguiente cuando enciendo el router el conceptronic no pilla ip y tengo que encenderlo y apagarlo para que pille ip y pueda navegar desde el sobremesa :-O

          • No debes de apagar el cablerouter: reciben actualizaciones de…

            No debes de apagar el cablerouter: reciben actualizaciones de madrugada (de 4 a 5).
            De todas formas, no ocurre nada por apagarlo, salvo que te puede tardar algo más en arrancar a la mañana siguiente.

            Sobre lo de que no pille IP, bueno, eso hasta me ocurre a mí con el router neutro que me puso Ono, que tengo que reiniciar los 2 a la vez, el módem, y el router (de hecho, ya he protestado, porque cuando me cambian de IP, me quedo sin internet hasta que los reinicio a la vez, por lo que he de estar delante, y para entonces, han podido pasar horas, broncas en casa por no haber internet, etc, etc).
            Son tan cutres, que ni me regalan una IP fija para que no me ocurra esto más, ya que es por culpa de Ono.

            En tu caso, te dejará de ocurrir eso en cuanto quites el DHCP del Conceptronic (y le asignes una IP fija al Conceptronic). A mí, con el punto de acceso (uso un router Comtrend conectado por Ethernet al Netgear), si reinicio el router neutro del que cuelga, no necesito reiniciarlo también.

            • BocaDePez BocaDePez
              6
              No pasa nada por tenerlo apagado, se actualizará al encenderlo.

              No pasa nada por tenerlo apagado, se actualizará al encenderlo.

    • BocaDePez BocaDePez
      6

      ¿hay ya alguna solución para la bajada de velocidad sin…

      ¿hay ya alguna solución para la bajada de velocidad sin volver a ponerlo como router?

        • BocaDePez BocaDePez
          6

          Jeffe, y no es para nada. Llevo 24 horas leyendo solo el foro…

          Jeffe, y no es para nada. Llevo 24 horas leyendo solo el foro de ONO. De verdad que ya pica. Y por encima estoy "enganchado" a AOE III, online ofcourse :) Diariamente estoy en Voobly y Gameranger .

          O sea, a mas mínima pega para jugar y ver la tele, hasta nunca ONO. Así de claro.

          Por cierto, el técnico que instala sabe dejar la configuración adecuada ?

          gracias por tu interés

          • Mmm... ¿configuración adecuada de qué? ¿De tus ordenadores?…

            Mmm... ¿configuración adecuada de qué? ¿De tus ordenadores? En principio tus ordenadores son cosa tuya. Ya te pasé el link a la utilidad para sacarle más jugo al WinXP.

            Si es del cablerouter a lo que te refieres... es enchufarlo y pista. Luego si tú quieres quitarle el firewall o redireccionar ciertos puertos también es cosa tuya. Idem para la configuración wifi. No sé, no conozco ninguna ISP que en la que te ayuden en persona en tu casa a configurar tu wifi.

        • BocaDePez BocaDePez
          6

          Jeffe, y no es para nada. Llevo 24 horas leyendo solo el foro…

          Jeffe, y no es para nada. Llevo 24 horas leyendo solo el foro de ONO. De verdad que ya pica. Y por encima estoy "enganchado" a AOE III, online ofcourse :) Diariamente estoy en Voobly y Gameranger .

          O sea, a mas mínima pega para jugar y ver la tele, hasta nunca ONO. Así de claro.

    • BocaDePez BocaDePez
      6

      Hola, os expongo lo que me han dicho en ONO para los que…

      Hola, os expongo lo que me han dicho en ONO para los que tengan el router cg3100d-rg, el mio hace tiempo que tiene la version V5.5.2R06b, bueno llame para darme de baja y quejandome de la ip dinamica, la cual no cambiaba nunca, me dicen que hay que esperar entre 24 y 48 horas con el router apagado, pero al final despues de estar un rato hablando me hace un cambio y me lo baja de 48 horas a 45 minutos, que por lo visto es lo minimo que se puede poner, ahora ya podre cambiar de ip esperando esos 45 minutos, ya que nos han quitado la forma de hacerlo por ssh, y del precio final solo me han descontado 10 al mes por seis meses, ya vere que hago despues

    • BocaDePez BocaDePez
      6

      Buenas. Al final no me he enterado de que contraseña es la…

      Buenas. Al final no me he enterado de que contraseña es la buena. Necesito activar el Dyndns..

      Gracias!

    • Entonces... a ver que me quede claro, ¿Hay alguna forma de…

      Entonces... a ver que me quede claro,

      ¿Hay alguna forma de volver a conseguir los 50mb como antes? Soy del montón que lo tienen en cablemodem y no me pasa de los 25mb. Y éstos dos últimos días apenas podía navegar de lo mal que iba, hoy parece que vuelve a ir a la mitad al menos.

      Suelo utilizar un Proxy Socks mediante SSH para la navegación segura desde clase, y desde entonces se ha visto afectado su rendimiento, por lo que también me sería útil si ya existe alguna solución.

      Muchas gracias!

          • Es más sencillo de lo que te piensas, no necesitas ningún…

            Es más sencillo de lo que te piensas, no necesitas ningún tuto.

            Entras en la configuración de cable-router [arriba tienes ip y user//pass], en el menú de configuración columna izquierda busca "Equipo DMZ" y ahí le metes la ip WAN de tú router neutro.

            saludos,

            • He estado investigando y me ha surgido una pequeña duda: Al…

              He estado investigando y me ha surgido una pequeña duda:

              Al poner mi router neutro dentro de una DMZ... pondré seguir gestionando el forwarding de puertos y demás temitas con el neutro?? O tendré que usar el cablerouter de ono?

                • Lo he probado... me he metido al de Ono he puesto la ip del…

                  Lo he probado... me he metido al de Ono he puesto la ip del neutro, en este caso la 192.168.1.2, y no me da internet. No he conseguido hacerlo.

                  Ahora mismo tengo configurado el neutro como punto de acceso, y me sigue yendo a la mitad de velocidad, normalmente unos 25 mb con algunos picos a 40mb, pero rara vez. Recuerdo que antes de todo esto, descargaba mínimo mínimo a 5mb... ahora si llego a 4.5mb vaya suerte.

                  • BocaDePez BocaDePez
                    6
                    Estás asignado el mismo rango de IP que tiene el Cisco. En el…

                    Estás asignado el mismo rango de IP que tiene el Cisco. En el neutro pon por ejemplo desde la 10.0.0.2 a la 255 y pon como puerta de enlace 10.0.0.1 y asigna esa ip al DMZ del cisco.

                    • En la configuración DMZ del Netgear tengo ahora mismo esto:…

                      En la configuración DMZ del Netgear tengo ahora mismo esto: d.pr/CGBI

                      La configuración LAN del Neutro es esta: d.pr/yXPw

                      No comprendo lo que me dices que haga de poner en el neutro desde la 10.0.0.2 a la 255. Eso en el DHCP? Y cambiar la clase de la red? En la DMZ del Netgear sólo deja poner 192.168.1.X

                      • ¿Cuál es la red de tus ordenadores? ¿192.168.1.x? si es la…

                        ¿Cuál es la red de tus ordenadores? ¿192.168.1.x? si es la misma que entre el modem y el router no te irá, tendrías que configurar, por ejemplo, el modem-router con la 192.168.0.1, el router neutro, en su entrada WAN, la 192.168.0.2 (y le asignas a esa IP el DMZ) y luego dentro de la red interna (desde el neutro a los ordenadores) la 192.168.1.x.

                        • 6
                          En el cable-modem-router (el cisco para ti el netgear para…

                          En el cable-modem-router (el cisco para ti el netgear para mi), asigno el dmz al router neutro

                          En el router neutro como ip de internet uso la que le asigna el cable-modem-router (en tu caso un cisco)

                          Finalmente en el router neutro cambio el rango de ip para que no coincida con la del cable-modem-router

                          Espero que te sirva

                          • Gracias por responder. En realidad tengo el Netgear, siento…

                            Gracias por responder. En realidad tengo el Netgear, siento la confusión que se haya podido crear.

                            He hecho eso mismo, voy a contar todo lo que he hecho yo por si se me pasa algo:

                            1) Conexión entre dispositivos: Desde Puerto 1 Netgear al puerto WAN del Neutro

                            2) En el Netgear cambio la red a la 192.168.0.x

                            3) En el Neutro pongo de ip WAN la 192.168.0.2

                            4) En el Netgear pongo el Equipo DMZ a la 192.168.0.2

                            5) Me conecto a la red Wifi del Neutro (192.168.1.x)

                            ¿Es correcto lo que hice?

                            Es que no me funcionaba del todo bien, me seguía llegando la mitad de MB, y seguía sin poder gestionar las cosas desde el neutro. Por ejemplo tengo configurado un DDNS, y varios forwarding de puertos para servicios en diferentes PC's y no funcionaba.

                            ¿A vosotros os llegan los 50mb con el método del DMZ? Si es así, probaré a comprarme una tarjeta de red nueva, a ver si es por eso (Ahora mismo dispongo de un Adaptador USB)

                            Muchísimas gracias por la ayuda.

                            • 6
                              Tanto por ethernet como wifi con DMZ al neutro me llegan los…

                              Tanto por ethernet como wifi con DMZ al neutro me llegan los 50.

                              ¿Que neutro tienes?

                              1.- En la página ip lan del netgear reserva una ip para la mac de tu router por ejemplo 192.168.1.2.

                              2.- Haz un DMZ a esa ip

                              3.- Teoricamente tu router neutro debería cogerte automaticamente la ip que le asigna el netegear.

                              4.- La puerta de enlace de tu router neutro no puede coincidir con la que te asigna el netgear, es decir no puede ser 192.168.1.2 en este caso.

                              5.- Pon otra puerta de enlace y genera un rango de ip's distinto al del netgear.

                              Perdona si no se explicarme mejor.

                              Por cierto y aunque resulte una obviedad, ¿has vuelto a dejar el cable modem como cable-modem-router? es que a lo mejor por eso no te llegan los 50.

                              • BocaDePez BocaDePez
                                6
                                Hola KDL, he seguido los pasos que indicas en tus capturas…

                                Hola KDL, he seguido los pasos que indicas en tus capturas pero cuando termine el router neutro me da un error "NAT doble". Esto me hace pensar que debería desactivar el NAT del cable router, pero entiendo por tus comentarios que para que funcione el DMZ no debería hacerlo. Mi router neutro es un Airpot Extreme, sabrías decirme cuál puede ser el problema?

                                Un saludo.

                                • 6
                                  Si desactivas la NAT en el CG3100 lo estarás poniendo en modo…

                                  Si desactivas la NAT en el CG3100 lo estarás poniendo en modo cable-modem y perderás la mitad de la velocidad.

                                  A ver si te vale esto que he encontrado

                                  support.apple.com/kb/TS1208?viewlocale=e … locale=es_ES

                                  Si no es posible desactivar NAT en el módem Internet en cualquier ubicación, puedes usar el AirPort Extreme en modo puente como alternativa:

                                  1. Abre la utilidad AirPort.
                                  2. Haz clic en la pestaña Internet.
                                  3. Toma nota de tus ajustes actuales.
                                  4. Cambia los ajustes a lo siguiente:
                                    - Conectar vía: Ethernet
                                    - Configurar IPv4: Usar DHCP
                                    - Compartir conexión: Desactivada (Modo puente)
                                  5. Haz clic en Actualizar.
                                  6. Confirma que todavía puedes conectarte a Internet (en un navegador web, por ejemplo).
                                  7. Intenta volver a utilizar Volver a mi Mac.
            • No parece complicado no :P Todo esto teniendo el Netgear como…

              No parece complicado no :P

              Todo esto teniendo el Netgear como cablemodem, no? Porque si no, el router neutro no tendría ip WAN, me equivoco?

              Muchas gracias, lo probaré en cuanto llegue a casa.

    • Me instalaron ayer lunes este mismo cable-modem-router con el…

      Me instalaron ayer lunes este mismo cable-modem-router con el firm V5.5.2R06b.
      Antes tenia un modem atlanta + un router neutro linksys wrt320n con dd-wrt. Estoy intentando que la configuración de la red quede como estaba antes pero no he conseguido que funcione al mismo rendimiento.

      * Primero he metido el router neutro en una DMZ creada por el router de ono, he desactivado todas las opciones del firewall, he puesto ip estáticas, he puesto cada router en una red diferente, y creo que nada mas.
      Con esta configuración consigo que los ordenadores conectados al router neutro (y este a su vez al de ono) hagan test de velocidad de 30/1Mb, sin embargo las descargas no superan los 15Mb, esta prueba la realice descargando service packs de microsoft (si las descargas las realizo con el pc conectado directamente al router ono si llegan a 30Mb)

      * Después probé a pasar el cable-modem-router a cable-modem deshabilitando el NAT desde la interfaz web de forma que el router neutro tenga la ip publica (la consigue mediante dhcp) y sea el que haga NAT (y no como antes que se hacia dos veces NAT)
      Sin embargo, con esta configuración el rendimiento es aun peor, los test de velocidad me dan resultados de 15Mb y las descargas no superan los 8~9Mb.

      ¿Me he dejado algo por configurar para que el rendimiento sea el mismo?

      [del]Por otro lado, y lo comento por si alguien tiene un equipo parecido, me parece y digo me parece porque no estoy nada seguro, el led indicador WAN del router neutro esta de color verde, y casi juraría que antes era de color azul, no se si estará así por que hay alguna configuración mal y el dd-wrt se ha dado cuenta o simplemente se me va la pinza :|[del]
      Nada, es porque ahora la wan esta conectada a un aparato gigabit y no como antes que era fast ethernet facepalm

      Saludoss

    • buenas ! me activaron el router hace como 1 semana o un poco…

      buenas ! me activaron el router hace como 1 semana o un poco mas, y ahora no se puede entrar ni por SSH ni por Telnet, sigo mucho esta web, por las guias que tienen sobre netgear cg3100 pero ahora mi pregunta es esta, si no puedo entrar ni por ssh ni por telner como hago para cambiar de ip ¿?

      mi problema es el siguiente, en mi router cuando entro en la configuracion via HTTP, puedo ver que esta configurado como ip dinamica, pero de dinamica tiene poco y cuando le da la gana, alomejor me cambia de ip cada semana, o cada 2 semanas, o nisiquiera me cambia de ip cuando yo lo necesito(digase alguna descarga, o megavideo), espero que encuentren la manera dentro de poco, aunque veo que ya hacen avances, sigan asi. Un Saludo

          • A mi parecer hay alternativas bastante mejores que el…

            A mi parecer hay alternativas bastante mejores que el megaupload (y con material de más calidad), pero la gente que suele tirar de megaupload y similares son precisamente los que antaño solían leechear todo lo posible y más, por lo que yo contento con que haya gente que use servidores en vez de P2P.

            • 6
              ¿Leechear? joder que mal suena ...jajajajajaja perdona por la…

              ¿Leechear? joder que mal suena ...jajajajajaja perdona por la broma.

              Esto de ONO y el megaupload me recuerda a lo de "a un panal de rica miel...." y luego hay que pagar y claro, ya no es lo mismo.

              • Yo, bajo mi opinión personal, pienso que nada tiene que ver…

                Yo, bajo mi opinión personal, pienso que nada tiene que ver con ONO, sino Megaupload, que le da más prioridades a los usuarios Premium que a los Free, puesto yo con cuenta premium bajo entre 6,2 y 6,3 MB/s cuando con Free no paso de 600 Kb en los mejores casos....

                UN SALUDO! :)

                • A lo que nos referimos originalmente no es al ancho de banda,…

                  A lo que nos referimos originalmente no es al ancho de banda, sino que con los cablerouters nuevos es más complicado cambiar de IP, algo que los de "free" necesitan para engañar a Megaupload (que es lo que están haciendo y hay que decir las cosas como son) y poder seguir descargando. Vamos, que de lo que protestan es de que con los nuevos cablerouters es más complicado poder cambiar de IP para engañar a Megaupload y poderse saltar los límites de descarga que existen para las cuentas gratuitas. La gente que no quiere engañar a Megaupload prefiere pagar por sus servicios o usar redes P2P, ya sean redes abiertas ya sean trackers privados.

          • BocaDePez BocaDePez
            6
            En mi caso te equivocas. No utilizo estos servicios. En el…

            En mi caso te equivocas. No utilizo estos servicios. En el día que deje el mensaje me paso lo siguiente: Quiera acceder a una tienda donde estoy registrado y por casualidad he puesto tres beses la contraseña mal. Me han bloqueado la IP por una ora. Cuando ya por fin he entrado el stock del articulo se agoto.

            • ¿A quién besaste? ¿A qué dios orabas? No, ahora en serio: Por…

              ¿A quién besaste? ¿A qué dios orabas? No, ahora en serio: Por poner una contraseña mal 3 veces esas cosas no pasan. Si acaso te mandan un email para que reestablezcas la contraseña. Creo que te has inventado esa historia o esa tienda era un truño. ¿Qué tienda era, por cierto?

    • BocaDePez BocaDePez
      6

      Hola buenas, una preguntita: Desde la última actualización…

      Hola buenas, una preguntita:

      Desde la última actualización del firm del Netgear no consigo conectar mediante SSH con mi iphone 4 para pasarle archivos, cuando antes conectaba sin problemas. Tiene algo que ver esta actualización? de ser así, hay manera de solventarlo?

      • BocaDePez BocaDePez
        6

        No tiene absolutamente NADA que ver... Estás mezclando…

        No tiene absolutamente NADA que ver... Estás mezclando cosas...

        En tu casa con el Netgear tienes wifi activada y puedes navegar con wifi desde el iPhone?

        Cuando hiciste jailbreak lo primero que debes hacer después es cambiarle la contraseña al usuario root, si no corres riesgo de perder conectividad vía SSH al iPhone debido a un, no se si se podría llamar así, virus que reescribe los scripts de SSH y no te permite usarlo. Si es el caso, desinstala el OpenSSH y vuélvelo a instalar en el iPhone.

        Si puedes hacer (después de no poder con tu Netgear) SSH desde otra parte, entonces obvia lo anterior.

        No existe relación alguna entre la actualización de firmware del Netgear y tu imposiblidad de conectarte con el iPhone. Verifica si el router está bien configurado, el PC y el iPhone.

        "El 99,9% de los problemas con las computadoras se encuentran ubicadas entre el teclado y la silla.."

        • Buenas. Disculpa la demora, pero hasta ahora no me había…

          Buenas. Disculpa la demora, pero hasta ahora no me había fijado en esta respuesta.

          Te cuento. Puedo sin ningún problema conectarme via WIFI con mi Iphone usando el Netgear y navegar todo lo que quiera. Y, de hecho, hasta hace poco (juraría que los problemas empezaron con la versión 06 del router) también podía conectarme via SSH con el Netgear problemático... ahora, me resulta imposible.

          Por otra parte, conectándome via WIFI al otro router que tengo en casa (por cuestiones de trabajo tengo 2 conexiones, una de 50MB con el Netgear, y otra de 12MB con un Thompson de esos cuadrados), me conecta perfectamente. Por lo tanto, la cosa parece más que clara.

          Lo que no he intentado es lo que comentas de cambiar la contraseña al usuario "root", aunque ahora q pienso tampoco tengo idea de cómo hacerlo... ya investigaré. También intentaré reinstalar (una vez más) el OpenSSH, a ver si consigo algo.

          Un saludo!

        • Yo con Iphone 3Gs no tengo problemas al conectarme via ssh…

          Yo con Iphone 3Gs no tengo problemas al conectarme via ssh con el Netgear firmware R06

          login as: root
          root@192.168.123.3's password:
          iPhone-de-Yomimmo:~ root# ls
          Library/ Media/
          iPhone-de-Yomimmo:~ root# cd ..
          iPhone-de-Yomimmo:/var root# cd ..
          iPhone-de-Yomimmo:/ root# ld
          -sh: ld: command not found
          iPhone-de-Yomimmo:/ root# ls
          Applications@ Library/ User@ boot/ dev/ lib/ private/ tmp@ var@
          Developer/ System/ bin/ cores/ etc@ mnt/ sbin/ usr/
          iPhone-de-Yomimmo:/ root# iPhone-de-Yomimmo:~ root# cd ..
          iPhone-de-Yomimmo:/var root# cd ..
          -sh: iPhone-de-Yomimmo:~: command not found
          iPhone-de-Yomimmo:/ root# ld
          iPhone-de-Yomimmo:/ root# iPhone-de-Yomimmo:/var root# cd ..
          iPhone-de-Yomimmo:/ root# ld
          -sh: ld: command not found
          iPhone-de-Yomimmo:/ root# ls
          Applications@ Library/ User@ boot/ dev/ lib/ private/ tmp@ var@
          Developer/ System/ bin/ cores/ etc@ mnt/ sbin/ usr/
          -sh: iPhone-de-Yomimmo:/var: No such file or directory
          iPhone-de-Yomimmo:/ root#
          iPhone-de-Yomimmo:/ root# iPhone-de-Yomimmo:/ root# ld
          -sh: iPhone-de-Yomimmo:/: No such file or directory
          iPhone-de-Yomimmo:/ root# -sh: ld: command not found
          -sh: -sh:: command not found
          iPhone-de-Yomimmo:/ root# iPhone-de-Yomimmo:/ root# ls
          -sh: iPhone-de-Yomimmo:/: No such file or directory
          iPhone-de-Yomimmo:/ root# Applications@ Library/ User@ boot/ dev/ lib/ private/ tmp@ var@
          -sh: Applications@: command not found
          iPhone-de-Yomimmo:/ root# Developer/ System/ bin/ cores/ etc@ mnt/ sbin/ usr/
          -sh: Developer/: is a directory
          iPhone-de-Yomimmo:/ root# iPhone-de-Yomimmo:/ root#
          -sh: iPhone-de-Yomimmo:/: No such file or directory
          iPhone-de-Yomimmo:/ root# iPhone-de-Yomimmo:/ root#
          -sh: iPhone-de-Yomimmo:/: No such file or directory
          iPhone-de-Yomimmo:/ root# ls
          Applications@ Library/ User@ boot/ dev/ lib/ private/ tmp@ var@
          Developer/ System/ bin/ cores/ etc@ mnt/ sbin/ usr/
          iPhone-de-Yomimmo:/ root#
          • Juas!! Yomimmo, no entiendo nada de todo lo que has puesto XD…

            Juas!! Yomimmo, no entiendo nada de todo lo que has puesto XD

            Pero si me dices que, via WinSCP (por ejemplo, o programa similar) puedes conectarte sin problemas al Iphone desde tu ordenador, me quedará claro que tengo yo un problema.

            La cosa es que en mi casa tengo 2 conexiones de ONO (un contrato de 50MB con el Netgear, y otro contrato de 12MB con el Thompson de toda la vida). Si me conecto al Netgear, me resulta imposible entrar via SSH al Iphone, pero si me cambio a la red de los 12MB, entro enseguida sin toquetear nada... :(

            Hay algún tipo de prueba que pueda hacer para averiguar por dónde puede estar el problema? Y recalco que antes de la última versión, conectaba via SSH al móvil sin problemas con el Netgear.

            Qué rabia, por Dios!!

            • Es un log de conexion ssh con el putty, despues cuando llegue…

              Es un log de conexion ssh con el putty, despues cuando llegue a casa te compruebo la conexion son un cliente SCP. Pero ten en cuenta que aunque el router y el firmware sean el mismo, mi Iphone es un 3GS con IOS 3.1.3

    Hay 98 mensajes más