BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra

Nuevo firmware ES_g7.4_100VNJ0b65 para los HGU MitraStar GPT-2541GNAC

BocaDePez
BocaDePez

Hola, yo aún tengo la versión ES_g3.5_100VNJ0b54_7. He visto que con el nuevo firmware hay gente que tiene problemas de asignación DHCP y con la WiFi.

🗨️ 1
heffeque

Aquí uno de los afectados: A las 5:30 perdí acceso 100%.

  • Reiniciando router → Nada
  • Configurando IP del PC a IP fija (probando con varias IPs a diferentes "alturas", tanto por Wifi como por ethernet) → Nada, no conseguía llegar a la IP del router ni así
  • Llamé al 1551 y desde ahí lo veían "todo bien".

O sea que nada… a resetear el router y a cambiarle las mil y una configuraciones que tenía personalizadas: cambiar contraseña del router, desactivar wifi (uso un AP-wifi externo), cambiarle la IP al NAS (antes lo tenía como DHCP fijo, ahora IP fija, viendo que probablemente el problema venía del DHCP), agregar todos los port forwarding que tenía (al servidor HTTPS, al servidor VPN…)

En fin, que entre pitos y flautas he perdido hora y pico hasta que he puesto todo en marcha de nuevo tanto en el router como en el NAS :-/

Andaba ya pensando en poner mi propio router, que con mucho tráfico, a éste a veces se le iba la pinza.

A ver si ahora al menos este firmware funciona un poco mejor (y las actualizaciones futuras no se cargan mis configuraciones).

Otra como ésta, y me pongo mi propio router seguro.

BocaDePez
BocaDePez

Yo también lo tengo, me ha aparecido una opción nueva "PBX SIP Account" en el menú avanzado Voice, pero no veo nada más. Parece funcionar todo bien.

BocaDePez
BocaDePez

A mi el wifi en 2,4 GHz no me funciona. Los dispositivos se conectan y desconectan todo el rato, eso desactivando el band steering, si está activado, parece que funciona pero realmente los dispositivos se están conectado a la de 5 GHz, que esa banda si va bien.

Abrí avería en O2 y me enviaban un técnico, no sé pa que, y por tema fechas tampoco me iba bien, así que he puesto la 38_2 que rula por FC y he desactivado la telecarga de firmware y el acceso remoto y a tirar con eso.

🗨️ 2
heffeque

Resetea (pulsación de 10 segundos del botoncito reset) y probablemente te empiece a funcionar todo bien. Eso sí, te tocará configurar todo desde cero.

BocaDePez
BocaDePez

@heffeque resetee desde el menú y nada.

BocaDePez
BocaDePez

a mi se me actualizo hace poco el GPT-2741GNAC a la version ES_g5.9_110WVI0b25_1 y bueno todo fino la verdad que va como la seda este modelo de MitraStar lo unico que intente buscar informacion del update pero no vi nada

BocaDePez
BocaDePez

Yo llevo justo un mes con esa versión y no me ha dado ningún problema.

captura.webp
BocaDePez
BocaDePez

Desperté ayer para encontrar el router en bucle de reinicio, en cuanto iniciaba las redes WiFi, reiniciaba…

Por proceso de eliminación (con reseteo de fabrica, cambios de SSID), puede averiguar qué sucede al momento de conectarse un braodlink RM mini 3, también lo hace conectando el RM mini a otro punto de acceso WiFi conectado al MitraStar por cable en modo bridge

🗨️ 1
tonicb

Mismo problema. Tambien tengo un braodlink RM mini 3. A mi me ha pillado de vacaciones fuera, me dejaron sin acceso a las webcams de seguridad.

BocaDePez
BocaDePez

Me iba fatal la wifi con el último firmware que habeis posteado. Reinciaba router y tal pero no solucionó nada, cambié canales d las wifis y tampoco. La solución fue darle al reset del HGU 10 segundos y volver a configurar las redes como antes. Algo habría pasado con la telecarga.

BocaDePez
BocaDePez

Hola, acabo de recibir este router hoy y me resulta imposible ponerlo en modo bridge. En el foro Movistar hay varios usuarios que tienen el mismo problema. Alguien aqui tambien (que quizas tambien tiene solucion?) un saludo, Oliver

🗨️ 1
Josh

Tema nuevo con todos los detalles de tu caso. Aquí se habla de un firm concreto.