BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Fijo

Nuevo Firmware - Cisco EPC3928 (Versión 150408c)

Master-AS

Desde que logré solucionar unos problemas de señal el Cisco me ha funcionado bastante bien con el firmware de junio 2013 en 100/10.

Desde hacía como una semana iba algo peor, los equipos tardaban en conectarse al wifi, lo perdían...

He reiniciado ys e me actualizó a una nueva versión, y a partir de ahí los equipos no conectaban al wifi. Reseteé el router, recuperé la configuración y ahora parece que va perfecto.

La versión: 150408c

Lo iremos probando a ver qué tal. De momento los equipos conectan al wifi casi instantáneamente, las velocidades son buenas y parece, parece, que tiene algo mejor de señal.

PD: para acceder al router ya no es admin/clientesR. Es admin y en contraseña dejarlo vacío, cosas...

WiLZy

Edito el título para que se localice mejor el post, a ver qué tal os va con la nueva versión :)

🗨️ 2
BocaDePez
BocaDePez

Que router cisco es? modelo por favor....

🗨️ 1
leira

Es el Cisco EPC3928

superpalomillo

Bah, el nuevo firmware más o menos como el anterior, el alcance una porquería.

🗨️ 2
BocaDePez
BocaDePez

Para mi el alcance es lo de menos ya que puedo aplicar otras soluciones, pero y en estabilidad???

🗨️ 1
superpalomillo

Estabilidad pues prácticamente la misma que antes: una semichapuza como la mayoría de las cosas que tiene R, funciona pero no como debiera, en conclusión: mediocre. A mi me va con la contraseña de siempre.

twiky

Pues a mi, con la nueva actualización, me dejó de funcionar una impresora wifi HP.
Según R, es un problema con impresoras y portátiles HP. Están trabajando, con Cisco, en arreglarlo.

Por cierto, lo del cambio de contraseña, menuda coña... ayer me tiré 10 minutos de ensayo/error hasta dar con la contraseña "nueva"

🗨️ 2
BocaDePez
BocaDePez

A mi también me ha pasado lo mismo con una impresora Wifi HP ( Deskjet 3055A). Y yo mantandome toda la tarde en prueba/error ver porque no conectaba a la Wifi.

🗨️ 1
BocaDePez
BocaDePez

tengo el mismo modelo, aunque la tengo por rj45 con el router

BocaDePez
BocaDePez

Pues ahora que leo esto, por un lado que alivio, por otro que RABIA!!!

Tengo un impresora HP 8600 pro y ni por cable ni por wifi, no conecta desde el lunes y yo pensando que se me había estropeado.

Lo que me mosquea es que para entrar en mi router no me a cambiado la pass, ¿será porque me la habían puesto "distinta" desde R?

Saludos.

PD: ¿Hay que hacer algo más que esperar por un firmware nuevo?

🗨️ 3
BocaDePez
BocaDePez

Si tienes el último firmware, puedes llamar y te lo vuelven a cambiar para que puedas conectar la impresora mientras no corrigen el problema de la nueva versión. De todas formas, creo que el problema es solamente al conectar de manera inalámbrica, ya sea directamente con la clave wifi o por wps, debe ser algún problema con la autenticación, pero por cable debería funcionar ya que no se necesita autenticar para establecer la conexión con la red.

🗨️ 2
BocaDePez
BocaDePez

Nada ni por cable, ni por wifi, ni por wps

me da error salvo por usb directamente al pc.

Saludos

PD: estoy esperando que me cambien el firmware desde ayer.

Gracias.

twiky

Yo me puse en contacto con R a través del foro oficial. El mismo día me pusieron la versión anterior del firmware y quedó funcionando tanto el USB del cisco (disco duro) como la impresora.

En mi caso, la impresora si funcionaba por USB. Fallaba únicamente al usarla por wifi.

BocaDePez
BocaDePez

vaya leria,

ayer puse en el foro de R una pregunta sobre el firm del deco, de junio de 2013, para ver el tema de actualizarlo por el penoso alcance del wifi (tema recurrente, lo sé) y con la esperanza de que el nuevo firm lo mejorase.

En fin, parece que va a ser que no. ¿Merece la pena actualizarlo o me quedo con el de 2013?

🗨️ 1
BocaDePez
BocaDePez

esa decisión no es tuya la toman ellos y les da igual lo que le ocurra al cliente o lo que piense

BocaDePez
BocaDePez

soy el de antes, otra cosa que me pasa es que de los 100Mb apenas llego a los 30Mb.

¿Mejorará la velocidad de descarga con el firm nuevo?

BocaDePez
BocaDePez

Pues para mi este nuevo firmware es una kk, el wifi me ha empeorado muchísimo. Suelo usar la banda de 5ghz y antes por wifi rondaba los 50-60 Mbps y los 10 sobrado. Ahora 30-40 y da gracias y la subida 8 y poco. Es curioso pero me va mejor ahora la banda de 2,4ghz. He probado varios canales, auto y la madre que lo.... La estabilidad muchísimo peor (picos en la grafica del velocímetro que ni los pirineos).

En resumen pa que tocas. El anterior firmware, no me acuerdo cual era pero del 2014 era mucho mejor.

PD:No se para que contrato los 100 megas, si siempre uso el wifi... :-/ Un saludo.

🗨️ 9
superpalomillo

Si hubieras contratado 20mb como yo te llegarían la friolera de 10mb con picos de 12 algunas veces, así que sales ganando de de 100mb te llegan 30-40mb :P

🗨️ 8
BocaDePez
BocaDePez

Ya me has hecho dudar...Se supone que el wifi es independiente de la velocidad contratada (vamos que como máximo te da la máxima velocidad contratada independientemente de la que tengas)????. Es así o estoy yo muy perdido.

🗨️ 7
leira

Por cable si, pero por wifi es una loteria. Depende de muchos factores y es dificil alcanzar el 100% de lo contrata

superpalomillo

Creo que te estás liando. Por cable R suele dar la velocidad contratada y un poquito más en mi caso tengo 20mb y por cable me llegan 22mb, pero por wifi unos 10mb. También tuve contratados 100mb y me llegaban como a tí más o menos 30mb-35mb, por lo que me temo, por lo menos en mi experiencia, que la velocidad de wifi depende algo de la velocidad contratada (pierdes bastante, pero cuanto más tienes más te llega, aunque el % de pérdida en 100mb es mayor que en los 20mb). Con el wifi ninguna compañía te garantiza nada y en R tampoco.

🗨️ 5
majara
🗨️ 4
BocaDePez
BocaDePez
🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez

y que tal va el router por cable con este nuevo firm, antes habia gente que decia que se petaba igual por cable.

BocaDePez
BocaDePez

Además, no se si antes funcionaba, pero ahora se puede acceder a la conexión USB del Router, desde cualquier dispositivo conectado a la Red. Desde la TV por ejemplo, el teléfono...

Comprobado!!

🗨️ 1
majara

Pues a mi me funciona el puerto USB, efectivamente. Y el router me detecta el dispositivo USB que le enchufe. Lo doy de alta como "dispositivo aprobado" (o algo asi) y no pasa nada. Ni se enciende la luz USB del router, ni se ve en la red el dispositivo USB.

Al principio de recibir el router, el USB funcionaba perfectamente y veia en la red (por wifi) el dispositivo USB y sus archivos. Me modificaron el firmware y caparon el USB. Ahora me han vuelto a modificar el Firm y lo del USB no acaba de ir, aunque esta activada la pestaña del router que permite el acceso.

Saludos

Squash019

A mí no me deja entrar, ni con admin/clientesR ni admin/vacío. Tampoco con la combinación que tenía antes... Me he perdido algo?

También, por lo que me comenta Plex, parece que se han cepillado toda la configuración de puertos y demás al actualizar. Pues estupendo X(

🗨️ 2
majara

Llama al 1449 y que te reseteen la contraseña. Tendras que demostrarles que eres tu (te piden datos tales como tu direccion o los ultimos 6 digitos de la cuenta con la cual apoquinas todos los meses la factura de R). Una vez reseteada varias veces (a mi tuvieron que hacermelo tres veces) quedó habilitada la contraseña por defecto (admin/en blanco). Menudo carajal tienen

Saludos

BocaDePez
BocaDePez

Prueba con admin y tu login de usuario que es la que están cogiendo los routers cuando están con los datos de acceso por defecto

BocaDePez
BocaDePez

A mí desde este último update me ha dejado de funcionar el modo Bridge. Cada vez que lo selecciono el router deja de asignar IP al equipo que esté detrás. La única forma de volver a acceder al router es hacerle un hard reset y usarlo en modo normal.

BocaDePez
BocaDePez

Pues el problema con la impresora HP al final me lo socucionaron cambiando de firmware, pero parece que no al anterior sino a uno mas nuevo:

150429c

Firmware Build Time:May 8 10:53:04 2015

Con este firmware ya me va la impresora por wifi perfectamente.

🗨️ 4
BocaDePez
BocaDePez

Como hiciste para que te lo actualizaran?

Tengo el problema de que mi CISCO esta en modo BRIDGE y mi router neutro no coge IP de el ni por DHCP ni Manualmente. Ping se envie entre ellos si lo configuro manualmente pero no le da internet y no se porque motivo. Mi router es un TP-Link 1043 ND y desde que actualizaron a este firm son todos los dias problemas.

🗨️ 3
BocaDePez
BocaDePez

Pues yo tengo lo mismo que tu, el cisco en brigde y el 1043ND, yo no toque nada de nada, y sigue funicionando como siempre, solo mire si lo habian actualizado y si esta, pero nada mas, y por lo que dices me voy a estar quietecito no vaya a ser.

🗨️ 1
BocaDePez
BocaDePez

lo arregle poniendo el modo router de nuevo y volviendolo a poner en bridge unas cuantas veces.

BocaDePez
BocaDePez

Yo abri incidencia con la impresora hp que no me iba y a partir de ahi fue cuando me lo actualizaron.