Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
1.439 lecturas y 135 respuestas
  • Cerrado

    [Editado 1/10/08 21:49]

    6

    Nuevo firm ( no oficial ) para el HG520-v300

    Muchos usuarios del Huawei HG520-v300, equipo que está proporcionando actualmente Jazztel junto con el Comtrend 536+, han experimentado todo tipo de dificultades al usarlo con sus conexiónes.

    En los últimos dos meses hemos tenido la oportunidad de probar uno de estos equipos, y de sufrir también algunos de sus inconvenientes: caídas de conexión, imposibilidad de poder encriptar en wpa, incluso conectado en wep y con la red abierta, perdida de conexión entre el pc y el router que en los casos más agudos suponía tener que reparar la conexión inalámbrica cada 15 segundos, haciendo la navegación por wifi una tarea casi imposible...

    Después de muchas pruebas hemos llegado a la conclusión de que, si bien el HG520 es un buen equipo, no lo es ninguno de los firms disponibles para él: se probaron tres firms específicos para este equipo sin resultados completamente satisfactorios.

    Visto todo esto, la solución a estos problemas pasaba por un nuevo firm que, parece que por ahora, huawei no está dispuesta a desarrollar, así que, visto esto, a grandes males, grandes remedios y así hemos fabricado, por decirlo de alguna manera, nuestro propio firm :)

    El usuario Raulito escogió, entre los diferentes firms del Comtrend 536+, uno de los más apreciados por su estabilidad por los usuarios de este foro: el A101-302JAZ-C01_R05
    Tras modificar varios parámetros de este firm y después de varias pruebas consiguió transformarlo hasta convertirlo en un firm completamente compatible con el HG520-v300. Durante dos semanas se ha estado probando de forma casi completamente satisfactoria, por lo que hemos decidido que el firm está listo para ser utilizado por los usuarios de este equipo

    RECOMENDACIONES

    Antes de cambiar de firm deberéis de tener en cuenta al menos estas precauciones básicas:

    * Si no estáis seguros, no os bajéis ni cambies de firm solo por cambiar: cambiar de firm no es obligatorio y a no ser en el caso de usuarios avanzados con afán de investigación, ha de hacerse para paliar algún problema o añadir alguna mejora necesaria en nuestras líneas.

    * Antes de subir el nuevo, debéis de guardar una copia de vuestro actual firm y hacer un backup de vuestra actual configuración ( que SOLO os servirá para eso firm concreto, no para el que pongáis nuevo ), por si este no os gustara o no os fuera bien, poder volver atrás, subiendo el anterior firm, y, posteriormente, subiéndole su respectivo archivo de configuración. También debéis guardar copia de vuestros datos de conexión, porque pueden haceros falta para conectaros con el nuevo firm.

    * Bajar el firm, extraerlo de la carpeta zip contenedora ( es el archivo .bin ) y una vez extraído, subirlo a través de la opción Management--Update. Siempre debéis subir y cambiar el firm conectados con cable de red.

    * Si a pesar de todas estas precauciones, surge algún problema, generalmente basta para solventarlo con hacer un simple reset. Si esto no os funciona, o si no queréis simplemente usar la anterior opción, guardad y tened a mano este hilo, y seguid sus instrucciones. Es prácticamente infalible para recuperar el router.

    VENTAJAS DEL NUEVO FIRM

    * Estabilidad de la conexión tanto conectando con cable de red como por wifi: ausencia de los temidos cortes de ppp, frecuentes en este equipo anteriormente.
    * Posibilidad de poder encriptar la conexión wifi en wpa-tkip ( en mi caso no he podido encriptar en AES, pero Raulito me comenta que él sí pudo) sin perdida de conexión entre el router y el pc.
    * Sincronización sin apenas altibajos y estable: anteriormente una caída de conexión podía suponer una perdida en velocidad de hasta, en mi caso, de 18 megas, con una subida en valores de snr y atenuación espectaculares.

    INCONVENIENTES

    * A pesar de todos los esfuerzos que se han hecho en ese sentido, no se ha conseguido que el led de adsl se encienda cuando tiene lugar la conexión, lo cual es un inconveniente, menor, pero lo es, aunque obviamente la conexión vaya con toda normalidad.

    Antes de dejaros el enlace para descarga aquí tenéis unas capturas ( con y sin fastpath ) para que lo veáis



    El enlace para descarga es este bandaancha.eu/store/descargas_antiguas/h … -C01_R05.zip
    Las claves de acceso al router: admin/admin

    Nada más entonces: solo agradecer profundamente a quien hizo posible que tuviéramos en nuestras manos el huawei HG520-V300 para probarlo su ayuda, ya que sin equipos no hubiéramos podido ver donde estaba el problema y obtener esta solución, y por supuesto, muchísimas gracias al usuario Raulito por su esfuerzo y dedicación para que todos los usuarios de este equipo puedan por fin disfrutar de él ;) :)

    Un cordial saludo y que lo disfrutéis :)

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    123
    • Cerrado

      6

      Bueno, pues parece que no me deja pegar el nuevo enlace en el…

      Bueno, pues parece que no me deja pegar el nuevo enlace en el mensaje principal de este hilo, así que dado que la longitud de este también es bastante prudencial, abro un nuevo hilo , ya con el enlace actualizado, y para que sigáis posteando vuestras dudas con respecto a este firm abro un hilo nuevo, que es este http://bandaancha.eu/tema/1635598/nuevo-firm-no-oficial-para-hg520-v300-2o-parte.

      Saludos y cierro

    • Cerrado

      BocaDePez BocaDePez
      6

      Hola a todos, me gustaria saber como le habeis metido el…

      Hola a todos, me gustaria saber como le habeis metido el firmware porque yo se lo meto y no me conecta. A ver si alguno de vosotro me lo explica mejor porque cuando lo pongo no navega ni nada. Me sale todo bien pero a la hora de conectarse no va.

      Saludos y gracias

    • Cerrado

      [Editado 27/04/08 17:30]

      Acavo de probarlo en mi hawei y la verdad esta bien pero…

      Acavo de probarlo en mi hawei y la verdad esta bien pero sincronizando es un poco malo con el comtrend mis datos ahra sin fast path son estos con el ultimo de raulito.

      Mode: G.DMT
      Type: Interleave
      Line Coding: Trellis On
      Status: No Defect
      Link Power State: L0

      Downstream Upstream
      SNR Margin (dB): 9.3 9.0
      Attenuation (dB): 56.0 31.5
      Output Power (dBm): 12.5 19.4
      Attainable Rate (Kbps): 5376 960
      Rate (Kbps): 4800 896
      K (number of bytes in DMT frame): 151 29
      R (number of check bytes in RS code word): 16 8
      S (RS code word size in DMT frame): 1 8
      D (interleaver depth): 64 8
      Delay (msec): 16 16

      y con el hawei me da solo 3780 /898 con hardreset y todo.
      Por cierto es mi tope joder algo han cambiado por que rara vez pillava esos 4800.
      Lo que si he notado es que el cabron del spliter se me come unos cuantos kb en subida pero la estavilidad que da es brutal.
      PD:Creo que para mi atenuacion my linea despues de ver el tema de atenuaciones no me puedo quejar.. casi 5m con 56 db

    • Cerrado

      6

      Lo estoy probando. Las encriptaciones funcionan…

      Lo estoy probando.
      Las encriptaciones funcionan correctamente, en wpa2.
      Algunas pegas:
      1.- Tiene el firmware el nombre del comtrend.

      2.-Cuando le digo que me sincronice la hora con internet me es imposible conectarme.

      3.- Disminuye bastante la sincronización tanto de subida como de bajada, con relacion al comtrend.

      Por lo demás consideró que Raulito ha recuperado un routers sin control y al que nadie, incluido su fabricante, le ha preocupado su funcionamiento.

      Un notable por tu trabajo.

      Gracias por tu aportación

      • Cerrado

        6

        Muy curioso, lo de la sincro que comentas porque a mi, el…

        Muy curioso, lo de la sincro que comentas porque a mi, el huawei, a día de hoy, y con cualquiera de sus firms, oficiales o no, me da el máximo en sincro tanto en bajada como en subida :)

        Lo de la hora, no me ha pasado pero a ver si pillo algo más de tiempo, y lo reviso ;)

        Saludos

        • Cerrado

          6

          estos son los valores que me da de sincronizacion:…

          estos son los valores que me da de sincronizacion:
          Normalmente con el comtrend me sincroniza entre 19000 y 2000 de bajada y sobre los 850 o 900 de subida.

          Statistics -- ADSL

          Mode: ADSL2+
          Line Coding: Trellis On
          Status: No Defect
          Link Power State: L0

          Downstream Upstream
          SNR Margin (dB): 8.3 10.5
          Attenuation (dB): 10.5 2.6
          Output Power (dBm): 0.0 4.4
          Attainable Rate (Kbps): 17652 916
          Rate (Kbps): 17442 793
          MSGc (number of bytes in overhead channel message): 66 131
          B (number of bytes in Mux Data Frame): 244 13
          M (number of Mux Data Frames in FEC Data Frame): 1 16
          T (Mux Data Frames over sync bytes): 2 1
          R (number of check bytes in FEC Data Frame): 10 16
          S (ratio of FEC over PMD Data Frame length): 0.4485 8.3843
          L (number of bits in PMD Data Frame): 4548 229
          D (interleaver depth): 64 4
          Delay (msec): 7 8

          Super Frames: 156583 156581
          Super Frame Errors: 3 1
          RS Words: 22548088 665469
          RS Correctable Errors: 7032 603979779
          RS Uncorrectable Errors: 63 N/A

          HEC Errors: 3 0
          OCD Errors: 0 0
          LCD Errors: 0 0
          Total Cells: 104049563 4710139
          Data Cells: 226019 201604
          Bit Errors: 0 0

          Total ES: 2 1
          Total SES: 0 0
          Total UAS: 15 26

    • Cerrado

      BocaDePez BocaDePez
      6

      Bueno señores pues he intentando de todas las formas meterle…

      Bueno señores pues he intentando de todas las formas meterle este firmware y no me tira , no se enciende la luz de ppp ni la de dsl aunque esta luz es normal con este firmware, pero la luz ppp no enciende y no tengo internet.

      Solo se queda encendida la de wlan, la de lan1 y la del power y no me funciona. Lo he echo de 2 formas una normal con el update y la otra como el manual de recuperar el router dejando pulsado el reset y al acceder al router que me pida el firmware directamente.

      A los que lo han metido que me diga la forma porque tonto no soy pero esto no tira. Asi que he vuelto al firmware oficial de jazztel.

      Si alguien sabe como hacerlo que lo diga. Saludos

      • Cerrado

        A mi me pasa exactamente lo mismo. No se si he deducido por…

        A mi me pasa exactamente lo mismo. No se si he deducido por ahi, que despues deguardar la configuracion, hay que restaurar la version que venia por defecto en el router, la original, no la que tengamos puesta.

        A ver si es eso y alguien nos dice algo.

        • Cerrado

          [Editado 21/04/08 13:01]

          yo lo metí y funciona perfectamente metes el firmware se…

          yo lo metí y funciona perfectamente metes el firmware se reinicia entras en la configuracion 192.168.1.1 te pide la clave y contraseña admin admin y despues tienes que meter los datos(creo que es en NAT) que te enviaron en la carta nombre de usuario xxxx@jazztel y la contraseña le das a save/reboot (en mi caso tuve que apagarlo manualmente) y cuando vuelve a sincronizar ya puedes navegar.

          Espero haber sido de ayuda

        • Cerrado

          6

          Yo lo primero reestablecería valores de fabrica y…

          Yo lo primero reestablecería valores de fabrica y configuraria desde cero. Luego, os habéis fijado en qué dice el log?

          es normal que la luz ppp y dsl no se enciendan nunca, aunque la conexión funcione

          • Cerrado

            BocaDePez BocaDePez
            6
            A mí la luz de DSL se me enciende todo el rato, desde el…

            A mí la luz de DSL se me enciende todo el rato, desde el principio... hasta que le enchufo la línea al conector DSL y entonces se apaga cuando pilla sincronismo... :-P

            A los demás, que no navegáis, obviamente hay que reconfigurar los parámetros de conexión con el ISP (Advanced Setup -> WAN). OZZYOZBOURNE, tu "Diagnostics" ya lo dice claro:
            Test PPP server connection: PASS Help
            Test authentication with ISP: FAIL Help

            Tienes mal el usuario y/o contraseña.

              • Cerrado

                BocaDePez BocaDePez
                6
                Ahhh, que tienes Jazztelia!! pues no sé si habrá sido buena…

                Ahhh, que tienes Jazztelia!!
                pues no sé si habrá sido buena idea cambiar el firmware... espero que hayas hecho backup de la configuración anterior.

                En tu caso supongo que tienes que reconfigurar desde cero dos "WAN interfaces" en ese apartado. Uno para internet y otro para la TV. Los datos a configurar, a la mayoría nos vinieron en una carta, no nos vino ningún técnico.

                Si tienes servicio con el firm y la config anterior, vete a ese apartado y apunta lo que haya ahí, pero claro, las passwords no las verás (si se guardan en el fichero de configuración en texto plano, tendrías que acudir ahí o a que Jazztel te las diga).

                • Cerrado

                  Estoy funcionando con el firm que tenia antes de probar. A mi…

                  Estoy funcionando con el firm que tenia antes de probar.

                  A mi me vino tecnico a casa las dos veces y no tengo nada donde me vengan claves ni nada de eso.

                  Lo mejor sera que lo deje como esta, visto lo visto. Una pena, porque este router con los firm originales es una puñetera mierda.

                  Y encima ahora, tengo que conectar los dos ordenadores por wifi obligatoriamente, asi que peor.......

                  • Cerrado

                    BocaDePez BocaDePez
                    6
                    En principio es tan fácil como darle a Edit en las dos WAN…

                    En principio es tan fácil como darle a Edit en las dos WAN interfaces que tienes que tener (Advanced Setup), una con 8/35 y la otra supongo que 8/36.
                    Ahí puedes ver cómo es la configuración de internet y cómo es la de la TV. Si las passwords te aparecen como asteriscos, puedes verlas en el fichero de configuración que guardaste antes de tocar nada. Vienen en texto plano tras el UserName.

                    Luego metes el firm nuevo y reconfiguras esas interfaces tal como las viste antes.

                    • Cerrado

                      6
                      No, creo que esto no es así y la otra supongo que 8/36. Voy a…

                      No, creo que esto no es así
                      y la otra supongo que 8/36.

                      Voy a poner el Comtrend y subirle el 04 de Jazztel que viene configurado ya por defecto para Jazztelia y os posteo la configuración, para estar más seguros.

                      Saludos

                    • Cerrado

                      [Editado 21/04/08 14:50]

                      Wide Area Network (WAN) Setup Choose Add, Edit, or Remove to…

                      Wide Area Network (WAN) Setup

                      Choose Add, Edit, or Remove to configure WAN interfaces.
                      Choose Save/Reboot to apply the changes and reboot the system.

                      VPI/VCI Con. ID Category Service Interface Protocol Igmp QoS VlanId State Remove Edit
                      8/35 1 UBR pppoe_8_35 ppp_8_35_1 PPPoE Disabled Enabled N/A Enabled

                      Eso es lo que me viene.... quiero decir que no me viene otra con 8/36 o algo por el estilo.

                      Es que ya lo siento, pero yo en router adsl como que llevo 4 meses y no me empapo bien....

                      • Cerrado

                        BocaDePez BocaDePez
                        6
                        Bien, pues a la derecha de esa línea hay un botón de "Edit"…

                        Bien, pues a la derecha de esa línea hay un botón de "Edit" que te permite cambiar la configuración de esa interfaz WAN. Y con el botón de Next vas pasando por todas las páginas de la configuración y apuntando su estado.

                        ¿No hay 8/36? ¿y te funciona la TV?
                        Yo pensaba que la TV funcionaba sobre otro PVC (interfaz WAN) pues mi Huawei llegó con 2 interfaces preconfiguradas... supuse que la 2ª sería para la TV, si la hubiese contratado.

                        Pero vamos, que no tengo ni idea de cómo funciona Jazztelia...

                        • Cerrado

                          [Editado 21/04/08 15:23]

                          6
                          viene con 2 interfaces pero ambas tienen 8/35, es un…

                          viene con 2 interfaces pero ambas tienen 8/35, es un routing+bridging raro según que puertos fisicos del router

                          en algunos firmwares cuando creas una conexion pppoe mete automaticamente en el bridge br0 la interfaz nas_8_35 (que es la interfaz adsl, digamos), por lo que queda dentro de br0: eth0 (switch cable), wl0 (tarjeta wifi) y nas_8_35. Por lo tanto funciona la tv, que va sobre bridge e internet, que ejecuta el cliente pppoe sobre el nas_8_35. Es un poco raro.

                          parece que él aún no tiene jazztelia, por eso lo tiene así.

                            • Cerrado

                              [Editado 21/04/08 16:28]

                              6
                              bueno el problema es encontrar la contraseña para configurar…

                              bueno el problema es encontrar la contraseña para configurar la conexion con el firmware nuevo nada mas.

                              edito: no es tan facil porque con el firmware de huawei el usuario y contraseña no está a la vista.. quiza este en el archivo de configuracion, busca "acc0" (a-ce-ce-cero) en el texto del archivo abriendolo con el bloc de notas o algo y eso mas lo que venga detras es tu contraseña de internet

                              • Cerrado

                                Hola luke te contesto aqui, porque sino al final voy a…

                                Hola luke te contesto aqui, porque sino al final voy a descuadrar el hilo.

                                Al final he vuelto a poner el firm anterior y ya va todo correcto.

                                Por cierto, no son imaginaciones mias, sino que esas opciones que te digo, enable bridge, enable nat, enable firewall, etc, no me venia en ese firm y si lo puedo ver en este cuando edito wan.

                                Tal vez sea un problema de los que tengamos jazztelia. Ojala alguien que tenga jazztelia nos pueda decir si es un expediente x mio o es algo normal para nosotros no se.

                                Esperare a ver que ocurre. De todos modos gracias a los que me habeis ayudado. Da gusto escribir en este foro.

                                • Cerrado

                                  Los firms son distintos, así que en unos salen unas opciones…

                                  Los firms son distintos, así que en unos salen unas opciones y en el otro no. Pero salen las mismas opciones que en el firm del comtrend, puesto que es el mismo firm...

                            • Cerrado

                              6
                              Opción Advanced setup----wan : esto es lo que debe verse al…

                              Opción Advanced setup----wan : esto es lo que debe verse al entrar en esa opción

                              Wide Area Network (WAN) Setup

                              Choose Add, Edit, or Remove to configure WAN interfaces.
                              Choose Save/Reboot to apply the changes and reboot the system.

                              VPI/VCI Con. ID Category Service Interface Protocol Igmp Nat Firewall QoS State Remove Edit
                              8/35 1 UBR br_8_35 nas_8_35 Bridge N/A N/A N/A Enabled Enabled
                              8/35 2 UBR pppoe_8_35_2 ppp_8_35_2 PPPoE Disabled Enabled Disabled Enabled Enabled
                              ------------------------------------------------------------------------
                              Si le das a editar a la segunda opción, en la última opción de configuración debe aparecerte así:

                              WAN Setup - Summary

                              Make sure that the settings below match the settings provided by your ISP.

                              VPI / VCI: 8 / 35
                              Connection Type: Bridge
                              Service Name: br_8_35
                              Service Category: UBR
                              IP Address: Not Applicable
                              Service State: Enabled
                              NAT: Disabled
                              Firewall: Disabled
                              IGMP Multicast: Not Applicable
                              Quality Of Service: Enabled

                              Click "Save" to save these settings. Click "Back" to make any modifications.
                              NOTE: You need to reboot to activate this WAN interface and further configure services over this interface.
                              ------------------------------------------------------------------------
                              Después, en Advanced setup ---Port mapping es así como debes tenerlo

                              Port Mapping -- A maximum 16 entries can be configured

                              Port Mapping supports multiple ports to PVC and bridging groups. Each group will perform as an independent network. To support this feature, you must create mapping groups with appropriate LAN and WAN interfaces using the Add button. The Remove button will remove the grouping and add the ungrouped interfaces to the Default group

                              *Enable virtual ports on

                              Group Name Interfaces Remove Edit
                              * Default ENET1, ENET2, USB, Wireless
                              * Bridge ENET3, ENET4, nas_8_35

                              Te iba a subir unas capturas pero por mucho que lo he intentado,no puedo acceder a imageshack ahora mismo, desde este pc al menos.

                              Saludos

                                  • Cerrado

                                    [Editado 21/04/08 20:06]

                                    Hola de nuevo. Si, he llamado y en un momento me lo han dado.…

                                    Hola de nuevo. Si, he llamado y en un momento me lo han dado.

                                    Me ha dicho que es un unico usuario y contraseña, que no son uno por servicio.

                                    Se que lo veis raro, pero yo solo tengo un 8/35.....

                                    Bueno voy a ver si puedo hacer algo.

                                    • Cerrado

                                      6
                                      Lo único que tienes que hacer es, en la opción advanced…

                                      Lo único que tienes que hacer es, en la opción advanced setup---wan, darle al botón Add y poner los datos a la nueva conexión que vas a crear, que son estos

                                      VPI / VCI: 8 / 35
                                      Connection Type: Bridge
                                      Service Name: br_8_35
                                      Service Category: UBR
                                      IP Address: Not Applicable
                                      Service State: Enabled
                                      NAT: Disabled
                                      Firewall: Disabled
                                      IGMP Multicast: Not Applicable
                                      Quality Of Service: Enabled

                                      Vas paso por paso: están por orden tal cual te los va pidiendo en cada opción.

                                      Saludos

                                      • Cerrado

                                        Ya lo tengo... ¡¡¡¡¡¡tomaaaaaaaaaaaaaaaaaaa!!!!!! Lo que me…

                                        Ya lo tengo... ¡¡¡¡¡¡tomaaaaaaaaaaaaaaaaaaa!!!!!!

                                        Lo que me ha costado leches.....

                                        Gracias a todos por vuestra paciencia. Revisare de nuevo ese apartado por si algo no lo he dejado como es debido.

                                        De nuevo gracias a todos.

                                              • Cerrado

                                                El problema es que el modo bridge, asi como activar o no el…

                                                El problema es que el modo bridge, asi como activar o no el firewall no me sale como opcion...........

                                                ATM PVC Configuration
                                                This screen allows you to configure an ATM PVC identifier (VPI and VCI) and select a service category. Otherwise choose an existing interface by selecting the checkbox to enable it.

                                                VPI: [0-255]
                                                VCI: [32-65535]

                                                Service Category:
                                                Peak Cell Rate: [cells/s]
                                                Sustainable Cell Rate: [cells/s]
                                                Maximum Burst Size: [cells]

                                                Enable Quality Of Service

                                                Enabling packet level QoS for a PVC improves performance for selected classes of applications. QoS cannot be set for CBR and Realtime VBR. QoS consumes system resources; therefore the number of PVCs will be reduced. Use Advanced Setup/Quality of Service to assign priorities for the applications.

                                                Enable Quality Of Service

                                                Eso es lo primero que sale...

                                                Connection Type

                                                Select the type of network protocol and encapsulation mode over the ATM PVC that your ISP has instructed you to use. Note that 802.1q VLAN tagging is only available for PPPoE, MER and Bridging.
                                                PPP over Ethernet (PPPoE)

                                                MAC Encapsulation Routing (MER)

                                                Encapsulation Mode

                                                Esto es lo segundo

                                                  • Cerrado

                                                    Asi esta puesto. Es curioso que me salen menos funciones que…

                                                    Asi esta puesto.

                                                    Es curioso que me salen menos funciones que con el firm del huawei, antes despues de metodo de autentificacion, me salia enable bridge y me salian las opciones tb de poner o no firewall y esas cosas.

                                                    No se, apagare el deco y lo dejare que se recomponga mentalmente, porque internet me va perfecto y jazztelia tenia que irme tb bien.

                                                    • Cerrado

                                                      6
                                                      deberia funcionar, he visto que internamente esta con bridge…

                                                      deberia funcionar, he visto que internamente esta con bridge hecho. por cierto todas las opciones estan disponibles cuando editas el perfil wan, y el firewall activado para pppoe.

                                                      internet es distinto a jazztelia, que funcione uno no significa que funcione el otro, aun asi en teoria, a no ser que se me escape algo deberia funcionar.

    • Cerrado

      BocaDePez BocaDePez
      6

      Hola, buen curro por este firmware no oficial... solo me…

      Hola, buen curro por este firmware no oficial... solo me queda una pregunta ¿sacareis una revision de este firmware para arreglar algunas cosillas como el led de adsl y para perfeccionarlo mejor?
      Gracias

      • Cerrado

        El led del adsl es imposible arreglarlo, lo intenté de todas…

        El led del adsl es imposible arreglarlo, lo intenté de todas las maneras. Llegué a hacer que se encendiera, pero no funcionaba como debiera, así que decidí deshabilitarlo.

        Respecto a mejorarlo, pues como no des más pistas...

      • Cerrado

        6

        Se va a intentar corregir algún problema con los leds, no…

        Se va a intentar corregir algún problema con los leds, no solo con el del adsl, pero en este momento lo que nos interesa es ver si los cortes y otros problemas que presenta este equipo se os solucionan, ya que eso es lo prioritario ;)

        Saludos

    • Cerrado

      BocaDePez BocaDePez
      6

      Probado con éxito el WDS con este nuevo firmware, que es para…

      Probado con éxito el WDS con este nuevo firmware, que es para lo que yo había reservado el Huawei de lo malo que era. Me funcionó bien, WEP incluido, contra un Comtrend 5631 de Telefonica actualizado con el firm no oficial que anda por aquí últimamente (con el firm oficial de Telefonica no funcionaba el WDS).

      Gracias Raulito y cia!

    • Cerrado

      Alguna pega le he encontrado, aunque me parece increible el…

      Alguna pega le he encontrado, aunque me parece increible el cambio que ha experimentado el huawei.

      Actualmente lo tengo en pruebas, como router principal de acceso a internet y enganchado a el via wifi, una fonera.

      Pues bien, esta se resetea cuando sufre algun corte el enlace wifi. La fonera me dice que se reseteo hace unas 4 horas...a las 5 y media de la mañana.

      Por otro lado, la administracion remota via web no acaba de funcionar bien. Ayer, en el puerto 80 por defecto, no me dejaba entrar, a pesar de estar correcta la clave. Una vez en casa, habiendo cambiado el puerto al 8080, no me responde y da error de timeout el navegado.

      Por lo demas, un trabajo excelente....ahora es un router medio decente.

      • Cerrado

        6

        La interfaz del Comtrend y el v300 es muy parecida, por no…

        La interfaz del Comtrend y el v300 es muy parecida, por no decir casi idéntica :)

        Vete aquí http://192.168.1.1/upload.html y súbelo desde donde lo tengas guardado.

        Saludos

    Hay 71 mensajes más