Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL

Nuevo firm ( no oficial ) para los Comtrend 536+ y 5361 CT-5361T-A111-306FPT-C01_R02

Ari

Desde hace un tiempo, y desde el ya conocido cambio de firm en los dslam de Jazztel, con las consecuencias que ya todos conocemos, el interés por los nuevos firms ( Nettcom, ASUR..) que proporcionaban unos valores de sincronización mejores en subida que los firms oficiales, ha quedado limitado a su uso fundamentalmente en líneas con determinados problemas de inestabilidad y/o cortes.

La situación, he de aclarar antes de nada, no ha cambiado en este sentido: el nuevo firm que os presento hoy no va a proporcionaros mejores valores de subida, aunque posiblemente, sin estos cambios en el dslam, el firm sería idóneo para dar los máximos valores posibles tanto en bajada como en subida, pero, excepto por unos cuantos kbbps más con respecto a los últimos oficiales, apenas si hay diferencia con los otros firms no oficiales que ya conocéis todos.

Aclarado esto, comentaros que este firm apenas tiene un par de meses, procede directamente de Comtrend, y es específico para los 536 y 5361, por lo que es perfectamente compatible con nuestros equipos.

Como características, destacar una navegación y descargas bastante fluidas y estables, con y sin fastpath, unas latencias bastante buenas: recorta 1 ms con respecto a otros firms oficiales y no oficiales de Comtrend, que supongo que los aficionados a los juegos online valorarán, y alguna que otra opción, más curiosa que otra cosa, que podréis ver en las capturas que os pongo a continuación. Aquellos de vosotros que tengáis una tarjeta wifi que soporte encriptación wpa2 veréis está opción completamente habilitada, cosa que en otras versiones ha dado algún problema.

He probado otros firms, en los últimos meses, y lo que realmente me ha hecho subirlo aquí para todos vosotros es su excelente estabilidad, mas que otra cosa. Considero que es una opción interesante para aquellos usuarios cuyas líneas presentan problemas de inestabilidad.

Antes de dejaros el enlace para la descarga, las recomendaciones :)

Muy importante

Antes de cambiar de firm deberéis de tener en cuenta al menos estas precauciones básicas:

* Si no estáis seguros, no os bajéis ni cambies de firm solo por cambiar: cambiar de firm no es obligatorio y a no ser en el caso de usuarios avanzados con afán de investigación, ha de hacerse para paliar algún problema o añadir alguna mejora necesaria en nuestras líneas.

* Antes de subir el nuevo, debéis de guardar una copia de vuestro actual firm y hacer un backup de vuestra actual configuración ( que SOLO os servirá para eso firm concreto, no para el que pongáis nuevo ), por si este no os gustara o no os fuera bien, poder volver atrás, subiendo el anterior firm, y, posteriormente, subiéndole su respectivo archivo de configuración. También debéis guardar copia de vuestros datos de conexión, porque pueden haceros falta para conectaros con el nuevo firm.

* Procurad subir siempre el firm conectados con cable de red y no por wifi.

* Es muy recomendable hacer el cambio desde un firm oficial de Jazztel al que deberéis devolver a la configuración por defecto ( usar la opción Restore Default del menú Management ) antes de subir el nuevo, aunque eso signifique que tengáis que configurarlo desde cero. No es imprescindible hacerlo así, pero hay bastantes menos probabilidades que algo salga mal si lo hacéis de esta manera.

* Para los que tengáis dudas de como cambiar de firm, aquí os dejo un enlace con un minitutorial con imágenes que os puede servir de orientación.

* Si a pesar de todas estas precauciones, surge algún problema, generalmente basta para solventarlo con hacer un simple reset. Si esto no os funciona, o si no queréis simplemente usar la anterior opción, guardad y tened a mano este hilo, y seguid sus instrucciones. Es prácticamente infalible para recuperar el router.

* Recordaros que , al igual que el resto de los firms no oficiales, el Panel de Autoconfiguración o ZeroTouch de Jazztel no funciona con éste firm y que los usuarios con Jazztelia tampoco pueden usarlo, a no ser que configuren manualmente este servicio una vez subido el firm.

Hechas las recomendaciones de rigor, solo me queda dejaros unas cuantas capturas y el enlace para la descarga y los datos de acceso al router
Imagen original en http://img525.imageshack.us/img525/9673/dslroutermozillafirefoxoq9.th.jpgImagen original en http://img206.imageshack.us/img206/1319/fullscreencapture110220mj8.th.jpgImagen original en http://img214.imageshack.us/img214/6896/smbolodelsistema1102200gf7.th.jpg

Imagen original en http://img214.imageshack.us/img214/5655/dslroutermozillafirefoxqi5.th.jpgImagen original en http://img522.imageshack.us/img522/9844/dslroutermozillafirefoxoa3.th.jpgImagen original en http://img352.imageshack.us/img352/9800/dslroutermozillafirefoxik0.th.jpg

Imagen original en http://img170.imageshack.us/img170/3546/dslroutermozillafirefoxdn9.th.jpgImagen original en http://img182.imageshack.us/img182/3141/dslroutermozillafirefoxad4.th.jpgImagen original en http://img142.imageshack.us/img142/324/dslroutermozillafirefoxeh4.th.jpg

Enlace para la descarga: /store/descargas_antiguas/CT-5361T-A111-…-C01_R02.zip

Para los despistados: debéis extraer el firm de la carpeta zip en la que se encuentra, antes de intentar subirlo.
Los datos de acceso para este firm son :
usuario:root
contraseña: 12345

Para los usuarios del routerCT-5361 parece además, que mejora datos de sincronización tanto en subida como en bajada, además de las mejoras anteriormente citadas para usuarios del CT/HG 536: muchas gracias por su aportación al usuario kaneda que ha testeado el firm con su CT-5361 ;)

Por último, agradecer al usuario Raulito su inestimable colaboración, sin la cual este nuevo firmware no vería la luz ;) :)

Nada más, pues: espero que os sirva de ayuda, que es la finalidad última de subir este firm aquí para todos vosotros: que lo disfrutéis ;) :)

Saludos

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
POC

ARF ARF!!!

🗨️ 1
Marccss

Lo probaré cuando tenga el fp activado ;)

Wattson

Estan haciendo pruebas en mi linea los tecnicos, sera mejor esperar a que acaben antes de tocar nada, no?

🗨️ 5
Ari

Sí, mucho mejor así. Suerte con las pruebas. :)

Saludos

🗨️ 4
darkdead

Mejoras ?
Por cierto ya me mandan el usb jtag y tengo pedido el hawei en ebay a ver si gano la puja y consigo sacar un firm que sirva para migrara los haweis a comtrend sin problemas : )

🗨️ 1
Ari

Ya lo comento en el mismo hilo, arriba: en mi caso ( en el vuestro habría que verlo ) una ligera mejora en cuanto a latencias, con respecto a otros firms de Comtrend, oficiales o no, una leve mejora también en la subida, pero muy poco ( eso de momento no tiene arreglo..), la navegación es muy fluida, muy suave, pero realmente, mejoras espectaculares no las hay con respecto a otros firms, no las que esperamos, y es normal.

Ya lo he dicho en otra ocasión, desde los firms mestizos, los nuevos que se han ido probando no han añadido nada a lo que ya tenemos: como ya comento, lo que me ha hecho subir este, y no otros, es su notable estabilidad, y la intención es que sirva más de ayuda, y una opción más, para aquellos usuarios que tienen problemas de cortes o inestabilidad en sus líneas: espero que vaya bien para ellos, ya que fundamentalmente va dirigido a este tipo de usuario, aunque cualquiera lo puede probar, claro está.

Saludos

Edit: Ya nos contarás el resulta de la puja y de tus investigaciones: suerte ;)

Wattson

Ya me han abierto incidencia, hasta que no venga el de telefonica puedo volver a cacharrear con el router :-P

BocaDePez
BocaDePez

Os agradeceria qe me echarais una mano a resucitar mi router, mehe puesto a cambiar el firmwae, segun un manual del que hay un enlace mas arriba y con la habilidad que mecaracteriza lo he dejado muerto, no se me encienden las lamparas d ni de adsl ni de wlan y no puedo comunicarme con el, o me audais o tendre que tirarlo es un hg536+

Gracias amigos.
Tampoco consigo registrarme,aqui como se hace?

saitxo99

pues ya lo tengo puesto y de momento va de muerte.
El ping un poco mejor 1 ó 2 ms xD, sincroniza igual que los otros firmwares más o menos pero la navegación se sale, muy fluida y la verdad es que se nota la diferencia...

edito: tengo una linea bastante pobre, 43 de atenuación y sincronizo entre 5600 y 7000, por dar mas datos!!

buen trabajo!! y gracias gente!!!

Falo

A mí me da un fallo que no sabría decir a qué se debe, y es que cuando le meto este nuevo firm y le doy a cargar la antigua configuración del otro firmware que tenía (el R05), no termina de cargar bien la configuración y se queda todo el rato la luz de ADSL parpadeando, asíq ue tengop que reiniciar desde el interruptor.
Una vez reiniciado ya puedo entrar al router, pero me faltan un montón de opciones, concretamente todas las opciones de configuración, y sólo me deja ver los valores, sin modificar nada.

Saludos.

🗨️ 10
Ari

Espero haberte entendido mal : ¿ estás intentado subir el backup que tienes del 05 a este firm ? Si es así, no se puede, no te sive el archivo de configuración de un firm para otro firm. ¿ O es otra cosa ?

Saludos

🗨️ 9
Falo

Sí, eso es lo que he intentado. La verdad es que pensaba que los archivos backupsettings eran compatibles para todos los firmwares, pero ya vero que no :-P
Entonces debería copiar a mano mi configuración y pasarla al otro firmware una vez cargado, ¿no?

Saludos y gracias.

🗨️ 3
Ari

No te preocupes, es una confusión lógica, y ojalá fuera así para más comodidad.

Lo que yo hago, cuando hago un cambio de firm a otro es hacer capturas, en un lugar de fácil acceso para mi, que me despisto mucho, de la configuración tal y como la tengo y a mi gusto.

Una vez subido el firm, solo tengo que copiarla siguiendo esas capturas. Tambien puedes hacer copy/pastes en el bloc de notas, de una forma ordenada, y así solo tendrías que copipastear lo que tienes guardado, eso ya como tu quieras :)

Intenta resetear pulsando el boton de reset y a la vez apagando y encendiendo el botón de apagado y encendido, durante unos 15 segundos más o menos.

Si te desesperas mucho, mira el enlace que he dejado para recuperar el Comtrend, más arriba.

Saludos y suerte :)

🗨️ 1
BocaDePez
BocaDePez
joanquro

Es normal que el backupsettings.conf de un firm no funcione con otro, pero puedes hacer algo para ahorrate trabajo (es lo que yo hago normalmente): graba un backupsettings.conf con el nuevo firm recién instalado, y compara ambos archivos de configuración mirando en qué se diferencian, verás algunas diferencias que no son difíciles de arreglar para adaptar el viejo al nuevo. Yo lo suelo hacer sobre todo para ahorrarme tener que configurar de nuevo la tabla NAT, que en mi caso es bastante extensa. Muchas veces la mayoría del archivo es compatible y sólo cambian algunas palabras clave. Tengo ficheros de configuración de todos los firms que he tenido en el router, y así sólo tengo que readaptarlos en caso necesario.

¡Suerte!

lmartinp

Hola a mi se me ha qedado totalmente frito el router, estoy intentando recuperarlo con el enlace. Estoy conectado mediante modem yoigo ya os contare

🗨️ 4
BocaDePez
BocaDePez

Eso ha sido la competencia.... :-D :-D :-D :-D :-D :-D :-D

🗨️ 3
lmartinp
🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
Ari
Raulito

Cabe recordar que la autoconfiguración o ZeroTouch de Jazztel no funciona con éste firm. Y obviamente Jazztelia tampoco, a no ser que se configure manualmente.

🗨️ 2
BocaDePez
BocaDePez

Más rápido lo digo y aquí estas. :-)

Buen trabajo. ;-)

Ari

Lo pongo arriba : gracias por el apunte :)

Saludos

TALIBAN

Acabo de instalarlo.

La navegación parece efectivamente más fluida.

Y he notado una cosa, el attainable rate que antes lo tenía sobre 15.300 (con el r05) más o menos ahora casi me alcanza los 17.000 :-P. El rate lo tengo más o menos igual (cerca de 15000).... veremos que valores alcanzo a las 7 de la mañana, que es cuando mejor sincronizo).

Observo que con el R05 el attainable se quedaba fijo en un valor durante días, pero con el nuevo, al igual que con el nettcomm, dicho valor oscila en casi en cada actualización de "statistics".

Veremos como se porta.

Saludos.

🗨️ 9
TALIBAN

joder, acabo de forzar el snr hasta 70 y me he quedado patidifuso :-D :-D, el attainable rate ha llegado a 18024, jamás había visto esos valores........

Statistics -- ADSL

Mode: ADSL2+
Line Coding: Trellis On
Status: No Defect
Link Power State: L0

Downstream Upstream
SNR Margin (dB): 7.4 9.5
Attenuation (dB): 35.0 18.0
Output Power (dBm): 12.6 9.5
Attainable Rate (Kbps): 18024 956
Rate (Kbps): 15652 860

🗨️ 8
Ari

Sí, en eso se parece bastante al ASUR, con el que comparte estabilidad, también, aunque este tiene mejor latencia, mucho mejor, y la navegación es más fluida: Yo tengo un attainable de 26 megas :D

Es un buen firm, sí :)

Saludos

🗨️ 5
TALIBAN

Ok, pues si que es bueno :-P

Una duda, el tema de que el attainable rate vaya oscilando de forma más o menos constante, ¿es normal? ¿influye en algo? el netcomm también lo hacía, pero el R05 lo dejaba clavado como una piedra..........

🗨️ 1
Ari
joanquro

Ari, yo tengo el ASUR2, ¿crees que ganaré algo poniendo éste?. Por cierto, mira mi post sobre la bajada de sólo 1 mega al cambiar a FP.

🗨️ 2
Ari
🗨️ 1
Comtrend536

860Kbps es poca subida :-D

🗨️ 1
TALIBAN

Lo que se puede desde el cambio de firmware del dslam. Antes alcanzaba el mega perfectamente.

Con el netcomm llegaba a casi el mega, pero he preferido probar otros....

Saludos.

Comtrend536

Curiosa la nomenclatura del firm que siga siendo C01; por ahora por subida sigue dando más los mestizos o el Netcomm para los DSLAM actuales.

🗨️ 2
Ari

La subida, en mi caso, es muy parecida; de 915 no paso con ninguno :-(

🗨️ 1
Comtrend536

Pues sí que te ha bajado. :-(

Yo rondo los 960Kbps.

BocaDePez
BocaDePez

pongo root y 12345 y puedo entrar al router. es otra clave ??

🗨️ 2
Luke

tienes que resetear los valores por defecto con el boton que hay al lado de la antena

Ari

No, es esa ¿ no puedes entrar con ellas ?

BocaDePez
BocaDePez

me confundi antes. NO puedo entrar el router con root y 12345 pq ???? :(

🗨️ 1
Ari

Mira lo que te comenta luke, arriba

lmartinp

Va genial navengando las webs se nota bastante la menor latencia.

Muchas gracias Ari

raticulin1

Se notará alguna diferencia en una linea con 63 de atenuación y que sincroniza a dos megas aproximadamente (contratados 3 megas) con el firm de fábrica.????

🗨️ 3
Ari

Hasta ahí no llego, pero sería interesante probarlo ( no digo tú, desde luego ) en una línea con una atenuación tan alta. Solo te puedo decir, a ti y a todos, lo que yo he podido ver este mes y algo que lo estoy probando, con alguna interrupción momentanea, que es lo que comento más arriba.

A nivel de sincronización, a mi me da mejores valores en bajada que los últimos que he probado, sin forzar snr alguno, y forzándolo al límite ( a 1 ) la línea me ha aguantado muy bien. La subida..pues eso..queda como siempre hasta que nadie lo remedie :)

Si quieres probarlo, hazlo: leete bien la introducción con las recomendaciones y nos cuentas, pero solo si tú quieres , que esto no es una obligación, sino un medio de intentar ayudaros, y nada más ;)

Saludos

🗨️ 2
raticulin1

Me pica la curiosidad un monton, no es para mi, es para mi cuñado, pero lo intentaré, haber si le doy una sorpresa agradable. ¿Si sale mal con resetear el router listo, no?

🗨️ 1
Ari

Basta con un reset habitualmente, pero a veces no es suficiente, por lo que he dejado arriba con las instrucciones ( que te recomiendo que leas con atención ) un enlace a un hilo que te ayudará a recuperar el Comtrend en caso de problemas.

Guarda el hilo, en un sitio donde lo puedas tener a mano, y nada mas. Yo ya hace tiempo que no uso el reset y sí este método, que es menos agresivo, para recuperar el Comtrend en caso de problemas , así que te lo recomiendo, a parte de leer todo muy bien antes de cambiar :)

Saludos

joanquro

Estoy probándolo, y la verdad, la subida se resiente. Paso de 939 a 847. Esto no me gusta. Seguiré haciendo pruebas, que todavía no lo he probado en juegos.

🗨️ 8
Ari

Es raro porque a mi, aunque no me pase de 915, no me baja de 885, y eso con cualquier firm. Quizás en una próxima resincronización puedas recuperar parte de tu subida, pero si tienes 934 raro sería que no llegaras en algún momento a recuperarla.

Saludos

🗨️ 7
joanquro

Bueno, pues ya he acabado de configurarlo todo (creo), y la verdad es que el ping es incluso más bajo con FP, ha bajado 1 ó 2 ms como decías. Mi sincronización se mantiene en 9215 de bajada y 843 de subida, cojea en la subida, no sé si hacer el --snr 70 a ver si recupero algo. Otra cosa es la estabilidad, a ver cuánto dura sin resincronizar. Ya te diré algo.......

🗨️ 6
Ari

A ver como os va quedando el tema de la subida, pero realmente si lo he subido no ha sido por mejoras en sincronización, aunque espero que no todos los casos sean como el tuyo.

La verdad es que lo que nos da un firm de bueno, con respecto a otrosnos lo quita por otro lado: a ver cuando Comtrend, con permiso de los dslam de Jazztel, nos da por fin el firmware perfecto y acabamos con tanto experimento.

Saludos y ya nos contarás :)

🗨️ 5
joanquro
joanquro
🗨️ 1
Ari
joanquro
🗨️ 1
Ari
papu

vaya genial, yo estoy usando el oficial de comtrend de hace tiempo la versión A101-221CTL-C02_R02.A2pB018c1.d16e

¿entiendo que este es una version actualizada de este verdad? hace tiempo no lo toco y ya ando perdido en estos temas jeje.

saludos, adéu.

🗨️ 4
Ari

Sí, se presupone que si, esta versión es de diciembre de 2007, así que no creo que haya otro más reciente.

Saludos

🗨️ 3
belcebuu

sabes que te quiero no?

papu

bueno acabo de intentar actualizar y no tira, tras actualizarlo y resetear el router solo entra mediante e user/user y no mediante admin/admin o como root/12345, en cualquier caso se puede entrar pero las opciones que salen faltan la mitat: no esta el avanced setup, ni el wireless, y el manager solo me salen :system log, smmp agent y update sofware(menos mal que sale este xDD).

saludos, adéu.

🗨️ 1
Ari

Normal que con la opción de entrar como user no te salgan la mitad de los menús: eso solo se le permite a quien entra como admin, usando las claves que he dejado arriba ;)

Leete bien el mensaje de apertura, con las recomendaciones para cambiar de firm, y mira el enlace que dejo con el hilo para recuperar el Comtrend: dejarás de tener este problema y podrás volver a tu firm anterior .

Sludos

BocaDePez
BocaDePez

Tengo una duda, hay alguna opcion para forzar al router a que siempre sincronice a un nivel de snr sin tener que activarlo cada vez que uno quiere?

BocaDePez
BocaDePez

intento actualizar el router en update.... y me sale el siguiente mensaje
DSL Router Update

Fatal error during image uploading.

Tengo esta version del firm
Board ID: 96348GW-11
Software Version: A101-302JAZ-C03_R08.A2pB021g.d15h
Bootloader (CFE) Version: 1.0.37-5.17
Wireless Driver Version: 3.91.41.0

This information reflects the current status of your DSL connection.
Line Rate - Upstream (Kbps): 885
Line Rate - Downstream (Kbps): 19041

Se podrian mejorar algo estos datos?
Gracias

🗨️ 1
Ari

Debes devolver, si no lo has hecho, a la configuración por defecto con tu actual firm ( que por cierto te recomiendo que cambies por el que tiene , actualizado, Jazztel en su página, ya que el que llevas tienen un bug, parece que bastante importante ) antes de subir este, sino, te dará con mucha probabilidad, fallos en la subida.

En cuanto a tus datos, no creo que mejoren sustancialmente, a mi en bajada me da muy buenos valores, parece que en subida a algunos usuarios les menos, aunque no es mi caso, pero la finalidad de este firm no es esa, ya que su punto fuerte es la estabilidad y las latencias menores con respecto a otros firms ;)

Saludos

BocaDePez
BocaDePez

authentication failed con el nuevo firmware, he tenido q coger el password encriptado de la config antigua y copipastear en la config del nuevo firmware
me era imposible conectarme sin hacer eso :-?

iporque

parece bueno y encima se parece al oficial :). Lastima que hace poco me he puesto el R10 y no me dejara mi hermano cambiar de firm :s.

PD: Que es eso que con este firm no funciona el panel de autogestión ¿no hace las estadisticas? ¿no se puede cambiar el perfil? con ese firm.

🗨️ 1
Ari

No, no es el panel de Autogestión, es el Portal de Autoconfiguración o ZeroTouch, que no es lo mismo, ni de lejos ;)

Así que con este podrías cambiar de perfil las que se te permita, pero antes de nada, leete muy bien las recomendaciones que he puesto arriba ;)

Saludos

erdanblo

Gurús: ¿para qué son los certificados de la penúltima screenshot? ¿qué función tiene?

Gracias por el trabajo, dentro de un ratillo me lo bajo para probar.

🗨️ 3
Ari

Espera, que ahora viene Raulito y te lo explica mejor que yo: ahora me voy a probar el firm que han dejado abajo, por si acaso algún alma cándida lo sube y se queda sin router, y Jazztel acaba por cortarme la línea y quitarme mis amados routers en compensción :P

Saludos

Raulito

Ni idea, pero imagino que no será para nada que puedas utilizar :P Imagino que es para empresas, para inteconectar sedes y esas cosas.

🗨️ 1
erdanblo

who know? Lo mismo me sirve para hacer el túnel que tengo en mente.

Bueno, por ahora voy a ver si flasheo el router. Llevo toda la mañana liado y aun no me he puesto con esto.

BocaDePez
BocaDePez

hola a todos!!

con fast path activado:

Board ID: 96348GW-11
Software Version: A111-306FPT-C01_R02.A2pB023g.d20e
Bootloader (CFE) Version: 1.0.37-5.17
Wireless Driver Version: 3.131.35.4.cpe2.0

Line Rate - Upstream (Kbps): 1024
Line Rate - Downstream (Kbps): 4096

me da toda la subida y va de muerte!!

saitxo99

🗨️ 2
erdanblo

Porque estas sincronizando en GDMT.

🗨️ 1
BocaDePez
BocaDePez

si, en adsl2+ me sincroniza siempre en 4096 pero la subida se me queda entre 870 y 920...

bueno, la cuestión es que va muy bien!! de momento, el mejor firm que he probado!

befalou

Este parece incluso más moderno (por el R9): uniti.com/fiber

No lo he probado ni nada, por si alguno se atreve a probarlo.
Otra cosa, de Comtrend no hay más fuentes que las que salen en su página, ¿no? (www.comtrend.com/gplcddl.htm)

🗨️ 4
Ari

No, no te fíes de la nomenclatura, eso no significa nada. Voy a mirar porque poner un firm sin haberlo probado antes es un poco arriesgado ;)

Saludos

🗨️ 3
BocaDePez
BocaDePez

Ya lo he probado y efectivamente parece que es más antiguo.

Device Info

Board ID: 96348GW-11
Software Version: A111-306CTU-C01_R09.A2pB022c3.d20d
Bootloader (CFE) Version: 1.0.37-0.7
Wireless Driver Version: 3.131.35.4.cpe2.0

> build
Build Time: Apr 9 2007 09:37:11

🗨️ 1
Ari

Aham..tienes razón, y me suena que ya lo probé y lo deseche por la misma razón que ahora: a pesar de que en todos los test de diagnostico me aparece la conexión en pass, no tengo salida a inet, como con otros que he probado estos meses ¿ tú sí ?

Lo he subido sin problemas, pero no he podido navegar con él, a pesar de que se supone que no hay fallo alguno y en el log no me aparece nada.

Saludos

Comtrend536

Las nomenclaturas están para algo y si no es cagada del informático que lo haya hecho xDDD

raticulin1

Haber, antes de lanzarme al mar, ¿alguien con atenuación alta que lo haya probado?

🗨️ 9
Ari

Tan alta como la que tienes tu, difícil, quizás alguien con 40-45 sí lo encuentres, pero más de eso es dudoso. Si no estás seguro, no lo hagas , al menos por ahora: es lo único que te puedo decir :)

Saludos

🗨️ 3
raticulin1

Voy a ver como le va a la gente al probarlo y luego decido en función de lo que comenten.

raticulin1

Por cierto el firm que tiene el router actualmente es el:
A101-302JAC-C03_R08.A2pB021g.d15h

Supongo que será del año de la polka...

joanquro

Por si sirve de algo, mi atenuación en bajada es de 39.5 dB y de 18.3 dB en subida, y de momento a mi ese firm me va bien.

Un saludo.

BocaDePez
BocaDePez

yo tengo 43 de atenuación y va perfecto!!

4096 de bajada
1024 de subida

con fastpath activo y sin fp.
no sé si esto será mucha atenuación, para mi sí!!!

saludos

saitxo99

🗨️ 4
raticulin1

Pero que valores tenías antes???

🗨️ 3
BocaDePez
BocaDePez

tenía valores parecidos, lo que he notado con este firm es que la navegación va como mas fluida y uno o dos ms menos de ping.
En cuanto a atenuación y ruido y demás, todo igual.
También es muy estable, no se me ha cortado ni una vez...pero bueno también llevo 2 dias con él...
Sincronización en GDMT: de bajada igual que con los demás, y de subida pillo el máximo 1024

Poniendo fastpath con este firm. la atenuación me baja a 39, el ruido pasa de 9 a 14,5, el ping....bufff perfecto, y la estabilidad de la linea cojonuda, con utorrent y emule puesto y jugando a la vez, la verdad es ke va bien (hay 2 pc´s en casa por eso los dos programas p2p)(ya sé que para los p2p es mejor sin FP pero bueno, por probar y dar datos)

si quieres mas datos especifica...

🗨️ 2
raticulin1
🗨️ 1
elmo
BocaDePez
BocaDePez

Es normal que con este firm aparezca esto en el log?

Jan 1 00:00:43 daemon err user: Stored Parameter Attribute data is corrupt or missing
Jan 1 00:00:44 daemon err user: tr69c: Unable to read tr69c acs state data from scratch pad

papu

Bueno ya me funciona paso a comentar algunas caracteristicas que he visto que son nuevas y no si activar o no activar, yo no uso Wirelees de momento y lo tengo desactivado:

Wan-->connection type
Enable 802.1q

Wan-->PPP Username and Password
enable nat (esta la tengo activa me parece logico)
enable firewall
use static ip address
ppp pass-through
fixet mtu (estaba el 14..., pero lo he kitado, no se)

Wan-->Enable IGMP Multicast, and WAN Service
enable igmp multicast (desactivado, no se k es)
Lan-->Local Area Network (LAN) Setup
enable igmp snooping
standard mode (tengo esto puesto pero no se que es)
blocking mode

Dns server
dns relay ( ni idea)

Management
Tr-069 Client (ni idea)

Uso el modo vc/mux aunque en la configuración de jazztel pone que devo usar llc/snap-bridging, no recuerdo pq puse fc mux pero me va bien, ¿que diferencia hay?

saludos, adéu.

caballoloco

A ver Ari, he instalado este firm y me desaparacen las opcciones de configuracion del router, por lo que he vuelto al iultimo de jazztel. Lo he intentado un par de veces y lo mismo.
Me he saltado algun paso? cosa estraña, la verdad.

Un saludo

🗨️ 4
BocaDePez
BocaDePez

Cuando instales el firmware, hazle un reset al router para que te aparezcan los menús.

🗨️ 1
caballoloco

joer, eso no lo hice, gracias. voy a probar

caballoloco

Nada. sigue sin salirme el setup. he reiniciado y reseteado pero no sale. alguna otra sugerencia.
gracias

🗨️ 1
alejandrofm1

a mi tampoco me salia, pilsa el boton de reset que hay detras hasta que se apague la luz de adsl, son por lo menos 10 seg.

despues cierras el explorer y abres de nuevo explorer con 192.168.1.1 login: root y pass: 12345

Te deberia de salir, a mi me ocurrio lo mismo y haciendo estos pasos lo solucione.

saludos

Kalimist

Antes de nada, gracias por el firmware.

Tengo un problema, no me sale el "Quality of Service" en Advanced Setup, os pasa a alguno?

He marcado la casilla en WAN Setup, he vuelto a los valores de fabrica, reconfigurado de nuevo y nada :-?

🗨️ 23
BocaDePez
BocaDePez

Una vez marques la casilla, apaga el router y vuelve a encenderlo.

🗨️ 1
Kalimist

Solucionado, era eso, gracias

Ari

Es extraño porque a mí sí me sale, en la opción wireless, que lo tiene, también lo tengo ¿ has hecho siempre, cuando has marcado la casilla, save/ reboot ( pregunta tonta, pero..).

🗨️ 20
Kalimist

En "Wireless" si que me sale, en "Advanced Setup" no. Voy a probar lo de apagar el router, lo de save/reboot lo hice al crear el perfil WAN y nada.

edito: solucionado apagando y encendiendo el router.

Por cierto, si configurais los DNS en el router en lugar de hacerlo en la tarjeta de red, activad el DNS Relay.

BocaDePez
BocaDePez

Ari, como digo arriba en el log me aparece esto:

Jan 1 00:00:43 daemon err user: Stored Parameter Attribute data is corrupt or missing
Jan 1 00:00:44 daemon err user: tr69c: Unable to read tr69c acs state data from scratch pad

Es normal o tengo algo sin configurar? No me había pasado con otros firmwares. Saludos.

🗨️ 18
Ari

Mis disculpas, no te había visto arriba :)

El segundo mensaje se refiere a esto http://192.168.1.1/tr69cfg.html y no tiene importancia ¿ o lo has habilitado ? De todas formas, esas opción no funciona.

El primer mensaje..ni idea..¿ tienes algún problema en la configuración, algo que veas que no va bien, o que te falta..algún menú.. ?

Saludos

🗨️ 15
BocaDePez
BocaDePez
🗨️ 14
Ari
🗨️ 13
BocaDePez
BocaDePez
🗨️ 9
Ari
🗨️ 8
BocaDePez
BocaDePez
🗨️ 3
Ari
🗨️ 2
Raulito
🗨️ 1
BocaDePez
BocaDePez
papu
🗨️ 3
Raulito
🗨️ 2
papu
🗨️ 1
Raulito
Kalimist
🗨️ 2
BocaDePez
BocaDePez
Ari
Kalimist

A mi tambien me salen ambos mensajes en el log pero no parece ser nada grave, asi que basta con ignorarlos. Seguramente tengan que ver con esa opcion del router, que no tengo ni idea para que sirve.

🗨️ 1
BocaDePez
BocaDePez
juanitosc

Instalado y probando...
De momento todo bien. Confirmo el comentario sobre la fluidez de navegación incluso con el emule en marcha.

Saludos y gracias Ari. ;-) :-) ;-)

raticulin1

Como hago para hacer un backup del firm actual?. Ya de paso os comento que es el a101-302jac-c03_r08.a2pb021g.d15h.

🗨️ 3
Raulito

No se puede hacer ningún backup del firm. De todos modos el firm ese que tienes ahora, tiene un bug, que está arreglado en el r10 que te puedes bajar de la web de jazztel

🗨️ 2
raticulin1

Es un bug importante???, lo digo porque de decidir cambiar el firm igual es mejor meter este que parece que tiene a todo el mundo contento...
Un saludo

🗨️ 1
Ari

Parece ser que sí, que lo es, ya que lo retiraron muy pronto de la página. Empieza, aunque no te decidas a cambiar al que hemos colgado ahora, por pasar al que hay en la página de Jazztel en este momento, y si finalmente te decides, sigue las instrucciones de arriba, más el botón de reset siempre a mano.

Saludos

mceada28

Pues yo tengo problema

He actualizado el firnware y los test de mantenimiento me da todo correcto pero luego no hay nada que me difa Fail y la configuracion tabien todo correcto y tampoco tengo nada de conexion nula o limitada pero a la hora de navegar no hay conexion. He tenido que solucionar el problema volviendo al firnware oficial

Alguien sabe de que puede ser por me gustaria probar este firnware

saludos

Wattson

El comportamiento se me parece demasiado al que tiene jazztel ahora mismo en su web. A ver que tal se comporta con los cortes. Sincroniza aproximadamente 0.6 MB menos que el C01_R05. El ping, no se si se reduce, yo recordaba tener 40 y ahora tengo 43 :-P . Lo dicho, le dejare puesto a ver que tal va con la estabilidad de la linea.
Yo creo que monto un circo y me crecen los enanos, a ver que es lo próximo.
Saludos a todos.

Coruscant2

Hola!

Lo he probado y bueno, de momento he ganado un poquillo en subida (de 840 a 906).. en ping y tal, pues:

Haciendo ping a www.bandaancha.st [89.248.99.21] con 32 bytes de

Respuesta desde 89.248.99.21: bytes=32 tiempo=64ms TTL=251
Respuesta desde 89.248.99.21: bytes=32 tiempo=17ms TTL=251
Respuesta desde 89.248.99.21: bytes=32 tiempo=14ms TTL=251
Respuesta desde 89.248.99.21: bytes=32 tiempo=14ms TTL=251

Estadísticas de ping para 89.248.99.21:
Paquetes: enviados = 4, recibidos = 4, perdidos = 0
(0% perdidos),
Tiempos aproximados de ida y vuelta en milisegundos:
Mínimo = 14ms, Máximo = 64ms, Media = 27ms

C:\Documents and Settings\Administrador>ping www.jazztel.com

Haciendo ping a www.jazztel.com [212.106.220.20] con 32 bytes de

Respuesta desde 212.106.220.20: bytes=32 tiempo=15ms TTL=251
Respuesta desde 212.106.220.20: bytes=32 tiempo=16ms TTL=251
Respuesta desde 212.106.220.20: bytes=32 tiempo=16ms TTL=251
Respuesta desde 212.106.220.20: bytes=32 tiempo=16ms TTL=251

Estadísticas de ping para 212.106.220.20:
Paquetes: enviados = 4, recibidos = 4, perdidos = 0
(0% perdidos),
Tiempos aproximados de ida y vuelta en milisegundos:
Mínimo = 15ms, Máximo = 16ms, Media = 15ms

C:\Documents and Settings\Administrador>

Una cosa que me pregunto, antes para hacer los mapeados de los puertos, iba a advanced setup, NAT y ahí los definía a cascoporro... dónde narices se hace ahora!! He encontrao una opción rara de port mapping, pero es por grupos, que si solo 16 entradas por grupo...

Salu2 :D

EDITO: dónde están todas las opciones que tenía antes???

DESPUES (FIRM NUEVO)

Imagen original en http://img125.imageshack.us/img125/9562/dibujolb4.th.jpg

ANTES

Imagen original en http://img125.imageshack.us/img125/9113/dibujo2dq7.th.jpg

🗨️ 2
Coruscant2

Vale, la magia de apagar de botón y encender el router lo ha solucionado...

Salu2 :D

🗨️ 1
Ari

El botón de reset es tu, vuestro, nuestro, amigo :D

Saludos ;)

Orencio

Una pregunta, en el system log (nivel "informational") me sale esto cada 5 segundos exactos:

kernel: AdslDrv: WARNING!!! Memory Priority is not correctly set!

Alguna idea??

Gracias

🗨️ 13
Ari

Ni caso, según parece eso aparece en todos los firms nuevos, y no afecta para nada al buen funcionamiento del firm :)

Saludos

🗨️ 12
belcebuu

1.0.2.8.A FIRMWARE ASUS EL QUE TENIA

Mode: ADSL2+
Line Coding: Trellis On
Status: No Defect
Link Power State: L0

Downstream Upstream
SNR Margin (dB): 12.8 9.5
Attenuation (dB): 15.5 5.2
Output Power (dBm): 1.4 8.8
Attainable Rate (Kbps): 20120 944
Rate (Kbps): 12287 911
MSGc (number of bytes in overhead channel message): 91 66
B (number of bytes in Mux Data Frame): 254 28
M (number of Mux Data Frames in FEC Data Frame): 1 1
T (Mux Data Frames over sync bytes): 1 1
R (number of check bytes in FEC Data Frame): 0 0
S (ratio of FEC over PMD Data Frame length): 0.6615 0.9831
L (number of bits in PMD Data Frame): 3084 236
D (interleaver depth): 1 1
Delay (msec): 0 0

FIRMWARE NUEVO ARI

SNR Margin (dB): 15.1 10.5
Attenuation (dB): 15.5 5.2
Output Power (dBm): 8.8 0.2
Attainable Rate (Kbps): 18964 920
Rate (Kbps): 12287 887
MSGc (number of bytes in overhead channel message): 91 66
B (number of bytes in Mux Data Frame): 254 27
M (number of Mux Data Frames in FEC Data Frame): 1 1
T (Mux Data Frames over sync bytes): 1 1
R (number of check bytes in FEC Data Frame): 0 0
S (ratio of FEC over PMD Data Frame length): 0.6615 0.9739
L (number of bits in PMD Data Frame): 3084 230
D (interleaver depth): 1 1
Delay (msec): 0 0

Que tal mis valores con el nuevo??? sune el snr y la atenuacion eso es bueno? mejora o empeora mis valores nunca me acuerdo cuando es bueno que suba y donde es bueno que baje jejeje

🗨️ 10
Ari

La atenuación la tienes igual con uno que con otro, pero el snr sí que te ha subido un poco: en este momento, con fastpath quizás no tengo mayor importancia. Habría que ver tus datos en modo interleaved. ¿ Has probado qué tal te van las latencias con este ?

Saludos

🗨️ 9
belcebuu
🗨️ 8
Ari
🗨️ 7
belcebuu
🗨️ 6
Ari
🗨️ 2
Frankie2004
🗨️ 1
Ari
BocaDePez
BocaDePez
🗨️ 2
Ari
🗨️ 1
Orencio

Muchas Gracias Ari :)

Hay 3 páginas posteriores con más temas