Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
470 lecturas y 18 respuestas
  • BocaDePez BocaDePez
    6

    Nuevo Firm COMPAL CG6640-3.1.1.8-NOSH

    Mi COMPAL a amanecido con este nuevo firm, a ver que mejoras trae.

    De todas formas yo lo tengo en modo modem, con un CISCO como router, si alguien sabe que mejoras lleva....

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    1
      • BocaDePez BocaDePez
        6

        la ip publica no, es la cabecera quien asigna esta ip la…

        la ip publica no, es la cabecera quien asigna esta ip la privada 192.168.1.1 si a través del menú de configuración del router user admin pass admin tambien

    • BocaDePez BocaDePez
      6

      Llamé hace un par de días por una notificación de incidencia…

      Llamé hace un par de días por una notificación de incidencia (concretamente por el tema de los microcortes debido a la renovación de IP que, siendo cliente desde hace 4 meses, no había sufrido hasta la fecha) y el técnico que me atendió (teniendo en cuenta que personalmente, como profesional de redes y sistemas, puedo afirmar que pilotaba bastante en el tema) me indicó que llevaban ya mes y pico o más esperando una nueva versión de firmware para solucionar este parámetro concreto. Según me comentó, el fabricante (Compal) NO estaba obligado a realizar el ajuste, pero desdo Ono esperaba que "se apiadaran" tanto de la propia operadora como obviamente de los propios clientes, aunque a tenor del tiempo de espera la descartaban a corto plazo.

      A mi esto me resultó poco serio, porque ¡joder!, si sabes que el equipamiento que estas desplegando no funciona (o dicho de otra manera y cito su comentario al más puro estilo "balones fuera": el funcionamiento del CM en sí es correcto con respecto a los parámetros que el fabricante configura, pero no se ajusta al 100% al servicio que Ono proporciona) pues deberías tener la obligación de cambiarlo... Realmente, según ellos, no la tienen, por lo que me planteé muy seriamente que de continuar con los problemas, me daría de baja de manera inmediata.

      Y es curioso, pero ayer, revisando los logs al igual que el autor del hilo, vi que el firmware había sido actualizado; algo que no hacían desde, creo, noviembre de 2011. Obviamente descarto completamente que mi llamada, de larga duración y tratando temas muy técnicos con respecto a esta incidencia, todo sea dicho de paso, haya sido el desencadenante de la actualización, pero desde la humildad, ahí lo dejo caer ;)

      Espero que de una vez por todas hayan solucionado este problema que provoca tantos quebraderos de cabeza a los usuarios.

      • BocaDePez BocaDePez
        6

        lo que comentaba de la actulizacion del router porque el…

        lo que comentaba de la actulizacion del router porque el llamo ese dia. pues si es efecto de la llamada. cuando llamas al servicios técnico lo primero que hace el propio sistema de incidencias es resetear el router y resetear la tarjeta que esta activa en la cabecera de ono. si el router no esta actualizado lo actualiza pero bien si se te arreglo el problema.

        un saludos a toda la comunidad son fenomenales ayudan a mucha gente

      • Está incidencia es conocida desde hace meses atrás, y somos…

        Está incidencia es conocida desde hace meses atrás, y somos muchos los que hemos llamado por este tema, y no está 100% claro que sea un error de Firmware.

        Hay un hilo abierto en febrero sobre este tema y es curioso las distintas soluciones que nos han dado:

        - A algunos de los afectados les pudieron arreglar el problema sin ni si quiera mandar un técnico de Ono a sus casa, cambiando unos ajustes vieron su problema solucionado.

        - A otros les reemplazaron el Router por otro Compal y les indicaron que el problema solo afectaba a una partida de Compals defectuosos. Tras el cambio del router comentan que el problema se solucionó.

        - Otros (como es mi caso) nos cambiaron el Compal por otro modelo de router (En mi caso por un Netgear) y creo que fuimos los más afortunados porque salimos ganando con el cambio, en cuestión de rendimiento y calidad el Compal está muy lejos de los Cisco o Netgear que monta Ono.

        Está claro que en Ono conocen el problema porque fuimos bastantes los que salimos en el foro comentando este problema, y supongo que muchos otros afectados también llamarían quejándose.

        De todas formas el Firmware de este aparato es una auténtica chapuza, aquí he llegado a leer a algunos que curiosamente en la interfaz web del router les salía el logo de Motorola (creo recordar que era el de Motorola), respecto al uso del puerto USB algunos menús aparecían y desaparecían dependiendo de como accedieras, y creo que las dns dinámicas tampoco funcionaban.

        Yo personalmente me alegro de que me reemplazaran el cacharro, como dije en su momento en líneas generales estaba contento con el Compal, salvo por los cortes cada hora cumplía con su cometido (sin ser ninguna maravilla), pero está visto que es una chapuza de aparato lo mires por dónde lo mires.

        • BocaDePez BocaDePez
          6

          Estoy completamente de acuerdo. Con respecto al tema del…

          Estoy completamente de acuerdo.

          Con respecto al tema del menú, es curioso como utilizando el firebug, es posible acceder a la opción de configuración del puerto USB. Los muy inútiles simplemente le pusieron el atributo css "display:none", lo cuál no hace más que retrasar el acceso al mismo. Aunque por otra parte, sí que es cierto que pese a haber accedido (tanto a esa como a otras opciones ocultas) no lo he podido hacer funcionar. Por eso puede haber veces que a los usuarios le aparecen y desaparecen opciones por ciencia infusa, porque el CSS debe ser pesado de cojones. Insisto, una verdadera chapuza...

          En cuanto al reemplazo del router: pues verás, el técnico que he comentado antes (soy el del primer comentario) me dijo exactamente que la mejor opción, lógica por otra parte, es el Cisco, pero que el Compal, en cuanto a especificaciones se refiere, no es malo ni mucho menos; en ese sentido y a tenor de los resultados y quejas que se están viendo, es algo que todavía tienen que demostrar... Yo lo hubiera mandado a la chatarrería, si te soy sincero.

          Con respecto a los repetidos microcortes que tuve en su momento, muy puntuales todo hay que decirlo (sólo duraron una tarde), ya no se han vuelto a repetir hasta la fecha; esperemos que siga así; lo que yo no se todavía si han tocado algún parámetro de configuración "oculto" de mi CM, si han tocado algún parámetro de red, o si el nuevo firmware soluciona por completo todos estos problemas.

          • Eso demuestra la falta de previsión de Ono, es normal que en…

            Eso demuestra la falta de previsión de Ono, es normal que en estos routers siempre haya fallitos que no se pudieron detectar en la fase de pruebas y que deban ser corregidos a posteriori, pero lo de este Compal es una auténtica chapuza, por ahorrar dinero han puesto un dispositivo de bajo coste con un firmware chapucero.

            Lo mismo luego el aparato sale más o menos decente, pero este tipo de problemas hacen parecer a aparatos francamente buenos (como los Netgear o los Cisco) mediocres y si cogemos un router como el Compal que podemos considerar entre aceptable y bueno, y le metemos esta chapuza de firmware pues nos queda un aparato del que todo el mundo se queja por unas u otras razones.

            • Desconozco el coste del Compal, pero Motorola ya no fabrica…

              Desconozco el coste del Compal, pero Motorola ya no fabrica dispositivos HFC para empresas fuera de EE.UU, esas unidades de negocios han sido vendidas a empresas chinas y coreanas (Moddems y STB's) La base del firmware es la misma que la de los Motorola made un usa de ahi el fallo ese que se da a veces en las que se ven los logos de Motorola y el disño del hard tambien es de Motorola.

      • BocaDePez BocaDePez
        6

        Viniendo de los chinos la actualización yo estoy temblando…

        Viniendo de los chinos la actualización yo estoy temblando porque ahora no surja otra incidencia con este módem del todo a 100.

    • BocaDePez BocaDePez
      6

      Acabo de mirar y esto es lo que he visto. 2012-07-12 04:54:38…

      Acabo de mirar y esto es lo que he visto.

      2012-07-12 04:54:38 E106.0 SW upgrade Failed before download - TFTP Max Retry Exceeded SW file: CG6640-3.1.1.8-NOSH-TW.NNEMN.p7 - SW server: 10.207.xxx.xx

      2012-07-12 04:38:50 notificación E101.0 SW Download INIT - Via NMS SW file: CG6640-3.1.1.8-NOSH-TW.NNEMN.p7 - SW server: 10.207.238.29

      Por lo visto el mio lo ha intentado pero no ha podido. xD

      ¿Podrías decirme si el nuevo firm le da vida a los leds? quiero decir, si parpadea mientras lo hacemos funcionar. xD

      Gracias por el aviso.