BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Nuevas DNS públicas de CloudFlare: 1.1.1.1

Josh
4

Cloudflare y APNIC han presentado unas nuevas DNS de uso público que al estilo de las de DNS de Google o las de Quad9, resultan muy fáciles de recordar. En su versión IPv4 las direcciones son la 1.1.1.1 y 1.0.0.1.

La misma dirección sirve a través de la web https://1.1.1.1 una explicación sobre su funcionamiento y compara el rendimiento con las de Google, indicando que pueden ser hasta un 28% más rápidas que las que proporciona nuestro ISP.

Desde España el tiempo de resolución está por encima de las de Google ahora mismo. En los foros algunos usuarios mencionan que no funcionan desde Vodafone o Jazztel.

;; ANSWER SECTION:
bandaancha.eu.		18352	IN	A	188.164.198.180

;; Query time: 210 msec
;; SERVER: 1.1.1.1#53(1.1.1.1)
;; ANSWER SECTION:
bandaancha.eu.		2962	IN	A	188.164.198.180

;; Query time: 63 msec
;; SERVER: 8.8.8.8#53(8.8.8.8)

blog.cloudflare.com/announcing-1111/

borimol
1

En Vodafone España no va.

pepejil
1

Actualizo: No responde al 1.1.1.1 pero si a 1.0.0.1.

dig @1.0.0.1 www.google.es
; <<>> DiG 9.10.3-P4-Raspbian <<>> @1.0.0.1 www.google.es
; (1 server found)
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 50042
;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 0, ADDITIONAL: 1
;; OPT PSEUDOSECTION:
; EDNS: version: 0, flags:; udp: 1536
;; QUESTION SECTION:
;www.google.es. IN A
;; ANSWER SECTION:
www.google.es. 79 IN A 216.58.211.195
;; Query time: 7 msec
;; SERVER: 1.0.0.1#53(1.0.0.1)
;; WHEN: Sun Apr 01 17:42:51 CEST 2018
;; MSG SIZE rcvd: 58
🗨️ 27
mceds
1

Confirmo desde ONO HFC.

☑ 1.0.0.1
☒ 1.1.1.1

rbetancor
1

Desde la red de Orange, ambas IP's responden a dns-queries.

Desde la red de Movistar, la 1.1.1.1 no responde, aunque sospecho porqué, y la 1.0.0.1 si responde sin problemas.

🗨️ 23
BocaDePez
BocaDePez
1

Desde mi red ( Ono fibra 300 ) no responde el 1.1.1.1

Si intento navegar, me lleva a mi propio router

🗨️ 9
BocaDePez
BocaDePez
1

Perdón, MOVISTAR fibra 300

BocaDePez
BocaDePez
1

Lo mismo por aquí con Yoigo fibra (o sea que aplicable también a MásMóvil y Pepephone). Lleva a la web del router.

🗨️ 7
BocaDePez
BocaDePez
1
BocaDePez
BocaDePez
1
🗨️ 1
mceds
2
BocaDePez
BocaDePez
🗨️ 3
BocaDePez
BocaDePez
🗨️ 2
BocaDePez
BocaDePez
BocaDePez
BocaDePez
LoboAnonimo
1

Desde Movistar 1.1.1.1 lo han reservado para el router. A mi me sale el HGU.

goo.gl/qN8wwm

BocaDePez
BocaDePez
1

Desde la red de Orange (Fibra) el 1.1.1.1 lo responde el DNS del propio router.

El 1.0.0.1 funciona correctamente con una latencia de 15~40ms.

🗨️ 5
rbetancor
1

Será en tu conexión ... en la mía, ambas IP llegan a su destino y la latencia es prácticamente la misma.

🗨️ 4
BocaDePez
BocaDePez
1
🗨️ 3
rbetancor
1
🗨️ 2
BocaDePez
BocaDePez
1
🗨️ 1
BocaDePez
BocaDePez
sjlopezb

A mí no me responde la 1.1.1.1, que efectivamente, sale como si estuviera caído.

Parece que no les sientan bien a Movistar usar esa IP, pero la 1.0.0.1 sí funciona.

🗨️ 5
rbetancor
2

Algún becario ñapas, configuró el bridge de los HGU como 1.1.1.1 ... por eso no rula con Movistar, hasta que saquen un upgrade de la firmware de los HGU que corrija eso.

🗨️ 4
sjlopezb
🗨️ 3
rbetancor
1
🗨️ 2
sjlopezb
🗨️ 1
sjlopezb

A mí me va...:

dig @1.0.0.1 www.google.es

; <<>> DiG 9.11.3-1-Debian <<>> @1.0.0.1 www.google.es
; (1 server found)
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 53314
;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 0, ADDITIONAL: 1

;; OPT PSEUDOSECTION:
; EDNS: version: 0, flags:; udp: 1536
;; QUESTION SECTION:
;www.google.es. IN A

;; ANSWER SECTION:
www.google.es. 157 IN A 172.217.16.227

;; Query time: 13 msec
;; SERVER: 1.0.0.1#53(1.0.0.1)
;; WHEN: Mon Apr 02 18:21:56 CEST 2018
;; MSG SIZE rcvd: 58

Eso sí...a través de movistar...

🗨️ 1
sjlopezb

Eso sí, 13 milisegundos, pero si uso NordVPN, me canta que tengo 45 milisegundos.

BocaDePez
BocaDePez
1

Yo no puedo acceder porque mi LAN la tengo montada en 1.1.1.1/24 XDDDD

🗨️ 9
pepejil
1

¿Y por qué haces esa absurdez? Tienes un porrón de rangos de uso privado para usar.

🗨️ 7
mceds
2

Es un jUanKer.

🗨️ 1
sjlopezb

¡Jajajajajajajajajajaja! Así es... 😊

BocaDePez
BocaDePez
1

Porque es más rápido escribir 1.1.1.2 que 10.0.0.2 para acceder a mi PC ;)

Por otro lado, no me fío un pelo de CloudFlare, los tengo al mismo nivel de confianza que Google, por lo que no voy a usar sus servicios y mi LAN se va a quedar como está.

🗨️ 4
pepejil
1

Lo tuyo es vago nivel extremo como para pasarte por el forro el RFC.

🗨️ 2
BocaDePez
BocaDePez
2
🗨️ 1
BocaDePez
BocaDePez
1
BocaDePez
BocaDePez
1

mas rápido es escribir miPC, PC o P.

BocaDePez
BocaDePez
2

Pues ya le vas dando una visual al RFC1918 😂😂😂

BocaDePez
BocaDePez
🗨️ 6
Bramante
1
🗨️ 3
mceds
🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez
Josh
Bramante
1

Hace un par de días mi latencia a 1.1.1.1 era más alta que a 8.8.8.8, los servidores que uso habitualmente. Pero desde ayer estoy en 18ms, lo mismo que a Google.

Igual los pruebo un tiempo, pero no es Cloudflare santo de mi devoción.

🗨️ 14
LoboAnonimo
1

CloudFlare tiene servidores en Madrid y Barcelona. Dependiendo de tu ubicacion te conectaras a uno de esos sitios. (90% = MAD - 10% = BCN)

Tienen ya planeada una expansión a Valencia (en 2018), y tambien estan hablando de que ven posibilidades para una expansión futura en Sevilla y Bilbao.

🗨️ 8
Bramante
1

En mi caso, estoy saliendo por Londres o Manchester.

🗨️ 6
LoboAnonimo
1

Hay 2 cosas diferentes: para visitar paginas que usan CloudFlare, si la pagina tiene una cuenta Free, te redirijen al extranjero (LIS,AMS,LON,PAR). Si la cuenta es de pago, ya si usa MAD/BCN. (Creo que es por el tema de costes de peering..)

Para el DNS supongo que querran usar sus POPs en MAD y BCN pero no lo he podido probar todavia.

🗨️ 5
Bramante
1
🗨️ 4
Bramante
1
🗨️ 2
el-brujo
2

Traza a la dirección 1dot1dot1dot1.cloudflare-dns.com [1.1.1.1]
sobre un máximo de 30 saltos:

1 <1 ms <1 ms <1 ms 192.168.1.1
2 2 ms 5 ms 5 ms cli-5b7e1001.wholesale.adamo.es [91.126.16.1]
3 1 ms 1 ms 1 ms ae41.cr.tlv-bcn.adamo.es [91.126.220.69]
4 1 ms 1 ms 1 ms cloudflare.02.catnix.net [193.242.98.153]
5 1 ms 1 ms 1 ms 1dot1dot1dot1.cloudflare-dns.com [1.1.1.1]

BocaDePez
BocaDePez
2

Mejor usar OpenNIC.

🗨️ 4
Bramante
2

Estuve un tiempo usándolo, no recuerdo porqué pasé a Google.

Y tengo pendiente DNS.WATCH, que me han hablado bien de ellos

pepejil
1

OpenNIC lo uso en casa por sus principios.

Pero a nivel profesional me la ha jugado más de una vez porque de la noche a la mañana, un servidor que tengas puesto se cae sin motivo aparente. En una máquina con monitorización Nagios empezó a escupir errores y era precisamente por eso.

Asi que a nivel profesional, me ha venido al pelo este nuevo proyecto de CloudFlare porque será los que use.

🗨️ 2
rbetancor
2

A nivel 'profesional', jamás se usan serviores DNS te terceros ... te montas un resolver local, un dnsmasq, un dnscache o un unbound. Mejores latencias de respuesta, imposible ... XDD

🗨️ 1
pepejil
1
Luke
3

En movistar, al menos los que tenemos HGU, no van a funcionar. Hay creada una ruta estática a 1.1.1.0/24 que usa internamente el router para.. pues no sé para qué.

Destination Gateway Subnet Mask Flag Metric Service Interface
0.0.0.0 0.0.0.0 0.0.0.0 U 0 6 ppp0.1
1.1.1.0 0.0.0.0 255.255.255.0 U 0   br0

Por lo tanto las peticiones nunca salen hacia internet.

--- 1.1.1.1 ping statistics ---
10 packets transmitted, 0 packets received, 100% packet loss

1.0.0.1 sí funciona:

--- 1.0.0.1 ping statistics ---
10 packets transmitted, 10 packets received, 0% packet loss
round-trip min/avg/max = 2.041/2.442/2.953 ms
🗨️ 9
pepejil
1

Pues en Jazztel tengo la sospecha de que ese 1.1.1.1 internamente va a parar a un servidor de la red Orange según con lo que me escupe el traceroute.

traceroute to 1.1.1.1 (1.1.1.1), 30 hops max, 60 byte packets
 1  router.local (192.168.1.1)  0.973 ms  0.957 ms  0.949 ms
 2  * * *
 3  * * *
 4  * * *
 5  10.34.35.105 (10.34.35.105)  7.162 ms 10.34.35.113 (10.34.35.113)  7.631 ms  7.115 ms
 6  * * *
 7  10.34.218.2 (10.34.218.2)  15.659 ms  15.280 ms  17.082 ms
 8  98.pool62-36-178.static.orange.es (62.36.178.98)  7.810 ms  7.338 ms  7.208 ms
 9  10.34.218.193 (10.34.218.193)  9.665 ms  9.208 ms  9.778 ms
10  10.34.218.129 (10.34.218.129)  9.784 ms  9.244 ms  8.013 ms
11  10.34.215.130 (10.34.215.130)  9.290 ms  9.121 ms  9.303 ms
12  * * *
13  * * 1dot1dot1dot1.cloudflare-dns.com (1.1.1.1)  6.820 ms

No es una ruta muy normal comparado con otras peticiones a otros sitios web, sobretodo teniendo en cuenta el salto 8.

🗨️ 6
PezEnLaBoca
2

EL problema es donde notificar esta clase de incidencias, dudo que en el 1565 entiendan de qué se trata.

🗨️ 3
pepejil
1

Quizás en el foro de soporte de Jazztel en salvamezone te lleguen incluso a entender más que el 1565.

🗨️ 1
BocaDePez
BocaDePez

Notifícalo directamente a , a ver qué pasa.

PezEnLaBoca

Parece que lo usan internamente como servidor sip secundario:

<Tbl name="VoIPSIPServer" RowCount="2">
        <Row No="0">
                <DM name="ViewName" val="IGD.SV.VS1.VP1.PS" AccessAttr="0"/>
                <DM name="ProxyServer1" val="212.106.212.38" AccessAttr="0"/>
                <DM name="ProxyServer2" val="212.106.212.36" AccessAttr="0"/>
                <DM name="ProxyServerPort1" val="5060" AccessAttr="0"/>
                <DM name="ProxyServerPort2" val="5060" AccessAttr="0"/>
                <DM name="ProxyServerTransport1" val="UDP" AccessAttr="0"/>
                <DM name="ProxyServerTransport2" val="UDP" AccessAttr="0"/>
                <DM name="OutboundProxy1" val="212.106.212.38" AccessAttr="1"/>
                <DM name="OutboundProxy2" val="212.106.212.36" AccessAttr="0"/>
                <DM name="OutboundProxyPort1" val="5060" AccessAttr="1"/>
                <DM name="OutboundProxyPort2" val="5060" AccessAttr="0"/>
                <DM name="RegistrarServer1" val="ims.jazztel.net" AccessAttr="1"/>
                <DM name="RegistrarServer2" val="ims.jazztel.net" AccessAttr="0"/>
                <DM name="RegistrarServerPort1" val="5060" AccessAttr="1"/>
                <DM name="RegistrarServerPort2" val="5060" AccessAttr="0"/>
                <DM name="RegistrarServerTransport1" val="UDP" AccessAttr="0"/>
                <DM name="RegistrarServerTransport2" val="UDP" AccessAttr="0"/>
                <DM name="PublishServer" val="0.0.0.0" AccessAttr="0"/>
                <DM name="PortVisible" val="0" AccessAttr="0"/>
        </Row>
        <Row No="1">
                <DM name="ViewName" val="IGD.SV.VS1.VP2.PS" AccessAttr="0"/>
                <DM name="ProxyServer1" val="1.1.1.1" AccessAttr="0"/>
                <DM name="ProxyServer2" val="0.0.0.0" AccessAttr="0"/>
                <DM name="ProxyServerPort1" val="5060" AccessAttr="0"/>
                <DM name="ProxyServerPort2" val="5060" AccessAttr="0"/>
                <DM name="ProxyServerTransport1" val="UDP" AccessAttr="0"/>
                <DM name="ProxyServerTransport2" val="UDP" AccessAttr="0"/>
                <DM name="OutboundProxy1" val="0.0.0.0" AccessAttr="1"/>
                <DM name="OutboundProxy2" val="0.0.0.0" AccessAttr="0"/>
                <DM name="OutboundProxyPort1" val="5060" AccessAttr="1"/>
                <DM name="OutboundProxyPort2" val="5060" AccessAttr="0"/>
                <DM name="RegistrarServer1" val="jazztel" AccessAttr="1"/>
                <DM name="RegistrarServer2" val="0.0.0.0" AccessAttr="0"/>
                <DM name="RegistrarServerPort1" val="5060" AccessAttr="1"/>
                <DM name="RegistrarServerPort2" val="5060" AccessAttr="0"/>
                <DM name="RegistrarServerTransport1" val="UDP" AccessAttr="0"/>
                <DM name="RegistrarServerTransport2" val="UDP" AccessAttr="0"/>
                <DM name="PublishServer" val="0.0.0.0" AccessAttr="0"/>
                <DM name="PortVisible" val="0" AccessAttr="0"/>
        </Row>
</Tbl>
🗨️ 1
pepejil

Que chapuza, cuando les sobran hasta rangos.

mceds
1

En movistar, al menos los que tenemos HGU, no van a funcionar. Hay creada una ruta estática a 1.1.1.0/24 que usa internamente el router para.. pues no sé para qué.

Gensanta. Ahora encaja todo: el que ha programado el firmware de los HGU es el trollazo de ahí arriba. La confirmación definitiva sería ver los archivos de configuración: si hay muchos comentarios con "XDDDDDDD", ya no cabría duda.

Yo no puedo acceder porque mi LAN la tengo montada en 1.1.1.1/24 XDDDD

Que el FSM os pille confesados 😅

🗨️ 1
BocaDePez
BocaDePez
1

Lo único que puedo decir es XDDDDDDD

BocaDePez
BocaDePez
1

A mi con vodafone, si llego a ping y me funciona sin problema.

Saludos!

BocaDePez
BocaDePez
1

Con Pepefibra que utiliza la fibra de jazztel no funciona el 1.1.1.1 porque:

dig @1.1.1.1 www.google.es
;; reply from unexpected source: x.x.x.x#1778, expected 1.1.1.1#53
;; reply from unexpected source: x.x.x.x#1778, expected 1.1.1.1#53

#traceroute 1.1.1.1
traceroute to 1.1.1.1 (1.1.1.1), 30 hops max, 60 byte packets
1 1dot1dot1dot1.cloudflare-dns.com (1.1.1.1) 0.562 ms 0.817 ms 1.224 ms

Sin embargo:

traceroute 1.0.0.1
traceroute to 1.0.0.1 (1.0.0.1), 30 hops max, 60 byte packets
1 * * *
2 x.x.x.x 4.403 ms 4.480 ms 4.579 ms
3 10.110.13.77 (10.110.13.77) 4.776 ms 4.752 ms 4.899 ms
4 10.114.246.6 (10.114.246.6) 4.887 ms 5.060 ms 5.874 ms
5 10.114.2.14 (10.114.2.14) 5.979 ms 6.159 ms 7.644 ms
6 cloudflare.baja.espanix.net (193.149.1.56) 7.738 ms 4.317 ms 4.376 ms
7 1dot1dot1dot1.cloudflare-dns.com (1.0.0.1) 5.140 ms 5.848 ms 5.534 ms

Lo que parece significar que ellos utilizan la 1.1.1.1 como DNS. Corregidme si me equivoco.

Saludos

BocaDePez
BocaDePez
2

Veo que aún no los habéis incluido en vuestro analizador DNS, @Josh.

🗨️ 1
Josh
2

Añadidas ;)

BocaDePez
BocaDePez
1

Desde una FTTH NEBA VF que sale por AS12430 (Vodafone) 1.1.1.1 resuelve y todo va bien, con un router neutro, sin embargo desde una HFC Lowi que sale por AS6379 (y, vamos, que está en la red de ONO) el traceroute se queda en algún router intermedio.

También llegan por rutas diferentes (a 1.0.0.1 ONO llega vía NTT, Vodafone directamente por peering con Cloudflare en Espanix).

🗨️ 1
BocaDePez
BocaDePez
1

Desde AS6739 llego perfectamente a 1.1.1.1:

  1    <1 ms    <1 ms    <1 ms  router.lan [192.168.255.1]
  2    13 ms    13 ms     8 ms  10.194.243.1
  3     8 ms     8 ms     7 ms  10.254.32.101
  4    14 ms    13 ms    15 ms  cloudflare-ic-306380-mad-b2.c.telia.net [62.115.44.58]
  5    13 ms    13 ms    12 ms  1dot1dot1dot1.cloudflare-dns.com [1.1.1.1]
BocaDePez
BocaDePez
1

Creo que me funciona con masmovil

Traza a la dirección 1dot1dot1dot1.cloudflare-dns.com [1.0.0.1]
sobre un máximo de 30 saltos:
1 <1 ms <1 ms <1 ms Linksys00214 [192.168.1.1]
2 2 ms 2 ms 2 ms 93.176.176.1
3 15 ms 5 ms 4 ms 10.15.3.49
4 2 ms 1 ms 1 ms 10.15.3.14
5 2 ms 1 ms 1 ms bcn-b2-link.telia.net [213.155.129.74]
6 11 ms 10 ms 10 ms cloudflare-ic-316991-bcn-b2.c.telia.net [62.115.146.49]
7 10 ms 10 ms 10 ms 1dot1dot1dot1.cloudflare-dns.com [1.0.0.1]
Traza completa.
C:\Users\juanp>tracert 1.1.1.1
Traza a la dirección 1dot1dot1dot1.cloudflare-dns.com [1.1.1.1]
sobre un máximo de 30 saltos:
1 <1 ms <1 ms <1 ms Linksys00214 [192.168.1.1]
2 11 ms 3 ms 3 ms static.masmovil.com [93.176.176.1]
3 2 ms 8 ms 2 ms 10.15.3.49
4 11 ms 2 ms 1 ms 10.15.3.14
5 2 ms 1 ms 2 ms bcn-b2-link.telia.net [213.155.129.74]
6 10 ms 10 ms 10 ms cloudflare-ic-316991-bcn-b2.c.telia.net [62.115.146.49]
7 11 ms 10 ms 10 ms 1dot1dot1dot1.cloudflare-dns.com [1.1.1.1]
Traza completa.
🗨️ 3
Bramante
1

Sí, llegas a ellos perfectamente y con buena latencia.

🗨️ 1
BocaDePez
BocaDePez
1

Pues si y menos que con google.

ToooWuu
1

Con pepephone también va bien (era de esperar 😊

Y una ventaja de este nuevo 1.1... respecto a los 8.8.... de google es que no los está secuestrando el ISP (de momento al menos)

pepejil

Probados en mis servidores en Hetzner y OVH bajo IPv6.

Hetzner: 6 ms (Falkenstein, Alemania).
OVH: 4 ms (Roubaix, Francia).

🗨️ 8
Bramante
1

Desde Falkenstein, estoy consiguiendo algo menos de latencia.

[~]$ ping 1.1.1.1
PING 1.1.1.1 (1.1.1.1) 56(84) bytes of data.
64 bytes from 1.1.1.1: icmp_seq=1 ttl=55 time=3.68 ms
64 bytes from 1.1.1.1: icmp_seq=2 ttl=55 time=3.72 ms
64 bytes from 1.1.1.1: icmp_seq=3 ttl=55 time=4.79 ms
64 bytes from 1.1.1.1: icmp_seq=4 ttl=55 time=3.70 ms
64 bytes from 1.1.1.1: icmp_seq=5 ttl=55 time=3.72 ms
64 bytes from 1.1.1.1: icmp_seq=6 ttl=55 time=3.64 ms
64 bytes from 1.1.1.1: icmp_seq=7 ttl=55 time=3.74 ms
64 bytes from 1.1.1.1: icmp_seq=8 ttl=55 time=3.69 ms
64 bytes from 1.1.1.1: icmp_seq=9 ttl=55 time=3.76 ms
64 bytes from 1.1.1.1: icmp_seq=10 ttl=55 time=3.66 ms
64 bytes from 1.1.1.1: icmp_seq=11 ttl=55 time=3.65 ms
64 bytes from 1.1.1.1: icmp_seq=12 ttl=55 time=3.69 ms
64 bytes from 1.1.1.1: icmp_seq=13 ttl=55 time=3.67 ms
64 bytes from 1.1.1.1: icmp_seq=14 ttl=55 time=3.66 ms
64 bytes from 1.1.1.1: icmp_seq=15 ttl=55 time=3.73 ms
64 bytes from 1.1.1.1: icmp_seq=16 ttl=55 time=3.75 ms
64 bytes from 1.1.1.1: icmp_seq=17 ttl=55 time=3.70 ms
64 bytes from 1.1.1.1: icmp_seq=18 ttl=55 time=3.86 ms
64 bytes from 1.1.1.1: icmp_seq=19 ttl=55 time=3.67 ms
64 bytes from 1.1.1.1: icmp_seq=20 ttl=55 time=3.69 ms
64 bytes from 1.1.1.1: icmp_seq=21 ttl=55 time=3.68 ms
--- 1.1.1.1 ping statistics ---
21 packets transmitted, 21 received, 0% packet loss, time 20007ms
rtt min/avg/max/mdev = 3.641/3.759/4.795/0.248 ms
🗨️ 7
pepejil
1

Joder, yo no bajo de 7 tanto en IPv4 como IPv6. No sé en que influirá. Aún así me parece unos valores buenisimos.

🗨️ 4
Bramante
1

Aún así me parece unos valores buenisimos.

Lo son.

A Google tengo la misma latencia, no creo que cambie los resolvers.

[~]$ ping 8.8.8.8
PING 8.8.8.8 (8.8.8.8) 56(84) bytes of data.
64 bytes from 8.8.8.8: icmp_seq=1 ttl=56 time=3.60 ms
64 bytes from 8.8.8.8: icmp_seq=2 ttl=56 time=3.58 ms
64 bytes from 8.8.8.8: icmp_seq=3 ttl=56 time=3.60 ms
64 bytes from 8.8.8.8: icmp_seq=4 ttl=56 time=3.61 ms
64 bytes from 8.8.8.8: icmp_seq=5 ttl=56 time=3.54 ms
64 bytes from 8.8.8.8: icmp_seq=6 ttl=56 time=3.67 ms
64 bytes from 8.8.8.8: icmp_seq=7 ttl=56 time=3.61 ms
64 bytes from 8.8.8.8: icmp_seq=8 ttl=56 time=3.66 ms
64 bytes from 8.8.8.8: icmp_seq=9 ttl=56 time=3.61 ms
64 bytes from 8.8.8.8: icmp_seq=10 ttl=56 time=3.61 ms
64 bytes from 8.8.8.8: icmp_seq=11 ttl=56 time=3.60 ms
--- 8.8.8.8 ping statistics ---
11 packets transmitted, 11 received, 0% packet loss, time 10007ms
rtt min/avg/max/mdev = 3.547/3.613/3.671/0.075 ms
🗨️ 2
pepejil
1
🗨️ 1
rbetancor
1
PING 1.1.1.1 (1.1.1.1) 56(84) bytes of data.
64 bytes from 1.1.1.1: icmp_req=1 ttl=61 time=0.636 ms
64 bytes from 1.1.1.1: icmp_req=2 ttl=61 time=0.541 ms
64 bytes from 1.1.1.1: icmp_req=3 ttl=61 time=0.546 ms
64 bytes from 1.1.1.1: icmp_req=4 ttl=61 time=0.568 ms
64 bytes from 1.1.1.1: icmp_req=5 ttl=61 time=0.572 ms
64 bytes from 1.1.1.1: icmp_req=6 ttl=61 time=0.493 ms
PING 8.8.8.8 (8.8.8.8) 56(84) bytes of data.
64 bytes from 8.8.8.8: icmp_req=1 ttl=56 time=1.19 ms
64 bytes from 8.8.8.8: icmp_req=2 ttl=56 time=1.07 ms
64 bytes from 8.8.8.8: icmp_req=3 ttl=56 time=1.15 ms
64 bytes from 8.8.8.8: icmp_req=4 ttl=56 time=1.09 ms
64 bytes from 8.8.8.8: icmp_req=5 ttl=56 time=1.06 ms
64 bytes from 8.8.8.8: icmp_req=6 ttl=56 time=1.11 ms

3 saltos a 1.1.1.1

                                                                        Packets               Pings
 Host                                                                 Loss%   Snt   Last   Avg  Best  Wrst StDev
 1. XX.XXX.XX.1                                                        0.0%     7    0.2   0.2   0.2   0.2   0.0
 2. if-ge-X-X-X-XXX.thar1.MDO-Madrid.as6453.net                        0.0%     6    0.5   0.7   0.5   1.6   0.0
 3. 80.231.0.46                                                        0.0%     6    0.6   0.6   0.6   0.7   0.0
 4. 1dot1dot1dot1.cloudflare-dns.com                                   0.0%     6    0.5   0.5   0.5   0.5   0.0

5 saltos a 8.8.8.8

                                                                        Packets               Pings
 Host                                                                 Loss%   Snt   Last   Avg  Best  Wrst StDev
 1. XX.XXX.XX.1                                                        0.0%     8    0.1   0.2   0.1   0.2   0.0
 2. if-ge-X-X-X-XXX.thar1.MDO-Madrid.as6453.net                        0.0%     8    0.6   0.6   0.5   0.6   0.0
 3. if-ae-XX-X.tcore1.WV6-Madrid.as6453.net                            0.0%     8    0.7   3.7   0.7  21.1   7.0
 4. 209.85.174.22                                                      0.0%     8    0.8   3.9   0.8  25.6   8.7
 5. 108.170.253.241                                                    0.0%     8    1.2   1.2   1.1   1.2   0.0
 6. 216.239.35.239                                                     0.0%     8    5.6   2.3   1.7   5.6   1.3
 7. google-public-dns-a.google.com                                     0.0%     7    1.0   1.1   1.0   1.1   0.0

Lo gracioso es que ambos servers están a un par de racks de distancia ... XDD

rbetancor
1

¡Joder tio, que suerte tienes! ... a mi me va con el culo ...

:~# ping 1.1.1.1
PING 1.1.1.1 (1.1.1.1) 56(84) bytes of data.
64 bytes from 1.1.1.1: icmp_req=1 ttl=61 time=0.755 ms
64 bytes from 1.1.1.1: icmp_req=2 ttl=61 time=0.526 ms
64 bytes from 1.1.1.1: icmp_req=3 ttl=61 time=0.527 ms
64 bytes from 1.1.1.1: icmp_req=4 ttl=61 time=0.535 ms
64 bytes from 1.1.1.1: icmp_req=5 ttl=61 time=0.519 ms
64 bytes from 1.1.1.1: icmp_req=6 ttl=61 time=0.541 ms
64 bytes from 1.1.1.1: icmp_req=7 ttl=61 time=0.540 ms
64 bytes from 1.1.1.1: icmp_req=8 ttl=61 time=0.548 ms
64 bytes from 1.1.1.1: icmp_req=9 ttl=61 time=0.501 ms
64 bytes from 1.1.1.1: icmp_req=10 ttl=61 time=0.570 ms
64 bytes from 1.1.1.1: icmp_req=11 ttl=61 time=0.560 ms

:-PPPPPPPPPPPP

🗨️ 1
Bramante
1

Puuuuf, ahí tienes un problema gordo 😝

pegial
1

Hola.

Desde LOWI (Vodafone) son accesibles tanto 1.1.1.1 como 1.0.0.1, aunque son mas lentas que las que configura automáticamente el router

BocaDePez
BocaDePez

Con el 1.1.1.1 me da un ping de 1ms y un salto en la traza, con el de google 8.8.8.8 me da 6ms y 9 trazas, estoy en Jazztel

🗨️ 28
BocaDePez
BocaDePez

Eso es que el 1.1.1.1 te está respondiendo el propio router, no el DNS.

🗨️ 27
BocaDePez
BocaDePez

Pues no sé pero noto que accedo mucho más rápido a las webs y además sólo tengo esa DNS puesta en windows

tracert.jpg
🗨️ 26
ToooWuu

> Pues no sé pero noto que accedo mucho más rápido a las webs

Claro, es que es bueno usar el dns de tu router.
Te "queda cerca" y tendrá un caché que acelerará mas todavía el asunto de resolver direcciones.

🗨️ 25
BocaDePez
BocaDePez
🗨️ 24
ToooWuu
🗨️ 23
BocaDePez
BocaDePez
🗨️ 3
ToooWuu
🗨️ 2
BocaDePez
BocaDePez
BocaDePez
BocaDePez
BocaDePez
BocaDePez
🗨️ 18
Bramante
1
🗨️ 16
rbetancor
🗨️ 15
Bramante
🗨️ 13
rbetancor
1
🗨️ 12
Bramante
🗨️ 7
rbetancor
🗨️ 6
Bramante
🗨️ 2
rbetancor
🗨️ 1
lordman
🗨️ 2
rbetancor
🗨️ 1
lordman
BocaDePez
BocaDePez
🗨️ 3
ToooWuu
🗨️ 1
lordman
lordman
BocaDePez
BocaDePez

con Jazztel la 1.1.1.1 no funciona

la 1.0.0.1 sí

BocaDePez
BocaDePez

a mi con vodafone me va perfectamente, pero tengo la misma latencia que a las de google: 2 ms.

pepejil

Parece que no todos los HGU están afectados por ese br0 fantasma en el rango 1.1.1.0/24. Aquí en el curro al menos accedo con Movistar y un HGU tanto a 1.1.1.1 como 1.0.0.1 perfectamente.

Al no ser que sean diferentes los HGU de particulares y empresas.

BocaDePez
BocaDePez

En mi caso, mi propio proveedor es más rápido con 9ms, luego Google entre 14 y 15 ms y finalmente Cloudflare entre 15 y 16 ms.

Cabe aclarar que Google y Cloudflare tienen sus servidores en Buenos Aires (298 km) y mi proveedor estás más cerca de mi.

Traza a la dirección 1dot1dot1dot1.cloudflare-dns.com [1.1.1.1]
sobre un máximo de 30 saltos:

1 <1 ms <1 ms 1 ms 192.168.0.1
2 18 ms 9 ms 14 ms 10.125.0.1
3 9 ms 8 ms 11 ms 192.168.200.177
4 8 ms 32 ms 15 ms 62.220.3.200.ros.express.com.ar [200.3.220.62]
5 12 ms 9 ms 11 ms host1.181-88-92.telecom.net.ar [181.88.92.1]
6 26 ms 19 ms 19 ms host109.181-88-108.telecom.net.ar [181.88.108.109]
7 20 ms 30 ms 23 ms host196.181-88-145.telecom.net.ar [181.88.145.196]
8 29 ms 21 ms 20 ms host45.200-3-81.telecom.net.ar [200.3.81.45]
9 16 ms 15 ms 15 ms 1dot1dot1dot1.cloudflare-dns.com [1.1.1.1]


Traza a la dirección google-public-dns-a.google.com [8.8.8.8]
sobre un máximo de 30 saltos:

1 <1 ms <1 ms <1 ms 192.168.0.1
2 9 ms 15 ms 10 ms 10.125.0.1
3 11 ms 8 ms 8 ms 192.168.200.177
4 10 ms 11 ms 8 ms 62.220.3.200.ros.express.com.ar [200.3.220.62]
5 8 ms 10 ms 12 ms host1.181-88-92.telecom.net.ar [181.88.92.1]
6 14 ms 19 ms 20 ms host89.181-88-108.telecom.net.ar [181.88.108.89]
7 33 ms 22 ms 22 ms host253.186-153-152.telecom.net.ar [186.153.152.253]
8 50 ms 21 ms 17 ms host166.190-225-252.telecom.net.ar [190.225.252.166]
9 12 ms 19 ms 20 ms 72.14.213.0
10 24 ms 19 ms 15 ms 108.170.248.225
11 17 ms 20 ms 16 ms 108.170.229.193
12 15 ms 15 ms 14 ms google-public-dns-a.google.com [8.8.8.8]

Traza completa.


Traza a la dirección ns5.express.com.ar [200.3.220.22]
sobre un máximo de 30 saltos:

1 <1 ms 1 ms <1 ms 192.168.0.1
2 7 ms 8 ms 17 ms 10.125.0.1
3 11 ms 7 ms 9 ms 192.168.200.177
4 8 ms 8 ms 10 ms 62.220.3.200.ros.express.com.ar [200.3.220.62]
5 * 10 ms 9 ms ns5.express.com.ar [200.3.220.22]

Traza completa.

🗨️ 1
ToooWuu

Para ver si un dns es rápido mejor no uses el ping, hazle una consulta y mira lo que tarda en responder

LoboAnonimo
2

Comunicado de Movistar:

Buenos días,

Los HGUs (tanto Mitrastar como Askey) utilizan internamente esta dirección IP. Sustituiremos esta dirección por otra en próximas versiones de Firmware pero mientras tanto podéis utilizar la IP secundaria de Cloudflare "1.0.0.1".

Un saludo

🗨️ 8
mceds

Coño. Eficiencia. Casi parecen la antigua Pepephone.

🗨️ 7
BocaDePez
BocaDePez

Eficiencia para lo que les interesa.

rbetancor

¿Eficiencia de que? ... si no han dicho CUANDO ... sino 'en próximas versiones' ... vamos ... como si te digo 'tu tranki, que va a llover ...'

VF por lo menos, movió el culo y lo resolvió en menos de 24h.

🗨️ 5
pepejil
1

En Jazztel seguimos con una ruta "fantasma" que no va a parar precisamente a CloudFlare.

traceroute to 1.1.1.1 (1.1.1.1), 30 hops max, 60 byte packets
 1  router.local (192.168.1.1)  0.990 ms  1.031 ms  1.006 ms
 2  * * *
 3  * * *
 4  * * *
 5  10.34.35.113 (10.34.35.113)  8.112 ms  7.770 ms 10.34.35.109 (10.34.35.109)  7.427 ms
 6  * * *
 7  10.34.218.2 (10.34.218.2)  9.054 ms  8.609 ms  9.063 ms
 8  98.pool62-36-178.static.orange.es (62.36.178.98)  7.237 ms  6.529 ms  6.703 ms
 9  10.34.218.193 (10.34.218.193)  9.447 ms  8.650 ms  8.521 ms
10  10.34.218.129 (10.34.218.129)  9.193 ms  7.312 ms  7.712 ms
11  10.34.215.130 (10.34.215.130)  12.726 ms  8.324 ms  8.129 ms
12  * * *
13  * * *
14  * * *
15  * * *
16  * * *
BocaDePez
BocaDePez

Como si preparar un firmware y distribuirlo a cientos de miles de clientes fuera cuestión de chascar los dedos.

🗨️ 3
rbetancor
🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
BocaDePez
BocaDePez

Desde Pepephone, a mí el test de Namebench me marca que el DNS más rápido es el de MásMóvil, después Google y por último CloudFlare. ¿Realmente vale la pena cambiarlos? ¿Con qué objetivo?

🗨️ 4
rbetancor

Hay que ser buenos ... CF necesita tus queries para su big-data ... ¡no seas malo hombre!

🗨️ 3
BocaDePez
BocaDePez

Es decir, ¿mejor usar siempre los de mi operador?

🗨️ 2
rbetancor

Habitualmente y salvo que tu operador sea un chapuzas ... es lo mejor, no vas a notar diferencia ninguna en la velocidad de navegación.

Bramante
1

Una salvedad en este caso.

Efectivamente, sobre el papel siempre vas a llegar con menor latencia a los servidores DNS de tu operadora. Pero también habría que considerar la variable de la velocidad de respuesta de dichos servidores.

Pero eso no es lo más importante para mí en este caso, lo es el hecho de que ya son varios los servidores de ISP que se los ha encontrado haciendo DNS hijacking. Usando los servidores DNS de CF, Google o Quad9 (OpenDNS, si no configuras un par de detalles en su web, sí intercepta los NXDOMAIN, o al menos lo hacía hace un par de años) tienes claro que esto no sucede.

Solo por eso, ya me compensa no usar los resolvers de las operadoras.

BocaDePez
BocaDePez

me han contestado desde el servicio técnico de Jazztel en el foro de la competencia que la 1.1.1.1 si funciona....unos huevos funciona.

no...con Jazztel tampoco va y no parce que tengan ganas de solucionarlo, eso sí, me han dicho que use las suyas que no se hacen responsables de cortes y seguridad etc....la leche....

🗨️ 3
BocaDePez
BocaDePez

Una pregunta es seguro usar estas dns para realizar compras por internet poner claves y todo eso? lo digo por usarlas ya que mi isp hay ciertas paginas que las bloquea vamos para evitar la censura española.

🗨️ 2
pepejil

Los formularios para poner claves te los proporciona el servidor HTTP, no el DNS.

🗨️ 1
BocaDePez
BocaDePez

Gracias