BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

La nueva versión 1903 de Windows 10 ya está en línea

javiertres

Sin problema alguno, esperemos que siga asi..

S2

superllo
1

En mi trabajo la están instalando y tarda un huevo (deben estar los servidores echando chispas). Si peta me da lo mismo porque no lo uso.

Paso el post al foro de Güindous.

🗨️ 1
Solospam

A mi me entró el viernes o el sábado... no se el tiempo que tardó en descargarse, pero bueno, yo estoy en el anillo lento de insider; algo pudo haber tenido que ver

Emad

Macho llevo unos cuantos días con este 1903... zero problems

En 5 pc, un portátil y una tablet... Aparte de claro/oscuro del tema yo no he notado nada importante ... 🤣🤣

BocaDePez
BocaDePez

El programa de instalación se chupa el solo 2,3 gigas de RAM... lol

🗨️ 2
Solospam

Una duda a este respecto, por lo que has comentado se me ha ocurrido ver la ram que chupa el sistema ahora - antes andaba por los 3gb de media - y ahora ha subido un poco... hasta 5 gb

imagen.png

Lo me sorprende es que ahora me dice que tengo 2 de 4 ranuras usadas, cuando este pc es portatil y por datasheet está instalada al 100% de la ram (16 GB ddr3)

Entonces, donde meto los otros 16 Gb de ram?

Nunca he abierto el portatil, pero se que tengo 2 ranuras usadas y que el total disponible son 16 Gb...

¿Alguna explicación lógica?

🗨️ 1
PANQUEMAO

Parece un bug más, esta muy verde. No obstante verifica cuanta Ram soporta el Chipset en www.ark.intel.com cabe la posibilidad de que soporte >16 Gb, el ensamblador lo capa en la Bios y despista al SO.

Spyd

Yo también tengo en mis ordenadores la 1903 desde hace una semana o más... lo único que me ha fastidiado es que el modo Sandbox sólo funciona si tienes Windows en inglés. En cualquier otro idioma da un error. Microsoft ya lo sabe, pero dice que no lanzarán el parche para arreglarlo hasta dentro de unas semanas :·(

BocaDePez
BocaDePez

llegas tarde, hace 1 semana que hice el update

BocaDePez
BocaDePez

yo lo he instalado en 1 ordenador y 2 portátiles y bien, en el 3 portátil que es el que uso de centro multimedia me ha dado problemas y he tenido que volver a la versión anterior ya que no he conseguido arreglar el fallo, dejo de detectar la pantalla secundaria (TV), y no había manera, cuando la detectaba y reproducía películas, netflix, hbo, youtube se iba a negro.

volviendo a la versión anterior de Win se ha arreglado.