BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Nueva placa wi fi tp-link 350g, no encuentra redes, casi nada de señal. En la notebook levanta mucho mas.

BocaDePez
BocaDePez

Hola gente.
Me compre hoy esta placa, la conecte todo joya, probe tanto en windows como en linux, la placa es reocnocida sin problemas pero a la hora de buscar señales en cuentro una sola, la del vecino pero con muy baja señal, de las otras ni bola.
Lo raro es que probe en el mismo cuarto con la notebook de mi viejo, que tiene una placa de red integrada, osea ni antena tiene, y encuentra como 6 redes :S como puede ser que esta placa (pci) con antena solo me detecte una, y a duras penas, depende como mueva la antena, tengo que darla vuelta para todos lados aver si caza algo.
Es problema de que, la placa es una reverenda poronga, o vino fallada o algo asi ?
Voy a devolversela al man ?
Gracias
Saludos

vukits

antes de nada, compruea que el antena esté bien enroscada..

1º, instala service pack 3 , que es gratis

2º instala el ultimo driver (puede que tengas que hacerlo manualmente)

3º reinicia

en el Panel de Control Administrador de dispositivos las propiedades de la controladora WiFi.

En la pestaña "Administración de Energía" desactiva la opción "Permitir que el equipo apague este dispositivo para ahorrar energía".

🗨️ 2
BocaDePez
BocaDePez

Hola, antes que nada gracias por tu respuesta.

Efectivamente eso habia hecho antes de postear, pero no hubo caso.

Trate de ver que la antena este bien enrroscada y si esta.

Ademas de drivers no creo que sea el problema, ya que me la reconoce al instante, y aveces si agarra señal (una sola moviendo mucho la antena).

Voy a ver si hoy la llevo para el local. Se supone que siendo placa pci y teniendo antena como minimo deberia agarrar lo mismo que la notebook, no ?

Saludos

🗨️ 1
vukits

sí.. debería tener tanta cobertura como el notebook ;)