Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
54 lecturas y 6 respuestas
  • Cerrado

    NUEVA CONFIGURACION YACOM PARA CISCO 827

    Hola!!

    Soy cliente de YACOM que hasta ahora todo me ha ido perfectamente, hasta el nuevo cambio. He realizado el CCNA de cisco y claro, me he comprado en router cisco 827-4V para mis pruebas. En el momento de migrar del router D-LINK 504T a CISCO 827-4V con la antigua configuracion no hubo ningun problema, pero...en cuanto se me enviaron el famoso sobre con el nuevo firmware del DLINK y se corto la linea...adios CISCO 827. He llamado a YACOM y los datos que me dan (para salir del paso la operadora) pues es VCI/VPI: 8/32 Encapsulacion: Bridget y que ya no hace falta usuario y contraseña (como en el antiguo PPP) que el router la coge del servidor por DHCP. Bueno, no se hasta que punto llega mi ignorancia pero eso de que la coja por DHCP?? si tienes ip dinamica supongo que es lo mismo que hacia antes no?? La cuestion es que no me funciona el CISCO y por mucho que llame quejandome no me van a solucionar nada (ya estuve en un helpdesk).

    En el foro de ADSLZONE hay la siguiente configuracion:

    Current configuration : 1708 bytes
    !
    version 12.1
    no service single-slot-reload-enable
    no service pad
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname Router
    !
    logging rate-limit console 10 except errors
    enable secret 5 xxxxxxxxxxxxxxxxxx
    enable password 7 xxxxxxxxxxxxx
    !
    username chatplay
    ip subnet-zero
    no ip finger
    !
    ip cef
    no ip dhcp-client network-discovery
    !
    policy-map WFQ
    class class-default
    fair-queue
    random-detect
    !
    !
    !
    !
    interface Tunnel1
    ip address 192.168.50.3 255.255.255.0
    tunnel source 217.xxxxxxxxxxx
    tunnel destination 213.xxxxxxx
    tunnel mode ipip
    tunnel key 33493
    tunnel sequence-datagrams
    tunnel checksum
    !
    interface Ethernet0
    ip address 192.168.0.16 255.255.255.0
    ip nat inside
    no ip mroute-cache
    no cdp enable
    !
    interface ATM0
    no ip address
    no ip mroute-cache
    no atm auto-configuration
    no atm ilmi-keepalive
    no atm address-registration
    no atm ilmi-enable
    bundle-enable
    dsl operating-mode auto
    hold-queue 208 in
    !
    interface ATM0.1 point-to-point
    ip address 217.xxxxxxx 255.255.255.224
    ip nat outside
    no ip mroute-cache
    pvc 8/32
    encapsulation aal5snap
    service-policy output WFQ
    !
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 ATM0.1
    ip route 192.168.1.0 255.255.255.0 Tunnel1
    no ip http server
    !
    ip nat inside source list 101 interface ATM0.1 overload
    access-list 1 permit 192.168.0.0 0.0.0.255
    access-list 101 permit ip any any
    no cdp run

    !
    line con 0
    exec-timeout 120 0
    transport input none
    stopbits 1
    line vty 0 4
    exec-timeout 0 0
    password 7 xxxxxxxxxxxxxx
    login
    !
    scheduler max-task-time 5000
    end

    He puesto mis contraseñas y mi hostname y:

    cocote#sh ip int br
    Interface IP-Address OK? Method Status Prot
    ocol
    ATM0 unassigned YES manual up up

    ATM0.1 unassigned YES DHCP up up

    Ethernet0 192.168.2.1 YES manual up up

    cocote#ping 194.179.1.100

    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 194.179.1.100, timeout is 2 seconds:
    .....
    Success rate is 0 percent (0/5)

    No me asigna IP el servidor de yacom. Alguien ha configurado su cisco con la nueva configuracion de YACOM?? Estoy pensando en cambiar a TELE2-COMUNITEL ya que estoy pagando 23.95€ por 1Mb (realmente 820Kb con el router en PTR y con una calidad alta de ruido y atenuacion) y 13.95 a Telefonica por mantenimiento.......

    Si alguien me puede ayudar, por favor...

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      Perdon me confundi de confugracion. Aun asi tampoco me asigna…

      Perdon me confundi de confugracion. Aun asi tampoco me asigna ninguna IP

      no service pad
      service timestamps debug uptime
      service timestamps log uptime
      service password-encryption
      !
      hostname adxxxxxxxx@yacomadsl
      !
      enable secret xxxxxxxxx
      enable password xxxxxxxx
      !
      no aaa new-model
      ip subnet-zero
      !
      !
      !

      ip name-server 62.151.2.8
      ip name-server 62.151.8.100
      !
      !
      !
      vpdn enable
      !
      vpdn-group ppoe
      request-dialin
      protocol pppoe
      !
      !
      !
      !
      !
      no voice hpi capture buffer
      no voice hpi capture destination
      !
      !
      !
      !
      !
      !
      interface Ethernet0
      ip address 192.168.2.1 255.255.255.0 secondary
      ip address 192.168.1.1 255.255.255.0
      ip access-group 101 in
      ip nat inside
      ip tcp adjust-mss 1452
      hold-queue 100 out
      no shutdown
      !
      interface ATM0
      no ip address
      no ip redirects
      no ip proxy-arp
      ip tcp adjust-mss 1452
      no ip mroute-cache
      atm vc-per-vp 64
      no atm ilmi-keepalive
      pvc 8/32
      encapsulation aal5snap
      dialer pool-member 1
      !
      dsl operating-mode auto
      hold-queue 224 in
      !
      interface Dialer1
      ip address dhcp
      no ip redirects
      no ip proxy-arp
      ip mtu 1492
      ip nat outside
      encapsulation ppp
      ppp authentication pap chap callin
      ppp chap hostname adxxxxxxxx@@yacomadsl
      ppp chap password xxxxxxx
      ppp pap sent-username adxxxx@@yacomadsl password xxxxxx
      ppp ipcp dns request
      ppp ipcp wins request
      ip tcp adjust-mss 1452
      dialer pool 1
      dialer remote-name spcnet
      dialer-group 1
      no snmp trap link-status
      no cdp enable
      exit
      !
      ip nat translation timeout 3600
      ip nat translation tcp-timeout 3600
      ip nat translation finrst-timeout 300
      ip nat translation syn-timeout 120
      ip nat translation dns-timeout 300
      ip nat translation icmp-timeout 120
      ip nat translation port-timeout tcp 23000 400
      ip nat translation port-timeout udp 24000 400
      ip nat translation port-timeout tcp 21055 1000
      ip nat translation port-timeout udp 21086 1000
      ip nat translation port-timeout tcp 50000 400
      ip nat translation port-timeout tcp 17055 1000
      ip nat translation max-entries 4096
      ip nat inside source list 1 interface Dialer1 overload
      ip nat inside source static tcp 192.168.2.100 35751 interface Dialer1 35751
      ip nat inside source static udp 192.168.2.100 21086 interface Dialer1 21086
      ip nat inside source static tcp 192.168.2.100 21055 interface Dialer1 21055
      ip nat inside source static tcp 192.168.2.100 80 interface Dialer1 80
      ip nat inside source static tcp 192.168.2.100 3389 interface Dialer1 3389
      ip nat inside source static tcp 192.168.2.100 21 interface Dialer1 21
      ip nat inside source static tcp 192.168.2.100 20 interface Dialer1 20
      ip nat inside source static tcp 192.168.1.100 50000 interface Dialer1 50000
      ip nat inside source static tcp 192.168.2.100 17055 interface Dialer1 17055
      ip nat inside source static tcp 192.168.1.100 23000 interface Dialer1 23000
      ip nat inside source static udp 192.168.1.100 24000 interface Dialer1 24000
      ip classless
      ip route 0.0.0.0 0.0.0.0 Dialer1
      ip route 192.168.1.0 255.255.255.0 Ethernet0
      ip route 192.168.2.0 255.255.255.0 Ethernet0
      no ip http server
      !
      access-list 1 permit 192.168.0.0 0.0.255.255
      access-list 23 permit 192.168.2.100
      access-list 23 deny any
      access-list 110 permit tcp any any eq www
      access-list 110 permit tcp any any eq domain
      access-list 110 permit tcp any any eq ftp
      access-list 110 permit tcp any any eq ftp-data
      access-list 110 permit tcp any any eq pop2
      access-list 110 permit tcp any any eq pop3
      access-list 110 permit tcp any any eq smtp
      access-list 110 permit udp any any eq domain
      access-list 110 permit tcp any any eq 995
      access-list 110 permit tcp any any eq 465
      access-list 110 permit tcp any any eq 443
      access-list 110 permit tcp any any eq telnet
      access-list 110 permit icmp any any
      priority-list 1 protocol ip high tcp www
      priority-list 1 protocol ip high udp domain
      priority-list 1 protocol ip high tcp ftp
      priority-list 1 protocol ip high tcp ftp-data
      priority-list 1 protocol ip high tcp pop3
      priority-list 1 protocol ip high tcp smtp
      priority-list 1 protocol ip low tcp 50000
      priority-list 1 protocol ip low tcp 21055
      priority-list 1 protocol ip low udp 21086
      priority-list 1 protocol ip low tcp 35751
      priority-list 1 protocol ip low tcp 17055
      priority-list 1 protocol ip high tcp 443
      !
      voice-port 1
      !
      voice-port 2
      !
      voice-port 3
      !
      voice-port 4
      !
      line con 0
      password 7 144611040F0B3E2E74
      login
      stopbits 1
      line vty 0 4
      access-class 23 in
      exec-timeout 120 0
      password 7 06570C2E4F411D1C55
      login
      length 0
      !
      scheduler max-task-time 5000
      !
      end

    • Cerrado

      Si, la interfaz de Tunnel1 no se la configure porque si que…

      Si, la interfaz de Tunnel1 no se la configure porque si que es una vpn, pero sigue sin ir.........gracias de todos modos

    • Cerrado

      Eso son los datos que ya tengo. El problema es a la hora de…

      Eso son los datos que ya tengo. El problema es a la hora de configurarlos en el router cisco y todos los parametros necesarios. Alguien puede poner alguna configuracion que le haya funcionado con la nueva configuracion de yacom??

      • Cerrado

        En esa configuración yo no veo claro la interfaz Tunel0 ...…

        En esa configuración yo no veo claro la interfaz Tunel0 ... huele a VPN y no necesariamente para una conexión IPoE

        Aunque de los cisco ADSL no sé nada, nunca he tenido acceso a uno, sorry.

    • Cerrado

      BocaDePez BocaDePez
      6

      Hola! Tu conexion ha cambiado de protocolo, si tienes ip…

      Hola!
      Tu conexion ha cambiado de protocolo, si tienes ip dinamica te la va a asignar el servidor aleatoriamente de cualquier forma, solo que antes utilizabas un protocolo que necesitaba usuario y contraseña y con el nuevo tipo de conexion, solo tienes que seleccionar el Bridget como protocolo y seleccionar que te asigne la ip por dhcp desde servidor.