Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL/VDSL

Nucom R 5010 UN Brickeado

gkar

Hola a todos,

Intentando actualizar el firmware a esta router se ha quedado "tieso".

Solo tiene encendidas las luces de LAN (la 1 y la 4 que es donde hay cosas conectadas) y la de power en rojo.

La luz de DSL ni siquiera se enciende.

¿Hay forma de mediante cable (un Jtag o similar) desbrickearlo?.

Un saludo

quetzal

En teoria ese cacharro tiene CFE como bootloader asi que deberia ser facil reflashearlo.

  1. Apagalo
  2. Pulsa el boton reset y no lo sueltes.
  3. Enciende y sigue pulsando el boton reset hasta que el LED de power se ponga en rojo fijo (o cuenta 30 segundos desde que lo enciendes), luego suelta.
  4. Configura una IP fija en tu PC en la red 192.168.1.x
  5. Accede por web a la IP 192.168.1.1
  6. Debería salirte una web donde puedes meter el firmware a flashear.

Lo bueno de esto es que puedes probar los firmware que quieras ya que el CFE siempre estara ahí.

Dicen que ese router es el mismo que un D-Link DSL-2750B , podrías meterle el firmware de D-Link y quitarle la porqueria que traera con el de Jazztel (imagino que será de Jazztel el que tienes...), aqui tienes el firm de D-Link hay dos según la revisión del router asi que imagino que será prueba-error, yo primero miraría con el firmware para la revisión B.

🗨️ 1
gkar

Hola,

Precisamente intentandole meter ese firmware, es como me lo he cargado

XD

Voy a probar los 6 pasos que me comentas, y a ver si se soluciona la papeleta.

Un saludo y gracias

BocaDePez
BocaDePez

hola, tengo el mismo el problema, e tratado de reiniciarlo pero no se puede, e bajado el firmware de la pagina oficial (o eso es lo que parece) y al intentar instalarlo aparece "la pagina es inaccesible" como si faltara internet y no deja instalar, ya probe con los D-link, pero nada uhmm si alguien tiene el firmware oficial o alguno que le funcione por favor dejen el link..

🗨️ 2
gkar

Hola,
Yo al final he conseguido hacerlo funcionar, pero no descargando el firmware de la web que indica el QueTzal.
Sino este otro: ftp://files.dlink.com.au/products/DSL-2750B/REV_T/Firmware/Firmware_AU_3.05_(18-07-2014)/DSl-2750B.T1_Firmware_AU_3.05_20140718.zip Tal y como indica QueTzal en su post el router tiene CFE, por lo tanto tu tranquilo que brickeado como yo pensaba no esta. Me imagino que al igual que a mi, lo que te pasará es que no has pulsado el botón de reset el tiempo suficiente (yo lo tuve que tener pulsado un minuto para que resetease bien), una vez pulsado un minuto, esperar unos 5 o 6 minutos hasta que la luz de power se ponga en verde.

De hay en adelante seguir los pasos que indica QueTzal.

Un saludo

PD: No se porque, pero una vez de subido el firmware, intenté configurarlo y los datos se borraban, hasta que por fin al 4º o 5º intento de configuración, se quedó todo grabado correctamente

🗨️ 1
BocaDePez
BocaDePez

Hola yo tengo el mismo problema y he logrado cargar el firma el problema es que no me deja configurarlo. Le intento cargar los datos de user etc de jazztel pero al darle al botón next no hace nada. ¿Alguen me puede ayudar?

BocaDePez
BocaDePez

Hola,

Mi router no está brikeado, pero casi...

Ayer probé ponerle a mi Nucom R5010UNv2 todos los firmwares que pude encontrar del dlink 2750 b y d, y el router solo responde en modo CFE. La luz de power se queda en rojo todo el rato, y ni levanta el DHCP, ni responde a ping ni aparece la administración conectandote desde una IP fija.

¿Alguien tiene aunque sea el firm original de jazztel?

🗨️ 1