Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
41 lecturas y 10 respuestas
  • Cerrado

    novatillo

    Hola a todos:

    Después de 61 días, ayer tuve conexión ADSL a algo menos de 1 mega, con un router comtrend 535. Tras ampliarme por teléfono la contraseña que me mandaron por carta (supongo que se lo harán a todos) no he tenido problema para configurarlo todo en un equipo con XP.

    Ahora bien, me hes imposible hacerlo en un portátil con Windows 98 SE, en el que logro instalar la antena USB pero ni navego, ni tan siquiera veo el router.

    En el servicio técnico me dicen que no me ofrecen ese tipo de servicio (el de ayudarme a configurarlo) y hoy, güebeando, os he conocido, ¡y aquí estoy!, preguntando por el tema (he intentado buscar algún hilo que me ayudara, pero no he encontrado).

    Si podéis, comentarme algo. Gracias.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      ¿Puerta de enlace 0.0.0.0? Que disparate ... La puerta de…

      ¿Puerta de enlace 0.0.0.0?
      Que disparate ...
      La puerta de enlace es, para todos los puestos de la red local, la ip del ruter, normalmente 192.168.1.1
      Lo mejor es ponerle ip fijas a los puestos (y quitar el dhcp en el ruter) salvo que tengas una pila de ordenadores conectados al ruter. Como los ruters de jazztel empiezan asignando la 192.168.1.2, luego la tres, etc. lo mejor es meterles ip a los puestos a partir de la 192.168.1.100 p. ej. para evitar conflictos con las ip dinámicas asignadas por el ruter.
      El dhcp falla bastante y lo único que lo justifica en una red doméstica es la pereza del admin.
      Salud.

      • Cerrado

        Bueno, el caso es que con esa puerta de enlace funcionaba.…

        Bueno, el caso es que con esa puerta de enlace funcionaba. Yo, desde mi ignorancia, también pensaba que la puerta de enlace debía ser la IP del router, pero en fín. Ya lo tengo con el XP funcionando, y como se suele decir, no hay mal que por bien no venga, por lo menos me ha servido para actualizar el portátil y evitar algunos errores que ya se me estaban produciendo (por machacado).

        Salu2.

    • Cerrado

      si ya has probado lo que dice txiko y no te ha funcionado...…

      si ya has probado lo que dice txiko y no te ha funcionado...

      supongo que el equipo con XP lo has conectado por cable RJ45
      prueba a quitar ese cable y conectar el XP al router a través del USB wifi
      si eso funciona, lo más rápido puede ser cambiarle el SO al portátil (supongo que ya lo sabes, pero el w98 es una caca)

      • Cerrado

        Hola a todos otra vez: Ayer volvi a hablar con el servicio…

        Hola a todos otra vez:

        Ayer volvi a hablar con el servicio técnico de Jazztel. Es una pena que tus problemas se resuelvan (o no) dependiendo de qué técnico te atienda. El de ayer, tras hacer alguna averigüación, me dijo que el W98 no funciona con la IP en automático. De hecho, configurando una IP, una subred y una puerta de enlace, funciona.

        Pero claro, la IP entraba en conflicto con la IP en automático del PC con XP. Solución: poner también en el PC la IP manual. Problema: el XP no acepta como puerta de enlace la 0.0.0.0, que es la que debía poner.

        Posiblemente, esto debe tener una fácil solución, pero ya no me quedaban muchas ganas. ¿Que qué hice? Instalar el XP también en el portátil.

        En fin, que muchas gracias a todos los que os habéis molestado para intentar arreglar este problema. Estaré por aquí de vez en cuando, a veces para pedir ayuda, alguna otra vez para ayudar (soy limitado en esto) y siempre para aprender.

        • Cerrado

          Te puedo asegurar que yo tengo un ordenador con W98, y la…

          Te puedo asegurar que yo tengo un ordenador con W98, y la antenita funcionando en modo automático. Y no me funcionó hasta que actualicé el driver. Lo que si noté, es que en la página de Zydas, expecifican que el driver es sólo compatible a partir de de W98SE (Second Edition). tal vel tu W98 sea uno más viejo que el SE. 8-)

    • Cerrado

      intenta acceder al menu del router 192.168.1.1 ,si pudieras…

      intenta acceder al menu del router 192.168.1.1 ,si pudieras revisate los DNSs ya que es posible que no navegues por eso.

      desistala antivirus//firewalls y reinicia por si acaso...

      si todo esto no funciona, avisa

      • Cerrado

        el problema es ese, que no sólo no navego (lo mismo me pasaba…

        el problema es ese, que no sólo no navego (lo mismo me pasaba en el XP hasta que me cambiaron la contraseña) si no que tampoco puedo acceder al router.

        Ayer reseteé varias veces, desinstalé y volví a instalar todo, quité antivirus, pero nada, no hay manera de ver el router (y eso que creo que como previamente lo había instalado en el otro PC, no me debería hacer falta entrar en él para navegar).

        Estoy dispuesto a prrobar cualquier cosa, incluso a cambiarle el SO, aunque me fastidie.

        Gracias por vuestros esfuerzos.

        • Cerrado

          Yo tuve un problema parecido,... que antena usb estas…

          Yo tuve un problema parecido,...
          que antena usb estas usando???
          la que regalan con el router... una tal zydas 1211 ???

          si es así, olvidate de los drivers que vienen en el cd de Jazztel y descárgate los de la página del fabricante...
          http://www.zydas.com.tw/downloads/download-1211.asp

          yo los instalé e inmediatamente pude conectar al router...

          Ah!! otra cosa, prueba tambien a habilitar el dhcp en el router. Sino, tendrás que configurar una ip fija en el driver de la antenita...

          ;-) ;-) ;-) ;-)

      • Cerrado

        si, incluso tengo el icono de la antena en verde, y el…

        si, incluso tengo el icono de la antena en verde, y el programilla (no recuerdo ahora el nombre) donde puedo conectarme a un PA o a otro PC se me abre, me da buen nivel de señal, etc.