Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Nombre del Host

BocaDePez
BocaDePez

Hola a todos.
Me llamo Xeros y antes de nada decir que soy un autentico novato en esto del linux y estaria muy agradecido por un poco de ayuda.

Vereis tengo un pequeño problema (seguramentente sera una tonteria)

He instalado Red Hat Linux 7.3 con el entorno GNOME

A la hora de conectarme a la red, la primera vez no tuve ningun problema. Seleccione mi moden RDSI. Introducí mi nombre de usuario, clave y numero de telefono del nodo (voy con Terra).

Tambien puse las DNS que me proporciona Terra. En la opcion de nombre de host, borré el que venia por defecto ("localhost.localhost") aunque despues lo he vuelto a poner.

Por supuesto no tengo una direccion IP ni dominio fijo.

El problema esta en que cuando reinicié y volví a iniciar GNOME me dice que no puede conectar con el dominio "localhost.localhost", que lo ponga en "/etc/hosts" y ahora no me conecta :-(

¿Que hay que poner exactamente en /etc/hosts?
¿Sabeis que he hecho mal?

Espero que algun alma caritativa pueda echarme una mano

Gracias de antemano :-)

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
MaX

Editalo (con vi,nano,... o lo q tengas a mano) y te deberia salir algo como:

VaLKyR:~# head /etc/hosts
127.0.0.1 localhost

/*Puede q debajo de esto t salgan algunos ipv6*/

Segun tu problema seguramnt debas poner 127.0.0.1 localhost.localhost y dejar el resto como esta.
Lo q habra pasado, es q al modificar el nombre del localhost, el gnome no sea capaz de "encontrarlo", aunque suene un poco raro ;)

Saludos.

🗨️ 1
BocaDePez
BocaDePez

Te estoy respondiendo desde linux, asi que como puedes ver he solucionado al problema.

He añadido la direccion IP y el nombre que me has dado y ya no me da el mensaje de error al cargar GNOME

De todas maneras creo que el que no se conectara a internet era más a causa de la conexion de terra que a lo del nombre del Host

Gracias por la ayuda.