Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

No veo videos flash en konqueror

Recalcitrante

Pero sí los veo en Firefox. El vídeo no arranca. He probado el plugin libre y el propietario. Konqueror y KDE son versión 3.5.6 Estoy en Ubuntu Edgy. klash versión 0.7.2

Esto es lo que sale en la consola cuando intento ver un vídeo:

konqueror: KlashPart::~KlashPart
konqueror: KlashPart::openURL youtube.com/player2.swf?hl=en&video_id=X…grOSBqAorYwC
konqueror: KlashPart::openURL (link roto)
konqueror: klash -x 27270615 -j 450 -k 370 '/tmp/kde-durr/konquerorDrVdqc.tmp'
konqueror: klash -x 27270619 '/tmp/kde-durr/konquerorjBdWla.swf'
libGL warning: 3D driver claims to not support visual 0x4b
libGL warning: 3D driver claims to not support visual 0x4b

Las dos últimas líneas son un error puramente cosmético ya descrito por ahí, que me aparece cuando ejecuto un programa con aceleración 3D. Y digo yo: ¿para qué demonios se usa la aceleración 3D para ver un simple vídeo?. Mi driver 3D, Mesa y el driver 2D los tengo compilados por mí a partir de sus repositorios git. ¿puede ser eso?

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
anthrax

Hasta donde yo sé del tema de los plugins de flash, realmente los plugins de flash se desarrollan para el navegador mozilla (antiguo netscape). Obviamente también funciona con el firefox y el opera también puede usar el mismo plugin.

Yo la verdad es que nunca he probado de hacer funcionar el flash con el konqueror. Siempre he usado derivados del mozilla o el opera en GNU/Linux.

Por lo que se comenta por aquí los navegadores web "soportados" son: "Firefox, Mozilla, SeaMonkey"

Aunque ya lo tienes/sabrás hacerlo aquí se explica como instalar el plugin para mozilla.

Siempre puedes probar a buscar en san google sobre el tema (como supongo que ya habrás hecho).

De todas maneras es un tema que me pica la curiosidad, así que probaré de mirarmelo y hacerlo funcionar.

A ver quien lo hace funcionar antes! ;)

Saludos 8)

🗨️ 1
anthrax

Yo ya tenía como tú el plugin de flash funcionando en Firefox (/usr/lib/firefox/plugins/libflashplayer.so)

Para que el Konqueror (3.5.6) reconociera el plugin (por lo visto el konqueror también usa la compatibilidad con netscape) ha bastado con en la sección de configuración de plugins, pinchar sobre "Buscar nuevos plugins" y como tenía añadido el camino del directorio de los plugins del firefox (/usr/lib/firefox/plugins/) me ha reconocido tanto el plugin de flash como el del mplayer.

Ya lo comentan por aquí

Voy a probar a ver los videos de quicktime en el konqueror.
A ver si funcionan decentemente ^^

Espero haberte ayudado ;)

Saludos 8)
P.D: El plugin de flash es la versión 9, KDE & Konqueror 3.5.6 y Kubuntu 6.10
P.D2: Vaya, veo que los videos del quicktime no los veo en el konqueror. Bueno a seguir viéndolos en el firefox.

Fenix-TX

Yo no tengo Gnash/Klash instalado, pero con adobe flash, me funciona flash en konqueror.

🗨️ 6
Recalcitrante

¿¿¿EINNN??? ¿¿¿COMOOOORRRR???

Pues si yo quito klash la consola me dice "/bin/sh: klash: not found"

Cuando dices "adobe flash" supongo que te refieres al flashplugin, si te refieres a otra cosa, dímelo porfa.

🗨️ 5
Fenix-TX

Me refiero el plugin de flash de adobe (adobe compró macromedia):
get.adobe.com/flashplayer/otherversions

Yo lo tengo dentro de mi home, en la carpeta .mozilla/plugin el adobe flash, y dentro de las preferencias de konqueror, en Complementos, hay una opción para buscar nuevos plugins, y buscará y detectará el plugin. Y ya debería de funcionarte. A mí en particular, páginas como myspace, el reproductor que incluyen en la página, me funciona mucho mejor y más rápido con konqueror que con firefox.

Suerte.

anthrax

Y de lo que te comento yo, que tal?
Te funciona igual que a mi?

Saludos 8)

🗨️ 3
Recalcitrante

Sigo sin verlos en konqueror y sí en firefox. Nunca he tenido problemas con que konqueror me reconociera el plugin, tanto el libre como el propietario.

Me he puesto a compilar la última versiónn de gnash. Después de quinientas ventisiete horas treintaicuatro minutos y diecisiete coma cuatrocientos catorce segundos, me encuentro con que "Building klash is disabled", y que si quiero compilarlo, me vaya a la mier... perdón quiero decir, me vaya al cvs. Pues bien, en el cvs lo mismo de lo mismo, sólo que esta vez no fui tan pringao como para compilarlo.

Pos así andamos.

🗨️ 2
BocaDePez
BocaDePez
BocaDePez
BocaDePez

--------------------------------------------------------------------------------------
Firma:

Los de siempre pusieron la guerra.
El pueblo Libanés, Afgano y español están poniendo los muertos.
NI PERDÓN NI OLVIDO.
--------------------------------------------------------------------------------------

Mejor sería que no fuésemos tan parciales.

:-(

🗨️ 1
Fenix-TX

Pues tienes toda la razón, aunque sea un OFFTOPIC, qui#378;as debería ser más educado...

Recalcitrante

¡Pues tenías razón Fenix-TX! El plugin propietario mondo y lirondo es lo que funciona. ¡Pero mira que soy cebollino! Resulta que tenía el plugin libre, que necesita klash, y klash/gnash interfieren con el plugin propietario. Cuando al fin tuve la "brillante" idea de quitar todo y poner el plugin propietario, todo arreglado. Como el pluguin libre necesitaba klash pensé que el propietario también.

Resulta que gnash/klash es una alfa. No es de extrañar que no vaya bien.

Muchas gracias a todos
:-)

🗨️ 4
anthrax

Es lo que llevo diciéndote todo el tiempo, que nos funcionaba el plugin propietario! xD

Saludos 8)

🗨️ 3
Recalcitrante

Claaaaaro claaaaaro, pero sin gnash/klash, ¡pero así no tiene mérito! ¡si es que vais a lo fácil! :-P

🗨️ 2
BocaDePez
BocaDePez

09/07/07 12:47 h.

"Borrar todas las rutas a las carpetas" (Esto te lo sugiero para estar seguros que solo entra en juego el plugin propietario, luego restauras las rutas ke necesites y/o contengan plugins y listo)

🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez

Si van a usar el agujero negro que por lo menos sea la última versión, que a fecha de hoy es:

Version: 9,0,48,0
Platform: Linux
Browser: Firefox, Mozilla, SeaMonkey
Date Posted: 7/10/2007
Language: English

(link roto)

El único flash que uso es ese para hacer las "afotos". Si una página contiene flash que le den morcilla china.

🗨️ 3
anthrax

Por lo visto hay un bug que permitiría ejecución de código de forma arbitraria. hay que actualizar a la versión Shockwave Flash 9.0 r48

Saludos 8)
P.D: Yo que he visto el aviso en el hispasec del bug, acabo de actualizar a la versión 9.0 r48 :)

🗨️ 2
BocaDePez
BocaDePez

Ventajas del software propietario.

:-P

🗨️ 1
anthrax

Del software en general. Otra cosa es que en el propietario se arregle/avise antes o después los bugs ;)

Saludos 8)