Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

TV

no veo la pantalla de imagenio

repsoja

Hola, si poduierais ayudarme os lo agradeceria hace poco que tengo imagenio, y me he metido en el menu de configuración de pantalla y me he puesto a cambiar el modo expandido a recortar y se me ha quedado la pantalla en negro no veo nada, y ahora no se como hacer para volver a ese menu, el caso es que tengo una tele muy antigua grunding y las imagenes se me ven algo alargadas por eso lo cambie pero algo habre hecho mal...

BocaDePez
BocaDePez

Lo que tienes que hacer es desenchufar el decodificador de Imagenio, y volver a enchufarlo a los 2 o 3 segundos.

Luego enciendes y esperas a que se vayan encendiendo los cuadraditos que aparecen cuando se carga Imagenio (o bolitas, depende de tu decodificador). Al llegar al 4º pulsas repetidas la tecla de "menú" veces hasta que aparezca un menu. Te metes en modo Video y ajustas la conexion a "Euroconector" (supongo que no tienes cable HDMI). Salida RGB y guardas los ajustes.

Et voila! Arreglado. Si te atrancas te recomiendo que llames al 1004.

Suerte con ese Imagenio xDD!

🗨️ 2
BocaDePez
BocaDePez

Gracias, me ha funcionado.

BocaDePez
BocaDePez

Muchas gracias! si no fuera por gente que pregunta y responde como vosotros será todo más difícil! gracias a los dos. Había metido la pata por estas trasteando pero al final me sirvió el consejo. :-)

BocaDePez
BocaDePez

Me pasaba lo mismo, y me ha funcionado. Muchas gracias.

BocaDePez
BocaDePez

muxas gracias, ami tb me a funcionado

BocaDePez
BocaDePez

Muchas gracias. ¡Funciona!

🗨️ 1
BocaDePez
BocaDePez

Lo que a mi me pasa es que me acaban de instalar Imagenio y la TV se ve perfecto pero cuando cambio a Imagenio la imagen se cambia, osea no se ven las letras del menu ni el nombre del canal. Mi TV es una HD nueva y la conexion va con el cable HDMI, si alguien sabe solucion.... Gracias

BocaDePez
BocaDePez

a mi es que donde me deberia salir euroconector me sale analogico i no se que acer