BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Sobremesa

No tengo sonido en la PC

felixin59

Hola les cuento que hace unos dos meses reinstale windows 7 Ultimate ( 32 B) en mi PC y partir de ese momento no tengo sonido. Los parlantes estan conectados, pero la PC dice que no hay dispositivo de sonido conectado. Los parlante funcionan los probe en otro equipo. Instale Driver Genius y actualizó todos los controladores y no funiciono. El Administrador de dispositivos dice que esta instalada la versión mas moderna de controladores de Audio y video, en el mismo el ícono de los controladores tiene un triangulo de color amarillo. Probe la herramiente Fix de controladores y no pudo solucionar el problema. La motherboard es una Asus M4N68T-M LE; fui a la pagina de Asus, baje los controladores de la página y todo sigue igual, probe todos los consejos, de un montón de páginas y nada funciona. Ya no se que mas hacer. Me pueden ayudar?

RoncadorDiurno

Me declino 100% a que no has instalado los controladores correctos, o que el jack de salida de audio esté mal. Prueba un live cd linux y comprueba si aquí te funcionan los "altavoces", si no funcionan tampoco, la controladora de sonido integrada está mal, tendrás que hacerte con otra.

Salu2,

BocaDePez
BocaDePez

Identificación del hardware PCI\VEN_10DE&DEV_03F0&SUBSYS_840C1043&REV_A2

nVIDIA nForce 7025-630a (MCP68SE) - High Definition Audio Controller PCI

🗨️ 5
BocaDePez
BocaDePez

Ok. Muchas gracias voy a intentar

🗨️ 3
BocaDePez
BocaDePez
🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
BocaDePez
BocaDePez
diego-ibarra-loc

es sencillo, si tu mismo la formateaste, hazlo otra vez pero con un xp desatendido debido a que no has podido resolver con el 7 instalado. Si aun te dijera que no tiene dispositivo de audio le instalas el driver scanner y asi saldrias de dudas, maximo gastaras 2 horas en disipar tu duda.