BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra FTTH

Sin internet de Guuk en Fritzbox 7590ax con VLAN y prioridad configurada

Inaki W

Tengo fibra óptica con Guuk (grupo MásMóvil) y me he decidido a cambiar el modem que trae por defecto por un Fritzbox 7590 ax.

Explicar también que me instalaron una ONT Nokia G010G-P que no he tocado para nada y lo sigo manteniendo con el router nuevo.

He metido las VLAN 20 y prioridad 0, marcado que el router se conectara a una ONT externa, pero aun asi no me da conexion a internet. ¿Me faltaria algun valor más por introducir?

Lo siento mucho pero no tengo experiencia y ando muy perdido con este tema.

imagen.webp
vukits

para descartar que sea problema del router neutro, conecta el ordenador directamente a la ONT.

1 - Para configurar la VLAN, vas al "Administrador de dispositivos", despliegas "Adaptadores de red" y abres las propiedades de tu tarjeta de red. En la pestaña "Opciones avanzadas" buscas la configuración "VLAN ID" o parecido. Estará configurado como "Ausente", activa la casilla del cuadro para escribir y mete la VLAN que use tu ISP.

🗨️ 2
Inaki W

Cual seria el objetivo de conectar el ONT al ordenador?ya que el ONT y el router viejo que me instalo la compañia continuan funcionando bien.

🗨️ 1
k-lamar
1

Básicamente saber si la configuración que aplicas al Fritzbox es la correcta

Inaki W

He probado lo que me decis, conectando la ONT directamente al portatil sin router de por medio.

He asignado el valor 20 a la VLAN ID en la tarjeta de red del administrador de dispositivos. Y asi tampoco funciona internet.

Por si las moscas tambien he probado con las VLAN de compañias como Orange, Movistar y demas pero no da resultado. No se lo que hago mal…

Edito: Le he dado un poco mas de tiempo y si me da señal de internet aplicandole el VLAN 20 que seria el de MásMóvil…lo que no se es porque no me da internet en el Fritzbox…

🗨️ 1
vukits

en caso de duda, resetea a ajustes de fábrica, y configura desde el asistente.

muy raro todo esto, a lo mejor puede que haya incompatibilidad entre el cliente DHCP del Fritzbox y la ONT, pero me parece muy raro.

Inaki W

A continuacion os dejo toda la configuracion que viene en la seccion de internet tal y como la tengo yo marcada, a ver si veis algo raro o se os ocurre alguna idea.

🗨️ 2
Juan Carlos G

Yo lo veo bien. Quizá sea obvio, pero… ¿Has conectado la ONT al puerto ethernet correcto en el Fritz!Box?

¿Has mirado en los eventos del router a ver si sale algo que te dé una pista?

AnThraxII

Yo tengo ese router en Digi y en este paso tengo que poner los datos de acceso, usuario y clave, no sé si en MásMóvil es sin usuario y clave

Inaki W

Conecto el cable que sale de la ONT al puerto WAN, que no creo que haya otro modo.

respecto a lo demas solo noto que una vez configurado hace cosas raras, a veces la conexion aparece en los dispositivos como red oculta, pidiendo la SSID o da problemas para conectarse, esto ocurre al conectarle el cable en el puerto WAN.

🗨️ 1
Juan Carlos G
1

Te llega a dar IP WAN? ¿Qué sale en la pestaña de monitor de internet? Y mira a ver que sale en el log (eventos). Más no te puedo ayudar con los datos que aportas.

Solospam

Tienes las credenciales PPPoE para conectar al servicio? Guuk funciona en DHCP como Orange?

Inaki W

Entiendo que si conectando la ONT directamente al PC sin router de por medio, solamente con la VLAN(sin credenciales) da señal de internet, tampoco necesitara ninguna credencial al configurar el nuevo router no?

Inaki W

He tenido la brillante idea de actualizar el router a su ultima version. via offline, tras lo cual lleva como 10min con la tarea como si se hubiese quedao parado…yo ya no se ni que hacer con esta mierda.

Es gastarme una burrada de dinero en un router que en teoria lo tenia todo bueno y estar completamente desesperado y de los nervios. 😔

Inaki W

Bueno, he conseguido por fin actualizar el router a la ultima version, lo cual es una gozada ya que no sufro los cortes continuos que tenia antes. Ahora la experiencia es mas fluida.

Pero sigo sin internet. Os dejo los datos de diagnostico que me da el router, indicando que el unico problema que me lanza es con el protocolo IPv4.

Inaki W

Otro sintoma, intento conectar el router en modo cascada y no hay manera de que de señal de internet. Pruebo lo mismo con un router Huawei Ax3 pro de un amigo y me da señal de internet sin problemas.

🗨️ 1
vukits

Otro sintoma, intento conectar el router en modo cascada y no hay manera de que de señal de internet

tienes que contactar con el servicio post-venta de FritZbox, eso no es normal.

¿cuántos cables has probado?

Inaki W

He probado con dos cables diferentes para asegurarme de que ambos funcionan, y tambien me he puesto en contacto con el servicio de atencion al cliente de AVM porque yo tambien creo que algun problema debe de tener el router, pero es que todas las cosas raras me pasan a mi, menudo gafe tengo.