Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
33 lecturas y 1 respuestas
  • Cerrado

    No tengo conexion con la tarjeta de red

    Hola, estoy desesperado con el servicio tecnico de supercable. Hace unos dias formatee el ordenador, windows XP y todo correcto, el problema es que cuando me quise conectar a internet con la tarjeta de red, nada de nada, en cambio con el puerto usb sin problemas.El problema es que llamo a los de supercable y me dicen que eso es que la tarjeta no funciona despues de hacerme las mismas pruebas que le hacen a todo el mundo, y que si vienen a casa me cobraran el desplazamiento, esa es la amenaza de siempre.

    El ordenador me dice que la tarjeta funciona correctamente y de hecho el parpadeo del led de la tarjeta asi lo indica pero no tiene conexión
    Espero me hecheis una mano a ver si lo podemos hacer funcionar, como antes de formatear.

    Gracias

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      Pudiera ser que que por algun motivo (driver, software etc)…

      Pudiera ser que que por algun motivo (driver, software etc) se haya corrompido en el registro el registro las entradas a Winsok y winsok2. Mi consejo es que te bajes este programa h**p://members.shaw.ca/techcd/WinsockXPFix.exe , lo ejecutes, le des a Fix y reinicies. El problema debe quedar solucionado. Logicamente, con el cable-modem conectado a la tarjeta