BandaAncha.eu

  • 🔍 en 📰 artículos ⏎
  • 🔍 en 💬 foros ⏎
  • 🔍 en 👇 este 💬 foro ⏎
  • 🔍 en 👇 este 💬 tema ⏎
Regístrate Regístrate Identifícate Identifícate

No se sabe quién ha votado en un mensaje del foro

PezDeRedes
1

Que yo sepa, nunca hemos podido saber quién vota positivo y quién vota negativo (no me convence, pero OK). La cosa es que, últimamente, tampoco puedo ver quién ha votado. Cuando paso el mouse por encima del avatar de los votantes, en el ToolTip, solo me sale "Registrado", cuando antes salía el nombre de usuario.

¿Es un cambio hecho intencionalmente o un bug?

vukits
1

pensaba que eso sólo lo podemos ver los moderadores.

Capaz te hicieron moderador por un día y no te diste cuenta :P

🗨️ 1
pepejil

No. Eso siempre lo hemos podido ver todos. El problema es que desde hace días se ven inconsistencias como bien dice el OP.

Bramante
2

Es un bug y solo ocurre con aquellos usuarios que se han modificado la imagen del avatar. Si te fijas, en usuarios con la imagen original, sí que te aparecerá el nombre del usuario, los que tenemos el avatar modificado, no.

Lo detecté hace unos días y se me ha pasado comentárselo a @Josh.

🗨️ 7
PezDeRedes

Ennlos que tienen el típico pez naranja también me sale "Registrado".

🗨️ 2
lhacc

¿Puedes poner captura?

🗨️ 1
PezDeRedes

Mañana en el PC a ver si no se me olvida. No pienso volver a abrirlo hoy XDDD.

rbetancor

En los que tienen imagen de avatar, no sale nada en el tooltip, los que tienen el pez, sale "registrado" … en ningún caso, sale ya el nombre.

🗨️ 3
Bramante

En mi caso, avatar modificado → no etiqueta. Pescadito → nombre del usuario.

🗨️ 2
rbetancor
1

En el mio, Avatar no modificado. Veo los avatares, pero en los modificados no sale etiqueta y en los no modificados sale "Registrado"

🗨️ 1
Ossian

en realidad si que pone el nombre real, deja el cursor en la esquina superior izquierda de la imagen, ya verás como te lo pone, es un bug que mencioné hace unos días, eso en los no registrados, a mi ahora en los registrados tambien me pasaba que no ponía el nombre (cuando antes si)

🗨️ 2
Bramante

eso en los no registrados

Hace ya tiempo que es necesario estar registrado y con sesión iniciada para poder participar.

Lo que interpretas como no registrados, son aquellos usuarios que no han modificado el avatar original.

🗨️ 1
Ossian

si, eso mismo, error por mi parte

lhacc

A mí nunca me ha salido el nombre de los usuarios que tienen avatar. Nunca han tenido tooltip. Los usuarios sin avatar sí.

EmuAGR
1

Antes me salía y ahora no me sale, como dices.

La cosa es que el "alt" del elemento sí pone el usuario. Cuando cambio "alt" por "title" sí que me sale el nombre de usuario, porque se supone que "alt" es para cuando la imagen no carga y "title" cuando sí: support.mozilla.org/eu/questions/838888

Josh ha debido de cambiar el atributo html de esa parte (ha habido cambios en la web, como el buscador arriba a la derecha). Otra posibilidad es que haya habido cambios en el navegador (uso Firefox). El motivo de que sí funcione con el avatar por defecto es porque es un SVG (imágenes vectoriales definidas por texto) que contiene el "title" dentro del propio elemento:

imagen

Yo también preferiría que volviera a ser un "title".

🗨️ 3
Nixie

Es verdad lo que dice @Lokiremains. Si pones el cursor en las afueras del dibujo sale el nombre, en cambio encima dice Registrado.

🗨️ 2
lhacc

¿Puedes poner captura de esto?

🗨️ 1
Nixie

Ahora ya no.

El nombre salía al situar el cursor en el área gris que rodea el pez naranja.

Josh
1

Restituyo lo que había y aviso por aquí. Pensaba que mostraba el title del svg.

🗨️ 6
PezDeRedes

Gracias Josh.

EDIT. Efectivamente, ya me sale como siempre:

image
🗨️ 5
rbetancor

Solo para los sin-avatar … los que tiene avatar, sigue sin salir.

🗨️ 3
PezDeRedes

A mi me sale:

imageimage
🗨️ 2
lhacc
1
rbetancor
lhacc

Pues yo juraría que ayer me salía también, no sé si me estaré volviendo tarumba.

Josh
3

Solucionado!