BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

No reconoce el SATA No arranca el pc despues de formateo

Luis78

Hola q tal
He actualizado mi pc por completo salvo los dos discos duros (el principal q contiene el Windows XP es IDE, y uno secundario con videos musica y demas q es SATA) y la grafica. La nueva placa base trae integrada una grafica, por lo q de momento no me he puesto a meter los drivers de la grafica antigua pq prefiero ir paso a paso, y ahora lo q me preocupa es otra cosa
He formateado el HD IDE q es donde estaba el widows XP, y lo he vuelto a instalar ahi. Se ha instalado sin problemas. Una vez ya en windows tengo dos problemas:
-El segundo Disco Duro, el SATA, no me lo reconoce. Si q me aparece la unidad pero al pinchar sobre él me dice q tengo q darle formato. No me hace nada de gracia tener q formatearlo. Por q pasa esto? Como lo puedo solucionar?

-Por otro lado, al arrancar el pc, y ya comprobado q el orden de booteo es 1 Hard disk y 2 CDROM si no hay ningun CD no me arranca, tengo q tener metido el CD de windows en el CDRom. Es decir, es como si no "tirase" del disco duro, del dichoso windows, y tiene q arrancar desde el CD. Realmente no entiendo pq pasa esto, ya q la prioridad de boot es la correcta

Esto es lo q me pasa en cada caso:
+Arrancando sin cd y con prioridad 1 CDRom 2 Hard Disk ---- Disk boot failure, insert system disk and press enter. Metemos el CD de Windows, le damos a enter, pero no funciona, vuelve a salir el mensaje.
+Arrancando sin cd y con prioridad 1 Hard Disk 2 CDRom ---- Disk boot failure, insert system disk and press enter. Metemos el CD de Windows, le damos a enter, pero no funciona, vuelve a salir el mensaje. Es decir, cambiamos el orden y sale lo mismo
Si en este ultimo orden arrancamos con el CD de windows, sale el mismo mensaje, sigue sin funcionar, en cambio arracando con el cd de windows y la prioridad en el CD, si q arranca el pc.

Alguien me puede echar una mano? Esto me tiene totalmente desconcertado, sobre todo el segundo caso...

SAludos

Frankie2004

Supongo que en la BIOS aparte tendrás otro menú con la lista de discos duros disponibles para arrancar.

¿Qué Service Pack lleva metido el XP? ¿Tiene los drivers SATA bien instalados? ¿El disco SATA es básico o dinámico?

khanwolf

primero mira en la bios si esa bios te reconice los 2 discos

mira que el disco1 este en maestro y el 2 este en esclavo

te recuerdo que los discos satas en windows tienes que ponerle los drivers o modificar la bios para que te deje usar esos discos.

intenta arrancar el ordenador con solo el disco que tienes instalado el windows y los cd para haber si tienes mal configurado el arranque del windows

tambien puedes usar un live de ubunto y comprobar si te ve el segundo disco.

un abrazo

🗨️ 14
Luis78

"te recuerdo que los discos satas en windows tienes que ponerle los drivers" Te refieres a los drivers del propio disco duro SATA? Hay algun generico q se pueda descargar desde windows update o tengo q irme a los del fabricante del Disco duro SATA?

Dices q mire si el disco 1 esta en maestro y el 2 en esclavo. Creo q esto no puede ser, ya q son dos sistemas distintos, estoy en lo cierto? me pone q en el IDE esta el disco duro del SO como maestro y el CD rom como esclavo

🗨️ 13
Luis78

Vamos avanzando un poco con el tema. Lo del booteo ya esta solucionado. No se como ni porque, pero en la Bios hay un lugar donde le dices el orden de booteo, y otro en el q le dices el orden de discos duros. El caso es q estaba el sata en primer lugar

Ahora solo me hace falta solucionar el tema de reconocer el SATA. Lo de los drivers de la conexion SATA. Tengo q bajarmelos del fabricante del Disco Duro, del de la placa (deberian estar incluidos en el cd) o de windows??

SAludos

🗨️ 2
vukits

del fabricante de la placa ;)

Frankie2004

El disco es indiferente, sigue un estándar internacional.

Lo normal es que estén en la web del integrador de la placa madre, y solo en caso extremo de compañías cutres habría que irse a la web del fabricante de la controladora SATA en sí.

Si dices qué marca y modelo es la placa, tal vez podamos ayudar mejor.

khanwolf

para los drivers mira en la pagina del fabricante de de la placa base o el del disco duro.

yo tengo la placa base de asus y alli los encontre como en hp estaban en su web.

entonces solo te esta reconociendo 2 componentes el ide y el cd-rom tambien tendrias que ver el disco sata. "

Dices q mire si el disco 1 esta en maestro y el 2 en esclavo. Creo q esto no puede ser, ya q son dos sistemas distintos, estoy en lo cierto? me pone q en el IDE esta el disco duro del SO como maestro y el CD rom como esclavo"

el disco sata es una evolucion de los discos pero llevan tipo de de reconocimiento en la bios seguro que tendras en la bios la forma de ponerlo como esclavo.

🗨️ 8
Luis78

Para empezar, gran fallo por mi parte por mencionar el modelo de la placa. Se trata de una Asus M3N78 Pro
En el CD del fabricante no me vienen, me extraña pero es asi.
Entrando en la pagina del fabricante, en la seccion de descargas de dicho modelo en relacion con el SATA encuentro un archivo, q me he descargado, pero no me sale ningun ejecutable :S

Vale, mas cosas, el pc esta recien formateado y recien instalado el windows. Eso quiere decir q casi no tiene ninguna actualizacion. Es posible q el problema sea q no esta instalado ni siquiera el SP1?

SAludos

🗨️ 7
Frankie2004
🗨️ 2
Luis78
🗨️ 1
khanwolf
🗨️ 3
Luis78
🗨️ 2
khanwolf
vukits
BocaDePez
BocaDePez

Será con el Windows 98, o similares, porque los Win XP SP3 y los Vista, llevan todos los drivers para los SATAS.

El único problema que puede tener es si ese SATA esta conectado en la placa a una controladora AHCI, en este caso el XP no lleva soporte nativo y hay que meterlos a mano en el sistema, el Vista si los lleva.