BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

No recibo paquetes en la LAN

ricardsantacreu

Hola gente!

He configurado una LAN con un router comtrend 536+ de Telefónica con 3 ordenadores y bien he configurado 2 pcs correctamente y el 3o me coje la red pero no me envia ningun paquete, al hacer un ping no llega al router, mi pregunta es puede ser tema del cable?, he hecho un ping al localhost y si que da respuesta así que en principio el protocolo tcp/ip y la targeta de red funcionan correctamente, al hacer los cables he seguido este orden de la norma TIA/EIA658A:

blanco-verde
verde
blanco-naranja
azul
blanco-azul
naranja
blanco-marrón
marrón

He grimpado 3 conectores distintos en cada lado de cable y sigo sin poder recibir paquetes del router, se os acude alguna idea del error que estoy teniendo, he probado con todas las bocas del router y me sigue pasando lo mismo

Gracias por vuestra ayuda de antemano zoneros

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
quilloquepasa

No sé a qué te refieres con 3 conectores distintos a cada lado del cable, en cualquier caso la norma seguida para ambos extremos debería ser la 568B, pero supongo que si se han dispuesto en el mismo orden para ambos conectores dará lo mismo. Para comprobar que los cables se han crimpado correctamente debes verificar que se encienden los leds de las tarjetas de red, de lo contrario no existirá conexión.

Sigue este tutorial para comprobar que has realizado los latiguillos de la forma adecuada.

configurarequipos.com/doc383.html

ricardsantacreu

Me refiero a que he grimpado 3 veces 3 conectores distintos, el LED del router me parpadea pero veo que en el estado de conexión solo el ordenador envia paquetes y no los recibe

saludos

🗨️ 3
quilloquepasa

Pues en ese caso te queda verificar los cables con un testeador para asegurarte.

imakoki

¿Has comprobado si con uno de los cables que funcionan, vamos de los pcs que tiran, hay problemas tambien, con ese pc? ¿Has probado a configurar las propiedades de la tarjeta, el tema half/full-duplex y la velocidad a mano? ;)

y bueno, casi, si has de montar nuevamente el cable, utiliza la norma B, como te han comentado. Simplemente se trata de poner el par verde donde ahora pones el par naranja, y evidentemente en los dos extremos ;) No es que necesariamente tenga algo que ver, que imagino que no, pero si has de montarlo nuevamente pues mejor hacerlo con la norma que supuestamente es la correcta. El 568A solo se suponque que se usa en uno de los extremos cuando el cable es cruzado ;)

Saludos ;)
imakoki

🗨️ 1
Frankie2004

Realmente el color da igual, siempre que se use un par en el extremo 1/2, otro par en el 3/6, otro par central en el 4/5 y otro par en extremo 7/8, alternando los hilos de "color completo" con los hilos de "color y rayas blancas": ni siquiera es obligatorio empezar por el de color.

ricardsantacreu

he probado de configurar la targeta de red manualmete y siempre me pasa lo mismo, este fin de semana provaré de enchufar el portatil y a ver que pasa por si es problema del pc o del cable,

gracias por vuestra ayuda

Saludos

🗨️ 4
BocaDePez
BocaDePez

Pues si despues de todas las pruebas el problema persiste casi es para pensar que es la tarjeta de red (o los drivers que tambien podria ser) porque pocas cosas quedarian por mirar :-?

Salu2 ;)
imakoki

🗨️ 3
BocaDePez
BocaDePez

Ahora que pienso, ¿has probado a ponerle otra ethernet, quizas una de las que hay en los otros equipos que funionan? Porque poniendo otro equipo no vamos a "averiguar" mucho mas ya que este equipo no tira con la conexion (cable) de uno de los que van con lo que el problema estaria en ese equipo ;)

Saludos ;)
imakoki

🗨️ 2
ricardsantacreu

Finalmente he provado con el portatil y funciona a la perfección el problema estará en el pc que aparentemente tiene algunos virus jeje, asi que gente muchas gracias por vuestra ayuda, por cierto a funcionado en el pc por arte de magia.

Saludos a todos y muchas gracias, ya estava dudando de mi tecnica de grimpar conectores ejejej.

🗨️ 1