BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Fijo

No puedo ver la TV con el decodificador nuevo

cellagu

Buenos días a todos: antes de soltar un "tocho" sobre el problema que tengo, quiero preguntar si alguien tiene dificultades para ver la televisión con el nuevo decodificador. A mi me instalaron hace menos de un mes un aparato de estos, tengo una Sony Bravia, de 32" , con HDMI, etc. y me resulta imposible ver la televisión. En telecable (atención telefónica) dicen que será una traba de Sony o que siga probando todos esos códigos para el mando universal. Muchas gracias por vuestra atención.

BocaDePez
BocaDePez

No puedes ver la televisión a través del deco? o directamente sin deco por la tv? o no puedes porque no te funciona el mando... es que no me ha quedado claro tu problema ;)

🗨️ 6
cellagu

No puedo ver la tele por el deco, ni tampoco sin deco. Solo ocasionalmente, me aparece la señal en el televisor, por hdmi, conectado al deco, después de pulsar varias veces a la tecla de "fav", del mando de telecable, y dura escasos segundos para volver a pantalla negra el televisor. A ello se añade, que al seguir las instrucciones de telecable, para unificar en "su mando" el control de la tv+deco, he perdido toda posibilidad sobre el "mando original" del televisor e incluso los botones del TV. Dejo claro, que antes de la instalación veía la televisión con toda normalidad, con el anterior decodificador. Gracias por contestarme.

🗨️ 4
BocaDePez
BocaDePez

Pues es muy raro... yo configure el mando pa una LG que trae muchísimos códigos y fui probando y al final di con el que era y funciona perfectamente... lo que me extraña es como tú dices que ahora no te funciona el mando original de la tele... porque eso si que no es ni medio normal... yo puedo cambiar con el del deco o con el de la tele...

Y sin no la puedes ver sin deco es raro... ¿Te metió cable coaxial desde la salida del deco ala tele?

Porque a mí me pregunto si me lo ponía y le dije que si, por si fallaba el deco...

De todas formas por este foro ya avía escuchado algún problema más con la Sony Bravia...

A ver si te contesta alguien más que sepa de ese tema porque es raro...

🗨️ 2
BocaDePez
BocaDePez

A ver hombre de Dios, eso de que "Pues es muy raro..." Estamos hablando de telecable ¿qué hay de raro en ello? Es que no aprendéis

Gelui

Con Sony Bravia ningún problema con deco Hd sin disco duro. Por si acaso, hay dos botones en la parte de arriba del mando, TV y TC. Si configuras el mando para la tele funciona dando a la tecla TV, si quieres manejar el deco hay que dar a la tecla TC.

Sergiusll

pero aver, si enchufas el coaxial a la tele no lo ves tampoco sintonizando en decodificador TDT de la propia tele? Porque es que no llego a comprender el tema, comprueba bien todas las conexiones y que el deco tenga activada la salida HDMI, en el menu al iniciarse

Me parece muy raro el tema porque cuando metes los códigos actuan sobre el mando de telecable nunca le cambias la configuración al televisor :S has probado en otro televisor?

BocaDePez
BocaDePez

EL MIO NO FUNCIONA

BocaDePez
BocaDePez

Bien, contesto resumidamente a las preguntas:

  • Si tiene conectado cable coaxial del deco al tv.
  • Tiene conectado cable HDMI del deco a la tele.
  • En cuanto a ver en menú algo. Simplemente no veo nada en pantalla y el deco no tiene más que un led (en rojo o en verde).
  • Inequívocamente perdí el control sobre el mando original del TV, por carente de sentido que parezca. O sea, no puedo activar ninguna de las otras entradas distintas al HDMI.
  • Tambien leí todos los post anteriores buscando un problema similar, aunque no lo encuentro.
  • Probaré esta tarde con otro tv que tengo, un LG.

Reitero el agradecimiento por vuestras contestaciones.

🗨️ 2
Sergiusll

es muy extraño el problema, puede ser que la tele casualmente se haya fastidiado.

No puedes con los botones que trae la tele activar otra salida HDMI?

adriam

Y si desconectas el hdmi de la tele sigue sin responder? en ese caso va a ser que se te ha jodido la tele...

cellagu

He recuperado el control sobre el mando original, aunque sigo con muchos problemas. Mi TV tiene varias entradas posibles, incluyendo la del HDMI. Ahora mísmo estoy viendo el TV, con el deco activado. No obstante, me ha costado 20 minutos, que se mantuviera la señal y que no se quedase la pantalla en negro y sin sonido. Algún problema hay de compatibilidad o quizás cuestión relacionada con la entrada de señal. Previamente probé un Sansumg, que tb es monitor PC (fundamentalmente) y funcionaba correctamente, sin problemas. Gracias de todas formas, en un asunto raro.

🗨️ 1
Swatch501

estos decos tienen muchos problemas de incompatibilidades con muchas marcas de tele o modelos enconcreto. sin ir mas lejos yo tuve , con el sonido por el HDMI. el deco y la tele no negociaban bien la entrada de sonido y el sonido era intermitente , un suplicio. a un que tampoco echaria 100 x 100 la culpa a los decos , el problema principal yo creo que es la mierda de soft , que instala telecable en estos aparatos , que esta para mi entender a medias y sin terminar , y vamos ya para nuevo año y las actualizaciones que hacen son una basura.