BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

TV

No puedo ver IMAGENIO por HDMI

BocaDePez
BocaDePez

Hola, soy nuevo por aquí, te cuento mi problema.

Recientemente me he comprado un televisor Panasonic de plasma de 50' panasonic.com/es/?trackInfo=true

Tras seguir el tutorial que he visto en este Foro wiki.bandaancha.st/Activar_la_salida_HDM…dor_Imagenio para activar la salida HDMI del deco (Eurocon+HDMI) tras verse el inicio de la carga me dice que inserte 576i y se queda en negro.

¿Es problema del cable?

¿Es problema de mi televisor?

Muchas gracias por adelantado, un saludo.

superllo

Creo que hace poco deshabilitaron la salida HDMI pero en cualquier caso te lo paso al foro de Imagenio.

🗨️ 1
BocaDePez
BocaDePez

OK, muchas gracias.

Juane-cc

Efectivamente, desde la última actualización de Agosto de este año, la salida HDMI ha quedado deshabilitada temporalmente. Habrá que esperar a futuras actualizaciones.

🗨️ 15
BocaDePez
BocaDePez

Pues esperaremos.

Por lo que decís ¿en algún momento sí estuvo funcionando la salido HDMI?

Yo no lo he podido comprobar, pero, ¿realmente se consigue una calidad muy superior que el Euroconector?

Muchas gracias, ciao.

🗨️ 14
Josh

No, la calidad es baja pq la calidad de emisión de Imagenio es muy pobre, pero por lo menos eliminas el 'ruido' y la imagen como que parpadea menos.

Realmente solo vale 'un poco' la pena. El día que Imagenio comprima con más calidad si valdrá la pena.

🗨️ 3
BocaDePez
BocaDePez

Ya lo he conseguido trasteando en el Deco y efectivamente la calidad no es muy superior al Euroconector, se ve sensiblemente mejor.

Muchas gracias de todas formas y esperaremos a que suban la calidad de emisión, un saludo.

🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez

tendras que esperar a FTTH, Fibra Optica, será lo más.

BocaDePez
BocaDePez

Hola yo llevo con imagenio algo mas de un año. Al principio conecte el cable HDMI y si se veia, pero al cabo de un par de dias empezaba a interrumpirse y al final se quedaba la pantalla en azul ( negra segun este configurado). Yo pensaba que era por el cable, pero me di cuenta que con otro cable me pasaba igual. Ahora al leer esto me estoy enterando que ya no puede usarse, con lo que no me extraña que en las nuevas actualizaciones lo han quitado.

En cuanto a la calidad de la imagen, bueno era algo mejor (cuando se veia) pero la ventaja principal era la emision del menu de inicio en 16:9, y repito era el menu de inicio no los canales. Los canales se seguian viendo en 4:3

saludos

🗨️ 9
NEROX

Yo tengo el decodificador Philips con salida HDMI (después de pelearme con los técnicos que me aseguraban que no tenía derecho a él por no contratar un paquete superior), y con el truco inicial me funciona perfectamente. Incluso lo puedo poner en modo sólo HDMI (en vez de HDMI+Euroc.) y con 1080i. Lo malo es que las redimensiones de la pantalla (cuando cambias del menú a un canal) son horribles. Y cuando por fin ajustas la tele para que se vea bien, los menús de Imagenio se salen de la pantalla. ¿Alguna sugerencia?

🗨️ 8
onjoe
🗨️ 7
BocaDePez
BocaDePez
-1
🗨️ 6
BocaDePez
BocaDePez
🗨️ 5
BocaDePez
BocaDePez
🗨️ 3
BocaDePez
BocaDePez
🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez