Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
106 lecturas y 6 respuestas
  • Cerrado

    no puedo utilizar emule con ISP AUNA

    Ultimamente cada vez q enciendo emule 0.28b se me cuelga la conexion de auna (300) al cabo de poco tiempo; tengo windows 2000, modem WEBSTAR y firewall norton internet security, y he provado un monton de cosas pero no hay nada q hacer.He probado varias versiones del emule y tampoco, y no creo q sea problema del firewall.No se si es un problema de los puertos q utiliza el emule o q es.

    Espero q me podais dar una solucion a este problema.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      [Editado 30/05/03 17:25]

      ambos con muchos problemas de perdidas de conexion, y no son…

      ambos con muchos problemas de perdidas de conexion, y no son los unicos. Parece que saben que el modem este va mal mal pero claro de momento van dando largas porque deben tener un monton colocados y cambiarlos todos ... El problema es que ante estas situaciones escurren el bulto todo lo que pueden :(

      El post que te comento aqui

      Salu2 ;)
      imakoki

        • Cerrado

          BocaDePez BocaDePez
          6

          Tuve ese problema mientras usaba el emule bajo Windows 2000…

          Tuve ese problema mientras usaba el emule bajo Windows 2000 con una placa base Elitegroup (K7VTA3) y si no recuerdo mal también en Windows XP. Se reiniciaba (bsod) a los pocos minutos de tenerlo encendido. Me dio muchos problemas esa placa, no sé sí lo del emule sería por la placa, pero en cuanto me cambié a una Asus no tuve ese problema en concreto nunca más.

        • Cerrado

          Mirate este post ... Asignacion de IP´s con DOCSIS.…

          Mirate este post ... Asignacion de IP´s con DOCSIS. Evidentemente esta explicado segun el funcionamiento de la red de menta (auna-cataluña). En muchos aspectos no tiene porque funcionar igual, pero en rasgos generales si es esa la idea.

          Y ahora a ver si me puedo explicar ...

          Normamente esos cortes estan originados por una causa.

          -Saturamos nuestra conexion.

          Y ¿Como ocurre eso?

          Pues normalmente porque le pedimos a la misma mas de lo que da. Segun recomendaciones de las propias personas que llevan el emule (y mas en concreto yo las he leido de gente del emuleplus) no debemos nunca poner los limites a 0, menos aun en conexiones de cable. Tampoco, y principalmente en lo relativo a la subida (upload) no debemos poner mas del 80% del maximo, puesto que el emule genera un trafico interno y si ponemos el tope al 100% estariamos probocando que fuera a mas del 100%.

          Ademas toda conexion de subida o bajada genera trafico en sentido inverso. Es decir cuando estamos bajando un archivo tambien necesitamos enviar informacion o paquetes para confirmar lo que se nos esta enviando (por decirlo sin entrar en detalle). Igualmente cuando estamos subiendo un fichero, recibimos nostros tambien informacion de que ha llegado a su destino, o de que tenemos que volver a enviarlo porque no llego o llego mal. La explicacion es simple pero supongo que se entendera.

          Por tanto es importante no execerse en la configuracion de upload y donwload del emule.

          Tambien debemos tener en cuenta en no pasarnos en el numero maximo de conexiones (que por cierto lo que configuramos son conexiones simultaneas, es decir a la vez). Tambien es importante no pasarse con la configuracion de "conexiones en 5 segundos". Nomalmente esa a 20 (no se si el emule como tal permite cambiarlo, algunos mods como emuleplus si). Podemos subirlo al inicio para que contacte con las fuentes mas rapido, pero mas o menos a los 10 minutos mejor volverlo a dejar en 20 y no tocarlo.

          Determinados sistemas operativos estan poco preparados para redes e internet. Por ejemplo windows 98 no soporta demasiadas conexiones simultaneas y subir mucho ese valor puede petar la conexion.

          Luego esta el problema de la inestabilidad de las redes de cable, con un ancho totalmente ondulado, y que en muchos casos tienen saturacion. Eso facilita mas que aun teniendo una configuracion poco agresiba se produzcan cortes. Una bajada muy salvaje y que se mantenga un rato (quizas segundos) , de nuestro ancho de banda proboque que se sature la coneixon.

          Yo particularmente tengo alguno, pero dura normalmente segundos y no necesito reiniciar. Igual tengo que cerrar las paginas aviertas y abrir nuevas ventanas del explorador. O abrir una ventana de ms-dos y poner:

          IPCONFIG /renew *

          en el peor de los casos (casi nunca):

          IPCONFIG /release *

          y lugo

          IPCONFIG /renew *

          Incluso tengo en las tareas progamadas, puesta cada hora y media o asi la ejecucion de un bat que lanza el:

          IPCONFIG /renew *

          y me disminuyeron mucho los problemas.

          Salu2 ;)

          PD: Espero no haber metido demasiado la pata y haberme explicado de forma que mas o menos se entienda, que yo tampoco soy un experto en esto :P

          PD: Supongo que los problemillas comentados, con este modem (si es tan problematico como dicen) pues igual se agravan aun mas.

      • Cerrado

        merci, intentare a ver si me pueden cambiar el modem webstar…

        merci, intentare a ver si me pueden cambiar el modem webstar por el motorola q me han dicho q es el q mejor va.