Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
188 lecturas y 4 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    No puedo quitar un filtro ¡ayuda!

    Hola , en otro post pregunté como hacer invisible el puerto 0, hice un filtro a través del navegador, y en el nombre, tuve el error de ponerle un acento, y ahora que intento quitar ese filtro, veo que donde yo puse el acento, se ha puesto

    Yo quise pone " No hará ping"
    y sale
    "no harimage/gif ping"

    total, que ahora selecciono ese filtro con ese nombre raro y no me deja abrirlo para modificarlo ni quitarlo, me dice

    An Error Was Detected On The Previous Page
    A processing error occured. Return to the last page, fill in the form again and resubmit the page.

    HTML Item name: Submit

    HTML Item value: Modify/Delete.

    Return to last page

    se ve q da algún error el html con ese nombre. Y si entro por telnet, el filtro ni aparece en el listado.

    ¿cómo lo puedo quitar/modificar? ¿lo sabe alguien?

    gracias

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      Me respondo yo mismo, por si alguien le viene bien, la…

      Me respondo yo mismo, por si alguien le viene bien, la solución me la han dado en otro foro.

      -------------------------------------------------
      No tienes bien entendido el funcionamiento de los filtros creo.

      Me explico: cuando creas filtros mediante el interfaz web del router, lo que hace el router es ir agregando condiciones (con distinto nombre, eso sí) pero a UN MISMO ARCHIVO de filtros. Todo lo mete en un solo archivo.

      A este único archivo de filtros, que contiene las diversas condiciones, el router le da un nombre que, si el filtro es de entrada, empieza por INRS, sigue con el nombre del VC que tengas activo y lo termina con la extensión .FLT
      Es decir, que si tu VC tiene el nombre de internet (que suele ser lo más normal), el router le daría al filtro UNICO creado por web el siguiente nombre:

      INRSinternet.FLT

      Luego, para arreglar el "asunto", deberías borrar este filtro con los comandos:

      delete filter INRSinternet.FLT
      save all

      El verdadero nombre de tu archivo de filtro web debe salirte con el comando list filters y debes tener en cuenta que el router distingue entre mayúsculas y minúsculas y considera distintos dos archivos de filtro como estos:
      INRSinternet.FLT
      INRSInternet.FLT
      Asi que cuidado y respeta mayúsculas y minúsculas.

      Ten en cuenta, además, que al borrar este filtro borrarás TODOS los filtros (condiciones realmente) que tenias creados y deberás crearlos de nuevo.
      ________________

      Edito el post para agregar lo siguiente:

      Para asegurar la total limpieza es mejor que borres físicamente el archivo de filtro de la memoria flash del router. Esto lo lograrás con estos comandos:

      delete file nombre_archivo
      save all

      Siendo nombre_archivo el nombre del filtro que te aparece cuando aplicas el comando list filters

      Saludos

    • Cerrado

      seguramente si reseteas el router se arregle, no es dificil…

      seguramente si reseteas el router se arregle, no es dificil volverlo a configurar luego, el palo es volver a abrir los puertos y volver a crear filtros si tenias bastantes. Otra solucion podria ser probar de actualizar el firmware (si no lo has hecho aun) para ver si asi te deja quitar ese filtro.

      suerte!

      • Cerrado

        BocaDePez BocaDePez
        6

        ¿no hay otra solución que resetear el router? No soy experto…

        ¿no hay otra solución que resetear el router?

        No soy experto y me da miedo meterme en esos berenjenales. ¿no se puede quitar de otro modo?

        ¿es q los filtros q se crean por el explorador no aparecen en telnet?

        Gracias