Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
42 lecturas y 14 respuestas
  • Cerrado

    No puedo pasar de EasySetup con el tutorial SpeedTouch510

    Aclaración: A ver!! El problema no es del tutorial
    EStrellado a la segunda de cambio. Jobar!!!!!!
    Me he bajado, enmaquetado e impreso el tutorial "Todo sobre el SpeedTouch510" y, Ostras! Qué fastidio! A la hora de cargar el template a mi no me sale 'España'. He bajado el .tlp de Telefónica no el de Arsys ¿Correcto? Ya que la línea y el service los tengo con la timo. Tengo IP estática y uso el gateway proporcionado por la timo. También accedo al router con la IP que trae antes de configurarlo. ¿? Así que no puedo seguir con el paso Easy Setup. Lo que me sale En Select a service es:
    UK PPPoA (With custom settings)
    Routed PPPoE - DHCP - NAPT
    Routed PPPoA - DHCP - NAPT
    y luego en Description of selected service:
    DESCRIPTION PPPoA with Custom options
    REGION UK
    PROVIDER All

    Total es la tercera vez (en un periodo de tiempo que no voy a decir porque me da verguenza) que me "atrevo" con el router de marras y vuelvo a salir rebotado. Qué bien lo teneis los que sabeis tanto! En fin! Están los que se suben al carro y luego los que lo intentamossssssssssssss
    Creeis que con estos datos que he puesto pillareis alguna pista de porqué no paso de cargar .tlp de telefónica?
    De cualquier forma, gracias por anticipado.
    NOTA: Voy a poner este mismo post en bandaancha.st y no por hacer crosspstng sino para poder recibir más respuestas. No os mosqueeis, si estuvierais en mi lugar ... ... es desesperante
    Aclaración: A ver!! El problema no es del tutorial

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      Por cierto, que con el template que te da a elegir "Routed…

      Por cierto, que con el template que te da a elegir "Routed PPPoA - DHCP - NAPT", yo por ejemplo me he conectado sin problemas con mi ISP (Superbanda, que usa PPPoA). Claro que para ello debes conocer los datos de tu ISP e ir poniéndolos en el Easy Setup de tu template.

    • Cerrado

      BocaDePez BocaDePez
      6

      A ver, si todavía no lo has conseguido, puedes probar: Lo del…

      A ver, si todavía no lo has conseguido, puedes probar:

      Lo del fallo "Invalid template filename format (maximum filename length is 12 (characters 'a'-'z','0'-'9', '_' allowed))", te dice que el nombre no puede ser más largo de 12 caracteres, pero lo mismo también cuenta la extensión. Y según leo, tú lo cambiaste a "fijamulti.tpl", que tiene 13. Puede sonar un poco a tonteria, pero pruébalo. Ponle un nombre más corto (fijamu.tpl) e intenta cargarlo.

      Yo es que he estado peleándome con este router estos días. Y probando templates y tal, también te puedo decir que a veces me daban otros errores y no me los cargaba. Pero bueno, apagaba y encendía el router, y ya lo mismo me los cogía. Creo recordar que un error era que el router tenía problema con la capacidad del disco, y, o reseteaba el router y luego repetía la operación, o le borraba algunos templates que había cargado, para aligerarlo un poco, por si fuera de eso. :-P
      Venga suerte.

      • Cerrado

        Vayaaaaaaaaaaaaaaaaaaaaaa!!!!!!! Debo estar inspirado o no se…

        Vayaaaaaaaaaaaaaaaaaaaaaa!!!!!!!
        Debo estar inspirado o no se que. Lo cierto es que no sabía ni por dónde empezar a buscar pero al decirme que busque algo concreto, ... bueno! ya lo estoy bajando.
        Muchas thx
        Mañana os diré alguna y gracias por vuestro tiempo
        Salu2

      • Cerrado

        Lo he intentado y ... ... mira hay 2 sites que me ponen de…

        Lo he intentado y ... ... mira hay 2 sites que me ponen de los nervios por que para encontrar algo tienes que linkear hasta que te queda el dedo índice sin huella dactilar. Un site es el de telefónica, para mí es desesperante y el otro es el de sun.
        Sencillamente, no consigo encontrar la zona de descargas en telefonica.net Vale!! Sí!! Me ahogo en un vaso de agua.
        Gracias igualmente

    • Cerrado

      Intenta hacer una cosa, abre el archivo con un editor de…

      Intenta hacer una cosa, abre el archivo con un editor de texto, con el bloc de notas mismamente.

      Fijate en la parte de arriba, en la parte [ env.ini ], añade lo siguiente.

      set var=CONF_TPVERSION value=1.2.0

      Te deberia dejar subirlo.

      • Cerrado

        BocaDePez BocaDePez
        6

        OK, editado con el bloc de notas. Corrígeme, porfa, hay una…

        OK, editado con el bloc de notas. Corrígeme, porfa, hay una entrada con este valor:
        set var=CONF_VERSION value="12"
        y lo que hago es cambiarla por el valor que me indicas ............
        tampoco. Mismo mensaje de error. el valor cambiado queda así:
        set var=CONF_VERSION value="1.2.0"
        ¿Que marrón verdad? ¿Tendré que resetear el puñetero router y empezar de 0????
        Cómo lo ves? (Lo de "ves" es un decir)

          • Cerrado

            Vale! Ya he hecho el cambio. He borrado el anterior valor y…

            Vale! Ya he hecho el cambio. He borrado el anterior valor y he añadido:
            set var=CONF_TPVERSION value=1.2.0 (sin ")
            he probado a cargar el template y el error que me da sigue siendo el mismo:

            Invalid template filename format (maximum filename length is 12 (characters 'a'-'z','0'-'9', '_' allowed))

            Es lioso, Verdad?

    • Cerrado

      Dices que te has bajado el template para telefonica…

      Dices que te has bajado el template para telefonica ¿correcto?, pero lo que importa es si despues lo has subido al router como lo explica en el tutorial.
      Evidentemente si no lo has subido no podra aparecer en el easy setup.

      Y si efectivamente lo subes, fijate si aparece algun tipo de error al cargarlo.

      • Cerrado

        BocaDePez BocaDePez
        6

        Sí que lo he bajado, el de telefónica…

        Sí que lo he bajado, el de telefónica (telefonica_fija_multipuesto.zip). Y como dices, me sale un mensaje de error y es que no había reparado en él. Dice en inglés:
        "Invalid template filename format (maximum filename length is 12 (characters 'a'-'z','0'-'9', '_' allowed))"
        Bueno, el nombre original de archivo .tpl era un poquillo largo pero incluso reduciéndolo a: "fijamulti.tpl" me sigue dando el mismo mensaje de error. Yo es que no entiendo nada ...

    • Cerrado

      BocaDePez BocaDePez
      6

      emm, no es por nada, pero todo eso q cuentas de qué es, para…

      emm, no es por nada, pero todo eso q cuentas de qué es, para qué es?

      no sé macho, pero yo tb tengo ese router y pa configurarlo o he usado el cd q me venía en la caja de telefónica, o accedo a través del navegador poniendo la ip del router, no sé q son todas esas historias q has puesto...

      • Cerrado

        BocaDePez BocaDePez
        6

        Yo también tengo el cd de telefónica, pero con las…

        Yo también tengo el cd de telefónica, pero con las instrucciones tan parcas del manual nunca he conseguido configurar nada excepto lo que se configura solito. No tenía ni idea de abrir puertos, cargar .tlp y otras cosas que vienen explicadas muy bien en el tutorial publicado en kosovito. El caso es que al empezar a configurar el router en base a las indicaciones me he quedado atascado en el .tlp que muestra el sistema de UK y no se cómo hacer para que aparezca España. He dado tantas indicaciones (y seguro que me me 'pasao') porque estoy hecho un lío con el template UK de marras y no se cómo quitarlo. Tengo 4 ordenatas que cuelgan del router y no veas cómo flipo para que rulen medianamente bien. Bufff!