Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
211 lecturas y 1 respuestas
  • Boca de Pez Boca de Pez
    6

    No puedo navegar

    Hola,

    en un sitio apartado tengo una conexión por satélite, y hoy al mediodía ha dejado de funcionar,

    la instalación es:

    1. modem para satélite: todas las luces funcionan, hay actividad,
    2. router neutro Linksys WRT, conectado al anterior por ethernet, y de ahí se reparte por WIFI.. y muestra actividad

    el PC conecta correctamente con el router (con ipconfig sale la IP del PC y la puerta de enlace),

    si desde un terminal hago un ping al 8.8.8.8 (una DNS de Google) no hay respuesta, se pierden todos los paquetes

    pero es que entro al router y el satelite me ha asignado una IP y unas DNS.. ahí también hay conexión.. pero a las DNS les hago ping desde terminal.. y tampoco funcionan..

    como anécdota, hace unas semanas el PC no conectaba: misteriosamente el router había perdido la configuración WIFI.. entré por cable, restablecí la configuración WIFI y la contraseña, y se arregló el problema.. no sé si hay algún intruso, si el router tiene algún defecto y pierde la memoria, o es que la propia compañía toqueteó la configuración,

    mañana llamo al servicio técnico.. pero es raro,

    ¿alguna idea de por dónde puede estar fallando, o si es normal perder la memoria?

    Gracias!

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    • Boca de Pez Boca de Pez
      6

      Los servidores remotos, incluidos los servidores de nombres,…

      Los servidores remotos, incluidos los servidores de nombres, no están obligados a aceptar tráfico ICMP... por lo tanto pueden existir servidores DNS que no respondan a los pings y que sigan respondiendo en su servicio en el puerto 53 UDP, que es para lo que están diseñados.

      Sin embargo, Google sí que tiene habilitada la respuesta a los pings para el servicio en 8.8.8.8 que, recordemos, es un servicio distribuido. La máquina que te responde para España puede no ser la misma que responda para otras zonas del mundo, aunque compartan la misma IP.

      Si no te responden los pings, puede deberse a un cortafuegos en tu extremo que los bloquee, bien sea del proveedor, bien del router, bien del PC. Dices que entras por terminal al router (supongo que por Telnet o SSH) y que desde el propio router que tendrá un entorno tipo Unix, haces pings y no responden. Bueno, pues poco puedo decir, salvo que el proveedor es el responsable.

      ¿Existe otro tipo de tráfico? Porque a ver si vamos a preocuparnos por los pings y es que realmente no tienes sesión en absoluto.