BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

no puedo navegar

blancomejias-2

Hola amigos, es la primera vez que participo en un foro. Tengo un problema de conexion WIFI con un receptor USB. El caso no lo entiendo por los sintomas que me dá; Resulta que instalo el receptor WIFI, con sus drivers, bajo window XP, el equipo lo reconoce perfectamente, detecta y se conecta al ruter, con un nivel de señal muy alto, (lo tengo a tres metros escasos). Lo raro es que al situar el raton encima de icono del ruter, me dice: señal muy buena, conectibidad deficiente o nula). Y por supuesto no me puedo conectar a internet. El provehedor del ADSL es telefonica. Llevo el equipo a otra vivienda, de un amigo, con el mismo provehedor de ADSL. Hago exactamente lo mismo, y el equipo funciona perfectamente, sin ningun tipo de problemas. ?no lo entiendo¿. Alguien me puede alludar.

BocaDePez
BocaDePez

No dice "conectibidad deficiente o nula" sino "conectividad limitada o nula". Es limitada porque no ha obtenido una dirección IP de un servidor DHCP.

Tendrás que revisar si tienes activo el servicio DHCP en el router, o bien tendrás que configurar a mano en tu PC una IP de tu red local.

🗨️ 1
BocaDePez
BocaDePez

Perdona por lo "deficiente" ò "limitada". Ya te contestare con el servicio DHCP, hasta el lunes ó martes no puedo comprobarlo.Lo de configurar la IP, a mano, no estoy muy seguro como se hace. Gracias por la respuesta, y...............la ayuda.

BocaDePez
BocaDePez

¿Verdad que el equipo de esa otra vivienda de un amigo, no tiene el mismo Windows que tú?

🗨️ 1
BocaDePez
BocaDePez

Si, el windows es el mismo XP, aunque son diferentes versiones. Actualizado, uno en junio de 2011; y otro en enero de 2012.El que no funciona es el último, también el equipo que no funciona es bastante más antigüo y tiene muchas menos prestaciones. Insisto gracias.............

elu

Asegurate de que has puesto bien la contraseña.

🗨️ 1
BocaDePez
BocaDePez

La contraseña es correcta, ya te he comentado en mi primer mensaje que detecta el ruter con un nivel de señal muy bueno. Precisamente esees mi despiste. No ostante, creo que los tiros van a ir por el apunte que me da BocaDePez referente al servicio DHCP.Aún no lo he podido probar, ya te contare cuando lo haga. Gracias por la ayuda.

BocaDePez
BocaDePez

Hola amigos, hasta hoy no he podido responder como me ha ido con las pruebas que me recomendasteis.El resultado ha sido, que al entrar en la direccion del wifi, me he llevado la sorpresa que no es de la misma marca que el del vacino, en el cual funciona bien. El mio es un XAVI 7968 y el del vecino es un COMTREND CT-5365.Asi es que no pude localizar por ningun sitio, las opciones de WSH ni DHCP.Cierto que no se que puedo hacer, cada vez estoy mas liado. saludos.........................

🗨️ 3
BocaDePez
BocaDePez

Pues está bien clarito en la opción "DHCP Server " en el menú "Configuration" de la izquierda... si es un perro, te muerde :D

BocaDePez
BocaDePez

Gracias por el aporte, en cuanto lo prueve te informare del resultado. gracias........................................