Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
77 lecturas y 11 respuestas
  • Cerrado

    No puedo instalar cablemodem en portatil

    Tengo un pc portátil con windows 98 segunda edicion .Es un 1000 mhz con 112mb Ram.Tiene una tarjeta de red Accton EN2242 Series minipc .Que cuando tenia ADSL en casa funcionaba a las mil maravillas .Ahora intento conectarle el cablemodem thomsom y siempre me asigna una ip del tipo 169 xxx xxx que como he leido en algun post es incorrecta.
    Al ejecutar winpcfg e intentar renovar o liberar todo me da error "DHCP no disponible o no encontrado " no me acuerdo bien ahora.
    En este post http://www.bandaancha.st/foros.php?temid=95987 se dan algunas ideas a una persona con el mismo problema que yo .Pero en las propiedades de mi tarjeta ethernet no consigo ver nada parecido a half duplex y demas.
    He procurado leerme toda la informacion disponible en BA (foro euskaltel ) sobre mi problema ,he mirado en la web de euskaltel y me he bajado los pdf de instalacion del thomsom pero nada.Le he hablado al pc ,le he acariciado el lomo , pero nada , ni amenazandole con derramar una cerveza por el teclado.
    ¿puede existir algun problema con la mac de la ethernet ?
    Normalmente esta conectado otro pc que tengo en casa.
    ¿que sucede en euskaltel cuando reinicias el cablemodem y comprueba que la mac de la tarjeta de red es otra ?.
    Seguire leyendo por ahi ,pero si alguien me da alguna idea sera recompensado con una buena dosis de gratitud.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      bien, si tienes el cable conectado a otro pc en casa lo mas…

      bien, si tienes el cable conectado a otro pc en casa lo mas probable es que al ponerlo en el portatil no te reconozca la mac. Tienes que dejar el modem enchufao al portatil y esperar un par de horas para que se libere la mac. transcurrido un tiempo funcionara.

      • Cerrado

        BocaDePez BocaDePez
        6

        Hola Se me ocurre que teniendo la 300-300 podria conectar los…

        Hola
        Se me ocurre que teniendo la 300-300 podria conectar los dos pcs normalmente , cada uno con su Ip y mediante un hub o switch ; el portatil podria conectarse a uno de los dos ordenadores por el procedimiento de siempre ( si son dos windows 2000 ó xps ) mediante tarjeta de red y cable cruzado ( teniendo misma contraseña de entrada , grupo de trabajo , compartir conexion etc ) ; este segundo ordenador naturalmente tendria que estar encencido para que funcionara ; tambien mediante un proxy como wingate pero lo de antes me parece mas sencillo.
        No entiendo mucho si todo esto tiene o pudiera tener que ver con NAT pero me parece que lo dicho es mas sencillo.
        Ya contareis
        Adios

        • Cerrado

          Pues eso , que ya he conectado el portatil a la red.Actualice…

          Pues eso , que ya he conectado el portatil a la red.Actualice los drivers de la tarjeta de red ,he modificado algunos parametros de la configuracion (eleccion tipo pito pito gorgorito ) y a funcionar ¡¡ .Aunque me temo que el problema estaba en la Mac de la ethernet , ya que he conectado el portatil cuando el de sobremesa llevaba mas de 6 horas sin estar conectado.
          Para siguientes ocasiones en las que necesite la conexion indistinta y rapida de cualquiera de los pcs ,conectare el grandote por usb y el enano por red .Sigo sin entender la utilidad que puede tener para euskaltel el demorar la conexion de una tarjeta de red distinta.
          Gracias a todos por vuestra ayuda.

    • Cerrado

      [Editado 14/04/03 08:34]

      Tenía el PC de sobremesa conectado por USB. En su lugar…

      Tenía el PC de sobremesa conectado por USB. En su lugar conecté el portátil, me apareció una pantalla que decía que se había detectado nuevo hardware (el cablemódem, un RCA-Thompson), me pidió el CD del mismo, lo metí, y a partir de ahí el resto se lo hizo sólo. Eso sí, también va por USB, así que no uso los dos ordenatas a la vez en la misma conexión.

      Es decir, ahora utilizo aternativamente uno u otro sin más que cambiar el enchufe USB del cable al que corresponda, y sin cambiar ninguna configuración.

      Un familiar, por otra aprte, tiene un PC y un portátil, y conecta ambos a la vez al cablemódem, uno por USB y otro por tarjeta de red, y le funcionan sin problemas.

      Tarrat

      • Cerrado

        BocaDePez BocaDePez
        6

        Hola Tengo una duda ; ¿ con un portatil que se va a usar en…

        Hola
        Tengo una duda ; ¿ con un portatil que se va a usar en casa con tarjeta de red y aparte fuera de casa que clase de tarjeta de red hace falta , una normal para portatil y otra pcmcia?
        ¿Otra es que cuando no esta en casa conectado como se configura la conexion a euskaltel si se escoje la 128 kbs?
        Gracias

    • Cerrado

      [Editado 13/04/03 07:12]

      ¿Como lo tienes conectado al portatil?¿A través de un hub, un…

      ¿Como lo tienes conectado al portatil?¿A través de un hub, un switch, un router, directamente por la tarjeta de red? Si es a un hub o un router, ¿con un cable cruzado o uno normal? ¿Que servicio tienes contratado con Euskaltel?

      Bueno, en un principio el Cablemodem guarda la MAC de la tarjeta de red del PC con el que te sueles conectar, pero si tienes un servicio Despega no deberías tener problemas ya que te dan dos MACs. Si tienes un Inicia deberás esperar a que esa MAC se borre (es decir, o reseteas el CM o esperas me parece que son 4 - 6 horas con el CM apagado).

      Por lo que dices (que no encuentre el servidor DHCP) lo más probable es que tengas ese CM conectado a un hub y que lo tengas mal conectado o que tengas contratado el despega inicia y se esta quedando con la MAC anterior (en cuyo caso te aparecería la 169.xxx.xxx.xxx).

      Bueno, ya dirás

      • Cerrado

        Tengo la conexion despega inicia (128) .El cablemodem lo…

        Tengo la conexion despega inicia (128) .El cablemodem lo conecto directamente al la tarjeta de red.Previamente reseteo el thomsom desconectandole la alimentacion .
        Voy a actualizar los drivers de la tarjeta a ver si por esas...
        De todas formas ¿para que me acepte la nueva mac seria suficente resetarlo como lo hago yo ? ¿o hay que esperar esas 4- 6 horas ?.y por ultimo ¿Porque carajo euskaltel impide el intercambio rapido de macs de las tarjetas de red?
        Con que la mac del cablemodem sea la correcta les bastaria ¿no ?
        Gracias a todos .

        • Cerrado

          BocaDePez BocaDePez
          6

          la ip del tipo 169.x.x.x es la que te da el propio servicio…

          la ip del tipo 169.x.x.x es la que te da el propio servicio dhcp del cablemodem bien porque no tiene conexión con la cental o porque no hay ips libres.

          Comprueba con el equipo apagado el estado de las luces:

          Internet verde fija
          PC Link parpadea si tienes el ordenador encendido en caso contrario esta apagada
          CableLink fija
          Activity parpadea.

          Si tienes las luces bien en principio se supone que la comunicación con la central es correcta.

          Ahora bien, por otra parte Euskaltel relaciona la Mac del cablemodem con la ip que asigna, y sólo la libera para que pueda pillar otra transcurridas unas 24 horas de inactividad, pero en este caso lo que sucede es que optienes una ip válida, es decir pública de Euskaltel, pero no navegas hasta que queda liberada.

          • Cerrado

            BocaDePez BocaDePez
            6
            Aclarar que el problema de Mac se produce cuando pasamos de…

            Aclarar que el problema de Mac se produce cuando pasamos de conectar el cablemodem vía usb a conectarlo vía tarjeta de red, o cambiamos de tarjeta de red.

            Si conectamos el cablemem vía usb podemos cambiar de equipo porque en este caso la mac que asocia a la ip es la del cablemodem y al no cambiar de mac no hay problema.

    • Cerrado

      BocaDePez BocaDePez
      6

      pues ami me pasaba lo mismo. en la pagina 37 del manual pone…

      pues ami me pasaba lo mismo. en la pagina 37 del manual pone ke has de llamar a tu proveedor jeje.
      bueno el kaso es ke yo desenchufo el cable de la izquierda del modem, lo volvi a enchufar y ya esta mi ip paso a la normal 212......